<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>For John Oliver and Last Week Tonight, the Trump Era Is a Chance To Get It Right | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"editorial,cos-exclusive-features,tv","post_tags":"donald-trump,john-oliver,last-week-tonight,satirical-news","post_authors":"collin-brennan","post_artists":""}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="In its fourth season, Oliver&#039;s HBO show will confront the new meaning of &quot;fake news.&quot;" />
<meta name="keywords" content="editorial, exclusive features, tv, donald trump, john oliver, last week tonight, satirical news" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="Nu-8yaladgF9AoZJeG_IRGZJL1n9KqOywliy3KFkpeI" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1486704489&amp;back=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F02%2Ffor-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="http://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="http://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; For John Oliver and Last Week Tonight, the Trump Era Is a Chance To Get It&nbsp;Right Comments Feed" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1482178432j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9juEOwiAMhF9IrMu2ZH+MzwKIgCmU0E5fX2ai0xj377v2rleIkEmipcxv2FvmHdyLakJcFkizKjj72DzekUKyWiLlL6EuqGPdilZnkHxDD831IX9CElxyDLdY4BW2hHPKigNVsXRuW83shJ+n1ulWv7bLn0bXlf41hwE8ktG4GE7p2A3TOPZT1x+uD1Ascg4=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1486704489","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkGEKwjAMhS/krFNhv8Sz1C6bmW1am3ZDT2/EoVOHQmhK8uWFFzWEAsnYXAOrTuKcIV7GtOx4oX4BhcM26gRLhzQH54SWp03jKQEllY7gBOkxqGBzi8TKeqNtQgev3+eUKDp/QAtFZoi6lZqsa/wMFzwn2cACzXTfXSL1CMNfrIMUtDkVERivX6oTR1JikBky4Bv2mWolR3ka1SHcxXug2kcVdGR4vOOh9m5XbqtNWa2r9aq7AdbNnG0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/" />
<link rel='shortlink' href='http://bit.ly/2kJJy71' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F02%2Ffor-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F02%2Ffor-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="For John Oliver and Last Week Tonight, the Trump Era Is a Chance To Get It Right" />
<meta property="og:url" content="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/" />
<meta property="og:description" content="In its fourth season, Oliver&#8217;s HBO show will confront the new meaning of &#8220;fake news.&#8221;" />
<meta property="article:published_time" content="2017-02-10T05:00:11+00:00" />
<meta property="article:modified_time" content="2017-02-10T05:00:13+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@coslive" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coslive" />
<meta property="article:publisher" content="https://www.facebook.com/coslive" />
<meta name="twitter:description" content="In its fourth season, Oliver&#039;s HBO show will confront the new meaning of &quot;fake news.&quot;" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='http://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/consequenceofsound-consequenceofsound/loader.js');
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://consequenceofsound.net/feed/;icon-uri=http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/amp/" />			<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>
			<script>
			sbi_morpheus.register('acm-tag-COS_728_90_ATF', 'f6a153cab57bcc39bb2d');sbi_morpheus.register('acm-tag-COS_728_90_BTF', '2d471252e4a13952f90c');sbi_morpheus.register('acm-tag-COS_300_250_BTF', '327c882f246dfb348cbc');sbi_morpheus.register('acm-tag-COS_300_250_Middle', 'f70e15c7538f1e799cc3');sbi_morpheus.register('acm-tag-COS_300_600_RHS', '0537140daa9e32af20c6');			</script>

	<!-- Include google_services.js -->
<script type='text/javascript'>
   var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	    var node =document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(gads, node);
	   })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'ROS').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'ROS').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

		googletag.defineSlot('/134312942/COS_1_1_End_Article', [[1, 1]], "acm-tag-COS_1_1_End_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'ROS' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}

			// update Ads
			googletag.pubads().refresh();
		}, 400);

	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-759533 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="http://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382023 news"><a href="http://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="http://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="http://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="http://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 artists"><a href="http://consequenceofsound.net/artists/">Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="http://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="http://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="http://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="http://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="http://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="http://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="http://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="http://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="http://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="http://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="http://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
	<li id="menu-item-539328" class="menu-item menu-item-type-taxonomy menu-item-object-video-section menu-item-539328 treehouse-sessions"><a href="http://consequenceofsound.net/videos/treehouse-sessions/">Treehouse Sessions</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="http://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="http://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="http://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="http://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="http://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="http://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="http://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="http://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="http://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="http://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="http://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-755325 features"><a href="http://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="http://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="http://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="http://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="http://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="http://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="http://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="http://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="http://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="http://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="http://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="http://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="http://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="http://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-754223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754223 annual-report-2015"><a href="http://consequenceofsound.net/category/annual-report-2015/">Annual Report 2015</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="http://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="http://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="http://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="http://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="http://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			 <div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #E66C2C; ">
    <div class='container'>
            <div class='title'>
                Exclusive Features            </div>
            <div class='sub-title two-line'>
                Anniversaries, Cover Stories, Editorials,                <br/>Interviews, Lists, and Comprehensive Rankings            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>For John Oliver and Last Week Tonight, the Trump Era Is a Chance To Get It&nbsp;Right</h1>

                <h2 class='post-tagline'>
            In its fourth season, Oliver&#039;s HBO show will confront the new meaning of &quot;fake news&quot;        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="http://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-02-10T05:00:11+00:00&quot;&gt;2017-02-10T05:00:11+00:00&lt;/span&gt;">February 10, 2017, 12:00am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="538" src="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="johnoliver15_02.jpg" srcset="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=807 807w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1614 1614w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=150 150w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=300 300w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=768 768w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1024 1024w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="750349" data-permalink="http://consequenceofsound.net/2016/12/top-25-tv-shows-of-2016/johnoliver15_02-jpg/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"","camera":"IQ180","caption":"TV STILL -- DO NOT PURGE -- LAST WEEK TONIGHT WITH JOHN OLIVER: John Oliver. photo:Emily Shur\/HBO","created_timestamp":"1417478400","copyright":"","focal_length":"100","iso":"100","shutter_speed":"0.004","title":"johnoliver15_02.jpg","orientation":"1"}' data-image-title="johnoliver15_02.jpg" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=806"></noscript>
<img width="807" height="538" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="johnoliver15_02.jpg" data-attachment-id="750349" data-permalink="http://consequenceofsound.net/2016/12/top-25-tv-shows-of-2016/johnoliver15_02-jpg/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"","camera":"IQ180","caption":"TV STILL -- DO NOT PURGE -- LAST WEEK TONIGHT WITH JOHN OLIVER: John Oliver. photo:Emily Shur\/HBO","created_timestamp":"1417478400","copyright":"","focal_length":"100","iso":"100","shutter_speed":"0.004","title":"johnoliver15_02.jpg","orientation":"1"}' data-image-title="johnoliver15_02.jpg" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=807 807w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1614 1614w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=150 150w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=300 300w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=768 768w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1024 1024w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=807 807w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1614 1614w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=150 150w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=300 300w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=768 768w, https://consequenceofsound.files.wordpress.com/2016/12/john-oliver.jpg?quality=80&amp;w=1024 1024w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-759533" class="share-facebook sd-button share-icon" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-759533" class="share-twitter sd-button share-icon" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://consequenceofsound.net/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-lockerdome"><span style="display: none;" id="lockerdome-helper"></span><script type="text/javascript">setTimeout(function(){var a=document.createElement("script"),b=document.getElementById("lockerdome-helper");a.src=document.location.protocol+"//cdn2.lockerdome.com/_js/widget_interest_1_0.js",a.async=!0,a.type="text/javascript",a.className="lockerdome-js-lite",a.dataset.owner="7553057479345153",a.dataset.style="text",a.dataset.width="full-width",a.dataset.size="custom-small",a.dataset.size_specifics="22",a.dataset.box="box-off",a.dataset.follow_up="share",b.parentNode.insertBefore(a,b)},1);</script></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p><a href="http://www.consequenceofsound.net/tag/john-oliver" target="_blank">John Oliver</a> ended 2016 with a bang. Literally. On the season finale of his HBO late-night series, <em>Last Week Tonight</em>, the British comic stood in the center of New Jersey’s Red Bull Arena and blew up four massive numerals symbolizing a year that had been, in his candid estimation, “the <em>fucking worst</em>.” It was a moment of catharsis for Oliver’s loyal and almost exclusively left-leaning viewers, many of them still struggling to come to terms with what had happened just a few days earlier, when Donald J. Trump won the electoral college to become the next US president.</p>
<p>Oliver’s explosive antics brought some levity to an otherwise <a href="https://www.youtube.com/watch?v=-rSDUsMwakI&amp;t=808s" target="_blank">downbeat and sobering episode</a>, in which he called out the media for its part in Trump’s victory and even cited his own show’s tendency to burrow inside a partisan bubble. “People can choose to get their news from echo chambers that validate their views,” he warned earlier in the broadcast. “And there is nothing inherently wrong with media that has a viewpoint. <em>This</em> show has a viewpoint … But a healthy media diet has to be broader than that.”</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='http://www.youtube.com/embed/fMkgEucahAo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Of course, Oliver’s segment about biased and “fake” news plays much differently now than it did when his show last aired in November. Back then, the term “fake news” was reserved more or less exclusively for sites like <em>Addicting Info</em> and <em>Freedom Daily</em>, which traffic in demonstrably false stories engineered to drive clicks by reaffirming a particular set of partisan beliefs.</p>
<p>But the facts have quite literally changed in Oliver’s short time off, and “fake news” has itself become a misleading term. The irony of this is apparently lost on President Trump, who has gleefully co-opted the term as a means of discrediting any news story he personally disagrees with. Earlier this week he tweeted out the most egregious example yet, in which he summarily dismissed any “negative polls” about his approval rating as false:</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Any negative polls are fake news, just like the CNN, ABC, NBC polls in the election. Sorry, people want border security and extreme vetting.</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/828574430800539648">February 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>Oftentimes, the stories that draw Trump’s ire come from reputable outlets like the <em>New York Times</em> and the <em>Washington Post</em>. Here he is calling out the <em>Times</em> directly, mischaracterizing the paper’s inaccurate election forecasts as “fake news”:</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The failing <a href="https://twitter.com/nytimes">@nytimes</a> has been wrong about me from the very beginning. Said I would lose the primaries, then the general election. FAKE NEWS!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/825328817833123840">January 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>Those quick to characterize Trump as a bumbling, incompetent fool should step back and acknowledge the genius of this tactic. By changing the conversation about what constitutes fake news, Trump has obscured the difference between the cesspool of stories circulating online and the kind of well-researched, meticulous journalism that a democratic society needs to thrive. If the public gets in the habit of treating a verifiable White House leak with the same credibility as <a href="http://www.snopes.com/pizzagate-conspiracy" target="_blank">Pizzagate</a>, we’re going to have a serious problem over the next four years.</p>
<p>Part of solving that problem is figuring out where comedic journalism fits within the new media landscape. Several of Oliver’s prominent peers have already begun carving out their own niche, albeit with varying levels of success.</p>
<p><em>The Daily Show</em>’s Trevor Noah has emerged as the disarmingly civil voice of reason, willing to engage conservative firebrands on hot-button issues, as he demonstrated in a recent debate with talk show host Tomi Lahren. And yet, despite his best intentions, Noah has struggled to retain viewers who miss the sharper bite of former host Jon Stewart’s political satire.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='http://www.youtube.com/embed/F2xv4fba65U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Meanwhile, <em>Full Frontal</em>’s Samantha Bee and <em>Real Time</em>’s Bill Maher have dug deeper into their partisan trenches, taking on Trump with a mixture of rage, mockery, and outright scorn that plays well on TV but isn’t likely to win over many converts. Maher also recently <a href="https://www.youtube.com/watch?v=AuR1-3pOif8" target="_blank">hosted Lahren on his show</a>, but the discussion quickly devolved into a shouting match, with both host and guest talking past each other and into their own echo chambers. This is not an unsuccessful formula as far as ratings are concerned, and both Bee and Maher deserve credit for tapping into liberal anger so effectively.</p>
<p>Oliver, however, is cut from a different cloth. He’s less interested in debating the most talked-about issues of the day than in shedding a light on more obscure corners of the political universe. And while he admits to his own viewpoint, he has consistently favored fact-based, investigative journalism that cannot be easily dismissed by the other side. More so than any other example of comedic journalism, his program has come to resemble a traditional news program in its weekly presentation of meticulously researched stories that resemble what journalism and &#8220;real news&#8221; have looked like in the past.</p>
<p>Oliver’s total lack of concern for ratings (“I don’t really think about reaching people. Maybe that’s stupid, but it’s the luxury of working at HBO,” <a href="http://www.forbes.com/sites/maddieberg/2017/02/08/john-oliver-talks-trump-snowden-and-last-week-tonight-season-four/#6ab06e0a3b59" target="_blank">he claimed</a> at a recent breakfast with journalists) has allowed him to indulge his journalistic whims and, by doing so, attract an almost cult-like online following. His exposés of topics ranging from <a href="https://www.youtube.com/watch?v=xcwJt4bcnXs" target="_blank">public stadium funding</a> to <a href="https://www.youtube.com/watch?v=fpbOEoRrHyU" target="_blank">net neutrality</a> have become the stuff of YouTube legend despite their focus on issues outside the mainstream news cycle. Rather than stoke rage by reaffirming and amplifying his viewers’ biases, he’s gone out of his way to present them with new issues to consider.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='http://www.youtube.com/embed/cBUeipXFisQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>When the fourth season of <em>Last Week Tonight</em> premieres on Sunday, Oliver will likely embark on a different kind of mission &#8212; one that lives up to last season’s sign-off of “Let’s all try harder next year.” It was easier for Oliver to focus his attention on issues outside the mainstream in his first three seasons, which coincided with an Obama presidency in which the world didn’t always feel on the verge of armageddon. This time around, he will be contending with a new reality in which the most elemental aspect of journalism &#8212; the fact &#8212; is under daily attack from the most powerful man in the free world.</p>
<p>It may seem like an obvious move for Oliver to shift his satirical and journalistic gaze toward Trump, but it goes against his natural inclination to steer clear of topics that have already been talked about to death. Unlike 24-hour news networks like CNN, which greedily lapped up Trump coverage in the early going, Oliver mostly ignored the man until he had already established a commanding lead in the Republican primary. He finally addressed the issue of Trump head-on in a February 2016 segment that systematically and brilliantly eviscerated his candidacy, calling attention to his failed business record, his tendency to not follow through after threatening lawsuits, and even the fact that his historical surname is Drumpf. In one of his classic calls-to-action, Oliver then challenged America to #MakeDonaldDrumpfAgain.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='http://www.youtube.com/embed/DnpO_RTSNmQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=152&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Though it ultimately didn’t achieve its goal, that segment, along with last season’s finale, represents the potential of <em>Last Week Tonight</em> going forward. It will be difficult for Oliver to tackle topics like the tobacco industry and televangelists without first addressing the orange-hued elephant in the room, but the challenge also presents him with an opportunity to lend a uniquely thoughtful, considered, and fact-checked take to a media world that has struggled to cover the Trump administration thus far.</p>
<p>The comedic element of <em>Last Week Tonight</em> is also crucial, as Trump has demonstrated time and time again that he pays attention to well-placed mockery. One of the strangest stories in yet another strange week for the White House came on Monday, when <a href="http://www.politico.com/story/2017/02/melissa-mccarthy-sean-spicer-234715" target="_blank"><em>Politico</em></a> reported that the famously thin-skinned commander-in-chief was upset about <a href="http://consequenceofsound.net/2017/02/donald-trump-left-rattled-by-melissa-mccarthys-snl-caricature-of-sean-spicer/" target="_blank">Melissa McCarthy’s portrayal of Sean Spicer on <em>Saturday Night Live</em></a>. While McCarthy’s performance was indeed spot-on, the real revelation here is that comedy has the president’s ear and thus holds the potential to shape the political discussion in an unprecedented way.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='http://www.youtube.com/embed/UWuc18xISwI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>All of this is happening, of course, at a time when the very idea of news is transforming in ways that are both terrifying and a little fascinating. Jon Stewart’s nightly attacks on the Bush administration via <em>The Daily Show</em> were somewhat blunted by the fact that his program wasn’t taken seriously as news; a decade later, that’s less of a problem for Oliver. Not only has <em>Last Week Tonight</em> proven its journalistic bona fides with a series of admirably researched and surprisingly in-depth reports, but satirical news in general has become a more serious form of political expression.</p>
<p>The fact that it doesn’t take itself <em>too</em> seriously also plays to its advantage. Trump can rally his supporters by calling out CNN and the <em>New York Times</em> as “fake news,” but he would sound a lot sillier saying the same thing about a program that’s intentionally comedic in nature. <em>Last Week Tonight</em> therefore has the potential &#8212; should Oliver be willing to capitalize on it &#8212; to become the most relevant and resistant news program on television in the Trump era.</p>
<p>Oliver, of course, has the right to make his show about whatever he wants, and it will continue to enlighten and entertain even if he opts to keep digging up obscure stories on a weekly basis. But for <em>Last Week Tonight</em> to truly become a cultural force on par and even surpassing <em>The Daily Show</em> in its heyday, he’ll have to buckle up for a full season of relentless (and relentlessly fact-checked) Trump evisceration.</p>
<p>If he keeps his sharp wit pointed directly at Trump’s jugular, he may just change how we look at comedic journalism &#8212; and journalism in general &#8212; in a way that reverberates far beyond this sham of a presidency.</p>
                </article>

                
                
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
                
<div class='post-tags follow-wrapper'>    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='http://consequenceofsound.net/tag/donald-trump/' class='tag'><span>Donald Trump</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/john-oliver/' class='tag'><span>John Oliver</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/last-week-tonight/' class='tag'><span>Last Week Tonight</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/satirical-news/' class='tag'><span>Satirical News</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='http://consequenceofsound.net/2017/02/snootchie-bootchies-kevin-smith-confirms-work-on-new-jay-and-silent-bob-movie/' title="Snootchie bootchies! Kevin Smith confirms work on new Jay and Silent Bob&nbsp;movie">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Snootchie bootchies! Kevin Smith confirms work on new Jay and Silent Bob&nbsp;movie</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='http://consequenceofsound.net/2017/02/katy-perry-returns-with-disco-fever-on-new-single-chained-to-the-rhythm-listen/' title="Katy Perry returns with disco fever on new single &#8220;Chained to the Rhythm&#8221; &#8212;&nbsp;listen">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Katy Perry returns with disco fever on new single &#8220;Chained to the Rhythm&#8221; &#8212;&nbsp;listen</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='http://consequenceofsound.net/2017/02/ranking-ryan-adams/'><div class='title'>Ranking: Every Ryan Adams Album From Worst to Best</div></a></li><li><div class='index'>2</div><a href='http://consequenceofsound.net/2017/02/snootchie-bootchies-kevin-smith-confirms-work-on-new-jay-and-silent-bob-movie/'><div class='title'>Snootchie bootchies! Kevin Smith confirms work on new Jay and Silent Bob movie</div></a></li><li><div class='index'>3</div><a href='http://consequenceofsound.net/2017/02/katy-perry-returns-with-disco-fever-on-new-single-chained-to-the-rhythm-listen/'><div class='title'>Katy Perry returns with disco fever on new single &quot;Chained to the Rhythm&quot; -- listen</div></a></li><li><div class='index'>4</div><a href='http://consequenceofsound.net/2017/02/incubus-announce-north-american-tour-dates-with-jimmy-eat-world/'><div class='title'>Incubus announce North American tour dates with Jimmy Eat World</div></a></li><li><div class='index'>5</div><a href='http://consequenceofsound.net/2017/02/macs-long-walk-out-of-the-closet-on-its-always-sunny/'><div class='title'>Mac&#039;s Long Walk Out of the Closet on It&#039;s Always Sunny</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='http://consequenceofsound.net/2017/02/the-10-greatest-breakup-albums-of-the-century/'><div class='title'>The 10 Greatest Breakup Albums of This Century</div></a></li><li><div class='index'>2</div><a href='http://consequenceofsound.net/2017/02/incubus-announce-north-american-tour-dates-with-jimmy-eat-world/'><div class='title'>Incubus announce North American tour dates with Jimmy Eat World</div></a></li><li><div class='index'>3</div><a href='http://consequenceofsound.net/2017/02/donald-trump-left-rattled-by-melissa-mccarthys-snl-caricature-of-sean-spicer/'><div class='title'>Donald Trump left &quot;rattled&quot; by Melissa McCarthy&#039;s SNL caricature of Sean Spicer</div></a></li><li><div class='index'>4</div><a href='http://consequenceofsound.net/2017/02/ranking-ryan-adams/'><div class='title'>Ranking: Every Ryan Adams Album From Worst to Best</div></a></li><li><div class='index'>5</div><a href='http://consequenceofsound.net/2017/02/the-simpsons-accurately-predicted-lady-gagas-super-bowl-performance-five-years-ahead-of-time/'><div class='title'>The Simpsons accurately predicted Lady Gaga&#039;s Super Bowl performance five years ahead of time</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='http://consequenceofsound.net/2017/01/gorillaz-make-their-heroic-return-with-hallelujah-money-listen/'><div class='title'>Gorillaz make their heroic return with &quot;Hallelujah Money&quot; -- listen</div></a></li><li><div class='index'>2</div><a href='http://consequenceofsound.net/2017/01/stranger-things-david-harbour-turns-sag-awards-speech-into-rousing-call-to-arms-watch/'><div class='title'>Stranger Things&#039; David Harbour turns SAG Awards speech into rousing call to arms -- watch</div></a></li><li><div class='index'>3</div><a href='http://consequenceofsound.net/2017/01/distrubing-video-shows-trainers-forcing-dog-into-turbulent-water-during-a-dogs-purpose-filming-watch/'><div class='title'>A Dog&#039;s Purpose draws accusations of animal cruelty as disturbing on-set footage surfaces</div></a></li><li><div class='index'>4</div><a href='http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/'><div class='title'>The 25 Most Anticipated Tours of 2017</div></a></li><li><div class='index'>5</div><a href='http://consequenceofsound.net/2017/01/ranking-pink-floyd-from-worst-to-best/'><div class='title'>Ranking: Every Pink Floyd Album From Worst to Best</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="http://consequenceofsound.net/2017/02/album-review-big-sean-i-decided/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="big-sean-i-decided" srcset="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="758330" data-permalink="http://consequenceofsound.net/2017/02/big-sean-drops-new-album-i-decided-stream-download/big-sean-i-decided-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="big-sean-i-decided" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="big-sean-i-decided" data-attachment-id="758330" data-permalink="http://consequenceofsound.net/2017/02/big-sean-drops-new-album-i-decided-stream-download/big-sean-i-decided-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="big-sean-i-decided" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/big-sean-i-decided.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Big Sean &#8211; I&nbsp;Decided.</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/album-review-ryan-adams-prisoner/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="ryan-adams" srcset="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="758245" data-permalink="http://consequenceofsound.net/2017/02/album-review-ryan-adams-prisoner/ryan-adams-12/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="ryan-adams" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="ryan-adams" data-attachment-id="758245" data-permalink="http://consequenceofsound.net/2017/02/album-review-ryan-adams-prisoner/ryan-adams-12/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="ryan-adams" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/ryan-adams.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Ryan Adams &#8211;&nbsp;Prisoner</span>
				<span class="grade-badge">A</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/album-review-sampha-process/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="sampha-process-album-stream-download-listen" srcset="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="758273" data-permalink="http://consequenceofsound.net/2017/02/sampha-releases-debut-album-process-stream-download/sampha-process-album-stream-download-listen/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80" data-orig-size="1900,1900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="sampha-process-album-stream-download-listen" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="sampha-process-album-stream-download-listen" data-attachment-id="758273" data-permalink="http://consequenceofsound.net/2017/02/sampha-releases-debut-album-process-stream-download/sampha-process-album-stream-download-listen/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80" data-orig-size="1900,1900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="sampha-process-album-stream-download-listen" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/sampha-process-album-stream-download-listen.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Sampha &#8211;&nbsp;Process</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/migos-culture/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="migos2" srcset="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="753407" data-permalink="http://consequenceofsound.net/album/migos-culture/migos2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png" data-orig-size="630,630" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="migos2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=630"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="migos2" data-attachment-id="753407" data-permalink="http://consequenceofsound.net/album/migos-culture/migos2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png" data-orig-size="630,630" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="migos2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=630" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/migos2.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Migos &#8211;&nbsp;Culture</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/01/kreator-gods-of-violence/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="kreatorgodsuscover" srcset="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="757451" data-permalink="http://consequenceofsound.net/2017/01/kreator-gods-of-violence/kreatorgodsuscover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80" data-orig-size="600,600" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kreatorgodsuscover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=600"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="kreatorgodsuscover" data-attachment-id="757451" data-permalink="http://consequenceofsound.net/2017/01/kreator-gods-of-violence/kreatorgodsuscover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80" data-orig-size="600,600" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kreatorgodsuscover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=600" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/kreatorgodsuscover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Kreator &#8211; Gods of&nbsp;Violence</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="http://consequenceofsound.net/2017/02/film-review-fifty-shades-darker/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt='JAMIE DORNAN and DAKOTA JOHNSON return as Christian Grey and Anastasia Steele in "Fifty Shades Darker," the second chapter based on the worldwide bestselling “Fifty Shades” phenomenon.  Expanding upon events set in motion in 2015’s blockbuster film that grossed more than $560 million globally, the new installment arrives for Valentine’s Day and invites you to slip into something a shade darker.' srcset="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="759711" data-permalink="http://consequenceofsound.net/2017/02/film-review-fifty-shades-darker/film-title-fifty-shades-darker/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80" data-orig-size="729,729" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"Photo Credit: Doane Gregory","camera":"ILCE-7RM2","caption":"JAMIE DORNAN and DAKOTA JOHNSON return as Christian Grey and Anastasia Steele in \"Fifty Shades Darker,\" the second chapter based on the worldwide bestselling \u201cFifty Shades\u201d phenomenon.  Expanding upon events set in motion in 2015\u2019s blockbuster film that grossed more than $560 million globally, the new installment arrives for Valentine\u2019s Day and invites you to slip into something a shade darker.","created_timestamp":"1464177043","copyright":"Copyright: \u00a9 2016 Universal Studios. ALL RIGHTS RESERVED.","focal_length":"55","iso":"1600","shutter_speed":"0.0125","title":"Film Title: Fifty Shades Darker","orientation":"1"}' data-image-title="Film Title: Fifty Shades Darker" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=729"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt='JAMIE DORNAN and DAKOTA JOHNSON return as Christian Grey and Anastasia Steele in "Fifty Shades Darker," the second chapter based on the worldwide bestselling “Fifty Shades” phenomenon.  Expanding upon events set in motion in 2015’s blockbuster film that grossed more than $560 million globally, the new installment arrives for Valentine’s Day and invites you to slip into something a shade darker.' data-attachment-id="759711" data-permalink="http://consequenceofsound.net/2017/02/film-review-fifty-shades-darker/film-title-fifty-shades-darker/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80" data-orig-size="729,729" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"Photo Credit: Doane Gregory","camera":"ILCE-7RM2","caption":"JAMIE DORNAN and DAKOTA JOHNSON return as Christian Grey and Anastasia Steele in \"Fifty Shades Darker,\" the second chapter based on the worldwide bestselling \u201cFifty Shades\u201d phenomenon.  Expanding upon events set in motion in 2015\u2019s blockbuster film that grossed more than $560 million globally, the new installment arrives for Valentine\u2019s Day and invites you to slip into something a shade darker.","created_timestamp":"1464177043","copyright":"Copyright: \u00a9 2016 Universal Studios. ALL RIGHTS RESERVED.","focal_length":"55","iso":"1600","shutter_speed":"0.0125","title":"Film Title: Fifty Shades Darker","orientation":"1"}' data-image-title="Film Title: Fifty Shades Darker" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=729" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/shades-e1486678564558.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Fifty Shades&nbsp;Darker</span>
				<span class="grade-badge">D-</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/film-review-john-wick-chapter-2/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="wick-2" srcset="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="759618" data-permalink="http://consequenceofsound.net/2017/02/film-review-john-wick-chapter-2/wick-2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80" data-orig-size="1281,1281" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="wick-2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="wick-2" data-attachment-id="759618" data-permalink="http://consequenceofsound.net/2017/02/film-review-john-wick-chapter-2/wick-2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80" data-orig-size="1281,1281" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="wick-2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/wick-2-e1486661121120.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: John Wick: Chapter&nbsp;2</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/film-review-david-brent-life-on-the-road/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="david-brent-life-on-the-road" srcset="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="759520" data-permalink="http://consequenceofsound.net/2017/02/film-review-david-brent-life-on-the-road/david-brent-life-on-the-road/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80" data-orig-size="670,377" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="david-brent-life-on-the-road" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=670"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="david-brent-life-on-the-road" data-attachment-id="759520" data-permalink="http://consequenceofsound.net/2017/02/film-review-david-brent-life-on-the-road/david-brent-life-on-the-road/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80" data-orig-size="670,377" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="david-brent-life-on-the-road" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=670" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/david-brent-life-on-the-road.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: David Brent: Life on the&nbsp;Road</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/film-review-the-lego-batman-movie/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="batman" srcset="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="758825" data-permalink="http://consequenceofsound.net/2017/02/film-review-the-lego-batman-movie/batman-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="batman" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="batman" data-attachment-id="758825" data-permalink="http://consequenceofsound.net/2017/02/film-review-the-lego-batman-movie/batman-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="batman" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/batman-e1486402497527.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The LEGO Batman&nbsp;Movie</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/02/film-review-a-united-kingdom/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="kingdom" srcset="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="729777" data-permalink="http://consequenceofsound.net/2017/02/film-review-a-united-kingdom/kingdom/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80" data-orig-size="738,738" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kingdom" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=738"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="kingdom" data-attachment-id="729777" data-permalink="http://consequenceofsound.net/2017/02/film-review-a-united-kingdom/kingdom/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80" data-orig-size="738,738" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kingdom" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=738" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/09/kingdom-e1473705762273.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: A United&nbsp;Kingdom</span>
				<span class="grade-badge">B</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='http://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='http://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/01/sundance-film-review-call-me-by-your-name/">
    					<span class="grade-badge">A</span>		    <a href="http://consequenceofsound.net/2017/01/sundance-film-review-call-me-by-your-name/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Michael Stuhlbarg, Timothée Chalamet and Armie Hammer appear in Call Me by Your Name by Luca Guadagnino, an official selection of the Premieres program at the 2017 Sundance Film Festival. © 2016 Sundance Institute." srcset="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="757210" data-permalink="http://consequenceofsound.net/2017/01/sundance-film-review-call-me-by-your-name/call-me-by-your-name-still-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80" data-orig-size="1001,1001" data-comments-opened="1" data-image-meta='{"aperture":"1.4","credit":"","camera":"Canon EOS 5D Mark II","caption":"Michael Stuhlbarg, Timoth\u00e9e Chalamet and Armie Hammer appear in &lt;i&gt;Call Me by Your Name&lt;\/i&gt; by Luca Guadagnino, an official selection of the Premieres program at the 2017 Sundance Film Festival. \u00a9 2016 Sundance Institute.","created_timestamp":"1434173101","copyright":"\u00a9 2016 Sundance Institute","focal_length":"50","iso":"125","shutter_speed":"0.00625","title":"Call Me by Your Name - Still 1","orientation":"0"}' data-image-title="Call Me by Your Name – Still 1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Michael Stuhlbarg, Timothée Chalamet and Armie Hammer appear in Call Me by Your Name by Luca Guadagnino, an official selection of the Premieres program at the 2017 Sundance Film Festival. © 2016 Sundance Institute." data-attachment-id="757210" data-permalink="http://consequenceofsound.net/2017/01/sundance-film-review-call-me-by-your-name/call-me-by-your-name-still-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80" data-orig-size="1001,1001" data-comments-opened="1" data-image-meta='{"aperture":"1.4","credit":"","camera":"Canon EOS 5D Mark II","caption":"Michael Stuhlbarg, Timoth\u00e9e Chalamet and Armie Hammer appear in &lt;i&gt;Call Me by Your Name&lt;\/i&gt; by Luca Guadagnino, an official selection of the Premieres program at the 2017 Sundance Film Festival. \u00a9 2016 Sundance Institute.","created_timestamp":"1434173101","copyright":"\u00a9 2016 Sundance Institute","focal_length":"50","iso":"125","shutter_speed":"0.00625","title":"Call Me by Your Name - Still 1","orientation":"0"}' data-image-title="Call Me by Your Name – Still 1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="http://consequenceofsound.net/category/reviews/film-reviews/" rel="category tag">Film Reviews</a> &bull; <a href="http://consequenceofsound.net/category/volumes/sundance-2017-coverage/" rel="category tag">Sundance 2017 Coverage</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/01/sundance-film-review-call-me-by-your-name/">Sundance Film Review: Call Me by Your&nbsp;Name</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/01/sundance-film-review-call-me-by-your-name/"><p>Luca Guadagnino&#8217;s masterful love story captures the heady, intoxicating sensations of youth.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/dsuzannemayer/" title="Posts by Dominick Suzanne-Mayer" class="author url fn" rel="author">Dominick Suzanne-Mayer</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/01/bill-maher-blasts-trump-pc-outrage-and-american-idiots/">
    							    <a href="http://consequenceofsound.net/2017/01/bill-maher-blasts-trump-pc-outrage-and-american-idiots/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb" srcset="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="755706" data-permalink="http://consequenceofsound.net/2017/01/bill-maher-blasts-trump-pc-outrage-and-american-idiots/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb" data-attachment-id="755706" data-permalink="http://consequenceofsound.net/2017/01/bill-maher-blasts-trump-pc-outrage-and-american-idiots/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/92ba4658a9126d6c6f5c82e1288e4c246132365344e2c7cebe1961bdf4fcfe9336a0369a483c3bc34c21dc300aa771fb.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="http://consequenceofsound.net/category/cos-exclusive-features/interview/" rel="category tag">Interviews</a> &bull; <a href="http://consequenceofsound.net/category/tv/" rel="category tag">TV</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/01/bill-maher-blasts-trump-pc-outrage-and-american-idiots/">Bill Maher Blasts Trump, PC Outrage, and American&nbsp;Idiots</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/01/bill-maher-blasts-trump-pc-outrage-and-american-idiots/"><p>The Real Time host returns on Inauguration Day for an intriguing 15th season.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">3 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/12/comedian-of-the-year-bill-maher/">
    							    <a href="http://consequenceofsound.net/2016/12/comedian-of-the-year-bill-maher/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="comedian" srcset="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="750222" data-permalink="http://consequenceofsound.net/2016/12/comedian-of-the-year-bill-maher/comedian/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png" data-orig-size="2000,1260" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="comedian" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="comedian" data-attachment-id="750222" data-permalink="http://consequenceofsound.net/2016/12/comedian-of-the-year-bill-maher/comedian/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png" data-orig-size="2000,1260" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="comedian" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/comedian.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/annual-report-2016/" rel="category tag">Annual Report 2016</a> &bull; <a href="http://consequenceofsound.net/category/annual-report-2016/best-tv-of-2016/" rel="category tag">Best TV of 2016</a> &bull; <a href="http://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="http://consequenceofsound.net/category/cos-exclusive-features/interview/" rel="category tag">Interviews</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/12/comedian-of-the-year-bill-maher/">Comedian of the Year: Bill&nbsp;Maher</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/12/comedian-of-the-year-bill-maher/"><p>The Real Time host talks Trump, PC outrage, and where to find hope in America.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/12/neil-young-discusses-huge-future-for-crazy-horse-how-he-pitched-donald-trump-on-making-music-great-again/">
    							    <a href="http://consequenceofsound.net/2016/12/neil-young-discusses-huge-future-for-crazy-horse-how-he-pitched-donald-trump-on-making-music-great-again/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="screen-shot-2015-02-03-at-10-19-51-pm" srcset="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="748995" data-permalink="http://consequenceofsound.net/2016/12/neil-young-discusses-huge-future-for-crazy-horse-how-he-pitched-donald-trump-on-making-music-great-again/screen-shot-2015-02-03-at-10-19-51-pm-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png" data-orig-size="1051,633" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2015-02-03-at-10-19-51-pm" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="screen-shot-2015-02-03-at-10-19-51-pm" data-attachment-id="748995" data-permalink="http://consequenceofsound.net/2016/12/neil-young-discusses-huge-future-for-crazy-horse-how-he-pitched-donald-trump-on-making-music-great-again/screen-shot-2015-02-03-at-10-19-51-pm-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png" data-orig-size="1051,633" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2015-02-03-at-10-19-51-pm" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2015-02-03-at-10-19-51-pm.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/12/neil-young-discusses-huge-future-for-crazy-horse-how-he-pitched-donald-trump-on-making-music-great-again/">Neil Young discusses &#8220;huge future&#8221; for Crazy Horse, how he pitched Donald Trump on making music great&nbsp;again</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/12/neil-young-discusses-huge-future-for-crazy-horse-how-he-pitched-donald-trump-on-making-music-great-again/"><p>Young also talks Pono and CSNY reunion on Rolling Stone&#8217;s Music Now podcast.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/11/david-cross-is-donating-all-sales-of-his-new-album-to-the-aclu-because-donald-trump-won/">
    							    <a href="http://consequenceofsound.net/2016/11/david-cross-is-donating-all-sales-of-his-new-album-to-the-aclu-because-donald-trump-won/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="david-cross-donald-trump" srcset="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="746104" data-permalink="http://consequenceofsound.net/2016/11/david-cross-is-donating-all-sales-of-his-new-album-to-the-aclu-because-donald-trump-won/david-cross-donald-trump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80" data-orig-size="800,533" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="david-cross-donald-trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="david-cross-donald-trump" data-attachment-id="746104" data-permalink="http://consequenceofsound.net/2016/11/david-cross-is-donating-all-sales-of-his-new-album-to-the-aclu-because-donald-trump-won/david-cross-donald-trump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80" data-orig-size="800,533" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="david-cross-donald-trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/david-cross-donald-trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/11/david-cross-is-donating-all-sales-of-his-new-album-to-the-aclu-because-donald-trump-won/">David Cross is donating all sales of his new album to the ACLU because Donald Trump&nbsp;won</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/11/david-cross-is-donating-all-sales-of-his-new-album-to-the-aclu-because-donald-trump-won/"><p>The comedian will also match all donated sales through Christmas.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/11/stevie-wonder-voting-for-trump-is-like-asking-me-to-drive-a-car/">
    							    <a href="http://consequenceofsound.net/2016/11/stevie-wonder-voting-for-trump-is-like-asking-me-to-drive-a-car/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by philip cosores" srcset="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="742288" data-permalink="http://consequenceofsound.net/2016/11/stevie-wonder-voting-for-trump-is-like-asking-me-to-drive-a-car/stevie-wonder-donald-trump-drive-blind/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png" data-orig-size="1000,673" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stevie-wonder-donald-trump-drive-blind" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by philip cosores" data-attachment-id="742288" data-permalink="http://consequenceofsound.net/2016/11/stevie-wonder-voting-for-trump-is-like-asking-me-to-drive-a-car/stevie-wonder-donald-trump-drive-blind/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png" data-orig-size="1000,673" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stevie-wonder-donald-trump-drive-blind" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/stevie-wonder-donald-trump-drive-blind.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/11/stevie-wonder-voting-for-trump-is-like-asking-me-to-drive-a-car/">Stevie Wonder: Voting for Trump is like asking me to drive a&nbsp;car</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/11/stevie-wonder-voting-for-trump-is-like-asking-me-to-drive-a-car/"><p>Music legend shuts down Trump supporters with one simple comparison. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/11/tim-heidecker-father-john-misty-imagine-donald-trumps-plane-crashing-on-new-song-trumps-pilot-listen/">
    							    <a href="http://consequenceofsound.net/2016/11/tim-heidecker-father-john-misty-imagine-donald-trumps-plane-crashing-on-new-song-trumps-pilot-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="heidecker-trump" srcset="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="741841" data-permalink="http://consequenceofsound.net/2016/11/tim-heidecker-father-john-misty-imagine-donald-trumps-plane-crashing-on-new-song-trumps-pilot-listen/heidecker-trump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80" data-orig-size="840,560" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="heidecker-trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="heidecker-trump" data-attachment-id="741841" data-permalink="http://consequenceofsound.net/2016/11/tim-heidecker-father-john-misty-imagine-donald-trumps-plane-crashing-on-new-song-trumps-pilot-listen/heidecker-trump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80" data-orig-size="840,560" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="heidecker-trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/heidecker-trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/11/tim-heidecker-father-john-misty-imagine-donald-trumps-plane-crashing-on-new-song-trumps-pilot-listen/">Tim Heidecker, Father John Misty imagine Donald Trump&#8217;s plane crashing on new song &#8220;Trump&#8217;s Pilot&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/11/tim-heidecker-father-john-misty-imagine-donald-trumps-plane-crashing-on-new-song-trumps-pilot-listen/"><p>In which a brave pilot takes one for Team America.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/10/donald-trump-is-now-blaming-snl-for-rigging-the-election/">
    							    <a href="http://consequenceofsound.net/2016/10/donald-trump-is-now-blaming-snl-for-rigging-the-election/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Trump SNL" srcset="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="737370" data-permalink="http://consequenceofsound.net/2016/10/donald-trump-is-now-blaming-snl-for-rigging-the-election/screen-shot-2016-10-16-at-10-56-41-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80" data-orig-size="1200,656" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1476615404","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Trump SNL" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Trump SNL" data-attachment-id="737370" data-permalink="http://consequenceofsound.net/2016/10/donald-trump-is-now-blaming-snl-for-rigging-the-election/screen-shot-2016-10-16-at-10-56-41-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80" data-orig-size="1200,656" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1476615404","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Trump SNL" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-16-at-10-56-41-am.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/10/donald-trump-is-now-blaming-snl-for-rigging-the-election/">Donald Trump is now blaming SNL for rigging the&nbsp;election</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/10/donald-trump-is-now-blaming-snl-for-rigging-the-election/"><p>Republican presidential candidate said last night&#8217;s episode was a &#8220;hit job&#8221; on him.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/10/lil-jon-confirms-donald-trump-repeatedly-called-him-uncle-tom/">
    							    <a href="http://consequenceofsound.net/2016/10/lil-jon-confirms-donald-trump-repeatedly-called-him-uncle-tom/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Lil Jon Trump" srcset="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="737316" data-permalink="http://consequenceofsound.net/2016/10/lil-jon-confirms-donald-trump-repeatedly-called-him-uncle-tom/screen-shot-2016-10-15-at-12-06-42-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80" data-orig-size="1200,679" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1476533206","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Lil Jon Trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Lil Jon Trump" data-attachment-id="737316" data-permalink="http://consequenceofsound.net/2016/10/lil-jon-confirms-donald-trump-repeatedly-called-him-uncle-tom/screen-shot-2016-10-15-at-12-06-42-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80" data-orig-size="1200,679" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1476533206","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Lil Jon Trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/screen-shot-2016-10-15-at-12-06-42-pm.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/10/lil-jon-confirms-donald-trump-repeatedly-called-him-uncle-tom/">Lil Jon confirms Donald Trump repeatedly called him &#8220;Uncle&nbsp;Tom&#8221;</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/10/lil-jon-confirms-donald-trump-repeatedly-called-him-uncle-tom/"><p>The incident took place during season 13 of Apprentice.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/10/death-cab-for-cutie-kick-off-anti-trump-music-series-with-million-dollar-loan-listen/">
    							    <a href="http://consequenceofsound.net/2016/10/death-cab-for-cutie-kick-off-anti-trump-music-series-with-million-dollar-loan-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="trump" srcset="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="736345" data-permalink="http://consequenceofsound.net/2016/10/death-cab-for-cutie-kick-off-anti-trump-music-series-with-million-dollar-loan-listen/trump-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="trump" data-attachment-id="736345" data-permalink="http://consequenceofsound.net/2016/10/death-cab-for-cutie-kick-off-anti-trump-music-series-with-million-dollar-loan-listen/trump-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/trump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/10/death-cab-for-cutie-kick-off-anti-trump-music-series-with-million-dollar-loan-listen/">Death Cab For Cutie kick off anti-Trump music series with &#8220;Million Dollar Loan&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/10/death-cab-for-cutie-kick-off-anti-trump-music-series-with-million-dollar-loan-listen/"><p>30 Days, 30 Songs also promises contributions from R.E.M., My Morning Jacket&#8217;s Jim James, Aimee Mann, and more.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/09/super-deluxe-pretty-much-sums-up-how-we-feel-about-jimmy-fallon-watch/">
    							    <a href="http://consequenceofsound.net/2016/09/super-deluxe-pretty-much-sums-up-how-we-feel-about-jimmy-fallon-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="screen-shot-2016-09-21-at-10-43-51-am" srcset="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="731895" data-permalink="http://consequenceofsound.net/2016/09/super-deluxe-pretty-much-sums-up-how-we-feel-about-jimmy-fallon-watch/screen-shot-2016-09-21-at-10-43-51-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png" data-orig-size="1586,1148" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2016-09-21-at-10-43-51-am" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="screen-shot-2016-09-21-at-10-43-51-am" data-attachment-id="731895" data-permalink="http://consequenceofsound.net/2016/09/super-deluxe-pretty-much-sums-up-how-we-feel-about-jimmy-fallon-watch/screen-shot-2016-09-21-at-10-43-51-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png" data-orig-size="1586,1148" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2016-09-21-at-10-43-51-am" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/screen-shot-2016-09-21-at-10-43-51-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/09/super-deluxe-pretty-much-sums-up-how-we-feel-about-jimmy-fallon-watch/">Super Deluxe pretty much sums up how we feel about Jimmy Fallon &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/09/super-deluxe-pretty-much-sums-up-how-we-feel-about-jimmy-fallon-watch/"><p>Or: How lame and safe his interview was with Donald Trump.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/09/lin-manuel-miranda-turns-donald-trumps-tweets-into-a-musical-watch/">
    							    <a href="http://consequenceofsound.net/2016/09/lin-manuel-miranda-turns-donald-trumps-tweets-into-a-musical-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="lin-manuel-miranda-trump" srcset="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="731851" data-permalink="http://consequenceofsound.net/2016/09/lin-manuel-miranda-turns-donald-trumps-tweets-into-a-musical-watch/lin-manuel-miranda-trump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png" data-orig-size="1198,608" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="lin-manuel-miranda-trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="lin-manuel-miranda-trump" data-attachment-id="731851" data-permalink="http://consequenceofsound.net/2016/09/lin-manuel-miranda-turns-donald-trumps-tweets-into-a-musical-watch/lin-manuel-miranda-trump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png" data-orig-size="1198,608" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="lin-manuel-miranda-trump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/lin-manuel-miranda-trump.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/09/lin-manuel-miranda-turns-donald-trumps-tweets-into-a-musical-watch/">Lin-Manuel Miranda turns Donald Trump&#8217;s tweets into a musical &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/09/lin-manuel-miranda-turns-donald-trumps-tweets-into-a-musical-watch/"><p>&#8220;Donald Trump the Musical &#8212; coming November 8th (maybe).&#8221;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="http://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="http://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="http://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414261 news"><a href="http://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tour"><a href="http://consequenceofsound.net/category/news/tour-dates/">Tour</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festival"><a href="http://consequenceofsound.net/category/festival-news-and-rumors/">Festival</a></li>
	<li id="menu-item-559998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559998 film"><a href="http://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="http://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="http://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="http://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414270 features"><a href="http://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="http://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="http://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-454196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454196 top-songs-of-the-week"><a href="http://consequenceofsound.net/category/top-songs-of-the-week/">Top Songs of the Week</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums-ever"><a href="http://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums Ever</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs-ever"><a href="http://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs Ever</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
	<li id="menu-item-697778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697778 best-of-2015-music"><a href="http://consequenceofsound.net/category/annual-report-2015/best-music-of-2015/">Best of 2015 Music</a></li>
	<li id="menu-item-697780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697780 best-of-2015-film"><a href="http://consequenceofsound.net/category/annual-report-2015/best-film-of-2015/">Best of 2015 Film</a></li>
	<li id="menu-item-639407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639407 best-of-2014-music"><a href="http://consequenceofsound.net/category/annual-report-2014/best-music-of-2014/">Best of 2014 Music</a></li>
	<li id="menu-item-639406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639406 best-of-2014-film"><a href="http://consequenceofsound.net/category/annual-report-2014/best-film-of-2014/">Best of 2014 Film</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="http://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="http://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="http://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="http://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="http://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="http://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="http://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> &bull; Created by <a class="doejo" href="http://www.doejo.com/" target="_blank">&nbsp;</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="759533" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="5857965152" /><input type="hidden" name="_wp_http_referer" value="/2017/02/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="759533" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010lpzb']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","post_id":"759533"},"root":"http:\/\/consequenceofsound.net\/","permalink":"http:\/\/consequenceofsound.net\/2017\/02\/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right\/","ajax_comment_nonce":"f43cf2d91f","ajaxurl":"http:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":189091,"name":"Donald Trump","slug":"donald-trump","term_taxonomy_id":67974,"taxonomy":"post_tag"},{"term_id":1384378,"name":"John Oliver","slug":"john-oliver","term_taxonomy_id":67851,"taxonomy":"post_tag"},{"term_id":494012698,"name":"Last Week Tonight","slug":"last-week-tonight","term_taxonomy_id":79611,"taxonomy":"post_tag"},{"term_id":494012699,"name":"Satirical News","slug":"satirical-news","term_taxonomy_id":79612,"taxonomy":"post_tag"},{"term_id":2697,"name":"Editorial","slug":"editorial","term_taxonomy_id":56639,"taxonomy":"category"},{"term_id":97314022,"name":"Exclusive Features","slug":"cos-exclusive-features","term_taxonomy_id":854,"taxonomy":"category"},{"term_id":494011850,"name":"TV","slug":"tv","term_taxonomy_id":78763,"taxonomy":"category"}],"author":"Collin Brennan","authors":["collin-brennan"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=8cbd1c0d6b","homeURL":"http:\/\/consequenceofsound.net\/","postID":"759533","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>

		<script>
		googletag.cmd.push(function() {
			googletag.pubads().refresh();
		});
		</script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"ROS"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1821682","siteName":"Consequence of Sound","siteURL":"http:\/\/consequenceofsound.net","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/dbe3add772e86e30b10b5b89084daa8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/consequenceofsound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F02%2Ffor-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right%2F","themeURL":"","xhrURL":"http:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","nonce":"79ed4b90a8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"664c582a42\" \/>","referer":"http:\/\/consequenceofsound.net\/2017\/02\/for-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/consequenceofsound.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fconsequenceofsound.wordpress.com%2F2017%2F02%2Ffor-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right%2F","postID":"759533","shortlink":"http:\/\/bit.ly\/2kJJy71","canEditPost":"","editLink":"https:\/\/consequenceofsound.wordpress.com\/wp-admin\/post.php?post=759533&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/759533\/consequenceofsound.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Consequence Of Sound VIP (cos)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,989 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F02%2Ffor-john-oliver-and-last-week-tonight-the-trump-era-is-a-chance-to-get-it-right%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNFOwzAMRX+IzAJaxAviW7LEbM4SJ8RJt/L1uEibpqlsb5ZzfK5y4ViMy9yQGwQBjxM5LKdNkCe4ekrdlNh3xAKRDijw3bHj3rKPWM8wsYvd66OKOnus4nLFTSK+1bU9JuUmKqArQbWxw/wlWe9APXBOs6UsOqkOJmSfK6SsZqaf1digpjpDJ7iNXqe8bVjIHfQTD9kj+R22x1yzW/mPcjklLcBULHFea+aq6Bez9BP+ajKWbZwbOblzYL0KzdZqR1YaVp1MnrBWWtIvu3sG1yjzYrhMSn+mj+fhfRyH4e11DL/R5dHC'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-5','user_id':'0','post':'759533','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-5&user_id=0&post=759533&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MC9Vdng4SVhRNk9YdS1CeFFSUWswSE98THh6T29wM1FKeWl4LTArL2EyeTFmLkp3VmpURklvbkl6V3ZmLEN4TGNQSHV3U0Z8VV1bamRmWC40TSZUUjB1ZEJLbUcweV9RfHJld1NvbnZzMXFvZ298cCwxXSY/MEpybDRwblNPSg=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '759533' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.12" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!--

          888                    d8b
          888                    Y8P
          888
      .d88888  .d88b.   .d88b.  8888  .d88b.
     d88" 888 d88""88b d8P  Y8b "888 d88""88b
     888  888 888  888 88888888  888 888  888
     Y88b 888 Y88..88P Y8b.      888 Y88..88P
      "Y88888  "Y88P"   "Y8888   888  "Y88P"
                                 888
                                d88P
                              888P"


     Made by Doejo           http://doejo.com

-->
</body>
</html>
<!--
	generated 100 seconds ago
	generated in 0.243 seconds
	served from batcache in 0.002 seconds
	expires in 200 seconds
-->
