<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>System of a Down announce European tour dates with Code Orange | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"news,tour-dates","post_tags":"alternative,hard-rock,hardcore,nu-metal,rock","post_authors":"michelle-geslani","post_artists":"code-orange,serj-tankian,system-of-a-down"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="Ahead of SOAD&#039;s next, much-anticipated album." />
<meta name="keywords" content="news, tour dates, alternative, hard rock, hardcore, nu-metal, rock" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="Nu-8yaladgF9AoZJeG_IRGZJL1n9KqOywliy3KFkpeI" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1490731691&amp;back=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F03%2Fsystem-of-a-down-announce-european-tour-dates-with-code-orange%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="http://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="http://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; System of a Down announce European tour dates with Code&nbsp;Orange Comments Feed" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1482178432j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9juEOwiAMhF9IrMu2ZH+MzwKIgCmU0E5fX2ai0xj377v2rleIkEmipcxv2FvmHdyLakJcFkizKjj72DzekUKyWiLlL6EuqGPdilZnkHxDD831IX9CElxyDLdY4BW2hHPKigNVsXRuW83shJ+n1ulWv7bLn0bXlf41hwE8ktG4GE7p2A3TOPZT1x+uD1Ascg4=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1490731691","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/" />
<link rel='shortlink' href='http://bit.ly/2nJ4You' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F03%2Fsystem-of-a-down-announce-european-tour-dates-with-code-orange%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F03%2Fsystem-of-a-down-announce-european-tour-dates-with-code-orange%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="System of a Down announce European tour dates with Code Orange" />
<meta property="og:url" content="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/" />
<meta property="og:description" content="Ahead of SOAD&#8217;s next, much-anticipated album." />
<meta property="article:published_time" content="2017-03-28T19:05:32+00:00" />
<meta property="article:modified_time" content="2017-03-28T19:07:25+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="466" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@coslive" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coslive" />
<meta property="article:publisher" content="https://www.facebook.com/coslive" />
<meta name="twitter:description" content="Ahead of SOAD&#039;s next, much-anticipated album." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='http://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/consequenceofsound-consequenceofsound/loader.js');
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://consequenceofsound.net/feed/;icon-uri=http://1.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/amp/" />			<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>

	<!-- Include google_services.js -->
<script type='text/javascript'>
   var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	    var node =document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(gads, node);
	   })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_End_Article', [[1, 1]], "acm-tag-COS_1_1_End_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-769567 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="http://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="http://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414763 tour-dates"><a href="http://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="http://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="http://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 artists"><a href="http://consequenceofsound.net/artists/">Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="http://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="http://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="http://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="http://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="http://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="http://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="http://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="http://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="http://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="http://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="http://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="http://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="http://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="http://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="http://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="http://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="http://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="http://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="http://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="http://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="http://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="http://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="http://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="http://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="http://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="http://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="http://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="http://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="http://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="http://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="http://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="http://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="http://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="http://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="http://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="http://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="http://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="http://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="http://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="http://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="http://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="http://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="http://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="http://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="http://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="http://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="http://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="http://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="http://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="http://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="http://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			 <div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #f53100; ">
    <div class='container'>
            <div class='title'>
                News            </div>
            <div class='sub-title '>
                The No. 1 Source For Breaking Music and Film Headlines                            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>System of a Down announce European tour dates with Code&nbsp;Orange</h1>

                <h2 class='post-tagline'>
            Ahead of SOAD&#039;s next, much-anticipated album        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-03-28T19:05:32+00:00&quot;&gt;2017-03-28T19:05:32+00:00&lt;/span&gt;">March 28, 2017, 3:05pm</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="466" src="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png 1000w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="769584" data-permalink="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/system-of-a-down-european-tour-dates-2017-code-orange/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png" data-orig-size="1000,578" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="system-of-a-down-european-tour-dates-2017-code-orange" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=806"></noscript>
<img width="807" height="466" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" data-attachment-id="769584" data-permalink="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/system-of-a-down-european-tour-dates-2017-code-orange/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png" data-orig-size="1000,578" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="system-of-a-down-european-tour-dates-2017-code-orange" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png 1000w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/03/system-of-a-down-european-tour-dates-2017-code-orange.png 1000w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-769567" class="share-facebook sd-button share-icon" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-769567" class="share-twitter sd-button share-icon" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://consequenceofsound.net/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-lockerdome"><span style="display: none;" id="lockerdome-helper"></span><script type="text/javascript">setTimeout(function(){var a=document.createElement("script"),b=document.getElementById("lockerdome-helper");a.src=document.location.protocol+"//cdn2.lockerdome.com/_js/widget_interest_1_0.js",a.async=!0,a.type="text/javascript",a.className="lockerdome-js-lite",a.dataset.owner="7553057479345153",a.dataset.style="text",a.dataset.width="full-width",a.dataset.size="custom-small",a.dataset.size_specifics="22",a.dataset.box="box-off",a.dataset.follow_up="share",b.parentNode.insertBefore(a,b)},1);</script></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p><a href="http://consequenceofsound.net/artist/system-of-a-down/" target="_blank">System of a Down</a> are hard at work on <a href="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/" target="_blank">their next album</a> and have at least 15 &#8220;worthy&#8221; tracks already set aside for possible inclusion. The alt-rockers are also prepping to hit the road for the first time this year, as they&#8217;ve just announced a batch of European tour dates.</p>
<p><strong>(Read: <a href="http://consequenceofsound.net/2016/10/10-nu-metal-songs-that-dont-totally-suck/" target="_blank">10 Nu-Metal Songs That Totally Don’t Suck</a>)</strong></p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p>These new shows take place in June and are scheduled around SOAD&#8217;s long list of European festival appearances, which includes Germany&#8217;s <a href="http://consequenceofsound.net/festival/rock-am-ring-rock-im-park-2017/" target="_blank">Rock am Ring</a> and <a href="http://consequenceofsound.net/festival/rock-werchter-2017/" target="_blank">Rock Werchter</a> in Belgium. For these headlining gigs, <a href="http://consequenceofsound.net/artist/serj-tankian/" target="_blank">Serj Tankian</a> &amp; co. will be joined by openers <a href="http://consequenceofsound.net/artist/code-orange/" target="_blank">Code Orange</a>, who recently issued their third full-length, <a href="http://consequenceofsound.net/2017/01/code-orange-arent-afraid-to-get-ugly-on-raging-new-song-listen/" target="_blank"><em>Forever</em></a>.</p>
<p>Consult the full itinerary below.</p>
<p><strong>System of a Down 2017 Tour Dates:</strong><br />
06/01 &#8211; Zurich, CH @ Hallenstadion %<br />
06/03 &#8211; Nurnberg, DE @ <a href="http://consequenceofsound.net/festival/rock-am-ring-rock-im-park-2017/" target="_blank">Rock im Park</a><br />
06/04 &#8211; Mendig, DE @ <a href="http://consequenceofsound.net/festival/rock-am-ring-rock-im-park-2017/" target="_blank">Rock am Ring</a><br />
06/05 &#8211; Landgraaf, NL @ <a href="http://consequenceofsound.net/festival/pinkpop-festival-2017/" target="_blank">Pinkpop</a><br />
06/07 &#8211; Nancy, FR @ Open Air Zenith %<br />
06/09 &#8211; Derby, UK @ <a href="http://consequenceofsound.net/festival/download-festival-2017/" target="_blank">Download Festival</a><br />
06/10 &#8211; Paris, FR @ <a href="http://consequenceofsound.net/festival/download-festival-paris-2017/" target="_blank">Download Festival</a><br />
06/12 &#8211; Prague, CZ @ O2 Arena %<br />
06/13 &#8211; Berlin, DE @ Wuhlheide %<br />
06/14 &#8211; Hamburg, DE @ Barclaycard Arena %<br />
06/16 &#8211; Nickelsdorf, AT @ <a href="http://consequenceofsound.net/festival/nova-rock-2017/" target="_blank">Nova Rock</a><br />
06/17 &#8211; Krakow, PL @ Impact Festival<br />
06/20 &#8211; Nimes, FR @ Nimes Festival %<br />
06/22 &#8211; Copenhagen, DK @ Copenhell<br />
06/23 &#8211; Madrid, ES @ <a href="http://consequenceofsound.net/festival/download-festival-spain-2017/" target="_blank">Download Festival</a><br />
06/25 &#8211; Florence, IT @ Firenze Rocks<br />
06/28 &#8211; Norrkoping, SE @ Bravalla Festival<br />
06/30 &#8211; Arras, FR @ <a href="http://consequenceofsound.net/festival/main-square-festival/" target="_blank">Main Square Festival</a><br />
07/01 &#8211; Werchter, BE @ <a href="http://consequenceofsound.net/festival/rock-werchter-2017/" target="_blank">Rock Werchter</a><br />
07/02 &#8211; Hannover, DE @ Tui Arena<br />
07/05 &#8211; Moscow, RU @ Park Live Festival</p>
<p>% = w/ Code Orange</p>
<p>Tankian <a href="http://consequenceofsound.net/2017/03/system-of-a-downs-serj-tankian-performs-the-rains-of-castamere-at-game-of-thrones-live-experience-watch/" target="_blank">covered</a> &#8220;The Rains of Castamere&#8221; at a recent <em>Game of Thrones </em>Live Experience concert. Revisit footage of that performance:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='http://www.youtube.com/embed/r8Kipc2IRTA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
                </article>

                
                
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='http://consequenceofsound.net/artist/code-orange/' class='tag'><span>Code Orange</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='http://consequenceofsound.net/artist/serj-tankian/' class='tag'><span>Serj Tankian</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='http://consequenceofsound.net/artist/system-of-a-down/' class='tag'><span>System of a Down</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='http://consequenceofsound.net/tag/alternative/' class='tag'><span>Alternative</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/hard-rock/' class='tag'><span>Hard Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/hardcore/' class='tag'><span>Hardcore</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/nu-metal/' class='tag'><span>nu-metal</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='http://consequenceofsound.net/tag/rock/' class='tag'><span>Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='http://consequenceofsound.net/2017/03/mas-ysa-releases-new-song-face-listen/' title="Mas Ysa releases new song &#8220;Face&#8221; &#8212;&nbsp;listen">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Mas Ysa releases new song &#8220;Face&#8221; &#8212;&nbsp;listen</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='http://consequenceofsound.net/2017/03/gorillazs-demon-dayz-festival-will-feature-all-of-the-humanz-collaborators/' title="Gorillaz&#8217;s Demon Dayz Festival will feature &#8220;all&#8221; of the Humanz&nbsp;collaborators">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Gorillaz&#8217;s Demon Dayz Festival will feature &#8220;all&#8221; of the Humanz&nbsp;collaborators</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='http://consequenceofsound.net/2017/03/system-of-a-downs-serj-tankian-performs-the-rains-of-castamere-at-game-of-thrones-live-experience-watch/'><div class='title'>System of a Down&#039;s Serj Tankian performs &quot;The Rains of Castamere&quot; at Game of Thrones Live Experience -- watch</div></a></li><li><div class='index'>2</div><a href='http://consequenceofsound.net/2017/03/10-more-90s-acts-we-wanna-see-at-music-festivals/'><div class='title'>10 More &#039;90s Acts We Wanna See at Music Festivals</div></a></li><li><div class='index'>3</div><a href='http://consequenceofsound.net/2017/03/coachella-to-get-a-marijuana-oasis-thanks-to-weedmaps/'><div class='title'>Coachella attendees will be able to enjoy a &quot;Marijuana Oasis&quot;</div></a></li><li><div class='index'>4</div><a href='http://consequenceofsound.net/2017/03/cast-of-the-fresh-prince-of-bel-air-reunites-pays-tribute-to-uncle-phil/'><div class='title'>Cast of The Fresh Prince of Bel-Air reunites, pays tribute to Uncle Phil</div></a></li><li><div class='index'>5</div><a href='http://consequenceofsound.net/2017/03/10-bob-dylan-songs-that-made-films-better/'><div class='title'>10 Bob Dylan Songs That Made Films Better</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='http://consequenceofsound.net/2017/03/gorillaz-premiere-four-songs-from-their-new-album-humanz-listen/'><div class='title'>Gorillaz premiere FOUR songs from their new album Humanz, plus 360 video -- watch</div></a></li><li><div class='index'>2</div><a href='http://consequenceofsound.net/2017/03/trump-threatens-legal-action-against-17-year-old-teen-behind-cat-parody-website/'><div class='title'>Trump threatens legal action against 17-year-old teen behind cat parody website</div></a></li><li><div class='index'>3</div><a href='http://consequenceofsound.net/2017/03/sad-brad-pitt-is-spending-15-hours-a-day-sculpting-vaping-and-listening-to-bon-iver/'><div class='title'>Sad Brad Pitt is spending 15 hours a day sculpting, vaping, and listening to Bon Iver</div></a></li><li><div class='index'>4</div><a href='http://consequenceofsound.net/2017/03/lollapaloozas-2017-lineup-one-day-later/'><div class='title'>Lollapalooza&#039;s 2017 Lineup: One Day Later</div></a></li><li><div class='index'>5</div><a href='http://consequenceofsound.net/2017/03/nine-inch-nails-confirm-touring-lineup-for-2017-live-shows/'><div class='title'>Nine Inch Nails confirm touring lineup for 2017 live shows</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='http://consequenceofsound.net/2017/03/donald-trump-kicked-one-direction-out-of-his-hotel-after-they-refused-to-meet-his-adult-daughter/'><div class='title'>Donald Trump kicked One Direction out of his hotel after they refused to meet his adult daughter</div></a></li><li><div class='index'>2</div><a href='http://consequenceofsound.net/2017/03/drake-new-project-more-life-stream-download/'><div class='title'>Drake releases new project, More Life: Stream/Download</div></a></li><li><div class='index'>3</div><a href='http://consequenceofsound.net/2017/03/confirmed-donald-trump-will-eliminate-national-endowment-for-the-arts-as-part-of-proposed-budget/'><div class='title'>Confirmed: Donald Trump will eliminate National Endowment for the Arts as part of proposed budget</div></a></li><li><div class='index'>4</div><a href='http://consequenceofsound.net/2017/03/donald-trump-takes-the-bait-rage-tweets-about-snoop-dogg/'><div class='title'>Donald Trump takes the bait, rage tweets about Snoop Dogg</div></a></li><li><div class='index'>5</div><a href='http://consequenceofsound.net/2017/02/donald-trump-moving-forward-with-plans-to-kill-national-endowment-for-the-arts-pbs-and-npr/'><div class='title'>Donald Trump moving forward with plans to kill National Endowment for the Arts, PBS and NPR</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="http://consequenceofsound.net/2017/03/goldfrapp-silver-eye/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="767292" data-permalink="http://consequenceofsound.net/2017/03/goldfrapp-silver-eye/goldfrapp-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="goldfrapp" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="767292" data-permalink="http://consequenceofsound.net/2017/03/goldfrapp-silver-eye/goldfrapp-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="goldfrapp" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/goldfrapp.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Goldfrapp &#8211; Silver&nbsp;Eye</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/album-review-the-jesus-and-mary-chain-damage-and-joy/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="748164" data-permalink="http://consequenceofsound.net/2016/12/the-jesus-and-mary-chain-announce-first-new-album-in-18-years-damage-and-joy/the-jesus-and-mary-chain-damage-and-joy/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80" data-orig-size="620,620" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-jesus-and-mary-chain-damage-and-joy" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=620"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="748164" data-permalink="http://consequenceofsound.net/2016/12/the-jesus-and-mary-chain-announce-first-new-album-in-18-years-damage-and-joy/the-jesus-and-mary-chain-damage-and-joy/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80" data-orig-size="620,620" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-jesus-and-mary-chain-damage-and-joy" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=620" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/12/the-jesus-and-mary-chain-damage-and-joy.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: The Jesus and Mary Chain &#8211; Damage and&nbsp;Joy</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/album-review-t2-trainspotting-original-motion-picture-soundtrack/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="768645" data-permalink="http://consequenceofsound.net/2017/03/album-review-t2-trainspotting-original-motion-picture-soundtrack/t2-trainspotting-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="t2 trainspotting" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="768645" data-permalink="http://consequenceofsound.net/2017/03/album-review-t2-trainspotting-original-motion-picture-soundtrack/t2-trainspotting-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="t2 trainspotting" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/t2-trainspotting.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: T2 Trainspotting Original Motion Picture&nbsp;Soundtrack</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/album-review-raekwon-the-wild/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="761098" data-permalink="http://consequenceofsound.net/2017/02/raekwon-and-g-eazy-follow-the-purple-brick-road-on-new-single-listen/the-wild-raekwon/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80" data-orig-size="768,776" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-wild-raekwon" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=297" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=768"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="761098" data-permalink="http://consequenceofsound.net/2017/02/raekwon-and-g-eazy-follow-the-purple-brick-road-on-new-single-listen/the-wild-raekwon/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80" data-orig-size="768,776" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-wild-raekwon" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=297" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=768" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/the-wild-raekwon.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Raekwon &#8211; The&nbsp;Wild</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/album-review-drake-more-life/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="767209" data-permalink="http://consequenceofsound.net/2017/03/drake-new-project-more-life-stream-download/screen-shot-2017-03-18-at-6-36-02-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png" data-orig-size="1282,1294" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Drake More Life" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=297" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="767209" data-permalink="http://consequenceofsound.net/2017/03/drake-new-project-more-life-stream-download/screen-shot-2017-03-18-at-6-36-02-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png" data-orig-size="1282,1294" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Drake More Life" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=297" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-6-36-02-pm.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Drake &#8211; More&nbsp;Life</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="http://consequenceofsound.net/2017/03/film-review-the-blackcoats-daughter/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="703621" data-permalink="http://consequenceofsound.net/2017/03/film-review-the-blackcoats-daughter/blackcoat/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="blackcoat" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="703621" data-permalink="http://consequenceofsound.net/2017/03/film-review-the-blackcoats-daughter/blackcoat/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="blackcoat" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/05/blackcoat-e1464277403594.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Blackcoat&#8217;s Daughter</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/film-review-power-rangers/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="768593" data-permalink="http://consequenceofsound.net/2017/03/film-review-power-rangers/_kf17640-nef/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80" data-orig-size="1396,1396" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"Kimberley French","camera":"NIKON D4","caption":"_KF17640.NEF","created_timestamp":"1462818116","copyright":"","focal_length":"120","iso":"500","shutter_speed":"0.005","title":"_KF17640.NEF","orientation":"1"}' data-image-title="_KF17640.NEF" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="768593" data-permalink="http://consequenceofsound.net/2017/03/film-review-power-rangers/_kf17640-nef/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80" data-orig-size="1396,1396" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"Kimberley French","camera":"NIKON D4","caption":"_KF17640.NEF","created_timestamp":"1462818116","copyright":"","focal_length":"120","iso":"500","shutter_speed":"0.005","title":"_KF17640.NEF","orientation":"1"}' data-image-title="_KF17640.NEF" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/rangers-e1490295632137.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Power&nbsp;Rangers</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/film-review-life/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="768620" data-permalink="http://consequenceofsound.net/2017/03/film-review-life/life-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="life" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="768620" data-permalink="http://consequenceofsound.net/2017/03/film-review-life/life-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="life" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/life1-e1490299703821.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Life</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/film-review-t2-trainspotting/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="767262" data-permalink="http://consequenceofsound.net/2017/03/film-review-t2-trainspotting/t2-trainspotting-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80" data-orig-size="2217,2217" data-comments-opened="1" data-image-meta='{"aperture":"5","credit":"Jaap Buitendijk","camera":"X-T1","caption":"Mark Renton (Ewan McGregor) and Begbie (Robert Carlyle) in toilets at nightclub in TriStar Pictures\u00d5 T2 TRAINSPOTTING","created_timestamp":"1464884870","copyright":"\u00a9 2016 CTMG, Inc.  All Rights Reserved","focal_length":"11.5","iso":"5000","shutter_speed":"0.01","title":"T2 TRAINSPOTTING","orientation":"0"}' data-image-title="T2 TRAINSPOTTING" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="767262" data-permalink="http://consequenceofsound.net/2017/03/film-review-t2-trainspotting/t2-trainspotting-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80" data-orig-size="2217,2217" data-comments-opened="1" data-image-meta='{"aperture":"5","credit":"Jaap Buitendijk","camera":"X-T1","caption":"Mark Renton (Ewan McGregor) and Begbie (Robert Carlyle) in toilets at nightclub in TriStar Pictures\u00d5 T2 TRAINSPOTTING","created_timestamp":"1464884870","copyright":"\u00a9 2016 CTMG, Inc.  All Rights Reserved","focal_length":"11.5","iso":"5000","shutter_speed":"0.01","title":"T2 TRAINSPOTTING","orientation":"0"}' data-image-title="T2 TRAINSPOTTING" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/t21-e1489938968156.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: T2&nbsp;Trainspotting</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="http://consequenceofsound.net/2017/03/sxsw-film-review-small-crimes/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="767197" data-permalink="http://consequenceofsound.net/film/small-crimes/screen-shot-2017-03-18-at-4-58-40-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png" data-orig-size="2060,1266" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screen Shot 2017-03-18 at 4.58.40 PM" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="767197" data-permalink="http://consequenceofsound.net/film/small-crimes/screen-shot-2017-03-18-at-4-58-40-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png" data-orig-size="2060,1266" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screen Shot 2017-03-18 at 4.58.40 PM" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">SXSW Film Review: Small&nbsp;Crimes</span>
				<span class="grade-badge">B</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='http://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='http://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/03/primus-announce-summer-tour-dates/">
    							    <a href="http://consequenceofsound.net/2017/03/primus-announce-summer-tour-dates/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="768031" data-permalink="http://consequenceofsound.net/2017/03/primus-announce-summer-tour-dates/primus-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/primus.png" data-orig-size="877,587" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="primus" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="768031" data-permalink="http://consequenceofsound.net/2017/03/primus-announce-summer-tour-dates/primus-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/primus.png" data-orig-size="877,587" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="primus" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/primus.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/03/primus-announce-summer-tour-dates/">Primus announce 2017 summer tour&nbsp;dates</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/03/primus-announce-summer-tour-dates/"><p>Including dates with Clutch and a Red Rocks show with The Claypool Lennon Delirium.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 week ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/03/spoon-expand-north-american-tour-in-support-of-new-album-hot-thoughts/">
    							    <a href="http://consequenceofsound.net/2017/03/spoon-expand-north-american-tour-in-support-of-new-album-hot-thoughts/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="767648" data-permalink="http://consequenceofsound.net/2017/03/spoon-expand-north-american-tour-in-support-of-new-album-hot-thoughts/spoon-2017-tour-dates-photo-philip-cosores/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png" data-orig-size="1000,666" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="spoon-2017-tour-dates-photo-philip-cosores" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="767648" data-permalink="http://consequenceofsound.net/2017/03/spoon-expand-north-american-tour-in-support-of-new-album-hot-thoughts/spoon-2017-tour-dates-photo-philip-cosores/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png" data-orig-size="1000,666" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="spoon-2017-tour-dates-photo-philip-cosores" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/spoon-2017-tour-dates-photo-philip-cosores.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/03/spoon-expand-north-american-tour-in-support-of-new-album-hot-thoughts/">Spoon expand North American tour in support of new album Hot&nbsp;Thoughts</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/03/spoon-expand-north-american-tour-in-support-of-new-album-hot-thoughts/"><p>Featuring dates with The New Pornographers, Tennis, and Cherry Glazerr.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">1 week ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/03/thurston-moore-calls-for-love-and-non-violence-on-rattling-new-song-cease-fire-listen/">
    							    <a href="http://consequenceofsound.net/2017/03/thurston-moore-calls-for-love-and-non-violence-on-rattling-new-song-cease-fire-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="763480" data-permalink="http://consequenceofsound.net/2017/03/thurston-moore-calls-for-love-and-non-violence-on-rattling-new-song-cease-fire-listen/screen-shot-2017-03-01-at-9-58-03-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png" data-orig-size="1240,820" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2017-03-01-at-9-58-03-am" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="763480" data-permalink="http://consequenceofsound.net/2017/03/thurston-moore-calls-for-love-and-non-violence-on-rattling-new-song-cease-fire-listen/screen-shot-2017-03-01-at-9-58-03-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png" data-orig-size="1240,820" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2017-03-01-at-9-58-03-am" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-01-at-9-58-03-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/03/thurston-moore-calls-for-love-and-non-violence-on-rattling-new-song-cease-fire-listen/">Thurston Moore calls for love and non-violence on rattling new song &#8220;Cease Fire&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/03/thurston-moore-calls-for-love-and-non-violence-on-rattling-new-song-cease-fire-listen/"><p>Plus, the former Sonic Youth frontman announces a bunch of tour dates. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">4 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/02/slayer-announce-summer-tour-with-lamb-of-god-and-behemoth/">
    							    <a href="http://consequenceofsound.net/2017/02/slayer-announce-summer-tour-with-lamb-of-god-and-behemoth/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="546021" data-permalink="http://consequenceofsound.net/2014/11/voodoo-experience-2014-top-10-sets-photos/dh-voodooexperience-slayer-103114-1304/" data-orig-file="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80" data-orig-size="1000,720" data-comments-opened="1" data-image-meta='{"aperture":"2.8","credit":"","camera":"NIKON D700","caption":"","created_timestamp":"1414723201","copyright":"\u00a9 David Brendan Hall 2014, all rights reserved.","focal_length":"70","iso":"2000","shutter_speed":"0.004","title":"","orientation":"1"}' data-image-title="dh-voodooexperience-Slayer-103114-1304" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="546021" data-permalink="http://consequenceofsound.net/2014/11/voodoo-experience-2014-top-10-sets-photos/dh-voodooexperience-slayer-103114-1304/" data-orig-file="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80" data-orig-size="1000,720" data-comments-opened="1" data-image-meta='{"aperture":"2.8","credit":"","camera":"NIKON D700","caption":"","created_timestamp":"1414723201","copyright":"\u00a9 David Brendan Hall 2014, all rights reserved.","focal_length":"70","iso":"2000","shutter_speed":"0.004","title":"","orientation":"1"}' data-image-title="dh-voodooexperience-Slayer-103114-1304" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2014/11/dh-voodooexperience-slayer-103114-1304.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/02/slayer-announce-summer-tour-with-lamb-of-god-and-behemoth/">Slayer announce summer tour with Lamb of God and&nbsp;Behemoth</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/02/slayer-announce-summer-tour-with-lamb-of-god-and-behemoth/"><p>Real-life metalocalypse kick off in July.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">4 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/02/arcade-fire-announce-european-tour/">
    							    <a href="http://consequenceofsound.net/2017/02/arcade-fire-announce-european-tour/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="760462" data-permalink="http://consequenceofsound.net/2017/02/arcade-fire-announce-european-tour/arcade-fire-11/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80" data-orig-size="1196,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="arcade-fire" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="760462" data-permalink="http://consequenceofsound.net/2017/02/arcade-fire-announce-european-tour/arcade-fire-11/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80" data-orig-size="1196,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="arcade-fire" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/arcade-fire.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/02/arcade-fire-announce-european-tour/">Arcade Fire announce European tour for Summer&nbsp;2017</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/02/arcade-fire-announce-european-tour/"><p>A new round of EU dates surrounding a slew of festival appearances.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/02/future-islands-announce-new-album-the-far-field-share-single-ran-listen/">
    							    <a href="http://consequenceofsound.net/2017/02/future-islands-announce-new-album-the-far-field-share-single-ran-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="757834" data-permalink="http://consequenceofsound.net/2017/02/future-islands-announce-new-album-the-far-field-share-single-ran-listen/future-islands-by-tom-hines-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80" data-orig-size="8688,5792" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"","camera":"Canon EOS 5DS","caption":"","created_timestamp":"1477585837","copyright":"","focal_length":"40","iso":"100","shutter_speed":"0.1","title":"","orientation":"1"}' data-image-title="future-islands-by-tom-hines-1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="757834" data-permalink="http://consequenceofsound.net/2017/02/future-islands-announce-new-album-the-far-field-share-single-ran-listen/future-islands-by-tom-hines-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80" data-orig-size="8688,5792" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"","camera":"Canon EOS 5DS","caption":"","created_timestamp":"1477585837","copyright":"","focal_length":"40","iso":"100","shutter_speed":"0.1","title":"","orientation":"1"}' data-image-title="future-islands-by-tom-hines-1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/future-islands-by-tom-hines-1.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/02/future-islands-announce-new-album-the-far-field-share-single-ran-listen/">Future Islands announce new album, The Far Field, share single &#8220;Ran&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/02/future-islands-announce-new-album-the-far-field-share-single-ran-listen/"><p>Synth pop trio&#8217;s fifth full-length due out April 7th.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/01/real-estate-announce-2017-tour-dates/">
    							    <a href="http://consequenceofsound.net/2017/01/real-estate-announce-2017-tour-dates/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="757665" data-permalink="http://consequenceofsound.net/2017/01/real-estate-announce-2017-tour-dates/real-estate-2017-live-tour/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png" data-orig-size="900,450" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="real-estate-2017-live-tour" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="757665" data-permalink="http://consequenceofsound.net/2017/01/real-estate-announce-2017-tour-dates/real-estate-2017-live-tour/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png" data-orig-size="900,450" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="real-estate-2017-live-tour" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/real-estate-2017-live-tour.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/01/real-estate-announce-2017-tour-dates/">Real Estate announce 2017 tour&nbsp;dates</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/01/real-estate-announce-2017-tour-dates/"><p>North American and European gigs lined up behind fourth album, In Mind. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/">
    							    <a href="http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="754594" data-permalink="http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/anticipated-tours-2017-v2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png" data-orig-size="2000,1260" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="anticipated-tours-2017-v2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="754594" data-permalink="http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/anticipated-tours-2017-v2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png" data-orig-size="2000,1260" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="anticipated-tours-2017-v2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/anticipated-tours-2017-v2.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="http://consequenceofsound.net/category/cos-exclusive-features/guides/" rel="category tag">Guides</a> &bull; <a href="http://consequenceofsound.net/category/featured/" rel="category tag">Hot</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/">The 25 Most Anticipated Tours of&nbsp;2017</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2017/01/the-25-most-anticipated-tours-of-2017/"><p>Whether at sprawling festivals or intimate clubs, these are the shows we wouldn&#8217;t dare miss.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/">
    							    <a href="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="742528" data-permalink="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/system-of-a-down-new-album-2017-update/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png" data-orig-size="1000,581" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="system-of-a-down-new-album-2017-update" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="742528" data-permalink="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/system-of-a-down-new-album-2017-update/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png" data-orig-size="1000,581" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="system-of-a-down-new-album-2017-update" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/">System of a Down confirm they&#8217;re working on a new album, which could see release next&nbsp;year</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/"><p>The band currently has 15 &#8220;album-worthy&#8221; tracks set aside. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/10/radiohead-announce-2017-tour-dates-behind-a-moon-shaped-pool/">
    							    <a href="http://consequenceofsound.net/2016/10/radiohead-announce-2017-tour-dates-behind-a-moon-shaped-pool/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="718917" data-permalink="http://consequenceofsound.net/2016/07/live-review-radiohead-kick-off-north-american-tour-in-new-york-726/radiohead-killian-young-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 6D","caption":"","created_timestamp":"1469610439","copyright":"","focal_length":"180","iso":"12800","shutter_speed":"0.004","title":"","orientation":"1"}' data-image-title="Radiohead – Killian Young (4)" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="718917" data-permalink="http://consequenceofsound.net/2016/07/live-review-radiohead-kick-off-north-american-tour-in-new-york-726/radiohead-killian-young-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 6D","caption":"","created_timestamp":"1469610439","copyright":"","focal_length":"180","iso":"12800","shutter_speed":"0.004","title":"","orientation":"1"}' data-image-title="Radiohead – Killian Young (4)" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/07/radiohead-killian-young-4.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/10/radiohead-announce-2017-tour-dates-behind-a-moon-shaped-pool/">Radiohead announce 2017 tour dates behind A Moon Shaped&nbsp;Pool</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/10/radiohead-announce-2017-tour-dates-behind-a-moon-shaped-pool/"><p>Thom Yorke and co. schedule UK/European tour for next June and July.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/10/system-of-a-down-announce-2017-tour-dates/">
    							    <a href="http://consequenceofsound.net/2016/10/system-of-a-down-announce-2017-tour-dates/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="System of a Down" srcset="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="561915" data-permalink="http://consequenceofsound.net/2015/01/serj-tankian-offers-an-update-on-new-system-of-a-down-album/screen-shot-2015-01-08-at-4-18-05-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png" data-orig-size="1039,601" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="System of a Down" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="System of a Down" data-attachment-id="561915" data-permalink="http://consequenceofsound.net/2015/01/serj-tankian-offers-an-update-on-new-system-of-a-down-album/screen-shot-2015-01-08-at-4-18-05-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png" data-orig-size="1039,601" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="System of a Down" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/01/screen-shot-2015-01-08-at-4-18-05-pm.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/10/system-of-a-down-announce-2017-tour-dates/">System of a Down announce 2017 tour&nbsp;dates</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/10/system-of-a-down-announce-2017-tour-dates/"><p>Hard rock titans will head to Europe this summer.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">6 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="http://consequenceofsound.net/2016/09/bon-iver-announce-new-2017-tour-dates/">
    							    <a href="http://consequenceofsound.net/2016/09/bon-iver-announce-new-2017-tour-dates/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="724156" data-permalink="http://consequenceofsound.net/2016/08/eaux-claires-2016-festival-review-the-10-best-performances/nina-corcoran-bon-iver-04/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80" data-orig-size="2200,1467" data-comments-opened="1" data-image-meta='{"aperture":"5","credit":"","camera":"Canon EOS 70D","caption":"","created_timestamp":"1471037697","copyright":"","focal_length":"140","iso":"2000","shutter_speed":"0.0015625","title":"","orientation":"0"}' data-image-title="Nina Corcoran, Bon Iver 04" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="724156" data-permalink="http://consequenceofsound.net/2016/08/eaux-claires-2016-festival-review-the-10-best-performances/nina-corcoran-bon-iver-04/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80" data-orig-size="2200,1467" data-comments-opened="1" data-image-meta='{"aperture":"5","credit":"","camera":"Canon EOS 70D","caption":"","created_timestamp":"1471037697","copyright":"","focal_length":"140","iso":"2000","shutter_speed":"0.0015625","title":"","orientation":"0"}' data-image-title="Nina Corcoran, Bon Iver 04" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/08/nina-corcoran-bon-iver-04.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="http://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="http://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="http://consequenceofsound.net/2016/09/bon-iver-announce-new-2017-tour-dates/">Bon Iver announce new 2017 tour&nbsp;dates</a></h1>

        <div class='excerpt'>
            <a href="http://consequenceofsound.net/2016/09/bon-iver-announce-new-2017-tour-dates/"><p>European itinerary comes behind first album in five years.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="http://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">7 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="http://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="http://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="http://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="http://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414262 tours"><a href="http://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="http://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="http://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="http://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="http://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="http://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="http://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="http://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="http://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="http://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="http://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="http://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769423 interviews"><a href="http://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="http://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="http://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="http://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="http://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="http://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="http://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="http://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="http://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="http://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="http://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="http://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="http://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="http://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="http://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="http://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="http://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="http://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> &bull; Created by <a class="doejo" href="http://www.doejo.com/" target="_blank">&nbsp;</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="769567" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="a081e4c028" /><input type="hidden" name="_wp_http_referer" value="/2017/03/system-of-a-down-announce-european-tour-dates-with-code-orange/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="769567" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010lpzb']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"yJBbtCm97o","post_id":"769567"},"root":"http:\/\/consequenceofsound.net\/","permalink":"http:\/\/consequenceofsound.net\/2017\/03\/system-of-a-down-announce-european-tour-dates-with-code-orange\/","ajax_comment_nonce":"2484ad18c8","ajaxurl":"http:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":1435,"name":"Alternative","slug":"alternative","term_taxonomy_id":57844,"taxonomy":"post_tag"},{"term_id":90980,"name":"Hard Rock","slug":"hard-rock","term_taxonomy_id":57675,"taxonomy":"post_tag"},{"term_id":14499,"name":"Hardcore","slug":"hardcore","term_taxonomy_id":57554,"taxonomy":"post_tag"},{"term_id":494013299,"name":"nu-metal","slug":"nu-metal","term_taxonomy_id":49272,"taxonomy":"post_tag"},{"term_id":494014100,"name":"Rock","slug":"rock","term_taxonomy_id":57469,"taxonomy":"post_tag"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":494014190,"name":"Tour Dates","slug":"tour-dates","term_taxonomy_id":904,"taxonomy":"category"},{"term_id":243837,"name":"Code Orange","slug":"code-orange","term_taxonomy_id":60742,"taxonomy":"artist"},{"term_id":82050,"name":"Serj Tankian","slug":"serj-tankian","term_taxonomy_id":31527,"taxonomy":"artist"},{"term_id":261866,"name":"System of a Down","slug":"system-of-a-down","term_taxonomy_id":33789,"taxonomy":"artist"}],"author":"Michelle Geslani","authors":["michelle-geslani"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"http:\/\/consequenceofsound.net\/","postID":"769567","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1821682","siteName":"Consequence of Sound","siteURL":"http:\/\/consequenceofsound.net","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/dbe3add772e86e30b10b5b89084daa8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/consequenceofsound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F03%2Fsystem-of-a-down-announce-european-tour-dates-with-code-orange%2F","themeURL":"","xhrURL":"http:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c197cfe377\" \/>","referer":"http:\/\/consequenceofsound.net\/2017\/03\/system-of-a-down-announce-european-tour-dates-with-code-orange\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/consequenceofsound.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fconsequenceofsound.wordpress.com%2F2017%2F03%2Fsystem-of-a-down-announce-european-tour-dates-with-code-orange%2F","postID":"769567","shortlink":"http:\/\/bit.ly\/2nJ4You","canEditPost":"","editLink":"https:\/\/consequenceofsound.wordpress.com\/wp-admin\/post.php?post=769567&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/769567\/consequenceofsound.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Consequence Of Sound VIP (cos)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,228 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fconsequenceofsound.net%2F2017%2F03%2Fsystem-of-a-down-announce-european-tour-dates-with-code-orange%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNFuQiEMhl9oWF000Ytlz4LQaREKo3D07OnXs0RjzJneNeXr94cfzsW4zA25QRDwOJDDclkEeYO7p9RNif1ALBDphALfHTseLfuI9QoTu9i9Pqqos8cqLldcJOJHXTtiUm6gAroSVBs7zF+S9Q7UA9c0W8qkk+pgQPa5QspqZvqZjQ1qqiN0gsfoecrbhoXcST/xkj2TP2B7zTW7l/8ol1PSAkzFEse5Zu6KfjdTP+GvJmPZxrGRkycH1qvQ7K12ZKVh1cnkAWulKf22e2ZwjTJPhtuk9Gf6WK23u81qud4swy/R09G6'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.7.3'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'769567','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=769567&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MC9qcEVRemRvW2dibnZaME1HWjZMdHRSOGY/RXZ0TGk1cTlBTWZaUy4wMUs4bi4sc1lNYVJRLmJ8RS1bNiY2JWF1T0YwQk9ieS8wVzFbJkVoLXxCPyVnJlFxXTFMQ2QvQ1tuM1FNRm0teU5RRV1HYzJ8VE5YNDR3YXozOFV8Tg=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '769567' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.18" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!--

          888                    d8b
          888                    Y8P
          888
      .d88888  .d88b.   .d88b.  8888  .d88b.
     d88" 888 d88""88b d8P  Y8b "888 d88""88b
     888  888 888  888 88888888  888 888  888
     Y88b 888 Y88..88P Y8b.      888 Y88..88P
      "Y88888  "Y88P"   "Y8888   888  "Y88P"
                                 888
                                d88P
                              888P"


     Made by Doejo           http://doejo.com

-->
</body>
</html>
