<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Jay Som shares new song &#8220;Turn the Other Cheek&#8221; via Our First 100 Days — listen | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"check-out,news,tour-dates","post_tags":"2017-north-american-tour,bonaroo,indie-pop,new-song,our-first-100-days,quirky,sasquatch,tour-dates,turn-the-other-cheek","post_authors":"randall-colburn","post_artists":"jay-som"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="Plus, the Bay Area artist announces a US tour for this fall." />
<meta name="keywords" content="new music, news, tour dates, 2017 north american tour, bonaroo, indie pop, new song, our first 100 days, quirky, sasquatch, tour dates, turn the other cheek" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1493315584&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F04%2Fjay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Jay Som shares new song &#8220;Turn the Other Cheek&#8221; via Our First 100 Days —&nbsp;listen Comments Feed" href="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1491433576j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFsOQiEMRDckNjfBqB/GtXCxAqZQQotuXzTxFaN/c9o5AwkKa/Jc5BmWXmQBl2oGKBaF3E2lHtLoBGRD7J0mLh9gjuRS+6c2nInDiAFG6w2/JI2YUeCcKjxkz9RzMRK5qefD+DoRVLlPva6/pqKFQDw7uhX2eTfZ1dbazXqypyuMYGAy' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1493315584","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/" />
<link rel='shortlink' href='http://bit.ly/2pmaNqC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F04%2Fjay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F04%2Fjay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jay Som shares new song &#8220;Turn the Other Cheek&#8221; via Our First 100 Days — listen" />
<meta property="og:url" content="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/" />
<meta property="og:description" content="Plus, the Bay Area artist announces a US tour for this fall." />
<meta property="article:published_time" content="2017-04-27T17:25:02+00:00" />
<meta property="article:modified_time" content="2017-04-27T17:31:55+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@coslive" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coslive" />
<meta property="article:publisher" content="https://www.facebook.com/coslive" />
<meta name="twitter:description" content="Plus, the Bay Area artist announces a US tour for this fall." />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '30A82E02BF6C48F6';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/amp/" />			<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>

	<!-- Include google_services.js -->
<script type='text/javascript'>
   var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	    var node =document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(gads, node);
	   })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-776545 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 artists"><a href="https://consequenceofsound.net/artists/">Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #A52A2A; ">
    <div class='container'>
            <div class='title'>
                New Music            </div>
            <div class='sub-title two-line'>
                The Best New Music in Rock, Alternative, Hip-Hop, and More                <br/>Expertly Curated by the CoS Staff            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Jay Som shares new song &#8220;Turn the Other Cheek&#8221; via Our First 100 Days —&nbsp;listen</h1>

                <h2 class='post-tagline'>
            Plus, the Bay Area artist announces a US tour for this fall        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/randall-colburn/" title="Posts by Randall Colburn" class="author url fn" rel="author">Randall Colburn</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-04-27T17:25:02+00:00&quot;&gt;2017-04-27T17:25:02+00:00&lt;/span&gt;">April 27, 2017, 1:25pm</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                1 <span> comment</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="700" height="700" src="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=700" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg 700w, https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=150 150w, https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=300 300w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="776551" data-permalink="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/a2999917255_16/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80" data-orig-size="700,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="a2999917255_16" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=700"></noscript>
<img width="700" height="700" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" data-attachment-id="776551" data-permalink="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/a2999917255_16/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80" data-orig-size="700,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="a2999917255_16" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=700" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=700" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg 700w, https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=150 150w, https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=300 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg 700w, https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=150 150w, https://consequenceofsound.files.wordpress.com/2017/04/a2999917255_16.jpg?quality=80&amp;w=300 300w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-776545" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-776545" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-lockerdome"><span style="display: none;" id="lockerdome-helper"></span><script type="text/javascript">setTimeout(function(){var a=document.createElement("script"),b=document.getElementById("lockerdome-helper");a.src=document.location.protocol+"//cdn2.lockerdome.com/_js/widget_interest_1_0.js",a.async=!0,a.type="text/javascript",a.className="lockerdome-js-lite",a.dataset.owner="7553057479345153",a.dataset.style="text",a.dataset.width="full-width",a.dataset.size="custom-small",a.dataset.size_specifics="22",a.dataset.box="box-off",a.dataset.follow_up="share",b.parentNode.insertBefore(a,b)},1);</script></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p>Since turning heads in 2016 with a batch of whimsical bedroom recordings, <a href="https://consequenceofsound.net/artist/jay-som/" target="_blank" rel="noopener noreferrer">Jay Som</a> released the well-received <a href="https://consequenceofsound.net/2017/03/album-review-jay-som-everybody-works/" target="_blank" rel="noopener noreferrer"><em>Everybody Works</em></a> and found herself booked on a number of notable festivals, including <a href="https://consequenceofsound.net/festival/bonnaroo-music-festival-2017/" target="_blank" rel="noopener noreferrer">Bonaroo</a> and Brooklyn&#8217;s <a href="https://consequenceofsound.net/festival/northside-festival-2017/" target="_blank" rel="noopener noreferrer">Northside Festival</a>. A new song, &#8220;Turn the Other Cheek&#8221;, released via the anti-Trump <a href="http://ourfirst100days.bandcamp.com/" target="_blank" rel="noopener noreferrer">Our First 100 Days</a> project, shows that the Bay Area artist has plenty more tricks up her sleeve.</p>
<p>&#8220;Turn the Other Cheek&#8221; is a bright, jaunty track that underscores Melina Duterte&#8217;s modified vocals with plinking pianos, accordion-like synth pulses, and horn effects plucked from mid-aughts indie. &#8220;Will I make it to Heaven?&#8221; she asks in the song; keep dropping tracks like this, we think, and that&#8217;s an emphatic &#8220;yes&#8221;.</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2117949221/album=695465480/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><span id="more-776545"></span></p>
<p>Jay Som is also heading out on a U.S. headlining tour this summer, kicking things off with a set at May&#8217;s <a href="https://consequenceofsound.net/festival/sasquatch-music-festival-2017/" target="_blank" rel="noopener noreferrer">Sasquatch! Music Festival.</a> See the full tour schedule below.</p>
<p><strong>Jay Som 2017 Tour Dates:<br />
</strong>05/28 – The Gorge, WA @ <a href="https://consequenceofsound.net/festival/sasquatch-music-festival-2017/" target="_blank" rel="noopener noreferrer">Sasquatch! Music Festival</a><br />
06/03 – Nelsonville, OH @ <a href="https://consequenceofsound.net/festival/nelsonville-music-festival-2017/" target="_blank" rel="noopener noreferrer">Nelsonville Music Festival</a><br />
06/06 – Brooklyn, NY @ Rough Trade<br />
06/08 – Brooklyn, NY @ <a href="https://consequenceofsound.net/festival/northside-festival-2017/" target="_blank" rel="noopener noreferrer">Northside Festival</a><br />
06/09 – Manchester, TN @ <a href="https://consequenceofsound.net/festival/bonnaroo-music-festival-2017/" target="_blank" rel="noopener noreferrer">Bonnaroo Music Festival</a><br />
06/11 – Chicago, IL @ Green Man Fest<br />
06/17 – San Francisco, CA @ Phono Del Sol Festival<br />
07/29 – Detroit, MI @ <a href="https://consequenceofsound.net/festival/mo-pop-festival-2017/" target="_blank" rel="noopener noreferrer">MO POP Festival</a><br />
08/03-04 – Happy Valley, OR @ <a href="https://consequenceofsound.net/festival/pickathon-music-festival-2017/" target="_blank" rel="noopener noreferrer">Pickathon Festival</a><br />
09/09 – Santa Fe, NM @ Meow Wolf<br />
09/10 – Boulder, CO @ Fox Theatre<br />
09/11 – Omaha, NE @ Reverb Lounge<br />
09/13 – Milwaukee, WI @ Colectivo Back Room<br />
09/14 – Chicago, IL @ Subterranean<br />
09/16 – Toronto, ON @ Horseshoe Tavern<br />
09/19 – Boston, MA @ Sinclair<br />
09/22 – Philadelphia, PA @ First Unitarian Church<br />
09/23 – Washington, D.C. @ Rock &amp; Roll Hotel<br />
09/24 – Raleigh, Durham, NC @ Local 506<br />
09/25 – Atlanta, GA @ Masquerade<br />
09/27 – Austin, TX @ Sidewinder<br />
09/29 – Phoenix, AZ @ Valley Bar<br />
09/30 – San Diego, CA @ Soda Bar</p>
                </article>

                
                
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_df2a30"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_df2a30"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/jay-som/' class='tag'><span>Jay Som</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/2017-north-american-tour/' class='tag'><span>2017 North American Tour</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/bonaroo/' class='tag'><span>Bonaroo</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/indie-pop/' class='tag'><span>Indie pop</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/new-song/' class='tag'><span>New Song</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/our-first-100-days/' class='tag'><span>Our First 100 Days</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/quirky/' class='tag'><span>Quirky</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/sasquatch/' class='tag'><span>Sasquatch</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/tour-dates/' class='tag'><span>Tour Dates</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/turn-the-other-cheek/' class='tag'><span>Turn the Other Cheek</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2017/04/album-review-blondie-pollinator/' title="Album Review: Blondie &#8211;&nbsp;Pollinator">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Album Review: Blondie &#8211;&nbsp;Pollinator</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2017/04/believe-it-or-not-a-masters-of-the-universe-reboot-is-slated-for-a-2019-release/' title="Believe it or not, a Masters of the Universe reboot is slated for a 2019&nbsp;release">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Believe it or not, a Masters of the Universe reboot is slated for a 2019&nbsp;release</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>1 comment</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/04/dave-grohl-and-his-mom-virginia-talk-about-her-new-book-kurt-cobains-death-with-colbert-watch/'><div class='title'>Virginia Grohl embarrasses the shit out of her son, Dave Grohl, on national TV -- watch</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/04/live-nation-announces-20-tickets-to-summer-concert-for-kings-of-leon-future-deftones-more/'><div class='title'>Live Nation marks National Concert Day by selling 1 million concerts tickets at a price of $20</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/04/the-simpsons-parody-donald-trumps-first-100-days-with-ballsy-animated-short-watch/'><div class='title'>The Simpsons parody Donald Trump&#039;s first 100 days with ballsy animated short -- watch</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/04/coachella-shares-professional-video-of-hans-zimmer-performing-the-dark-knight-inception-scores-watch/'><div class='title'>Coachella shares video of Hans Zimmer performing The Dark Knight, Inception scores -- watch</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/04/haim-make-glorious-return-with-right-now-paul-thomas-anderson-directed-video-watch/'><div class='title'>HAIM make glorious return with &quot;Right Now&quot;, Paul Thomas Anderson-directed video -- watch</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/04/live-nation-announces-20-tickets-to-summer-concert-for-kings-of-leon-future-deftones-more/'><div class='title'>Live Nation marks National Concert Day by selling 1 million concerts tickets at a price of $20</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/04/top-50-albums-of-1997/'><div class='title'>Top 50 Albums of 1997</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/04/kendrick-lamar-shares-his-moms-text-message-reaction-to-damn/'><div class='title'>Kendrick Lamar shares his mom&#039;s text message reaction to DAMN.</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/04/kendrick-lamar-announces-the-damn-tour-for-summer-2017/'><div class='title'>Kendrick Lamar announces The DAMN. Tour for Summer 2017</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/04/kendrick-lamar-releases-new-album-damn-stream-download/'><div class='title'>Kendrick Lamar releases new album DAMN.: Stream/download</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/04/kendrick-lamar-releases-new-album-damn-stream-download/'><div class='title'>Kendrick Lamar releases new album DAMN.: Stream/download</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2014/01/the-20-most-regrettable-albums-ever/'><div class='title'>The 20 Most Regrettable Albums Ever</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/04/daria-creator-imagines-what-the-cast-looks-like-20-years-later/'><div class='title'>Daria creator imagines what the cast looks like 20 years later</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/04/coachella-2017-review-from-worst-to-best/'><div class='title'>Coachella 2017 Festival Review: From Worst to Best</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/04/the-simpsons-top-30-episodes/'><div class='title'>The Simpsons&#039; Top 30 Episodes</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/04/album-review-blondie-pollinator/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="776558" data-permalink="https://consequenceofsound.net/2017/04/album-review-blondie-pollinator/blondie-7/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80" data-orig-size="2480,2480" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="blondie" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="776558" data-permalink="https://consequenceofsound.net/2017/04/album-review-blondie-pollinator/blondie-7/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80" data-orig-size="2480,2480" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="blondie" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/blondie.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Blondie &#8211;&nbsp;Pollinator</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/album-review-at-the-drive-in-in-ter-a-li-a/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="776168" data-permalink="https://consequenceofsound.net/2017/04/album-review-at-the-drive-in-in-ter-a-li-a/at-the-drive-in-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="at-the-drive-in" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="776168" data-permalink="https://consequenceofsound.net/2017/04/album-review-at-the-drive-in-in-ter-a-li-a/at-the-drive-in-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="at-the-drive-in" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/at-the-drive-in.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: At The Drive In &#8211; in•ter&nbsp;a•li•a</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/album-review-gorillaz-humanz/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="775780" data-permalink="https://consequenceofsound.net/2017/04/album-review-gorillaz-humanz/humanz/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="humanz" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="775780" data-permalink="https://consequenceofsound.net/2017/04/album-review-gorillaz-humanz/humanz/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="humanz" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/humanz.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Gorillaz &#8211;&nbsp;Humanz</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/album-review-passion-pit-tremendous-sea-of-love/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="775634" data-permalink="https://consequenceofsound.net/2017/04/album-review-passion-pit-tremendous-sea-of-love/tremendous-sea-of-love/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="tremendous-sea-of-love" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="775634" data-permalink="https://consequenceofsound.net/2017/04/album-review-passion-pit-tremendous-sea-of-love/tremendous-sea-of-love/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="tremendous-sea-of-love" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/tremendous-sea-of-love.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Passion Pit &#8211; Tremendous Sea of&nbsp;Love</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/album-review-feist-pleasure/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="775254" data-permalink="https://consequenceofsound.net/2017/04/album-review-feist-pleasure/feist-pleasure-1489734981-640x640-1489755920/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80" data-orig-size="640,640" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Feist-Pleasure-1489734981-640×640-1489755920" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=640"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="775254" data-permalink="https://consequenceofsound.net/2017/04/album-review-feist-pleasure/feist-pleasure-1489734981-640x640-1489755920/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80" data-orig-size="640,640" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Feist-Pleasure-1489734981-640×640-1489755920" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=640" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/feist-pleasure-1489734981-640x640-1489755920.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Feist &#8211;&nbsp;Pleasure</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/04/film-review-small-crimes/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="767197" data-permalink="https://consequenceofsound.net/film/small-crimes/screen-shot-2017-03-18-at-4-58-40-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png" data-orig-size="2060,1266" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screen Shot 2017-03-18 at 4.58.40 PM" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="767197" data-permalink="https://consequenceofsound.net/film/small-crimes/screen-shot-2017-03-18-at-4-58-40-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png" data-orig-size="2060,1266" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screen Shot 2017-03-18 at 4.58.40 PM" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-18-at-4-58-40-pm.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Small&nbsp;Crimes</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/film-review-free-fire/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="730713" data-permalink="https://consequenceofsound.net/2017/04/film-review-free-fire/free-fire-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80" data-orig-size="1125,1125" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="free-fire" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="730713" data-permalink="https://consequenceofsound.net/2017/04/film-review-free-fire/free-fire-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80" data-orig-size="1125,1125" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="free-fire" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2016/09/free-fire1-e1474038315260.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Free&nbsp;Fire</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/film-review-sandy-wexler/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="773986" data-permalink="https://consequenceofsound.net/2017/04/film-review-sandy-wexler/sandy-wexler-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80" data-orig-size="2817,1880" data-comments-opened="1" data-image-meta='{"aperture":"4.5","credit":"Glen Wilson\/Netflix","camera":"NIKON D800","caption":"Sandy Wexler","created_timestamp":"1471475929","copyright":"","focal_length":"85","iso":"400","shutter_speed":"0.005","title":"Sandy Wexler","orientation":"1"}' data-image-title="Sandy Wexler" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="773986" data-permalink="https://consequenceofsound.net/2017/04/film-review-sandy-wexler/sandy-wexler-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80" data-orig-size="2817,1880" data-comments-opened="1" data-image-meta='{"aperture":"4.5","credit":"Glen Wilson\/Netflix","camera":"NIKON D800","caption":"Sandy Wexler","created_timestamp":"1471475929","copyright":"","focal_length":"85","iso":"400","shutter_speed":"0.005","title":"Sandy Wexler","orientation":"1"}' data-image-title="Sandy Wexler" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/sandy_03761rc.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Sandy&nbsp;Wexler</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/film-review-the-lost-city-of-z/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="773280" data-permalink="https://consequenceofsound.net/2017/04/film-review-the-lost-city-of-z/lcoz_5066-cr2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80" data-orig-size="4887,4887" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"Aidan Monaghan","camera":"Canon EOS 5DS","caption":"LCOZ_5066.CR2","created_timestamp":"1444752314","copyright":"2016 LCOZ HOLDINGS, LLC","focal_length":"130","iso":"400","shutter_speed":"0.016666666666667","title":"LCOZ_5066.CR2","orientation":"0"}' data-image-title="LCOZ_5066.CR2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="773280" data-permalink="https://consequenceofsound.net/2017/04/film-review-the-lost-city-of-z/lcoz_5066-cr2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80" data-orig-size="4887,4887" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"Aidan Monaghan","camera":"Canon EOS 5DS","caption":"LCOZ_5066.CR2","created_timestamp":"1444752314","copyright":"2016 LCOZ HOLDINGS, LLC","focal_length":"130","iso":"400","shutter_speed":"0.016666666666667","title":"LCOZ_5066.CR2","orientation":"0"}' data-image-title="LCOZ_5066.CR2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/lost-city-e1492100916199.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Lost City of&nbsp;Z</span>
				<span class="grade-badge">A</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/04/film-review-the-fate-of-the-furious/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="773073" data-permalink="https://consequenceofsound.net/2017/04/film-review-the-fate-of-the-furious/fphotomediafactory-actionsrequests-dropbox47424universal-pictures2473_tpt_00173arv2-jpg/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80" data-orig-size="1335,1335" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Photo Credit: Universal Pictures","camera":"","caption":"Cipher (CHARLIZE THERON) recruits Dom (VIN DIESEL) in \"The Fate of the Furious\"  On the heels of 2015\u201a\u00c4\u00f4s \"Furious 7,\" one of the fastest movies to reach $1 billion worldwide and the sixth-biggest global title in box-office history, comes the newest chapter in one of the most popular and enduring motion-picture serials of all time. Film Title: The Fate of the Furious Copyright: \u00a9 2017 Universal Studios. ALL RIGHTS RESERVED.   \r Fate of the Furious, The (2017)","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"F:PHOTOMediaFactory ActionsRequests DropBox47424#universal pictures2473_TPT_00173ARV2.JPG","orientation":"1"}' data-image-title="F:PHOTOMediaFactory ActionsRequests DropBox47424#universal pictures2473_TPT_00173ARV2.JPG" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="773073" data-permalink="https://consequenceofsound.net/2017/04/film-review-the-fate-of-the-furious/fphotomediafactory-actionsrequests-dropbox47424universal-pictures2473_tpt_00173arv2-jpg/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80" data-orig-size="1335,1335" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Photo Credit: Universal Pictures","camera":"","caption":"Cipher (CHARLIZE THERON) recruits Dom (VIN DIESEL) in \"The Fate of the Furious\"  On the heels of 2015\u201a\u00c4\u00f4s \"Furious 7,\" one of the fastest movies to reach $1 billion worldwide and the sixth-biggest global title in box-office history, comes the newest chapter in one of the most popular and enduring motion-picture serials of all time. Film Title: The Fate of the Furious Copyright: \u00a9 2017 Universal Studios. ALL RIGHTS RESERVED.   \r Fate of the Furious, The (2017)","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"F:PHOTOMediaFactory ActionsRequests DropBox47424#universal pictures2473_TPT_00173ARV2.JPG","orientation":"1"}' data-image-title="F:PHOTOMediaFactory ActionsRequests DropBox47424#universal pictures2473_TPT_00173ARV2.JPG" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/fate-e1492027525234.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Fate of the&nbsp;Furious</span>
				<span class="grade-badge">C</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/kevin-morby-longs-to-be-free-on-new-song-bag-of-rats-via-our-first-100-days-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/kevin-morby-longs-to-be-free-on-new-song-bag-of-rats-via-our-first-100-days-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="776046" data-permalink="https://consequenceofsound.net/2017/04/kevin-morby-longs-to-be-free-on-new-song-bag-of-rats-via-our-first-100-days-listen/morby-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="morby" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="776046" data-permalink="https://consequenceofsound.net/2017/04/kevin-morby-longs-to-be-free-on-new-song-bag-of-rats-via-our-first-100-days-listen/morby-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="morby" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/morby.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/kevin-morby-longs-to-be-free-on-new-song-bag-of-rats-via-our-first-100-days-listen/">Kevin Morby longs to be free on new song, &#8220;Bag of Rats&#8221;, via Our First 100 Days —&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/kevin-morby-longs-to-be-free-on-new-song-bag-of-rats-via-our-first-100-days-listen/"><p>The new song won&#8217;t appear on his forthcoming album, City Music, which is due out on June 16th. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/randall-colburn/" title="Posts by Randall Colburn" class="author url fn" rel="author">Randall Colburn</a></cite>, <span class="timestamp">2 days ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/los-colognes-search-for-the-truth-in-whats-unspoken-on-new-single-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/los-colognes-search-for-the-truth-in-whats-unspoken-on-new-single-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="773295" data-permalink="https://consequenceofsound.net/2017/04/los-colognes-search-for-the-truth-in-whats-unspoken-on-new-single-listen/los-colognes/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png" data-orig-size="991,659" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="los colognes" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="773295" data-permalink="https://consequenceofsound.net/2017/04/los-colognes-search-for-the-truth-in-whats-unspoken-on-new-single-listen/los-colognes/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png" data-orig-size="991,659" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="los colognes" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/los-colognes.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/premieres/" rel="category tag">Exclusive Premieres</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/los-colognes-search-for-the-truth-in-whats-unspoken-on-new-single-listen/">Los Colognes search for the truth in what&#8217;s &#8220;Unspoken&#8221; on new single &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/los-colognes-search-for-the-truth-in-whats-unspoken-on-new-single-listen/"><p>A taste of the Americana band&#8217;s forthcoming album, The Wave.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/james-blake-joins-mount-kimbie-on-new-song-we-go-home-together-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/james-blake-joins-mount-kimbie-on-new-song-we-go-home-together-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="770686" data-permalink="https://consequenceofsound.net/2017/04/james-blake-joins-mount-kimbie-on-new-song-we-go-home-together-listen/mount-kimbie-james-blame-go-home-together-song-stream-video-listen/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png" data-orig-size="1000,547" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="mount-kimbie-james-blame-go-home-together-song-stream-video-listen" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="770686" data-permalink="https://consequenceofsound.net/2017/04/james-blake-joins-mount-kimbie-on-new-song-we-go-home-together-listen/mount-kimbie-james-blame-go-home-together-song-stream-video-listen/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png" data-orig-size="1000,547" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="mount-kimbie-james-blame-go-home-together-song-stream-video-listen" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/mount-kimbie-james-blame-go-home-together-song-stream-video-listen.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/music-videos/" rel="category tag">Music Videos</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/james-blake-joins-mount-kimbie-on-new-song-we-go-home-together-listen/">James Blake joins Mount Kimbie on new song &#8220;We Go Home Together&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/james-blake-joins-mount-kimbie-on-new-song-we-go-home-together-listen/"><p>Plus, Mount Kimbie have lined up a North American spring tour. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">3 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/hoops-share-video-for-new-single-on-top-watch/">
    							    <a href="https://consequenceofsound.net/2017/03/hoops-share-video-for-new-single-on-top-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="768582" data-permalink="https://consequenceofsound.net/2017/03/hoops-share-video-for-new-single-on-top-watch/hoops/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png" data-orig-size="826,623" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="hoops" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="768582" data-permalink="https://consequenceofsound.net/2017/03/hoops-share-video-for-new-single-on-top-watch/hoops/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png" data-orig-size="826,623" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="hoops" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/hoops.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/hoops-share-video-for-new-single-on-top-watch/">Hoops share video for new single &#8220;On Top&#8221; &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/hoops-share-video-for-new-single-on-top-watch/"><p>Plus, the Indiana dream pop outfit announce new North American tour dates.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/album-review-jay-som-everybody-works/">
    					<span class="grade-badge">B</span>		    <a href="https://consequenceofsound.net/2017/03/album-review-jay-som-everybody-works/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="763711" data-permalink="https://consequenceofsound.net/2017/03/jay-som-shares-debut-album-everybody-works-stream/jay-som-everybody-works/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="jay-som-everybody-works" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="763711" data-permalink="https://consequenceofsound.net/2017/03/jay-som-shares-debut-album-everybody-works-stream/jay-som-everybody-works/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="jay-som-everybody-works" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/jay-som-everybody-works.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/album-reviews/" rel="category tag">Album Reviews</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/album-review-jay-som-everybody-works/">Album Review: Jay Som &#8211; Everybody&nbsp;Works</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/album-review-jay-som-everybody-works/"><p>A varied and vibrant record that’s a steady, reliably smart listen from start to end.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/jody-amable/" title="Posts by Jody Amable" class="author url fn" rel="author">Jody Amable</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/jay-som-shares-debut-album-everybody-works-stream/">
    							    <a href="https://consequenceofsound.net/2017/03/jay-som-shares-debut-album-everybody-works-stream/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="758099" data-permalink="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/jay-som-cara-robbins-ew-gen-1-high-res-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta='{"aperture":"6.3","credit":"cara robbins","camera":"NIKON D750","caption":"","created_timestamp":"1467891015","copyright":"\u00a9 cararobbins","focal_length":"56","iso":"200","shutter_speed":"0.0125","title":"","orientation":"1"}' data-image-title="jay-som-cara-robbins-ew-gen-1-high-res" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="758099" data-permalink="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/jay-som-cara-robbins-ew-gen-1-high-res-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta='{"aperture":"6.3","credit":"cara robbins","camera":"NIKON D750","caption":"","created_timestamp":"1467891015","copyright":"\u00a9 cararobbins","focal_length":"56","iso":"200","shutter_speed":"0.0125","title":"","orientation":"1"}' data-image-title="jay-som-cara-robbins-ew-gen-1-high-res" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/stream/" rel="category tag">Album Streams</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/jay-som-shares-debut-album-everybody-works-stream/">Jay Som shares debut album, Everybody Works:&nbsp;Stream</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/jay-som-shares-debut-album-everybody-works-stream/"><p>Bay Area rocker&#8217;s full-length debut is out March 10th via Polyvinyl.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/02/jay-som-takes-a-gondola-lift-ride-in-video-for-new-track-baybee-watch/">
    							    <a href="https://consequenceofsound.net/2017/02/jay-som-takes-a-gondola-lift-ride-in-video-for-new-track-baybee-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="762357" data-permalink="https://consequenceofsound.net/2017/02/jay-som-takes-a-gondola-lift-ride-in-video-for-new-track-baybee-watch/jay-som/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png" data-orig-size="800,501" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="jay-som" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="762357" data-permalink="https://consequenceofsound.net/2017/02/jay-som-takes-a-gondola-lift-ride-in-video-for-new-track-baybee-watch/jay-som/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png" data-orig-size="800,501" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="jay-som" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/music-videos/" rel="category tag">Music Videos</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/02/jay-som-takes-a-gondola-lift-ride-in-video-for-new-track-baybee-watch/">Jay Som takes a gondola lift ride in video for new track &#8220;Baybee&#8221; &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/02/jay-som-takes-a-gondola-lift-ride-in-video-for-new-track-baybee-watch/"><p>A bright bit of reverence from her forthcoming Everybody Works.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/">
    							    <a href="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="758099" data-permalink="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/jay-som-cara-robbins-ew-gen-1-high-res-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta='{"aperture":"6.3","credit":"cara robbins","camera":"NIKON D750","caption":"","created_timestamp":"1467891015","copyright":"\u00a9 cararobbins","focal_length":"56","iso":"200","shutter_speed":"0.0125","title":"","orientation":"1"}' data-image-title="jay-som-cara-robbins-ew-gen-1-high-res" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="758099" data-permalink="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/jay-som-cara-robbins-ew-gen-1-high-res-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta='{"aperture":"6.3","credit":"cara robbins","camera":"NIKON D750","caption":"","created_timestamp":"1467891015","copyright":"\u00a9 cararobbins","focal_length":"56","iso":"200","shutter_speed":"0.0125","title":"","orientation":"1"}' data-image-title="jay-som-cara-robbins-ew-gen-1-high-res" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/">Jay Som shares fuzzy new single &#8220;1 Billion Dogs&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/02/jay-som-shares-fuzzy-new-single-1-billion-dogs-listen/"><p>Appearing on the Bay Area artist&#8217;s debut LP, Everybody Works.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/01/ryan-adams-shares-new-powerful-single-doomsday-announces-tour-dates-listen/">
    							    <a href="https://consequenceofsound.net/2017/01/ryan-adams-shares-new-powerful-single-doomsday-announces-tour-dates-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="686049" data-permalink="https://consequenceofsound.net/2016/03/sxsw-live-review-ryan-adams-avett-brothers-at-jw-marriott-austin-316/cos-kaplan-sxsw-3-16-16-adams-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta='{"aperture":"5.6","credit":"","camera":"Canon EOS REBEL T5i","caption":"","created_timestamp":"1458161964","copyright":"","focal_length":"135","iso":"4000","shutter_speed":"0.00625","title":"","orientation":"1"}' data-image-title="cos-kaplan-sxsw-3-16-16-adams-4" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="686049" data-permalink="https://consequenceofsound.net/2016/03/sxsw-live-review-ryan-adams-avett-brothers-at-jw-marriott-austin-316/cos-kaplan-sxsw-3-16-16-adams-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta='{"aperture":"5.6","credit":"","camera":"Canon EOS REBEL T5i","caption":"","created_timestamp":"1458161964","copyright":"","focal_length":"135","iso":"4000","shutter_speed":"0.00625","title":"","orientation":"1"}' data-image-title="cos-kaplan-sxsw-3-16-16-adams-4" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/03/cos-kaplan-sxsw-3-16-16-adams-4.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/01/ryan-adams-shares-new-powerful-single-doomsday-announces-tour-dates-listen/">Ryan Adams shares new powerful single &#8220;Doomsday&#8221;, announces tour dates &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/01/ryan-adams-shares-new-powerful-single-doomsday-announces-tour-dates-listen/"><p>The third cut released off Prisoner is one of the album&#8217;s strongest tracks.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/01/bay-area-rocker-jay-som-announces-debut-album-shares-the-bus-song-listen/">
    							    <a href="https://consequenceofsound.net/2017/01/bay-area-rocker-jay-som-announces-debut-album-shares-the-bus-song-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="754232" data-permalink="https://consequenceofsound.net/2017/01/bay-area-rocker-jay-som-announces-debut-album-shares-the-bus-song-listen/jay-som-cara-robbins-ew-gen-1-high-res/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta='{"aperture":"6.3","credit":"cara robbins","camera":"NIKON D750","caption":"","created_timestamp":"1467891015","copyright":"\u00a9 cararobbins","focal_length":"56","iso":"200","shutter_speed":"0.0125","title":"","orientation":"1"}' data-image-title="jay-som-cara-robbins-ew-gen-1-high-res" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="754232" data-permalink="https://consequenceofsound.net/2017/01/bay-area-rocker-jay-som-announces-debut-album-shares-the-bus-song-listen/jay-som-cara-robbins-ew-gen-1-high-res/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta='{"aperture":"6.3","credit":"cara robbins","camera":"NIKON D750","caption":"","created_timestamp":"1467891015","copyright":"\u00a9 cararobbins","focal_length":"56","iso":"200","shutter_speed":"0.0125","title":"","orientation":"1"}' data-image-title="jay-som-cara-robbins-ew-gen-1-high-res" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/01/jay-som-cara-robbins-ew-gen-1-high-res.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/01/bay-area-rocker-jay-som-announces-debut-album-shares-the-bus-song-listen/">Bay Area rocker Jay Som announces debut album, shares &#8220;The Bus Song&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/01/bay-area-rocker-jay-som-announces-debut-album-shares-the-bus-song-listen/"><p>Everybody Works out March 10th via Polyvinyl.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/01/coachellas-2017-lineup-one-day-later/">
    							    <a href="https://consequenceofsound.net/2017/01/coachellas-2017-lineup-one-day-later/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="692855" data-permalink="https://consequenceofsound.net/2016/04/coachellas-10-biggest-schedule-conflicts-solved/coachella-7/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png" data-orig-size="1419,1419" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Coachella" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="692855" data-permalink="https://consequenceofsound.net/2016/04/coachellas-10-biggest-schedule-conflicts-solved/coachella-7/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png" data-orig-size="1419,1419" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Coachella" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/04/coachella.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/" rel="category tag">Festival Fever</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/one-day-later/" rel="category tag">One Day Later</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/01/coachellas-2017-lineup-one-day-later/">Coachella’s 2017 Lineup: One Day&nbsp;Later</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/01/coachellas-2017-lineup-one-day-later/"><p>A close look at this year&#8217;s highlights, surprises, potential guests, and omissions.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/">
    							    <a href="https://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="742528" data-permalink="https://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/system-of-a-down-new-album-2017-update/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png" data-orig-size="1000,581" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="system-of-a-down-new-album-2017-update" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="742528" data-permalink="https://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/system-of-a-down-new-album-2017-update/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png" data-orig-size="1000,581" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="system-of-a-down-new-album-2017-update" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/11/system-of-a-down-new-album-2017-update.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/">System of a Down confirm they&#8217;re working on a new album, which could see release next&nbsp;year</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2016/11/system-of-a-down-confirm-theyre-working-on-a-new-album-which-could-see-release-next-year/"><p>The band currently has 15 &#8220;album-worthy&#8221; tracks set aside. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">6 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="776545" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="fa8adafffd" /><input type="hidden" name="_wp_http_referer" value="/2017/04/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="776545" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010lpzb']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"yk9kOfT8eW","post_id":"776545"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2017\/04\/jay-som-shares-new-song-turn-the-other-cheek-via-our-first-100-days-listen\/","ajax_comment_nonce":"3c65e7bac4","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":494010049,"name":"2017 North American Tour","slug":"2017-north-american-tour","term_taxonomy_id":76962,"taxonomy":"post_tag"},{"term_id":494015490,"name":"Bonaroo","slug":"bonaroo","term_taxonomy_id":81014,"taxonomy":"post_tag"},{"term_id":136980,"name":"Indie pop","slug":"indie-pop","term_taxonomy_id":40053,"taxonomy":"post_tag"},{"term_id":494013230,"name":"New Song","slug":"new-song","term_taxonomy_id":57725,"taxonomy":"post_tag"},{"term_id":494012106,"name":"Our First 100 Days","slug":"our-first-100-days","term_taxonomy_id":79019,"taxonomy":"post_tag"},{"term_id":494015489,"name":"Quirky","slug":"quirky","term_taxonomy_id":81013,"taxonomy":"post_tag"},{"term_id":494008163,"name":"Sasquatch","slug":"sasquatch","term_taxonomy_id":75076,"taxonomy":"post_tag"},{"term_id":494014199,"name":"Tour Dates","slug":"tour-dates","term_taxonomy_id":65145,"taxonomy":"post_tag"},{"term_id":494015488,"name":"Turn the Other Cheek","slug":"turn-the-other-cheek","term_taxonomy_id":81012,"taxonomy":"post_tag"},{"term_id":4068,"name":"New Music","slug":"check-out","term_taxonomy_id":885,"taxonomy":"category"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":494014190,"name":"Tour Dates","slug":"tour-dates","term_taxonomy_id":904,"taxonomy":"category"},{"term_id":494011533,"name":"Jay Som","slug":"jay-som","term_taxonomy_id":78446,"taxonomy":"artist"}],"author":"Randall Colburn","authors":["randall-colburn"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd46ae6d70","homeURL":"https:\/\/consequenceofsound.net\/","postID":"776545","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNFOwzAMRX+IzFuFQDwgviVLzOYucYKddJSvx0UamqbC3iL7+Fzlwrm6ULghNxgVIk4UsH5uRn2Aq1XurqZ+IFZIdEKFj44dj55jQrnAxCH1aEsTdY4oGorgJhPf6toRs3ETVbCRotk4YHnXYndgHrik+VoXnUqACTkWgVzMzPS1GjuaSWboBLfR61T0DSuFk33iLnumeMB2n2t+r39RoeRsBTjBmua1Zq6KHtzSz/hTk/Ps09wo6D8HPprQ7b115LWh2MuVCUVoSf+dmeEtv+4eX4bt9mk3PI/fVx/APA=='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.7.4'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'776545','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=776545&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MEF8RUZdeXpTckhxWV1vNlRxRDIlRjU/a2hVLnNnMnZwSVN+UThRUU84ZENMSEY9UWMvLkN2RXx5dFF4MEksaGc1akVoXWVVUmk0SCZ4P1lyb2JEQ3hKeS95VnolPz9NYmZQQW1WdEI3emJ2ZVpsYWZxU2xDTEY0N1l8T1BGZw=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '776545' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.20" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 157 seconds ago
	generated in 0.211 seconds
	served from batcache in 0.002 seconds
	expires in 143 seconds
-->
