<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>U2 debut new song “The Little Things That Give You Away&#8221; on Kimmel &#8212; watch | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"late-night-performances,check-out,news","post_tags":"alternative,alternative-rock,jimmy-kimmel,jimmy-kimmel-live,new-song,songs-of-experience,the-joshua-tree","post_authors":"alex-young","post_artists":"bono,the-edge,u2"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="The band previews its forthcoming LP, Songs of Experience." />
<meta name="keywords" content="late night performances, new music, news, alternative, alternative rock, jimmy kimmel, jimmy kimmel live!, new song, songs of experience, the joshua tree" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1495644113&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F05%2Fu2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; U2 debut new song “The Little Things That Give You Away&#8221; on Kimmel &#8212;&nbsp;watch Comments Feed" href="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1495211592j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFsOQiEMRDckNjfBqB/GtXCxAqZQQotuXzTxFaN/c9o5AwkKa/Jc5BmWXmQBl2oGKBaF3E2lHtLoBGRD7J0mLh9gjuRS+6c2nInDiAFG6w2/JI2YUeCcKjxkz9RzMRK5qefD+DoRVLlPva6/pqKFQDw7uhX2eTfZ1dbazXqypyuMYGAy' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1495644113","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/" />
<link rel='shortlink' href='http://bit.ly/2qVUKQX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F05%2Fu2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F05%2Fu2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="U2 debut new song “The Little Things That Give You Away&#8221; on Kimmel &#8212; watch" />
<meta property="og:url" content="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/" />
<meta property="og:description" content="The band previews its forthcoming LP, Songs of Experience." />
<meta property="article:published_time" content="2017-05-24T13:48:30+00:00" />
<meta property="article:modified_time" content="2017-05-24T14:46:54+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-8-44-26-am.png" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="477" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@coslive" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-8-44-26-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coslive" />
<meta property="article:publisher" content="https://www.facebook.com/coslive" />
<meta name="twitter:description" content="The band previews its forthcoming LP, Songs of Experience." />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '30A82E02BF6C48F6';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/amp/" />			<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>

	<!-- Include google_services.js -->
<script type='text/javascript'>
   var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	    var node =document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(gads, node);
	   })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-783200 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 artists"><a href="https://consequenceofsound.net/artists/">Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #A52A2A; ">
    <div class='container'>
            <div class='title'>
                New Music            </div>
            <div class='sub-title two-line'>
                The Best New Music in Rock, Alternative, Hip-Hop, and More                <br/>Expertly Curated by the CoS Staff            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>U2 debut new song “The Little Things That Give You Away&#8221; on Kimmel &#8212;&nbsp;watch</h1>

                <h2 class='post-tagline'>
            The band previews its forthcoming LP, Songs of Experience        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-05-24T13:48:30+00:00&quot;&gt;2017-05-24T13:48:30+00:00&lt;/span&gt;">May 24, 2017, 9:48am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                1 <span> comment</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>


	<section class='video-block-inline'>
	<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='786' height='473' src='https://www.youtube.com/embed/hmBELLKi1BY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
	</section>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-783200" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-783200" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-lockerdome"><span style="display: none;" id="lockerdome-helper"></span><script type="text/javascript">setTimeout(function(){var a=document.createElement("script"),b=document.getElementById("lockerdome-helper");a.src=document.location.protocol+"//cdn2.lockerdome.com/_js/widget_interest_1_0.js",a.async=!0,a.type="text/javascript",a.className="lockerdome-js-lite",a.dataset.owner="7553057479345153",a.dataset.style="text",a.dataset.width="full-width",a.dataset.size="custom-small",a.dataset.size_specifics="22",a.dataset.box="box-off",a.dataset.follow_up="share",b.parentNode.insertBefore(a,b)},1);</script></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p><a href="https://consequenceofsound.net/artist/u2/" target="_blank" rel="noopener noreferrer">U2</a> visited<em> Jimmy Kimmel Live</em> on Wednesday night for their only television appearance promoting The <em>Joshua Tree</em>’s 30th anniversary and <a href="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/" target="_blank" rel="noopener noreferrer">celebratory world tour</a>. As such, the band treated the late-night crowd to <a href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/" target="_blank" rel="noopener noreferrer">a performance</a> of the seminal album track, &#8220;I Still Haven&#8217;t Found What I&#8217;m Looking For&#8221;, with the accompaniment from a gospel choir (which you watch <a href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/">here</a>). They also offered the TV debut of “The Little Things That Give You Away&#8221;, a brand new song from their forthcoming album, <em>Songs of Experience</em>. The band has been <a href="https://consequenceofsound.net/2017/05/u2-kick-off-joshua-tree-tour-with-rarities-and-brand-new-song-setlist-video/" target="_blank" rel="noopener noreferrer">playing the track on the regular</a> since kicking off their <em>Joshua Tree</em> tour, but this obviously marks our best recording of it yet. Watch above.</p>
<p>In addition to the two performances, the members of U2 also participated in a Q&amp;A with Kimmel. They touched on a variety of topics, including the time they opened for themselves while disguised as a country group, when we can expect to hear <em>Songs of Experience</em> (sometime in the next 27 years, The Edge joked), and why Bruce Springsteen warned them against appearing on television. They also spoke about more serious subjects, including <a href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/" target="_blank" rel="noopener noreferrer">the Manchester terror attack</a> and the presidency of Donald Trump. Watch the relevant clips below.</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/mOiry-PoLlk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/8QynMA4iUi8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/EzAUqX8Wop0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/cceZIPkdATE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/2Na3OiWgyxk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
                </article>

                
                
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_df2a30"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_df2a30"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/bono/' class='tag'><span>Bono</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/the-edge/' class='tag'><span>The Edge</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/u2/' class='tag'><span>U2</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/alternative/' class='tag'><span>Alternative</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/alternative-rock/' class='tag'><span>Alternative Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/jimmy-kimmel/' class='tag'><span>Jimmy Kimmel</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/jimmy-kimmel-live/' class='tag'><span>Jimmy Kimmel Live!</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/new-song/' class='tag'><span>New Song</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/songs-of-experience/' class='tag'><span>Songs of Experience</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/the-joshua-tree/' class='tag'><span>The Joshua Tree</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2017/05/top-50-songs-of-1997/' title="Top 50 Songs of&nbsp;1997">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Top 50 Songs of&nbsp;1997</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2017/05/dawes-perform-one-of-us-on-conan-watch/' title="Dawes perform &#8220;One of Us&#8221; on Conan &#8212;&nbsp;watch">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Dawes perform &#8220;One of Us&#8221; on Conan &#8212;&nbsp;watch</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>1 comment</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/05/21-savage-drake-and-young-thug-link-up-on-new-banger-issa-listen/'><div class='title'>21 Savage, Drake, and Young Thug link up on new banger &quot;Issa&quot; -- listen</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/05/ranking-james-bond-songs/'><div class='title'>Ranking: James Bond Theme Songs From Worst to Best</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2016/05/r-i-p-nick-menza-longtime-megadeth-drummer-dies-on-stage-after-suffering-a-heart-attack/'><div class='title'>R.I.P. Nick Menza, longtime Megadeth drummer dies on stage after suffering a heart attack</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/05/top-50-songs-of-1997/'><div class='title'>Top 50 Songs of 1997</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/'><div class='title'>U2 perform &quot;I Still Haven’t Found What I’m Looking For&quot; on Kimmel, accompanied by gospel choir -- watch</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/05/chris-cornells-death-ruled-suicide-by-hanging/'><div class='title'>Chris Cornell&#039;s death ruled suicide by hanging</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/05/soundgarden-pearl-jam-members-pay-tribute-to-chris-cornell-my-dark-knight-is-gone/'><div class='title'>Soundgarden, Pearl Jam members pay tribute to Chris Cornell: &quot;My dark knight is gone&quot;</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/05/for-his-final-live-performance-chris-cornell-sang-led-zeppelins-in-my-time-of-dying-watch/'><div class='title'>In his final live performance, Chris Cornell interwove Led Zeppelin&#039;s &quot;In My Time of Dying&quot; with &quot;Slaves &amp; Bulldozers&quot; -- watch</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/05/the-top-10-grunge-albums-of-all-time/'><div class='title'>The Top 10 Grunge Albums of All Time</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/05/chris-cornells-death-is-being-investigated-as-a-possible-suicide-police/'><div class='title'>Chris Cornell&#039;s death is being investigated as a possible suicide: Police</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/05/chris-cornells-death-ruled-suicide-by-hanging/'><div class='title'>Chris Cornell&#039;s death ruled suicide by hanging</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/04/12000-luxury-fyre-festival-is-basically-a-disaster-zone/'><div class='title'>$12,000 luxury Fyre Festival is basically a disaster zone</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/05/soundgarden-pearl-jam-members-pay-tribute-to-chris-cornell-my-dark-knight-is-gone/'><div class='title'>Soundgarden, Pearl Jam members pay tribute to Chris Cornell: &quot;My dark knight is gone&quot;</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/'><div class='title'>The 50 Albums That Shaped Punk Rock</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/05/the-10-greatest-supergroups-of-all-time/'><div class='title'>The 10 Greatest Supergroups of All Time</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/05/album-review-wavves-youre-welcome/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="763568" data-permalink="https://consequenceofsound.net/2017/03/wavves-announce-new-album-share-two-songs-daisy-and-youre-welcome-listen/wavves-youre-welcome-album-new/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="wavves-youre-welcome-album-new" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=800"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="763568" data-permalink="https://consequenceofsound.net/2017/03/wavves-announce-new-album-share-two-songs-daisy-and-youre-welcome-listen/wavves-youre-welcome-album-new/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="wavves-youre-welcome-album-new" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/wavves-youre-welcome-album-new.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Wavves &#8211; You’re&nbsp;Welcome</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/album-review-linkin-park-one-more-light/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="761126" data-permalink="https://consequenceofsound.net/2017/02/linkin-park-announce-new-album-one-more-light-share-heavy-watch/linkin-park-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="linkin-park" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=800"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="761126" data-permalink="https://consequenceofsound.net/2017/02/linkin-park-announce-new-album-one-more-light-share-heavy-watch/linkin-park-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="linkin-park" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/linkin-park.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Linkin Park &#8211; One More&nbsp;Light</span>
				<span class="grade-badge">D+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/album-review-jlin-black-origami/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="781439" data-permalink="https://consequenceofsound.net/2017/05/album-review-jlin-black-origami/ziq376_jlin_bo/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="ZIQ376_Jlin_BO" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="781439" data-permalink="https://consequenceofsound.net/2017/05/album-review-jlin-black-origami/ziq376_jlin_bo/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="ZIQ376_Jlin_BO" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/ziq376_jlin_bo.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Jlin &#8211; Black&nbsp;Origami</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/album-review-singles-original-motion-picture-soundtrack-deluxe-reissue/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="780321" data-permalink="https://consequenceofsound.net/2017/05/album-review-singles-original-motion-picture-soundtrack-deluxe-reissue/singles-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="singles" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="780321" data-permalink="https://consequenceofsound.net/2017/05/album-review-singles-original-motion-picture-soundtrack-deluxe-reissue/singles-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="singles" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/singles.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Singles Original Motion Picture Soundtrack [Deluxe&nbsp;Reissue]</span>
				<span class="grade-badge">A+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/album-review-the-mountain-goats-goths/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="780854" data-permalink="https://consequenceofsound.net/2017/05/the-mountain-goats-release-new-album-goths-stream/the-mountain-goats-goths-stream-listen-album-new-mp3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png" data-orig-size="1000,1007" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-mountain-goats-goths-stream-listen-album-new-mp3" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=298" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="780854" data-permalink="https://consequenceofsound.net/2017/05/the-mountain-goats-release-new-album-goths-stream/the-mountain-goats-goths-stream-listen-album-new-mp3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png" data-orig-size="1000,1007" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-mountain-goats-goths-stream-listen-album-new-mp3" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=298" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/the-mountain-goats-goths-stream-listen-album-new-mp3.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: The Mountain Goats &#8211;&nbsp;Goths</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/05/film-review-pirates-of-the-caribbean-dead-men-tell-no-tales/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="783247" data-permalink="https://consequenceofsound.net/2017/05/film-review-pirates-of-the-caribbean-dead-men-tell-no-tales/pirates-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80" data-orig-size="1367,1367" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"\u00a9 Disney Enterprises, Inc. All Rights Reserved..","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="pirates" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="783247" data-permalink="https://consequenceofsound.net/2017/05/film-review-pirates-of-the-caribbean-dead-men-tell-no-tales/pirates-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80" data-orig-size="1367,1367" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"\u00a9 Disney Enterprises, Inc. All Rights Reserved..","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="pirates" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/pirates2-e1495639239751.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Pirates of the Caribbean: Dead Men Tell No&nbsp;Tales</span>
				<span class="grade-badge">D-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/film-review-berlin-syndrome/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="781050" data-permalink="https://consequenceofsound.net/2017/05/film-review-berlin-syndrome/berlin_syndrome-teresa-palmer/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80" data-orig-size="2362,1329" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Berlin_Syndrome-Teresa-Palmer" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="781050" data-permalink="https://consequenceofsound.net/2017/05/film-review-berlin-syndrome/berlin_syndrome-teresa-palmer/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80" data-orig-size="2362,1329" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Berlin_Syndrome-Teresa-Palmer" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/berlin_syndrome-teresa-palmer.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Berlin&nbsp;Syndrome</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/film-review-everything-everything/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="781978" data-permalink="https://consequenceofsound.net/2017/05/film-review-everything-everything/everything-6/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="everything" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="781978" data-permalink="https://consequenceofsound.net/2017/05/film-review-everything-everything/everything-6/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="everything" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/everything-e1495141639960.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Everything,&nbsp;Everything</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/film-review-alien-covenant/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="761889" data-permalink="https://consequenceofsound.net/2017/02/heres-a-new-look-at-the-entire-alien-covenant-crew/alien-covenant-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png" data-orig-size="1113,625" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="alien-covenant" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="761889" data-permalink="https://consequenceofsound.net/2017/02/heres-a-new-look-at-the-entire-alien-covenant-crew/alien-covenant-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png" data-orig-size="1113,625" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="alien-covenant" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/02/alien-covenant.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Alien:&nbsp;Covenant</span>
				<span class="grade-badge">C-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/05/film-review-get-me-roger-stone/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="780360" data-permalink="https://consequenceofsound.net/2017/05/film-review-get-me-roger-stone/stone/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stone" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="780360" data-permalink="https://consequenceofsound.net/2017/05/film-review-get-me-roger-stone/stone/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stone" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/stone-e1494622236174.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Get Me Roger&nbsp;Stone</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/">
    							    <a href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="783175" data-permalink="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/screen-shot-2017-05-24-at-12-36-44-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png" data-orig-size="2008,1052" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="U2 Kimmel" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="783175" data-permalink="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/screen-shot-2017-05-24-at-12-36-44-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png" data-orig-size="2008,1052" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="U2 Kimmel" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-24-at-12-36-44-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/">U2 perform &#8220;I Still Haven’t Found What I’m Looking For&#8221; on Kimmel, accompanied by gospel choir &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/u2-perform-i-still-havent-found-what-im-looking-for-on-kimmel-accompanied-by-gospel-choir-watch/"><p>The band also addresses the tragic attack in Manchester, saying, &#8220;They hate music. They hate women. They even hate little girls.&#8221;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">11 hours ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/">
    							    <a href="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="782690" data-permalink="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/u2-2-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1495355725","copyright":"","focal_length":"200","iso":"1000","shutter_speed":"0.0025","title":"","orientation":"0"}' data-image-title="U2.2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="782690" data-permalink="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/u2-2-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1495355725","copyright":"","focal_length":"200","iso":"1000","shutter_speed":"0.0025","title":"","orientation":"0"}' data-image-title="U2.2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/u2-2.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/concert-reviews/" rel="category tag">Concert Reviews</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/">Live Review: U2 Bring The Joshua Tree to Los Angeles&nbsp;(5/21)</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/live-review-u2-bring-the-joshua-tree-to-los-angeles-521/"><p>The iconic rockers not only unpack a masterpiece but provide moments to hold on to forever.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/philip-cosores/" title="Posts by Philip Cosores" class="author url fn" rel="author">Philip Cosores</a></cite>, <span class="timestamp">2 days ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/u2-brings-out-eddie-vedder-mumford-and-sons-at-seattle-concert-watch/">
    							    <a href="https://consequenceofsound.net/2017/05/u2-brings-out-eddie-vedder-mumford-and-sons-at-seattle-concert-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="780599" data-permalink="https://consequenceofsound.net/2017/05/u2-brings-out-eddie-vedder-mumford-and-sons-at-seattle-concert-watch/eddie-vedder-u2-mumford/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png" data-orig-size="800,486" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="eddie vedder u2 mumford" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="780599" data-permalink="https://consequenceofsound.net/2017/05/u2-brings-out-eddie-vedder-mumford-and-sons-at-seattle-concert-watch/eddie-vedder-u2-mumford/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png" data-orig-size="800,486" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="eddie vedder u2 mumford" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/eddie-vedder-u2-mumford.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/concert-footage/" rel="category tag">Concert Footage</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/u2-brings-out-eddie-vedder-mumford-and-sons-at-seattle-concert-watch/">U2 brings out Eddie Vedder, Mumford and Sons at Seattle concert &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/u2-brings-out-eddie-vedder-mumford-and-sons-at-seattle-concert-watch/"><p>A guest-heavy performance of &#8220;Mothers of the Disappeared&#8221; to finish off The Joshua Tree.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 week ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/u2-kick-off-joshua-tree-tour-with-rarities-and-brand-new-song-setlist-video/">
    							    <a href="https://consequenceofsound.net/2017/05/u2-kick-off-joshua-tree-tour-with-rarities-and-brand-new-song-setlist-video/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="605550" data-permalink="https://consequenceofsound.net/2015/05/live-review-u2-at-los-angeles-forum-526/10-u2_cosores/" data-orig-file="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1432629099","copyright":"","focal_length":"200","iso":"640","shutter_speed":"0.0025","title":"","orientation":"0"}' data-image-title="10-U2_Cosores" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="605550" data-permalink="https://consequenceofsound.net/2015/05/live-review-u2-at-los-angeles-forum-526/10-u2_cosores/" data-orig-file="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1432629099","copyright":"","focal_length":"200","iso":"640","shutter_speed":"0.0025","title":"","orientation":"0"}' data-image-title="10-U2_Cosores" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/05/10-u2_cosores.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/concert-footage/" rel="category tag">Concert Footage</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/u2-kick-off-joshua-tree-tour-with-rarities-and-brand-new-song-setlist-video/">U2 kick off Joshua Tree Tour with rarities and brand new song: Setlist +&nbsp;Video</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/u2-kick-off-joshua-tree-tour-with-rarities-and-brand-new-song-setlist-video/"><p>&#8220;The Little Things That Give You Away&#8221; is the first taste of the band&#8217;s Songs of Experience.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/at-the-drive-in-showcase-their-reunion-album-with-glorious-two-song-performance-on-kimmel-watch/">
    							    <a href="https://consequenceofsound.net/2017/05/at-the-drive-in-showcase-their-reunion-album-with-glorious-two-song-performance-on-kimmel-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="780205" data-permalink="https://consequenceofsound.net/2017/05/at-the-drive-in-showcase-their-reunion-album-with-glorious-two-song-performance-on-kimmel-watch/screen-shot-2017-05-12-at-8-45-53-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png" data-orig-size="1242,687" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="At the Drive In" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="780205" data-permalink="https://consequenceofsound.net/2017/05/at-the-drive-in-showcase-their-reunion-album-with-glorious-two-song-performance-on-kimmel-watch/screen-shot-2017-05-12-at-8-45-53-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png" data-orig-size="1242,687" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="At the Drive In" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-8-45-53-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/at-the-drive-in-showcase-their-reunion-album-with-glorious-two-song-performance-on-kimmel-watch/">At the Drive In showcase their reunion album with glorious two-song performance on Kimmel &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/at-the-drive-in-showcase-their-reunion-album-with-glorious-two-song-performance-on-kimmel-watch/"><p>The band&#8217;s first late-night appearance in 17 years.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/alt-j-performs-in-cold-blood-on-jimmy-kimmel-live-watch/">
    							    <a href="https://consequenceofsound.net/2017/05/alt-j-performs-in-cold-blood-on-jimmy-kimmel-live-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by Andy Moran" srcset="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="772997" data-permalink="https://consequenceofsound.net/2017/04/alt-j-announce-north-american-tour-dates-in-support-of-new-album-relaxer/alt-j-tour-dates-north-america-2017-concert-tickets/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png" data-orig-size="1000,685" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="alt-j-tour-dates-north-america-2017-concert-tickets" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by Andy Moran" data-attachment-id="772997" data-permalink="https://consequenceofsound.net/2017/04/alt-j-announce-north-american-tour-dates-in-support-of-new-album-relaxer/alt-j-tour-dates-north-america-2017-concert-tickets/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png" data-orig-size="1000,685" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="alt-j-tour-dates-north-america-2017-concert-tickets" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/alt-j-tour-dates-north-america-2017-concert-tickets.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/alt-j-performs-in-cold-blood-on-jimmy-kimmel-live-watch/">Alt-J performs &#8220;In Cold Blood&#8221; on Jimmy Kimmel Live —&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/alt-j-performs-in-cold-blood-on-jimmy-kimmel-live-watch/"><p>The UK indie rockers continue to gear up for the release of their third LP, Relaxer.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/randall-colburn/" title="Posts by Randall Colburn" class="author url fn" rel="author">Randall Colburn</a></cite>, <span class="timestamp">3 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/incubus-perform-nimble-bastard-on-kimmel-watch/">
    							    <a href="https://consequenceofsound.net/2017/05/incubus-perform-nimble-bastard-on-kimmel-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="625880" data-permalink="https://consequenceofsound.net/2015/08/live-review-incubus-deftones-death-from-above-1979-at-nikon-at-jones-beach-theater-85/incubus-photocredit-dan_bogosian-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta='{"aperture":"1.8","credit":"","camera":"NIKON D3100","caption":"","created_timestamp":"1280628123","copyright":"","focal_length":"35","iso":"0","shutter_speed":"0.0005","title":"","orientation":"1"}' data-image-title="Incubus-PhotoCredit-Dan_Bogosian (5)" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="625880" data-permalink="https://consequenceofsound.net/2015/08/live-review-incubus-deftones-death-from-above-1979-at-nikon-at-jones-beach-theater-85/incubus-photocredit-dan_bogosian-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta='{"aperture":"1.8","credit":"","camera":"NIKON D3100","caption":"","created_timestamp":"1280628123","copyright":"","focal_length":"35","iso":"0","shutter_speed":"0.0005","title":"","orientation":"1"}' data-image-title="Incubus-PhotoCredit-Dan_Bogosian (5)" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2015/08/incubus-photocredit-dan_bogosian-5-e1438880650668.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/incubus-perform-nimble-bastard-on-kimmel-watch/">Incubus perform &#8220;Nimble Bastard&#8221; on Kimmel &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/incubus-perform-nimble-bastard-on-kimmel-watch/"><p>A dynamic late-night appearance in support of 8.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">3 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/no-doubt-afi-supergroup-dreamcar-make-their-tv-debut-on-kimmel-watch/">
    							    <a href="https://consequenceofsound.net/2017/04/no-doubt-afi-supergroup-dreamcar-make-their-tv-debut-on-kimmel-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="774937" data-permalink="https://consequenceofsound.net/2017/04/no-doubt-afi-supergroup-dreamcar-make-their-tv-debut-on-kimmel-watch/screen-shot-2017-04-19-at-11-36-39-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png" data-orig-size="2398,1304" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="DREAMCAR" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="774937" data-permalink="https://consequenceofsound.net/2017/04/no-doubt-afi-supergroup-dreamcar-make-their-tv-debut-on-kimmel-watch/screen-shot-2017-04-19-at-11-36-39-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png" data-orig-size="2398,1304" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="DREAMCAR" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-11-36-39-pm.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/no-doubt-afi-supergroup-dreamcar-make-their-tv-debut-on-kimmel-watch/">No Doubt-AFI supergroup DREAMCAR make their TV debut on Kimmel &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/no-doubt-afi-supergroup-dreamcar-make-their-tv-debut-on-kimmel-watch/"><p>Performances of &#8220;Kill For Candy&#8221; and &#8220;All of the Dead Girls&#8221; in support of their forthcoming debut LP.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/jenny-lewis-and-paul-shaffer-cover-sorrow-on-kimmel-watch/">
    							    <a href="https://consequenceofsound.net/2017/03/jenny-lewis-and-paul-shaffer-cover-sorrow-on-kimmel-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="766573" data-permalink="https://consequenceofsound.net/2017/03/jenny-lewis-and-paul-shaffer-cover-sorrow-on-kimmel-watch/screen-shot-2017-03-16-at-11-56-36-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png" data-orig-size="1310,737" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Jenny Lewis Kimmel" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="766573" data-permalink="https://consequenceofsound.net/2017/03/jenny-lewis-and-paul-shaffer-cover-sorrow-on-kimmel-watch/screen-shot-2017-03-16-at-11-56-36-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png" data-orig-size="1310,737" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Jenny Lewis Kimmel" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-16-at-11-56-36-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/jenny-lewis-and-paul-shaffer-cover-sorrow-on-kimmel-watch/">Jenny Lewis and Paul Shaffer cover David Bowie&#8217;s &#8220;Sorrow&#8221; on Kimmel &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/jenny-lewis-and-paul-shaffer-cover-sorrow-on-kimmel-watch/"><p>From the upcoming album Paul Shaffer and The World&#8217;s Most Dangerous Band.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/spoon-perform-new-song-i-aint-the-one-on-corden-watch/">
    							    <a href="https://consequenceofsound.net/2017/03/spoon-perform-new-song-i-aint-the-one-on-corden-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="765357" data-permalink="https://consequenceofsound.net/2017/03/spoon-perform-new-song-i-aint-the-one-on-corden-watch/screen-shot-2017-03-10-at-9-34-52-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png" data-orig-size="800,432" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="spoon corden" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="765357" data-permalink="https://consequenceofsound.net/2017/03/spoon-perform-new-song-i-aint-the-one-on-corden-watch/screen-shot-2017-03-10-at-9-34-52-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png" data-orig-size="800,432" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="spoon corden" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/screen-shot-2017-03-10-at-9-34-52-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/spoon-perform-new-song-i-aint-the-one-on-corden-watch/">Spoon perform new song &#8220;I Ain&#8217;t the One&#8221; on Corden &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/spoon-perform-new-song-i-aint-the-one-on-corden-watch/"><p>A new taste of the upcoming Hot Thoughts.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/02/charli-xcx-performs-after-the-afterparty-debuts-bounce-on-kimmel-watch/">
    							    <a href="https://consequenceofsound.net/2017/02/charli-xcx-performs-after-the-afterparty-debuts-bounce-on-kimmel-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="759757" data-permalink="https://consequenceofsound.net/2017/02/charli-xcx-performs-after-the-afterparty-debuts-bounce-on-kimmel-watch/charli-xcx-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png" data-orig-size="847,434" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="charli-xcx" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="759757" data-permalink="https://consequenceofsound.net/2017/02/charli-xcx-performs-after-the-afterparty-debuts-bounce-on-kimmel-watch/charli-xcx-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png" data-orig-size="847,434" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="charli-xcx" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/charli-xcx.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/02/charli-xcx-performs-after-the-afterparty-debuts-bounce-on-kimmel-watch/">Charli XCX performs &#8220;After the Afterparty&#8221;, debuts &#8220;Bounce&#8221; on Kimmel &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/02/charli-xcx-performs-after-the-afterparty-debuts-bounce-on-kimmel-watch/"><p>A new live listen at the British pop singer&#8217;s upcoming album.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2016/12/metallica-perform-discuss-their-career-on-kimmel-live-watch/">
    							    <a href="https://consequenceofsound.net/2016/12/metallica-perform-discuss-their-career-on-kimmel-live-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="749498" data-permalink="https://consequenceofsound.net/2016/12/metallica-perform-discuss-their-career-on-kimmel-live-watch/screen-shot-2016-12-15-at-9-16-58-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png" data-orig-size="842,431" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2016-12-15-at-9-16-58-am" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="749498" data-permalink="https://consequenceofsound.net/2016/12/metallica-perform-discuss-their-career-on-kimmel-live-watch/screen-shot-2016-12-15-at-9-16-58-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png" data-orig-size="842,431" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="screen-shot-2016-12-15-at-9-16-58-am" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/12/screen-shot-2016-12-15-at-9-16-58-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2016/12/metallica-perform-discuss-their-career-on-kimmel-live-watch/">Metallica rip through two songs, compete in &#8216;Metallica trivia&#8217; on Jimmy Kimmel &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2016/12/metallica-perform-discuss-their-career-on-kimmel-live-watch/"><p>Metal icons also sat down with Kimmel and shared the backstory of their logo.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/coslive">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="http://twitter.com/coslive">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="http://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="http://instagram.com/coslive">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="http://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="783200" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="35a698d215" /><input type="hidden" name="_wp_http_referer" value="/2017/05/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="783200" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010lpzb']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"OGIRBsjBEs","post_id":"783200"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2017\/05\/u2-debut-new-song-the-little-things-that-give-you-away-on-kimmel-watch\/","ajax_comment_nonce":"3c981b1cf6","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":1435,"name":"Alternative","slug":"alternative","term_taxonomy_id":57844,"taxonomy":"post_tag"},{"term_id":720,"name":"Alternative Rock","slug":"alternative-rock","term_taxonomy_id":39828,"taxonomy":"post_tag"},{"term_id":494013178,"name":"Jimmy Kimmel","slug":"jimmy-kimmel","term_taxonomy_id":57913,"taxonomy":"post_tag"},{"term_id":749349,"name":"Jimmy Kimmel Live!","slug":"jimmy-kimmel-live","term_taxonomy_id":39848,"taxonomy":"post_tag"},{"term_id":494013230,"name":"New Song","slug":"new-song","term_taxonomy_id":57725,"taxonomy":"post_tag"},{"term_id":574877147,"name":"Songs of Experience","slug":"songs-of-experience","term_taxonomy_id":81556,"taxonomy":"post_tag"},{"term_id":494011953,"name":"The Joshua Tree","slug":"the-joshua-tree","term_taxonomy_id":78866,"taxonomy":"post_tag"},{"term_id":21237028,"name":"Late Night Performances","slug":"late-night-performances","term_taxonomy_id":920,"taxonomy":"category"},{"term_id":4068,"name":"New Music","slug":"check-out","term_taxonomy_id":885,"taxonomy":"category"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":60168,"name":"Bono","slug":"bono","term_taxonomy_id":4900,"taxonomy":"artist"},{"term_id":154968,"name":"The Edge","slug":"the-edge","term_taxonomy_id":34872,"taxonomy":"artist"},{"term_id":1728,"name":"U2","slug":"u2","term_taxonomy_id":37672,"taxonomy":"artist"}],"author":"Alex Young","authors":["alex-young"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f57fd3f1","homeURL":"https:\/\/consequenceofsound.net\/","postID":"783200","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNFOwzAMRX+IzFuFQDwgviVLzOYucYKddJSvx0UamqbC3iL7+Fzlwrm6ULghNxgVIk4UsH5uRn2Aq1XurqZ+IFZIdEKFj44dj55jQrnAxCH1aEsTdY4oGorgJhPf6toRs3ETVbCRotk4YHnXYndgHrik+VoXnUqACTkWgVzMzPS1GjuaSWboBLfR61T0DSuFk33iLnumeMB2n2t+r39RoeRsBTjBmua1Zq6KHtzSz/hTk/Ps09wo6D8HPprQ7b115LWh2MuVCUVoSf+dmeEtv+4eX4bt9mk3PI/fVx/APA=='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.7.5'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'783200','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=783200&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MG45eHI0bEdUa1AxRm12M21YUzRoWWVDNDZYZ001W1ZFRy9oVkxNbXB3Unpyamp+b0hdT3ltWV9HYVosTE4yZllhdWcydllLfERMRWwsZGVBaVVtTjIuWE0mN0loejF2WD01OHNaSi9tcSZtTy9JZyVSVnFHQWpZSHRrUnotcQ=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '783200' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.21" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.197 seconds
	192054 bytes batcached for 300 seconds
-->
