<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Car Seat Headrest share new single &#8220;War Is Coming (If You Want It)&#8221;: Stream | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"check-out,news","post_tags":"alternate-mix,alternate-take,alternate-version,alternative,bandcamp,fundraiser,indie,indie-rock-2,new-song,new-version,transgender","post_authors":"ben-kaye","post_artists":"car-seat-headrest"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="An alternate mix of the new track comes as part of Bandcamp&#039;s Transgender Law Center fundraiser." />
<meta name="keywords" content="new music, news, alternate mix, alternate take, alternate version, alternative, bandcamp, fundraiser, indie, indie rock, new song, new version, transgender" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1501859640&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F08%2Fcar-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Car Seat Headrest share new single &#8220;War Is Coming (If You Want It)&#8221;:&nbsp;Stream Comments Feed" href="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1495211592j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFsOQiEMRDckNjfBqB/GtXCxAqZQQotuXzTxFaN/c9o5AwkKa/Jc5BmWXmQBl2oGKBaF3E2lHtLoBGRD7J0mLh9gjuRS+6c2nInDiAFG6w2/JI2YUeCcKjxkz9RzMRK5qefD+DoRVLlPva6/pqKFQDw7uhX2eTfZ1dbazXqypyuMYGAy' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1501859640","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/" />
<link rel='shortlink' href='http://bit.ly/2v5I6AY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F08%2Fcar-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F08%2Fcar-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Car Seat Headrest share new single &#8220;War Is Coming (If You Want It)&#8221;: Stream" />
<meta property="og:url" content="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/" />
<meta property="og:description" content="An alternate mix of the new track comes as part of Bandcamp&#8217;s Transgender Law Center fundraiser." />
<meta property="article:published_time" content="2017-08-04T14:10:24+00:00" />
<meta property="article:modified_time" content="2017-08-04T14:22:18+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="543" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Car Seat Headrest share new single &#8220;War Is Coming (If You Want It)&#8221;:&nbsp;Stream" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consequence" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="An alternate mix of the new track comes as part of Bandcamp&#039;s Transgender Law Center fundraiser." />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '30A82E02BF6C48F6';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/amp/" />			<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>

	<!-- Include google_services.js -->
<script type='text/javascript'>
   var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	    var node =document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(gads, node);
	   })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-799305 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 artists"><a href="https://consequenceofsound.net/artists/">Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul  class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul  class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul  class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul  class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #A52A2A; ">
    <div class='container'>
            <div class='title'>
                New Music            </div>
            <div class='sub-title two-line'>
                The Best New Music in Rock, Alternative, Hip-Hop, and More                <br/>Expertly Curated by the CoS Staff            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Car Seat Headrest share new single &#8220;War Is Coming (If You Want It)&#8221;:&nbsp;Stream</h1>

                <h2 class='post-tagline'>
            An alternate mix of the new track comes as part of Bandcamp&#039;s Transgender Law Center fundraiser        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-08-04T14:10:24+00:00&quot;&gt;2017-08-04T14:10:24+00:00&lt;/span&gt;">August 04, 2017, 10:10am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="544" src="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png 1039w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="799308" data-permalink="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/car-seat-headrest-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png" data-orig-size="1039,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="car seat headrest" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=806"></noscript>
<img width="807" height="544" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" data-attachment-id="799308" data-permalink="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/car-seat-headrest-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png" data-orig-size="1039,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="car seat headrest" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png 1039w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/08/car-seat-headrest.png 1039w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-799305" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-799305" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-lockerdome"><span style="display: none;" id="lockerdome-helper"></span><script type="text/javascript">setTimeout(function(){var a=document.createElement("script"),b=document.getElementById("lockerdome-helper");a.src=document.location.protocol+"//cdn2.lockerdome.com/_js/widget_interest_1_0.js",a.async=!0,a.type="text/javascript",a.className="lockerdome-js-lite",a.dataset.owner="7553057479345153",a.dataset.style="text",a.dataset.width="full-width",a.dataset.size="custom-small",a.dataset.size_specifics="22",a.dataset.box="box-off",a.dataset.follow_up="share",b.parentNode.insertBefore(a,b)},1);</script></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p style="text-align:left;"><span style="font-size:small;"><em>Photo by David Brendan Hall</em></span></p>
<p>Today, <a href="https://daily.bandcamp.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/" target="_blank" rel="noopener">Bandcamp</a> is holding a site-wide fundraiser in support of transgender rights. For the next 24 hours, all of the site&#8217;s proceeds from sales will be donated to <a href="https://transgenderlawcenter.org/" target="_blank" rel="noopener">Transgender Law Center</a>, a nonprofit fighting for equitable cultural and policy changes. <a href="https://consequenceofsound.net/artist/car-seat-headrest/" target="_blank" rel="noopener">Car Seat Headrest</a> is doing its part to promote the benefit event by releasing a new track, &#8220;War Is Coming (If You Want It)&#8221;.</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p>The rendition the band has shared is actually an alternate mix &#8212; dubbed the &#8220;March Mix&#8221; &#8212; of the song, the single version of which is due later this month. This early mix will only be available today and is being sold for $2.00. It&#8217;s hard to say how different this take will be from the final single, but it certainly seems a lot more spacious and outward-focused than much of CSH&#8217;s discography. &#8220;Now is the time to cast Darwin aside,&#8221; Will Toledo sings on the chorus. &#8220;Stop spinning lines that justify the lure of suicide/ And reach out your hands/ And save someone&#8217;s life.&#8221;</p>
<p>Take a listen below, and purchase the track for yourself on <a href="https://carseatheadrest.bandcamp.com/track/war-is-coming-if-you-want-it-march-mix" target="_blank" rel="noopener">Bandcamp</a>.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3357571325/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><span id="more-799305"></span></p>
                </article>

                
                
            	
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_df2a30"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_df2a30"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/car-seat-headrest/' class='tag'><span>Car Seat Headrest</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/alternate-mix/' class='tag'><span>Alternate Mix</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/alternate-take/' class='tag'><span>Alternate Take</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/alternate-version/' class='tag'><span>Alternate Version</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/alternative/' class='tag'><span>Alternative</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/bandcamp/' class='tag'><span>Bandcamp</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/fundraiser/' class='tag'><span>Fundraiser</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/indie/' class='tag'><span>Indie</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/indie-rock-2/' class='tag'><span>Indie Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/new-song/' class='tag'><span>New Song</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/new-version/' class='tag'><span>New Version</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/transgender/' class='tag'><span>Transgender</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2017/08/chris-cornells-daughter-sings-hallelujah-in-tribute-to-her-father-and-chester-bennington-watch/' title="Chris Cornell&#8217;s daughter sings &#8220;Hallelujah&#8221; in tribute to her father and Chester Bennington:&nbsp;Watch">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Chris Cornell&#8217;s daughter sings &#8220;Hallelujah&#8221; in tribute to her father and Chester Bennington:&nbsp;Watch</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2017/08/maggie-rogers-covers-the-xxs-say-something-loving-for-triple-js-like-a-version-watch/' title="Maggie Rogers covers The xx&#8217;s &#8220;Say Something Loving&#8221; for triple j&#8217;s Like a Version:&nbsp;Watch">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Maggie Rogers covers The xx&#8217;s &#8220;Say Something Loving&#8221; for triple j&#8217;s Like a Version:&nbsp;Watch</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/08/roger-waters-to-critics-of-his-anti-trump-tour-go-see-katy-perry-i-dont-care/'><div class='title'>Roger Waters to critics of his anti-Trump tour: &quot;Go see Katy Perry. I don&#039;t care.&quot;</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/08/danzigs-piece-of-shit-house-hits-the-market-listed-at-1-2-million/'><div class='title'>Danzig&#039;s piece-of-shit house hits the market, listed at $1.2 million</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/08/liam-gallagher-abruptly-ended-lollapalooza-set-after-just-20-minutes/'><div class='title'>Liam Gallagher abruptly ended Lollapalooza set after just 20 minutes</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/08/lollapalooza-cuts-off-lorde-muses-headlining-sets-due-to-weather-emergency/'><div class='title'>Lollapalooza cuts off Lorde&#039;s, Muse&#039;s headlining sets due to weather emergency</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/08/chris-cornells-daughter-sings-hallelujah-in-tribute-to-her-father-and-chester-bennington-watch/'><div class='title'>Chris Cornell&#039;s daughter sings &quot;Hallelujah&quot; in tribute to her father and Chester Bennington: Watch</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/03/donald-trump-kicked-one-direction-out-of-his-hotel-after-they-refused-to-meet-his-adult-daughter/'><div class='title'>Donald Trump kicked One Direction out of his hotel after they refused to meet his adult daughter</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/07/ranking-every-lollapalooza-lineup-from-worst-to-best/'><div class='title'>Ranking: Every Lollapalooza Lineup from Worst to Best</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/08/trevor-wilson-star-of-pearl-jams-jeremy-video-tragically-passed-away-last-summer/'><div class='title'>Trevor Wilson, star of Pearl Jam&#039;s &quot;Jeremy&quot; video, tragically passed away last summer</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/08/roger-waters-to-critics-of-his-anti-trump-tour-go-see-katy-perry-i-dont-care/'><div class='title'>Roger Waters to critics of his anti-Trump tour: &quot;Go see Katy Perry. I don&#039;t care.&quot;</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/08/liam-gallagher-abruptly-ended-lollapalooza-set-after-just-20-minutes/'><div class='title'>Liam Gallagher abruptly ended Lollapalooza set after just 20 minutes</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/07/r-i-p-chester-bennington-linkin-park-singer-has-died-at-age-of-41/'><div class='title'>R.I.P. Chester Bennington, Linkin Park singer has died at age of 41</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/07/the-50-most-outrageous-album-covers/'><div class='title'>The 50 Most Outrageous Album Covers</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/07/ranking-dissected-christopher-nolan/'><div class='title'>Ranking: Every Christopher Nolan Movie from Worst to Best</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/03/donald-trump-kicked-one-direction-out-of-his-hotel-after-they-refused-to-meet-his-adult-daughter/'><div class='title'>Donald Trump kicked One Direction out of his hotel after they refused to meet his adult daughter</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/07/the-opening-scene-to-baby-driver-needs-to-be-viewed-this-very-second/'><div class='title'>The opening scene to Baby Driver needs to be viewed this very second</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/07/album-review-alice-cooper-paranormal/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="793545" data-permalink="https://consequenceofsound.net/album/alice-cooper-paranormal/alicecooperparanormalcover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80" data-orig-size="638,636" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="alicecooperparanormalcover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=638"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="793545" data-permalink="https://consequenceofsound.net/album/alice-cooper-paranormal/alicecooperparanormalcover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80" data-orig-size="638,636" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="alicecooperparanormalcover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=638" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/alicecooperparanormalcover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Alice Cooper &#8211;&nbsp;Paranormal</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/07/album-review-lana-del-rey-lust-for-life/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="795522" data-permalink="https://consequenceofsound.net/2017/07/lana-del-rey-releases-new-album-lust-for-life-stream-download/lana-del-rey-lust-for-life-stream-album-download-mp3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png" data-orig-size="1000,1003" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="lana-del-rey-lust-for-life-stream-album-download-mp3" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="795522" data-permalink="https://consequenceofsound.net/2017/07/lana-del-rey-releases-new-album-lust-for-life-stream-download/lana-del-rey-lust-for-life-stream-album-download-mp3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png" data-orig-size="1000,1003" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="lana-del-rey-lust-for-life-stream-album-download-mp3" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/lana-del-rey-lust-for-life-stream-album-download-mp3.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Lana Del Rey &#8211; Lust for&nbsp;Life</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/07/album-review-nine-inch-nails-add-violence/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="796252" data-permalink="https://consequenceofsound.net/album/nine-inch-nails-add-violence-ep/add-violence/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="add-violence" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="796252" data-permalink="https://consequenceofsound.net/album/nine-inch-nails-add-violence-ep/add-violence/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="add-violence" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/add-violence.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Nine Inch Nails &#8211; Add Violence&nbsp;EP</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/07/album-review-arcade-fire-everything-now/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="784981" data-permalink="https://consequenceofsound.net/2017/06/arcade-fire-premiere-new-single-everything-now-co-produced-by-daft-punks-thomas-bangalter-listen/everything-now/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="everything now" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="784981" data-permalink="https://consequenceofsound.net/2017/06/arcade-fire-premiere-new-single-everything-now-co-produced-by-daft-punks-thomas-bangalter-listen/everything-now/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="everything now" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/06/everything-now.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Arcade Fire &#8211; Everything&nbsp;Now</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/07/album-review-waxahatchee-out-in-the-storm/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="774376" data-permalink="https://consequenceofsound.net/2017/04/waxahatchee-previews-new-album-out-in-the-storm-with-silver-video-watch/594_waxahatchee_900/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="594_waxahatchee_900" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="774376" data-permalink="https://consequenceofsound.net/2017/04/waxahatchee-previews-new-album-out-in-the-storm-with-silver-video-watch/594_waxahatchee_900/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="594_waxahatchee_900" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/04/594_waxahatchee_900.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Waxahatchee &#8211; Out in the&nbsp;Storm</span>
				<span class="grade-badge">B</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-columbus/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="799162" data-permalink="https://consequenceofsound.net/2017/08/film-review-columbus/columbus-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80" data-orig-size="618,618" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"\u00a9 2016 Sundance Institute","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="columbus" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=618"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="799162" data-permalink="https://consequenceofsound.net/2017/08/film-review-columbus/columbus-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80" data-orig-size="618,618" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"\u00a9 2016 Sundance Institute","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="columbus" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=618" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/columbus-e1501789679195.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Columbus</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-step/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="799185" data-permalink="https://consequenceofsound.net/2017/08/film-review-step/step-still-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80" data-orig-size="729,729" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"A still from &lt;i&gt;STEP&lt;\/i&gt; by Amanda Lipitz, an official selection of the U.S. Documentary Competition at the 2017 Sundance Film Festival. Courtesy of Sundance Institute.","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"STEP - Still 1","orientation":"1"}' data-image-title="STEP – Still 1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=729"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="799185" data-permalink="https://consequenceofsound.net/2017/08/film-review-step/step-still-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80" data-orig-size="729,729" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"A still from &lt;i&gt;STEP&lt;\/i&gt; by Amanda Lipitz, an official selection of the U.S. Documentary Competition at the 2017 Sundance Film Festival. Courtesy of Sundance Institute.","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"STEP - Still 1","orientation":"1"}' data-image-title="STEP – Still 1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=729" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/step-2-e1501794822386.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Step</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-the-dark-tower/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="799069" data-permalink="https://consequenceofsound.net/2017/08/film-review-the-dark-tower/the-dark-tower_0/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80" data-orig-size="1280,720" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-dark-tower_0" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="799069" data-permalink="https://consequenceofsound.net/2017/08/film-review-the-dark-tower/the-dark-tower_0/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80" data-orig-size="1280,720" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-dark-tower_0" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/the-dark-tower_0.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Dark&nbsp;Tower</span>
				<span class="grade-badge">C-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/07/film-review-detroit/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="797542" data-permalink="https://consequenceofsound.net/2017/07/film-review-detroit/detroit-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80" data-orig-size="720,720" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="detroit" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=720"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="797542" data-permalink="https://consequenceofsound.net/2017/07/film-review-detroit/detroit-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80" data-orig-size="720,720" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="detroit" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=720" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/detroit-e1501203562239.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Detroit</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/07/film-review-menashe/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="797836" data-permalink="https://consequenceofsound.net/2017/07/film-review-menashe/menashe/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="menashe" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="797836" data-permalink="https://consequenceofsound.net/2017/07/film-review-menashe/menashe/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="menashe" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/07/menashe-e1501278844948.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Menashe</span>
				<span class="grade-badge">B</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/">
    							    <a href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="790505" data-permalink="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/prince-purple-rain-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80" data-orig-size="1000,636" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince-purple-rain-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="790505" data-permalink="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/prince-purple-rain-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80" data-orig-size="1000,636" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince-purple-rain-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/stream/" rel="category tag">Album Streams</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/">Prince&#8217;s Purple Rain reissued with unreleased songs:&nbsp;Stream/download</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/"><p>The album features six tracks that have never been released or distributed.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/06/listen-to-an-unreleased-version-of-kendrick-lamars-dna/">
    							    <a href="https://consequenceofsound.net/2017/06/listen-to-an-unreleased-version-of-kendrick-lamars-dna/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by Catlin Miller" srcset="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="788414" data-permalink="https://consequenceofsound.net/2017/06/listen-to-an-unreleased-version-of-kendrick-lamars-dna/kendrick-lamar-alternate-dna-nba-finals-espn-video-song/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png" data-orig-size="1000,750" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kendrick-lamar-alternate-DNA-NBA-finals-ESPN-video-song" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by Catlin Miller" data-attachment-id="788414" data-permalink="https://consequenceofsound.net/2017/06/listen-to-an-unreleased-version-of-kendrick-lamars-dna/kendrick-lamar-alternate-dna-nba-finals-espn-video-song/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png" data-orig-size="1000,750" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kendrick-lamar-alternate-DNA-NBA-finals-ESPN-video-song" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/kendrick-lamar-alternate-dna-nba-finals-espn-video-song.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/06/listen-to-an-unreleased-version-of-kendrick-lamars-dna/">Listen to an unreleased version of Kendrick Lamar&#8217;s &#8220;DNA.&#8221;</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/06/listen-to-an-unreleased-version-of-kendrick-lamars-dna/"><p>Aired during this year&#8217;s NBA Finals.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/lollapalooza-reveals-2017-set-times-and-weve-resolved-all-the-messy-conflicts/">
    							    <a href="https://consequenceofsound.net/2017/05/lollapalooza-reveals-2017-set-times-and-weve-resolved-all-the-messy-conflicts/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="733582" data-permalink="https://consequenceofsound.net/2016/09/lollapalooza-reveals-2017-lineups-for-brazil-argentina-and-chile-festivals/lollapalooza-2017-latin-america/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="lollapalooza-2017-latin-america" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="733582" data-permalink="https://consequenceofsound.net/2016/09/lollapalooza-reveals-2017-lineups-for-brazil-argentina-and-chile-festivals/lollapalooza-2017-latin-america/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="lollapalooza-2017-latin-america" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/09/lollapalooza-2017-latin-america.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/" rel="category tag">Festival Fever</a> &bull; <a href="https://consequenceofsound.net/category/festival-news-and-rumors/" rel="category tag">Festival News and Rumors</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/lollapalooza-reveals-2017-set-times-and-weve-resolved-all-the-messy-conflicts/">Lollapalooza reveals 2017 set times, and we&#8217;ve resolved all the messy&nbsp;conflicts</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/lollapalooza-reveals-2017-set-times-and-weve-resolved-all-the-messy-conflicts/"><p>Do you see Chance the Rapper or The xx? Lorde or Muse? Liam Gallagher or Migos?</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a> and <a href="https://consequenceofsound.net/author/philip-cosores/" title="Posts by Philip Cosores" class="author url fn" rel="author">Philip Cosores</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="776807" data-permalink="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/prince-16/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png" data-orig-size="1114,710" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="776807" data-permalink="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/prince-16/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png" data-orig-size="1114,710" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/">Prince has &#8220;Electric Intercourse&#8221; on previously unreleased song from Purple Rain reissue &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/"><p>Warner Bros. reveals details of the classic record&#8217;s massive reissue, which features six newly unearthed tracks.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/previously-unreleased-version-of-the-beatles-sgt-peppers-lonely-hearts-club-band-unearthed-from-the-vaults-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/previously-unreleased-version-of-the-beatles-sgt-peppers-lonely-hearts-club-band-unearthed-from-the-vaults-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="771353" data-permalink="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/beatles-sgt-pepper-reissue-anniversary/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png" data-orig-size="1000,614" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beatles-sgt-pepper-reissue-anniversary" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="771353" data-permalink="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/beatles-sgt-pepper-reissue-anniversary/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png" data-orig-size="1000,614" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beatles-sgt-pepper-reissue-anniversary" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/previously-unreleased-version-of-the-beatles-sgt-peppers-lonely-hearts-club-band-unearthed-from-the-vaults-listen/">Previously unreleased version of The Beatles&#8217; &#8220;Sgt. Pepper’s Lonely Hearts Club Band&#8221; unearthed from the vaults &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/previously-unreleased-version-of-the-beatles-sgt-peppers-lonely-hearts-club-band-unearthed-from-the-vaults-listen/"><p>Taken from the upcoming 50th anniversary reissue of the LP. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/car-seat-headrest-debuts-new-version-of-unforgiving-girl-on-conan-watch/">
    							    <a href="https://consequenceofsound.net/2017/04/car-seat-headrest-debuts-new-version-of-unforgiving-girl-on-conan-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="774653" data-permalink="https://consequenceofsound.net/2017/04/car-seat-headrest-debuts-new-version-of-unforgiving-girl-on-conan-watch/screen-shot-2017-04-19-at-8-02-47-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png" data-orig-size="2182,1250" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Car Seat" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="774653" data-permalink="https://consequenceofsound.net/2017/04/car-seat-headrest-debuts-new-version-of-unforgiving-girl-on-conan-watch/screen-shot-2017-04-19-at-8-02-47-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png" data-orig-size="2182,1250" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Car Seat" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/screen-shot-2017-04-19-at-8-02-47-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/car-seat-headrest-debuts-new-version-of-unforgiving-girl-on-conan-watch/">Car Seat Headrest debuts new version of &#8220;Unforgiving Girl&#8221; on Conan &#8212;&nbsp;watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/car-seat-headrest-debuts-new-version-of-unforgiving-girl-on-conan-watch/"><p>An updated iteration of the Teens of Denial highlight.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/car-seat-headrest-delicately-covers-the-smiths-that-joke-isnt-funny-anymore-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/car-seat-headrest-delicately-covers-the-smiths-that-joke-isnt-funny-anymore-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by kris fuentes cortes" srcset="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="772908" data-permalink="https://consequenceofsound.net/2017/04/car-seat-headrest-delicately-covers-the-smiths-that-joke-isnt-funny-anymore-listen/car-seat-headrest-smiths-cover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png" data-orig-size="1000,705" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="car-seat-headrest-smiths-cover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by kris fuentes cortes" data-attachment-id="772908" data-permalink="https://consequenceofsound.net/2017/04/car-seat-headrest-delicately-covers-the-smiths-that-joke-isnt-funny-anymore-listen/car-seat-headrest-smiths-cover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png" data-orig-size="1000,705" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="car-seat-headrest-smiths-cover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/car-seat-headrest-smiths-cover.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/car-seat-headrest-delicately-covers-the-smiths-that-joke-isnt-funny-anymore-listen/">Car Seat Headrest delicately covers The Smiths&#8217; &#8220;That Joke Isn&#8217;t Funny Anymore&#8221; &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/car-seat-headrest-delicately-covers-the-smiths-that-joke-isnt-funny-anymore-listen/"><p>Teens of Denial mastermind previously took on David Bowie and Radiohead. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/">
    							    <a href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="768120" data-permalink="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/record-store-day-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1490112453","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="record store day" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="768120" data-permalink="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/record-store-day-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1490112453","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="record store day" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/">Record Store Day 2017 boasts exclusive releases from David Bowie, The Smiths, André 3000, and The War on&nbsp;Drugs</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/"><p>Plus: Prince, Lou Reed, Spoon, Danny Brown, and even the Space Jam soundtrack.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/elliott-smiths-20th-anniversary-reissue-of-eitheror-has-been-released-stream-download/">
    							    <a href="https://consequenceofsound.net/2017/03/elliott-smiths-20th-anniversary-reissue-of-eitheror-has-been-released-stream-download/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="765430" data-permalink="https://consequenceofsound.net/2017/03/elliott-smiths-20th-anniversary-reissue-of-eitheror-has-been-released-stream-download/elliot-smith-either-or-cover-stream/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Eddie","camera":"","caption":"","created_timestamp":"1489150158","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="elliot-smith-either-or-cover-stream" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="765430" data-permalink="https://consequenceofsound.net/2017/03/elliott-smiths-20th-anniversary-reissue-of-eitheror-has-been-released-stream-download/elliot-smith-either-or-cover-stream/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"Eddie","camera":"","caption":"","created_timestamp":"1489150158","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="elliot-smith-either-or-cover-stream" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/elliot-smith-either-or-cover-stream.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/stream/" rel="category tag">Album Streams</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/elliott-smiths-20th-anniversary-reissue-of-eitheror-has-been-released-stream-download/">Elliott Smith&#8217;s 20th anniversary reissue of Either/Or has been released:&nbsp;Stream/download</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/elliott-smiths-20th-anniversary-reissue-of-eitheror-has-been-released-stream-download/"><p>Featuring several unreleased tracks, rarities, and live recordings.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/car-seat-headrest-announces-2017-tour-dates/">
    							    <a href="https://consequenceofsound.net/2017/03/car-seat-headrest-announces-2017-tour-dates/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="764374" data-permalink="https://consequenceofsound.net/2017/03/car-seat-headrest-announces-2017-tour-dates/car-seat-headrest/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png" data-orig-size="995,665" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="car-seat-headrest" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="764374" data-permalink="https://consequenceofsound.net/2017/03/car-seat-headrest-announces-2017-tour-dates/car-seat-headrest/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png" data-orig-size="995,665" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="car-seat-headrest" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/car-seat-headrest.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/news/tour-dates/" rel="category tag">Tour Dates</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/car-seat-headrest-announces-2017-tour-dates/">Car Seat Headrest announces 2017 tour&nbsp;dates</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/car-seat-headrest-announces-2017-tour-dates/"><p>Newly expanded schedule fills out a summer loaded with music festivals.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/02/miguel-and-dj-premier-are-addicted-2-lovin-u-on-new-collaborative-song-listen/">
    							    <a href="https://consequenceofsound.net/2017/02/miguel-and-dj-premier-are-addicted-2-lovin-u-on-new-collaborative-song-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by david brendan hall" srcset="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="761769" data-permalink="https://consequenceofsound.net/2017/02/miguel-and-dj-premier-are-addicted-2-lovin-u-on-new-collaborative-song-listen/miguel-dj-premier-2-lovin-u-version-damned-song-stream/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png" data-orig-size="1000,622" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="miguel-dj-premier-2-lovin-u-version-damned-song-stream" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="photo by david brendan hall" data-attachment-id="761769" data-permalink="https://consequenceofsound.net/2017/02/miguel-and-dj-premier-are-addicted-2-lovin-u-on-new-collaborative-song-listen/miguel-dj-premier-2-lovin-u-version-damned-song-stream/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png" data-orig-size="1000,622" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="miguel-dj-premier-2-lovin-u-version-damned-song-stream" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/miguel-dj-premier-2-lovin-u-version-damned-song-stream.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/music-videos/" rel="category tag">Music Videos</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/02/miguel-and-dj-premier-are-addicted-2-lovin-u-on-new-collaborative-song-listen/">Miguel and DJ Premier are addicted &#8220;2 Lovin U&#8221; on new collaborative song &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/02/miguel-and-dj-premier-are-addicted-2-lovin-u-on-new-collaborative-song-listen/"><p>A sleek, alternate take on Wildheart closing track &#8220;damned&#8221;. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/02/paul-mccartney-shares-rare-demo-twenty-fine-fingers-featuring-elvis-costello-listen/">
    							    <a href="https://consequenceofsound.net/2017/02/paul-mccartney-shares-rare-demo-twenty-fine-fingers-featuring-elvis-costello-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="757896" data-permalink="https://consequenceofsound.net/2017/02/paul-mccartney-shares-rare-demo-twenty-fine-fingers-featuring-elvis-costello-listen/paul-mccartney-elvis-costello/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png" data-orig-size="916,479" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="paul-mccartney-elvis-costello" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="757896" data-permalink="https://consequenceofsound.net/2017/02/paul-mccartney-shares-rare-demo-twenty-fine-fingers-featuring-elvis-costello-listen/paul-mccartney-elvis-costello/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png" data-orig-size="916,479" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="paul-mccartney-elvis-costello" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/02/paul-mccartney-elvis-costello.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/02/paul-mccartney-shares-rare-demo-twenty-fine-fingers-featuring-elvis-costello-listen/">Paul McCartney shares rare demo &#8220;Twenty Fine Fingers&#8221; featuring Elvis Costello &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/02/paul-mccartney-shares-rare-demo-twenty-fine-fingers-featuring-elvis-costello-listen/"><p>From the forthcoming reissue of Macca&#8217;s Flowers in the Dirt.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">6 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul  class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul  class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="799305" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="49d071d0bb" /><input type="hidden" name="_wp_http_referer" value="/2017/08/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="799305" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010lpzb']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"WH1xECkKC2","post_id":"799305"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2017\/08\/car-seat-headrest-share-new-single-war-is-coming-if-you-want-it-stream\/","ajax_comment_nonce":"e65701019c","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":494011820,"name":"Alternate Mix","slug":"alternate-mix","term_taxonomy_id":78733,"taxonomy":"post_tag"},{"term_id":15832354,"name":"Alternate Take","slug":"alternate-take","term_taxonomy_id":62239,"taxonomy":"post_tag"},{"term_id":437771188,"name":"Alternate Version","slug":"alternate-version","term_taxonomy_id":72643,"taxonomy":"post_tag"},{"term_id":1435,"name":"Alternative","slug":"alternative","term_taxonomy_id":57844,"taxonomy":"post_tag"},{"term_id":3877093,"name":"Bandcamp","slug":"bandcamp","term_taxonomy_id":57667,"taxonomy":"post_tag"},{"term_id":149851,"name":"Fundraiser","slug":"fundraiser","term_taxonomy_id":59148,"taxonomy":"post_tag"},{"term_id":2472,"name":"Indie","slug":"indie","term_taxonomy_id":57594,"taxonomy":"post_tag"},{"term_id":13282992,"name":"Indie Rock","slug":"indie-rock-2","term_taxonomy_id":57528,"taxonomy":"post_tag"},{"term_id":494013230,"name":"New Song","slug":"new-song","term_taxonomy_id":57725,"taxonomy":"post_tag"},{"term_id":80554,"name":"New Version","slug":"new-version","term_taxonomy_id":59762,"taxonomy":"post_tag"},{"term_id":80822,"name":"Transgender","slug":"transgender","term_taxonomy_id":61888,"taxonomy":"post_tag"},{"term_id":4068,"name":"New Music","slug":"check-out","term_taxonomy_id":885,"taxonomy":"category"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":38907299,"name":"Car Seat Headrest","slug":"car-seat-headrest","term_taxonomy_id":69364,"taxonomy":"artist"}],"author":"Ben Kaye","authors":["ben-kaye"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/consequenceofsound.net\/","postID":"799305","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNFOwzAMRX+IzFuFQDwgviVLzOYucYKddJSvx0UamqbC3iL7+Fzlwrm6ULghNxgVIk4UsH5uRn2Aq1XurqZ+IFZIdEKFj44dj55jQrnAxCH1aEsTdY4oGorgJhPf6toRs3ETVbCRotk4YHnXYndgHrik+VoXnUqACTkWgVzMzPS1GjuaSWboBLfR61T0DSuFk33iLnumeMB2n2t+r39RoeRsBTjBmua1Zq6KHtzSz/hTk/Ps09wo6D8HPprQ7b115LWh2MuVCUVoSf+dmeEtv+4eX4bt9mk3PI/fVx/APA=='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'799305','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=799305&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MEE2TixbTnEvTEZHV1NtNGl8NzA9Y2pHM0xkYS1XOHNqYlZ3K352QmM9Q2xbdXAlTU9CSnFEUFIxdW8yQUdyOC5ZYWMsL2cxYisybnEybHAzN045X0FhS3NDaWQ9fFgtSUFhcitUak0vVVhEV0JiajhiUXl5eHBCSnM3WnI/YQ=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '799305' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.21" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 290 seconds ago
	generated in 0.198 seconds
	served from batcache in 0.002 seconds
	expires in 10 seconds
-->
