<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material: Stream | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"stream,check-out,news","post_tags":"alternative-rock,box-sex,hardcore-punk,noise-rock,numero-group,post-hardcore,previously-unreleased,punk-rock,unreleased-material,unreleased-recordings","post_authors":"ben-kaye","post_artists":"husker-du"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="69-track collection of early recordings from Numero Group is due out in November." />
<meta name="keywords" content="album streams, new music, news, alternative rock, box sex, hardcore punk, noise-rock, numero group, post-hardcore, previously unreleased, punk rock, unreleased material, unreleased recordings" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1504625799&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F09%2Fhusker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material:&nbsp;Stream Comments Feed" href="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1495211592j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1504625799","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/" />
<link rel='shortlink' href='http://bit.ly/2eZmuzs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F09%2Fhusker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F09%2Fhusker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material: Stream" />
<meta property="og:url" content="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/" />
<meta property="og:description" content="69-track collection of early recordings from Numero Group is due out in November." />
<meta property="article:published_time" content="2017-09-05T14:30:40+00:00" />
<meta property="article:modified_time" content="2017-09-05T14:38:07+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="526" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material:&nbsp;Stream" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consequence" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="69-track collection of early recordings from Numero Group is due out in November." />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '30A82E02BF6C48F6';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/amp/" />			<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>

	<!-- Include google_services.js -->
<script type='text/javascript'>
   var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	    var node =document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(gads, node);
	   })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-805861 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul  class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul  class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul  class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul  class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #4DD827; ">
    <div class='container'>
            <div class='title'>
                Album Streams            </div>
            <div class='sub-title two-line'>
                Listen to Full Streams of the Newest Albums                <br/>Expertly Curated by the CoS Staff            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material:&nbsp;Stream</h1>

                <h2 class='post-tagline'>
            69-track collection of early recordings from Numero Group is due out in November        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-09-05T14:30:40+00:00&quot;&gt;2017-09-05T14:30:40+00:00&lt;/span&gt;">September 05, 2017, 10:30am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="526" src="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png 1072w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="805863" data-permalink="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/husker-du-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png" data-orig-size="1072,699" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="husker du" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=806"></noscript>
<img width="807" height="526" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" data-attachment-id="805863" data-permalink="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/husker-du-4/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png" data-orig-size="1072,699" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="husker du" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png 1072w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/09/husker-du.png 1072w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-805861" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-805861" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-lockerdome"><span style="display: none;" id="lockerdome-helper"></span><script type="text/javascript">setTimeout(function(){var a=document.createElement("script"),b=document.getElementById("lockerdome-helper");a.src=document.location.protocol+"//cdn2.lockerdome.com/_js/widget_interest_1_0.js",a.async=!0,a.type="text/javascript",a.className="lockerdome-js-lite",a.dataset.owner="7553057479345153",a.dataset.style="text",a.dataset.width="full-width",a.dataset.size="custom-small",a.dataset.size_specifics="22",a.dataset.box="box-off",a.dataset.follow_up="share",b.parentNode.insertBefore(a,b)},1);</script></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p>Chicago reissue label Numero Group will give fans a comprehensive look at the early days of <a href="https://consequenceofsound.net/artist/husker-du/" target="_blank" rel="noopener">Hüsker Dü</a> when they release the massive <em>Savage Young Dü </em>box set this November 10th. Compiled over seven years from tapes and early demos, the 69-track collection is already being streamed in full over at <a href="http://www.npr.org/2017/09/05/547854997/first-listen-husker-du-savage-young-du" target="_blank" rel="noopener">NPR</a>.</p>
<p>Available as four LPs or three CDs, <em>Savage Young Dü</em> features fresh remasters from sound board tapes, session masters, and demos captured between 1979 and 1982, many of which come from the band’s former soundman Terry Katzman. Included in the set are all the band’s 7-inch singles from that time, such as “Statues”/”Amusement” and “In a Free Land”; a new remaster of Hüsker Dü’s sophomore full-length, 1983’s <em>Everything Falls Apart;</em> and 47 previously unheard demos, alternate takes, live versions, and never-before-released songs.</p>
<div id="acm-tag-COS_1_1_In_Article" style="width:1px;" class="acm-wrapper">
	<script type="text/javascript">
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class="acm-placeholder"></div>
<p><strong>(Read: <a href="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/" target="_blank" rel="noopener">The 50 Albums That Shaped Punk Rock</a>)</strong></p>
<p>There’s also a new version of their 1982 debut, <em>Land Speed Record</em>. The original release came from the first of two sets the band performed at Minneapolis’ 7th Street Entry on August 15th, 1981. However, the original tape was stolen some time ago, and all that’s left is a multitrack copy and decades-old mixdown. Though Numero has the original tape from the second set that night, they decided to use a third tape, one recorded two weeks later at a Twin/Tone Records showcase. “They played basically the exact same set,” Numero’s Ken Shipley told <a href="http://www.npr.org/2017/09/05/547854997/first-listen-husker-du-savage-young-du" target="_blank" rel="noopener">NPR</a>. “They’re even better than they were two weeks earlier. And the soundboard tape was way better. It was just a marked improvement over Land Speed Record. We said, ‘Let’s do a better version of it.'”</p>
<p>Housed in a linen-finished slipcase, the deluxe box set features a 144-page hardcover book, 40 previously unpublished photographs, and a 12,000 word essay by Erin Osmon. Those who pre-order via mail order will also get a bonus 7-inch called <em>Extra Circus</em> and containing five previously unissued songs from the 1983 <em>Metal Circus</em> sessions. Pre-order everything at the <a href="http://www.numerogroup.com/products/hsker-d-savage-young-d" target="_blank" rel="noopener">Numero Group website</a>.</p>
<p>Stream disc one <a href="http://www.npr.org/2017/09/05/547854997/first-listen-husker-du-savage-young-du" target="_blank" rel="noopener">here</a>, disc two <a href="http://www.npr.org/2017/09/05/547856047/first-listen-husker-du-savage-young-du-disc-two" target="_blank" rel="noopener">here</a>, and disc three <a href="http://www.npr.org/2017/09/05/547856469/first-listen-husker-du-savage-young-du-disc-three" target="_blank" rel="noopener">here</a>. Below, find the cover art and full tracklistings.</p>
<p><em><strong>Savage Young Dü </strong></em><strong>Box Set Artwork:</strong></p>
<p><noscript><img data-attachment-id="805870" data-permalink="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/hsker-d-savage-young-d-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800" data-orig-size="500,500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="hsker-d-savage-young-d-1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800&amp;w=500" class="aligncenter wp-image-805870" src="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800" alt="hsker d savage young d 1 Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material: Stream" width="800" height="800" srcset="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg 500w, https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=150&amp;h=150 150w, https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=300&amp;h=300 300w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img data-attachment-id="805870" data-permalink="https://consequenceofsound.net/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/hsker-d-savage-young-d-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800" data-orig-size="500,500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="hsker-d-savage-young-d-1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800&amp;w=500" class="aligncenter wp-image-805870" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="hsker d savage young d 1 Hüsker Dü share huge Savage Young Dü box set with loads of previously unreleased material: Stream" width="800" height="800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=800&amp;h=800" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg 500w, https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=150&amp;h=150 150w, https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=300&amp;h=300 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg 500w, https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=150&amp;h=150 150w, https://consequenceofsound.files.wordpress.com/2017/09/hsker-d-savage-young-d-1.jpg?quality=80&amp;w=300&amp;h=300 300w"></p>
<p><em><strong>Savage Young Dü </strong></em><strong>Tracklist:<br></strong>Disc 1<br>
01. Do You Remember?<br>
02. Sore Eyes<br>
03. Can’t See You Anymore<br>
04. Picture of You<br>
05. The Truth Hurts<br>
06. Do the Bee<br>
07. Nuclear Nightmare<br>
08. All I’ve Got to Lose Is You<br>
09. Chinese Rocks<br>
10. Uncle Ron<br>
11. Data Control<br>
12. Insects Rule the World<br>
13. You’re Too Obtuse<br>
14. Outside<br>
15. Sexual Economics<br>
16. What Went Wrong<br>
17. Statues<br>
18. Amusement<br>
19. Writer’s Cramp<br>
20. Let’s Go Die<br>
21. Walk with the Wounded<br>
22. Industrial Grocery Store</p>
<p>Disc 2<br>
01. Drug Party<br>
02. Call On Me<br>
03. Termination<br>
04. I’m Tired of Doing Things<br>
05. Stick It to Me<br>
06. Wheels<br>
07. All Tensed Up<br>
08. Don’t Try to Call<br>
09. I’m Not Interested<br>
10. Guns at My School<br>
11. Push the Button<br>
12. Gilligan’s Island<br>
13. MTC<br>
14. Don’t Have a Life<br>
15. You’re Naive<br>
16. Strange Week<br>
17. Big Sky.<br>
18. Ultracore<br>
19. Let’s Go Die<br>
20. Won’t Say a Word<br>
21. Don’t Try It<br>
22. Private Hell<br>
23. Diane<br>
24. Sex Dolls</p>
<p>Disc 3<br>
01. In a Free Land<br>
02. What Do I Want?<br>
03. M.I.C.<br>
04. Target<br>
05. Signals From Above<br>
06. From the Gut<br>
07. Blah, Blah, Blah<br>
08. Punch Drunk<br>
09. Bricklayer<br>
10. Afraid of Being Wrong<br>
11. Sunshine Superman<br>
12. Signals From Above<br>
13. Everything Falls Apart<br>
14. Wheels<br>
15. Target<br>
16. Obnoxious<br>
17. Gravity<br>
18. Do You Remember?<br>
19. Travel in Opposite Car<br>
20. It’s Not Funny Anymore<br>
21. Real World<br>
22. Out on a Limb<br>
23. It’s Not Fair</p>                </article>

                
                
            	
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_df2a30"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_df2a30"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/husker-du/' class='tag'><span>Husker Du</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/alternative-rock/' class='tag'><span>Alternative Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/box-sex/' class='tag'><span>Box Sex</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/hardcore-punk/' class='tag'><span>Hardcore Punk</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/noise-rock/' class='tag'><span>noise-rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/numero-group/' class='tag'><span>Numero Group</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/post-hardcore/' class='tag'><span>Post-Hardcore</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/previously-unreleased/' class='tag'><span>Previously Unreleased</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/punk-rock/' class='tag'><span>Punk Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/unreleased-material/' class='tag'><span>Unreleased Material</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/unreleased-recordings/' class='tag'><span>Unreleased Recordings</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2017/09/bjork-announces-new-single-the-gate-due-out-later-this-month/' title="Björk announces new single &#8220;The Gate&#8221;, due out later this&nbsp;month">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Björk announces new single &#8220;The Gate&#8221;, due out later this&nbsp;month</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2017/09/people-who-get-goosebumps-while-listening-to-music-are-more-in-touch-with-their-emotions-study-shows/' title="People who get goosebumps while listening to music are more in touch with their emotions, study&nbsp;shows">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>People who get goosebumps while listening to music are more in touch with their emotions, study&nbsp;shows</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/09/walter-becker-glenn-frey-and-a-sobering-realization-about-dad-rock/'><div class='title'>Walter Becker, Glenn Frey, and a Sobering Realization About Dad Rock</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/09/michelle-obama-blue-ivy-destinys-child-celebrate-beyonces-birthday-with-formation-themed-photographs/'><div class='title'>Michelle Obama, Blue Ivy, Destiny&#039;s Child celebrate Beyoncé’s birthday with &quot;Formation&quot;-themed photographs</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/09/top-21-songs-about-nostalgia/'><div class='title'>Top 21 Songs About Nostalgia</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/09/man-dies-after-running-into-burning-man-effigy/'><div class='title'>Man dies after running into Burning Man effigy</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/08/top-tv-episodes-of-the-month-game-of-thrones-rick-and-morty-and-hard-knocks/'><div class='title'>Top TV Episodes of the Month: Game of Thrones, Rick and Morty, and Hard Knocks</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/08/taylor-swift-and-ticketmaster-launch-controversial-ticketing-system/'><div class='title'>Taylor Swift and Ticketmaster launch controversial pay-to-play ticketing system</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2016/08/going-to-concerts-regularly-leads-to-a-happier-life-according-to-a-new-study/'><div class='title'>Going to concerts regularly leads to a happier life, according to a new study</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/09/man-dies-after-running-into-burning-man-effigy/'><div class='title'>Man dies after running into Burning Man effigy</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/09/dave-grohl-speaks-on-the-deaths-of-chris-cornell-and-chester-bennington-mental-health-and-depression-is-something-people-should-take-seriously/'><div class='title'>Dave Grohl speaks on the deaths of Chris Cornell and Chester Bennington: &quot;Mental health and depression is something people should take seriously&quot;</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/09/lil-wayne-hospitalized-in-chicago-after-suffering-multiple-seizures/'><div class='title'>Lil Wayne hospitalized in Chicago after suffering multiple seizures</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/08/foo-fighters-perform-never-gonna-give-up-with-rick-astley-in-japan-watch/'><div class='title'>Foo Fighters troll audience by bringing out Rick Astley for &quot;Never Gonna Give You Up&quot;: Watch</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/08/taylor-swift-and-ticketmaster-launch-controversial-ticketing-system/'><div class='title'>Taylor Swift and Ticketmaster launch controversial pay-to-play ticketing system</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/08/dave-grohl-went-to-a-metallica-concert-and-had-one-hell-of-a-time/'><div class='title'>Dave Grohl went to a Metallica concert, and had one hell of a time</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/08/the-first-teaser-trailer-for-super-troopers-2-has-arrived-watch/'><div class='title'>The first teaser trailer for Super Troopers 2 has arrived: Watch</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/08/take-a-look-inside-danzigs-shitty-house-currently-on-the-market-for-1-2-million/'><div class='title'>Take a look inside Danzig&#039;s shitty house, currently on the market for $1.2 million</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/09/album-review-zola-jesus-okovi/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="786252" data-permalink="https://consequenceofsound.net/2017/06/zola-jesus-announces-new-album-okovi-shares-exhumed-listen/zola-jesus-okovi-sacred-bones-album-2017/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="zola-jesus-okovi-sacred-bones-album-2017" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="786252" data-permalink="https://consequenceofsound.net/2017/06/zola-jesus-announces-new-album-okovi-shares-exhumed-listen/zola-jesus-okovi-sacred-bones-album-2017/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="zola-jesus-okovi-sacred-bones-album-2017" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/06/zola-jesus-okovi-sacred-bones-album-2017.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Zola Jesus &#8211;&nbsp;Okovi</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/09/album-review-death-from-above-outrage-is-now/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="805703" data-permalink="https://consequenceofsound.net/2017/09/album-review-death-from-above-outrage-is-now/dfacover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80" data-orig-size="745,745" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="dfacover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=745"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="805703" data-permalink="https://consequenceofsound.net/2017/09/album-review-death-from-above-outrage-is-now/dfacover/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80" data-orig-size="745,745" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="dfacover" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=745" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/dfacover.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Death from Above &#8211; Outrage! Is&nbsp;Now</span>
				<span class="grade-badge">C</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/09/album-review-the-national-sleep-well-beast/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="779887" data-permalink="https://consequenceofsound.net/2017/05/the-national-preview-new-album-with-the-system-only-dreams-in-total-darkness-watch/cpdc6d/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the national sleep well beast" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="779887" data-permalink="https://consequenceofsound.net/2017/05/the-national-preview-new-album-with-the-system-only-dreams-in-total-darkness-watch/cpdc6d/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the national sleep well beast" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/05/cpdc6d.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: The National &#8211; Sleep Well&nbsp;Beast</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/album-review-lil-uzi-vert-luv-is-rage-2/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="803970" data-permalink="https://consequenceofsound.net/2017/08/lil-uzi-vert-releases-debut-album-luv-is-rage-2-stream-download/lil-uzi-vert-stream-luv-is-rage-2-download/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="lil-uzi-vert-stream-luv-is-rage-2-download" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=800"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="803970" data-permalink="https://consequenceofsound.net/2017/08/lil-uzi-vert-releases-debut-album-luv-is-rage-2-stream-download/lil-uzi-vert-stream-luv-is-rage-2-download/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="lil-uzi-vert-stream-luv-is-rage-2-download" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/lil-uzi-vert-stream-luv-is-rage-2-download.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Lil Uzi Vert &#8211; Luv Is Rage&nbsp;2</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/album-review-asap-mob-cozy-tapes-vol-2-too-cozy/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="803846" data-permalink="https://consequenceofsound.net/2017/08/asap-mob-release-new-mixtape-cozy-tapes-vol-2-too-cozy-stream-download/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png" data-orig-size="1000,1005" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="asap-mob-cozy-tapes-vol-2-too-cozy-download-stream" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="803846" data-permalink="https://consequenceofsound.net/2017/08/asap-mob-release-new-mixtape-cozy-tapes-vol-2-too-cozy-stream-download/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png" data-orig-size="1000,1005" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="asap-mob-cozy-tapes-vol-2-too-cozy-download-stream" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/asap-mob-cozy-tapes-vol-2-too-cozy-download-stream.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: A$AP Mob &#8211; Cozy Tapes Vol. 2: Too&nbsp;Cozy</span>
				<span class="grade-badge">B</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/09/film-review-goon-last-of-the-enforcers/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="805356" data-permalink="https://consequenceofsound.net/2017/09/film-review-goon-last-of-the-enforcers/goon-2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png" data-orig-size="720,720" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="goon 2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=720"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="805356" data-permalink="https://consequenceofsound.net/2017/09/film-review-goon-last-of-the-enforcers/goon-2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png" data-orig-size="720,720" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="goon 2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=720" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/goon-2-e1504279620215.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Goon: Last of the&nbsp;Enforcers</span>
				<span class="grade-badge">C-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-death-note/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="804123" data-permalink="https://consequenceofsound.net/2017/08/film-review-death-note/death-note-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80" data-orig-size="854,854" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="death note" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="804123" data-permalink="https://consequenceofsound.net/2017/08/film-review-death-note/death-note-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80" data-orig-size="854,854" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="death note" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/death-note-e1503700044635.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Death&nbsp;Note</span>
				<span class="grade-badge">D</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-bushwick/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="803801" data-permalink="https://consequenceofsound.net/2017/08/film-review-bushwick/bushwick/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80" data-orig-size="664,664" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="bushwick" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=664"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="803801" data-permalink="https://consequenceofsound.net/2017/08/film-review-bushwick/bushwick/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80" data-orig-size="664,664" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="bushwick" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=664" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/bushwick-e1503607446489.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Bushwick</span>
				<span class="grade-badge">C-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-crown-heights/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="803758" data-permalink="https://consequenceofsound.net/2017/08/film-review-crown-heights/crown/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80" data-orig-size="665,665" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="crown" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=665"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="803758" data-permalink="https://consequenceofsound.net/2017/08/film-review-crown-heights/crown/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80" data-orig-size="665,665" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="crown" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=665" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/crown-e1503599231276.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Crown&nbsp;Heights</span>
				<span class="grade-badge">C</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/08/film-review-what-happened-to-monday/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="802869" data-permalink="https://consequenceofsound.net/2017/08/film-review-what-happened-to-monday/monday/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80" data-orig-size="3411,3411" data-comments-opened="1" data-image-meta='{"aperture":"3.5","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1442912710","copyright":"","focal_length":"120","iso":"400","shutter_speed":"0.002","title":"","orientation":"1"}' data-image-title="monday" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="802869" data-permalink="https://consequenceofsound.net/2017/08/film-review-what-happened-to-monday/monday/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80" data-orig-size="3411,3411" data-comments-opened="1" data-image-meta='{"aperture":"3.5","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1442912710","copyright":"","focal_length":"120","iso":"400","shutter_speed":"0.002","title":"","orientation":"1"}' data-image-title="monday" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/monday-e1503241469194.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: What Happened to&nbsp;Monday</span>
				<span class="grade-badge">C-</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/07/stone-temple-pilots-share-previously-unreleased-sex-type-thing-demo-stream/">
    							    <a href="https://consequenceofsound.net/2017/07/stone-temple-pilots-share-previously-unreleased-sex-type-thing-demo-stream/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="797027" data-permalink="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/stone-temple-pilots-core-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80" data-orig-size="1000,689" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stone-temple-pilots-core-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="797027" data-permalink="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/stone-temple-pilots-core-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80" data-orig-size="1000,689" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stone-temple-pilots-core-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/07/stone-temple-pilots-share-previously-unreleased-sex-type-thing-demo-stream/">Stone Temple Pilots share previously unreleased &#8220;Sex Type Thing&#8221; demo:&nbsp;Stream</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/07/stone-temple-pilots-share-previously-unreleased-sex-type-thing-demo-stream/"><p>Taken from the band&#8217;s forthcoming deluxe reissue of debut album Core. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/">
    							    <a href="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="797027" data-permalink="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/stone-temple-pilots-core-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80" data-orig-size="1000,689" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stone-temple-pilots-core-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="797027" data-permalink="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/stone-temple-pilots-core-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80" data-orig-size="1000,689" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="stone-temple-pilots-core-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/stone-temple-pilots-core-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/">Stone Temple Pilots announce massive Core reissue for 25th&nbsp;anniversary</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/07/stone-temple-pilots-announce-massive-core-reissue-for-25th-anniversary/"><p>The Super Deluxe Edition includes four CDs with the newly remastered original album, as well as more than two hours of unreleased demos and live performances.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/07/the-smiths-announce-deluxe-reissue-of-the-queen-is-dead-share-early-there-is-a-light-that-never-goes-out-take-stream/">
    							    <a href="https://consequenceofsound.net/2017/07/the-smiths-announce-deluxe-reissue-of-the-queen-is-dead-share-early-there-is-a-light-that-never-goes-out-take-stream/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="795485" data-permalink="https://consequenceofsound.net/2017/07/the-smiths-announce-deluxe-reissue-of-the-queen-is-dead-share-early-there-is-a-light-that-never-goes-out-take-stream/the-smiths-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png" data-orig-size="1250,703" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the smiths" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="795485" data-permalink="https://consequenceofsound.net/2017/07/the-smiths-announce-deluxe-reissue-of-the-queen-is-dead-share-early-there-is-a-light-that-never-goes-out-take-stream/the-smiths-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png" data-orig-size="1250,703" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the smiths" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/the-smiths.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/07/the-smiths-announce-deluxe-reissue-of-the-queen-is-dead-share-early-there-is-a-light-that-never-goes-out-take-stream/">The Smiths announce deluxe reissue of The Queen is Dead, share early &#8220;There is a Light That Never Goes Out&#8221; take:&nbsp;Stream</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/07/the-smiths-announce-deluxe-reissue-of-the-queen-is-dead-share-early-there-is-a-light-that-never-goes-out-take-stream/"><p>The iconic outfit&#8217;s first-ever remastered and expanded release of their most classic album.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/">
    							    <a href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="790505" data-permalink="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/prince-purple-rain-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80" data-orig-size="1000,636" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince-purple-rain-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="790505" data-permalink="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/prince-purple-rain-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80" data-orig-size="1000,636" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince-purple-rain-reissue" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/prince-purple-rain-reissue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/stream/" rel="category tag">Album Streams</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/">Prince&#8217;s Purple Rain reissued with unreleased songs:&nbsp;Stream/download</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/06/princes-purple-rain-reissued-with-unreleased-songs-stream-download/"><p>The album features six tracks that have never been released or distributed.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/eddiexfu/" title="Posts by Eddie Fu" class="author url fn" rel="author">Eddie Fu</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/06/10th-anniversary-vinyl-reissue-of-the-white-stripes-icky-thump-promises-unreleased-music-rarities/">
    							    <a href="https://consequenceofsound.net/2017/06/10th-anniversary-vinyl-reissue-of-the-white-stripes-icky-thump-promises-unreleased-music-rarities/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="789340" data-permalink="https://consequenceofsound.net/2017/06/10th-anniversary-vinyl-reissue-of-the-white-stripes-icky-thump-promises-unreleased-music-rarities/icky-thump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80" data-orig-size="1075,1066" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="icky thump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="789340" data-permalink="https://consequenceofsound.net/2017/06/10th-anniversary-vinyl-reissue-of-the-white-stripes-icky-thump-promises-unreleased-music-rarities/icky-thump/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80" data-orig-size="1075,1066" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="icky thump" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/icky-thump.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/06/10th-anniversary-vinyl-reissue-of-the-white-stripes-icky-thump-promises-unreleased-music-rarities/">10th anniversary vinyl reissue of The White Stripes&#8217; Icky Thump promises unreleased music,&nbsp;rarities</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/06/10th-anniversary-vinyl-reissue-of-the-white-stripes-icky-thump-promises-unreleased-music-rarities/"><p>Icky Thump X is coming out through Jack White&#8217;s Third Man Records.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/radiohead-to-unleash-new-single-i-promise-on-friday/">
    							    <a href="https://consequenceofsound.net/2017/05/radiohead-to-unleash-new-single-i-promise-on-friday/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="777524" data-permalink="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/radiohead-ok-computer-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="radiohead ok computer" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="777524" data-permalink="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/radiohead-ok-computer-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="radiohead ok computer" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/radiohead-ok-computer.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/radiohead-to-unleash-new-single-i-promise-on-friday/">Radiohead to unleash new single &#8220;I Promise&#8221; on&nbsp;Friday</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/radiohead-to-unleash-new-single-i-promise-on-friday/"><p>One of the unreleased recordings included in the new OK Computer box set.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/">
    							    <a href="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="778705" data-permalink="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/50-albums-that-shaped-punk-rock/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png" data-orig-size="2000,1260" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="50 Albums that Shaped Punk Rock" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="778705" data-permalink="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/50-albums-that-shaped-punk-rock/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png" data-orig-size="2000,1260" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="50 Albums that Shaped Punk Rock" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/50-albums-that-shaped-punk-rock.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/featured/" rel="category tag">Hot</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/" rel="category tag">List 'Em Carefully</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/">The 50 Albums That Shaped Punk&nbsp;Rock</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/the-50-albums-that-shaped-punk-rock/"><p>A musical narrative of punk&#8217;s evolution as a genre and subculture.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a>, <a href="https://consequenceofsound.net/author/lior-phillips/" title="Posts by Lior Phillips" class="author url fn" rel="author">Lior Phillips</a> and <a href="https://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/">
    							    <a href="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="777523" data-permalink="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/screen-shot-2017-05-02-at-9-12-18-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png" data-orig-size="903,513" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Radiohead" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="777523" data-permalink="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/screen-shot-2017-05-02-at-9-12-18-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png" data-orig-size="903,513" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Radiohead" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/05/screen-shot-2017-05-02-at-9-12-18-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/">Radiohead announce 20th anniversary reissue of OK&nbsp;Computer</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/05/radiohead-announce-20th-anniversary-reissue-of-ok-computer/"><p>Featuring 11 rarities or unreleased tracks, including &#8220;I Promise&#8221;, Lift&#8221;, and  &#8220;Man Of War&#8221;.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/">
    							    <a href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="776807" data-permalink="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/prince-16/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png" data-orig-size="1114,710" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="776807" data-permalink="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/prince-16/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png" data-orig-size="1114,710" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="prince" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/prince1.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/">Prince has &#8220;Electric Intercourse&#8221; on previously unreleased song from Purple Rain reissue &#8212;&nbsp;listen</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/prince-has-electric-intercourse-on-previously-unreleased-song-from-purple-rain-reissue-listen/"><p>Warner Bros. reveals details of the classic record&#8217;s massive reissue, which features six newly unearthed tracks.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/">
    							    <a href="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="771353" data-permalink="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/beatles-sgt-pepper-reissue-anniversary/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png" data-orig-size="1000,614" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beatles-sgt-pepper-reissue-anniversary" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="771353" data-permalink="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/beatles-sgt-pepper-reissue-anniversary/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png" data-orig-size="1000,614" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beatles-sgt-pepper-reissue-anniversary" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/beatles-sgt-pepper-reissue-anniversary.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/">The Beatles to release massive 50th anniversary reissue of Sgt. Pepper&#8217;s Lonely Hearts Club&nbsp;Band</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/04/the-beatles-to-release-massive-50th-anniversary-reissue-of-sgt-peppers-lonely-hearts-club-band/"><p>Chock-full of bonus material, including previously unreleased versions of the LP&#8217;s 13 tracks. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/">
    							    <a href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="768120" data-permalink="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/record-store-day-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1490112453","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="record store day" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="768120" data-permalink="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/record-store-day-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1490112453","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="record store day" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/record-store-day.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/">Record Store Day 2017 boasts exclusive releases from David Bowie, The Smiths, André 3000, and The War on&nbsp;Drugs</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/record-store-day-2017-boasts-exclusive-releases-from-david-bowie-the-smiths-andre-3000-and-the-war-on-drugs/"><p>Plus: Prince, Lou Reed, Spoon, Danny Brown, and even the Space Jam soundtrack.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">6 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/03/10-other-80s-college-rock-bands-you-should-know/">
    							    <a href="https://consequenceofsound.net/2017/03/10-other-80s-college-rock-bands-you-should-know/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="766158" data-permalink="https://consequenceofsound.net/2017/03/10-other-80s-college-rock-bands-you-should-know/thesuburbs640/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80" data-orig-size="640,432" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="TheSuburbs640" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=640"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="766158" data-permalink="https://consequenceofsound.net/2017/03/10-other-80s-college-rock-bands-you-should-know/thesuburbs640/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80" data-orig-size="640,432" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="TheSuburbs640" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=640" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/thesuburbs640.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/" rel="category tag">List 'Em Carefully</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/03/10-other-80s-college-rock-bands-you-should-know/">10 Other &#8217;80s College Rock Bands You Should&nbsp;Know</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/03/10-other-80s-college-rock-bands-you-should-know/"><p>Here&#8217;s a handful of phenomenal bands you have to dig a little deeper in the crates to find.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/collin-brennan/" title="Posts by Collin Brennan" class="author url fn" rel="author">Collin Brennan</a></cite>, <span class="timestamp">6 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul  class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul  class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="805861" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="212486a361" /><input type="hidden" name="_wp_http_referer" value="/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="805861" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1010lpzb']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"PCklmMkt2g","post_id":"805861"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2017\/09\/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream\/","ajax_comment_nonce":"956a894bd6","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":720,"name":"Alternative Rock","slug":"alternative-rock","term_taxonomy_id":39828,"taxonomy":"post_tag"},{"term_id":574878755,"name":"Box Sex","slug":"box-sex","term_taxonomy_id":83164,"taxonomy":"post_tag"},{"term_id":95841,"name":"Hardcore Punk","slug":"hardcore-punk","term_taxonomy_id":58972,"taxonomy":"post_tag"},{"term_id":802713,"name":"noise-rock","slug":"noise-rock","term_taxonomy_id":49209,"taxonomy":"post_tag"},{"term_id":494013413,"name":"Numero Group","slug":"numero-group","term_taxonomy_id":62823,"taxonomy":"post_tag"},{"term_id":121076,"name":"Post-Hardcore","slug":"post-hardcore","term_taxonomy_id":57792,"taxonomy":"post_tag"},{"term_id":28841148,"name":"Previously Unreleased","slug":"previously-unreleased","term_taxonomy_id":64297,"taxonomy":"post_tag"},{"term_id":494013811,"name":"Punk Rock","slug":"punk-rock","term_taxonomy_id":39931,"taxonomy":"post_tag"},{"term_id":10711151,"name":"Unreleased Material","slug":"unreleased-material","term_taxonomy_id":60987,"taxonomy":"post_tag"},{"term_id":17287780,"name":"Unreleased Recordings","slug":"unreleased-recordings","term_taxonomy_id":60855,"taxonomy":"post_tag"},{"term_id":94039,"name":"Album Streams","slug":"stream","term_taxonomy_id":909,"taxonomy":"category"},{"term_id":4068,"name":"New Music","slug":"check-out","term_taxonomy_id":885,"taxonomy":"category"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":650974,"name":"Husker Du","slug":"husker-du","term_taxonomy_id":18026,"taxonomy":"artist"}],"author":"Ben Kaye","authors":["ben-kaye"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3b3c01d09","homeURL":"https:\/\/consequenceofsound.net\/","postID":"805861","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1821682" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://consequenceofsound.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Consequence of Sound" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1db165ece3" /><input type="hidden" name="_wp_http_referer" value="/2017/09/husker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","nonce":"8eede9fe08","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F09%2Fhusker-du-share-huge-savage-young-du-box-set-with-loads-of-previously-unreleased-material-stream%2F","blog_id":"1821682","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1821682&v=wpcom&tz=-4&user_id=0&subd=consequenceofsound","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkN1OwzAMhV+I1FslBjeIZ8kSsznNH3HSUZ5+Lqiomsp2lcg+/o594JKVSbFirOAYLI5kMH91jp9g1QpNZd9OFBk8Dcjw2bDhWUfrsSxiisY3K00BtWixsEkFu0DxFlfPGEQ3UgYpMQotGkwfnGQOhAOLm855xnExMGK0qUBIQo70vWnrhFQmaAS31tsqqytmMoMc8VB7IXvC+lhX9ZH/U5kUggSgCmY/bSWzCrpXcz7uJyalo/ZTJcN3BrQVoDpqyUhzxSI/lUYshWb3v9rWXpzvXvX7dGvVhr/RJTVGDw5r1mZQS0Fm3sPb/nnXH173L/3OXQFXXutD'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'805861','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=805861&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MEFrRlR+emRvW2dibnZaME1HWjZMdHRSOGY/RXZ0TGk1cTlBTWZaUy4wMUs4bi4sc1lNYVJRLmJ8RS1bNiY2JWF1T0YwQk9ieS8wVzFbJkVoLXxCPyVnJlFxXTFMQ2QvQ1tuM1FNRm0teU5RRV1HYzJ8VE5YNDRoU1tDa19DcQ=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '805861' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.22" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 256 seconds ago
	generated in 0.334 seconds
	served from batcache in 0.002 seconds
	expires in 44 seconds
-->
