<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Beck &#8211; Colors | Album Reviews | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"album-reviews","post_tags":"alternative-rock","post_authors":"dan-weiss","post_artists":"beck"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="Beck’s most plainly listenable record in years." />
<meta name="keywords" content="album reviews, alternative rock" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1507701695&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F10%2Falbum-review-beck-colors%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Album Review: Beck &#8211;&nbsp;Colors Comments Feed" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/css/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1506960102j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1507701695","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/" />
<link rel='shortlink' href='http://wp.me/p7DTY-3pNc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F10%2Falbum-review-beck-colors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F10%2Falbum-review-beck-colors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Album Review: Beck &#8211; Colors" />
<meta property="og:url" content="https://consequenceofsound.net/2017/10/album-review-beck-colors/" />
<meta property="og:description" content="Beck’s most plainly listenable record in years." />
<meta property="article:published_time" content="2017-10-11T04:01:07+00:00" />
<meta property="article:modified_time" content="2017-10-11T04:01:09+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Album Review: Beck &#8211;&nbsp;Colors" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consequence" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="Beck’s most plainly listenable record in years." />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '30A82E02BF6C48F6';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/amp/" />
<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.consequenceofsound.js"></script>
<!-- Prebid -->
<script>
    var PREBID_TIMEOUT = 700;
    
    var bidData = [{
            bidder: 'appnexus',
            params: {
               placementId: '11832878'
            }
        }];

    var adUnits = [{
        code: 'acm-tag-COS_300_250_ATF',
        sizes: [[300, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_300_250_BTF',
        sizes: [[300, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_300_250_Middle',
        sizes: [[300, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_300_250_Middle_2',
        sizes: [[300, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_300_250_Middle_3',
        sizes: [[300, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_300_600_RHS',
        sizes: [[300, 250], [300, 600]],
        bids: bidData
    },{
        code: 'acm-tag-COS_728_90_ATF_copy',
        sizes: [[728, 90], [970, 90], [970, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_728_90_BTF',
        sizes: [[728, 90], [970, 90], [970, 250]],
        bids: bidData
    },{
        code: 'acm-tag-COS_Mobile_320_50_ATF',
        sizes: [[300, 50], [320, 50]],
        bids: bidData
    }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//adops.consequencemedia.com/prebid/cos.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
    	pbjs.setConfig({ priceGranularity: "high" });
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


	<!-- Include google_services.js -->
<script type='text/javascript'>
  (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'ROS').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'ROS').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'ROS' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'ROS' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-814134 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul  class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul  class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul  class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul  class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #F4A460; ">
    <div class='container'>
            <div class='title'>
                Album Reviews            </div>
            <div class='sub-title two-line'>
                Expert Reviews for the Newest Albums                <br/>in Rock, Alternative, Hip-Hop, EDM, and More            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Beck &#8211;&nbsp;Colors</h1>

                <h2 class='post-tagline'>
            Beck’s most plainly listenable record in years        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/dan-weiss/" title="Posts by Dan Weiss" class="author url fn" rel="author">Dan Weiss</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-10-11T04:01:07+00:00&quot;&gt;2017-10-11T04:01:07+00:00&lt;/span&gt;">October 11, 2017, 12:01am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                1 <span> comment</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
                    <div class='review-summary'>
                        <div class='artwork'>
                            <span class='image'><noscript><img width="380" height="380" src="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1" class="attachment-square-thumb-380 size-square-thumb-380 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1 380w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=760&amp;h=760&amp;crop=1 760w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="803683" data-permalink="https://consequenceofsound.net/2017/08/beck-shares-new-single-dear-life-stream/unnamed-81-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Colors Artwork" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=806"></noscript>
<img width="380" height="380" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-380 size-square-thumb-380 wp-post-image" alt="" data-attachment-id="803683" data-permalink="https://consequenceofsound.net/2017/08/beck-shares-new-single-dear-life-stream/unnamed-81-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Colors Artwork" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1 380w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=760&amp;h=760&amp;crop=1 760w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1 380w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=760&amp;h=760&amp;crop=1 760w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span>
                            <span class="grade-badge">B-</span>                        </div>

                                            <div class='details column-stack column-1-2-omega'>
                        <div class='row post-tags'>
                            <div class='label'>Artist</div>
                            <div class='content post-tags'>
                                <ul class='tags tags-no-modify'>
<li><a href='https://consequenceofsound.net/artist/beck/' class='tag'><span>Beck</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>


                                </ul>
                            </div>
                        </div>

                        <div class='row'>
                            <div class='label'>Release Date</div>
                            <div class='content tags'>
                                <div class='tag'>
                                    October 13, 2017
                                </div>
                            </div>
                        </div>

                        <div class='row'>
                            <div class='label'>Label</div>
                            <div class='content tags'>
                                <div class='tag'>Capitol Records</div>
                            </div>
                        </div>

                        <div class='row'>
                            <div class='label'>Formats</div>
                            <div class='content tags'>
                                <div class='tag'>
                                    digital, vinyl, cd
                                </div>
                            </div>
                        </div>

                                                                        <a class='button button-full button-margin-top' href='https://www.amazon.co.uk/Colors-Beck/dp/B0753Q77DT/ref=sr_1_1?s=music&#038;ie=UTF8&#038;qid=1506006138&#038;sr=1-1&#038;keywords=colors+beck'>Buy it on amazon</a>
                                            </div>
                    </div>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-814134" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-814134" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2017/10/album-review-beck-colors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p>If the respective rises of alternative rock and hip-hop were the most significant musical developments of the 1990s, we can credit <a href="https://consequenceofsound.net/artist/beck/" target="_blank" rel="noopener">Beck Hansen</a> more than virtually anyone else (save for maybe the Beastie Boys) with bringing them together. But he also brought in folk, avant-noise, country, and Princely electro-funk; the dominant sonic signatures of his first and greatest hit were a slide guitar and an electric sitar. Namely, he took The Replacements’ guileless genre-dabbling to positively DGAF heights with lyrics to match: “The sales climb high through the garbage-pail sky/ Like a giant dildo crushing the sun,” he sang on “Pay No Mind (Snoozer)”, one of his most Dylanesque warbles.</p>
<p>Then he had to go and care. Say what you will about 2002’s doleful <em>Sea Change</em> — many love it, this author doesn’t — but Beck was never able to recover from it. Suddenly the mask was off, the human being beneath the ironic detachment was exposed, and normally this is a great thing. But watching him try to put it back on has been a labor. <em>Guero</em> and its improved follow-up, <em>The Information</em>, returned to samples and genre-dabbling, but his affect sounded more noncommittal than ever. And 2014’s <a href="https://consequenceofsound.net/2014/02/album-review-beck-morning-phase/" target="_blank" rel="noopener"><em>Morning Phase </em></a>didn’t help much by returning to <em>Sea Change</em> with even more vaporous material.</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p>There’s just no getting around how bored Beck sounds, how much difficulty he seems to have trying to make us laugh or cry. His ‘90s albums are almost all musts, anything since almost all take-it-or-leave-it. It’s hard to say what’s missing; <em>Mellow Gold</em> and <em>Odelay</em> and the majestic <em>Mutations</em> and god knows <em>Midnite Vultures</em> are hardly “emotional” or “sincere” albums. But they are full-bodied and singular and untethered in a way that Beck has lacked the imagination or spontaneity to repeat since.</p>
<p><em>Colors</em> represents a crossroads the now 47-year-old singer hasn’t found himself at in some time. Having gotten many moodier passion projects out of his system, including <em>Morning Phase</em>, which won an Album of the Year Grammy over Beyoncé, there’s pressure for both a more lighthearted artistic turn and a commercial juggernaut. You could tell from Beck’s bewildered acceptance speech that he knew he wasn’t supposed to win that Grammy, and you could maybe even read into that some kind of personal failure he was feeling at having unsuccessfully deterred the establishment he constantly claims to want no part of.</p>
<p>So, he spent the last few years making a pop album almost solely with Greg Kurstin that sounds different from most things on the radio but not nearly different enough to be in a league with <em>Odelay</em>. It clears the <em>Guero</em> bar pretty easily, though, and that’s a good enough surprise in itself. <em>Colors </em>is Beck’s most plainly listenable record in years, and it doesn’t sound like a pallid rehash of any other Beck album, which is a plus. It’s genuinely hard to tell what it’s aiming for, what with the jaunty Elliott Smith piano on “Dear Life” one track and wonky-era future-Western synths on “Wow” another, but its just under 40 minutes go by more briskly than anything else he’s ever made, and you’ll look up about half the time to see what a track is called.</p>
<p>That goes for the weird pre-chorus and surprise bridge of “I’m So Free”, the odd riffage of “Dreams” made weirder by a screwed and chopped middle section, the dance instructions of the hook on “No Distraction” (“Pull you to the left/ Pull you to the right/ Pull you in all directions”). Occasionally an autopilot EDM chorus or sound effect takes hold &#8212; or a generic Danger Mouse-style indie-pop beat. The worst thing you can say about it is the usual: Beck sounds removed, punching the clock, completely unsure of what he’s supposed to be doing in 2017 but content to see if this works.</p>
<p>His experimentation doesn’t feel cynical per se, but it never felt this wheel-spinning even back when he literally could’ve been picking genres via dartboard. The “weirdest” thing on his 13<sup>th</sup> album is trying to figure out how its final two tracks, “Square One” and “Fix Me” both share titles with tracks on Coldplay’s <em>X&amp;Y</em>. It’s a solid dance-rock album that makes use of some chords it would be nice to hear in contemporary alternative again, though it’s hard to tell if a highlight like the minor-key funk of “Dreams” sounds great in and of itself or because it evokes both MGMT’s “Electric Feel” and Spoon’s “Hot Thoughts”. Then again, why not give him the credit? The original slacker king of plunderphonics was both the joker and the thief in his heyday. You can still hear marginal residue of the man who managed to be compared to both Dylan and Prince within the same five-year period. You just won’t find those comparisons so much lately.</p>
<p><strong>Essential Tracks:</strong> “Dreams”, “I’m So Free”, and “Wow”</p>
                </article>

                
                
            	
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_df2a30"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_df2a30"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/beck/' class='tag'><span>Beck</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/alternative-rock/' class='tag'><span>Alternative Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2017/10/eminem-shits-on-trump-in-new-freestyle-at-bet-hip-hop-awards-watch/' title="Eminem shits on Trump in new freestyle at BET Hip-Hop Awards:&nbsp;Watch">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Eminem shits on Trump in new freestyle at BET Hip-Hop Awards:&nbsp;Watch</div>
        </a>
      </div>
        </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>1 comment</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/10/eminem-shits-on-trump-in-new-freestyle-at-bet-hip-hop-awards-watch/'><div class='title'>Eminem shits on Trump in new freestyle at BET Hip-Hop Awards: Watch</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/10/harvey-weinsteins-wife-georgina-chapman-says-she-is-leaving-him/'><div class='title'>Harvey Weinstein&#039;s wife, Georgina Chapman, says she is leaving him</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/10/audio-tape-surfaces-of-harvey-weinstein-sexually-harassing-actress/'><div class='title'>Audio tape surfaces of Harvey Weinstein sexually harassing actress</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/10/gwyneth-paltrow-angelina-jolie-say-harvey-weinstein-sexually-harassed-them-as-well/'><div class='title'>Gwyneth Paltrow, Angelina Jolie say Harvey Weinstein sexually harassed them as well</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/10/the-13-scariest-rock-songs/'><div class='title'>The 13 Scariest Rock Songs</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/10/the-100-greatest-debut-singles-of-all-time/'><div class='title'>The 100 Greatest Debut Singles of All Time</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/10/try-not-to-cringe-watching-30-seconds-to-mars-deeply-uncomfortable-performance-on-ellen/'><div class='title'>Try not to cringe watching 30 Seconds to Mars&#039; deeply uncomfortable performance on Ellen</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/10/troubling-video-shows-nelly-flirting-with-an-underage-girl-during-concert-on-friday-night/'><div class='title'>Troubling video shows Nelly flirting with an underage girl during concert on Friday night</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/10/audio-tape-surfaces-of-harvey-weinstein-sexually-harassing-actress/'><div class='title'>Audio tape surfaces of Harvey Weinstein sexually harassing actress</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/10/rock-n-roll-hall-of-fame-2018-nominees-radiohead-rage-against-the-machine-kate-bush/'><div class='title'>Rock ‘n’ Roll Hall of Fame 2018 nominees: Radiohead, Rage Against the Machine, Kate Bush</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/09/justin-bieber-told-marilyn-manson-i-made-you-relevant-again-with-repurposed-t-shirt/'><div class='title'>Justin Bieber told Marilyn Manson &quot;I made you relevant again&quot; with repurposed t-shirt</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/10/r-i-p-tom-petty-southern-rock-legend-has-died-at-age-of-66/'><div class='title'>Update: Tom Petty &quot;clinging to life,&quot; not expected to live</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/10/the-100-greatest-debut-singles-of-all-time/'><div class='title'>The 100 Greatest Debut Singles of All Time</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/09/marilyn-manson-hospitalized-after-large-stage-prop-falls-on-him/'><div class='title'>Marilyn Manson hospitalized after large stage prop collapses</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/10/try-not-to-cringe-watching-30-seconds-to-mars-deeply-uncomfortable-performance-on-ellen/'><div class='title'>Try not to cringe watching 30 Seconds to Mars&#039; deeply uncomfortable performance on Ellen</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/10/album-review-beck-colors/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="803683" data-permalink="https://consequenceofsound.net/2017/08/beck-shares-new-single-dear-life-stream/unnamed-81-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Colors Artwork" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="803683" data-permalink="https://consequenceofsound.net/2017/08/beck-shares-new-single-dear-life-stream/unnamed-81-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Colors Artwork" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/08/unnamed-81.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Beck &#8211;&nbsp;Colors</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/album-review-king-krule-the-ooz/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="807744" data-permalink="https://consequenceofsound.net/2017/09/king-krule-details-new-album-the-ooz-shares-dum-surfer-music-video-watch/kingkrule_theooz_cover_310717/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1499250537","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="KINGKRULE_THEOOZ_COVER_310717" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="807744" data-permalink="https://consequenceofsound.net/2017/09/king-krule-details-new-album-the-ooz-shares-dum-surfer-music-video-watch/kingkrule_theooz_cover_310717/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1499250537","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="KINGKRULE_THEOOZ_COVER_310717" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/kingkrule_theooz_cover_310717.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: King Krule &#8211; The&nbsp;Ooz</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/album-review-melkbelly-nothing-valley/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="812217" data-permalink="https://consequenceofsound.net/2017/10/artist-of-the-month-melkbelly/melkbelly_nothingvalley_albumart/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Melkbelly_NothingValley_AlbumArt" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="812217" data-permalink="https://consequenceofsound.net/2017/10/artist-of-the-month-melkbelly/melkbelly_nothingvalley_albumart/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Melkbelly_NothingValley_AlbumArt" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/melkbelly_nothingvalley_albumart.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Melkbelly &#8211; Nothing&nbsp;Valley</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/album-review-hans-zimmer-and-benjamin-wallfisch-blade-runner-2049-original-motion-picture-soundtrack/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="813088" data-permalink="https://consequenceofsound.net/2017/10/hans-zimmer-and-benjamin-wallfisch-share-blade-runner-2049-soundtrack-stream-download/blade-runner-2049-soundtrack-artwork/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="blade-runner-2049-soundtrack-artwork" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=800"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="813088" data-permalink="https://consequenceofsound.net/2017/10/hans-zimmer-and-benjamin-wallfisch-share-blade-runner-2049-soundtrack-stream-download/blade-runner-2049-soundtrack-artwork/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="blade-runner-2049-soundtrack-artwork" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/blade-runner-2049-soundtrack-artwork.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Hans Zimmer and Benjamin Wallfisch &#8211; Blade Runner 2049 Original Motion Picture&nbsp;Soundtrack</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/album-review-kelela-take-me-apart/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="813087" data-permalink="https://consequenceofsound.net/2017/10/kelela-reveals-debut-album-take-me-apart-stream-download/kelela-take-me-apart-stream-album-download/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kelela-take-me-apart-stream-album-download" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="813087" data-permalink="https://consequenceofsound.net/2017/10/kelela-reveals-debut-album-take-me-apart-stream-download/kelela-take-me-apart-stream-album-download/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="kelela-take-me-apart-stream-album-download" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/kelela-take-me-apart-stream-album-download.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Kelela &#8211; Take Me&nbsp;Apart</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/10/film-review-the-meyerowitz-stories-new-and-selected/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="810083" data-permalink="https://consequenceofsound.net/2017/09/adam-sandler-and-ben-stiller-get-serious-in-the-trailer-for-the-meyerowitz-stories-watch/meyerowitz/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80" data-orig-size="1144,724" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="meyerowitz" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="810083" data-permalink="https://consequenceofsound.net/2017/09/adam-sandler-and-ben-stiller-get-serious-in-the-trailer-for-the-meyerowitz-stories-watch/meyerowitz/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80" data-orig-size="1144,724" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="meyerowitz" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/meyerowitz.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Meyerowitz Stories (New and&nbsp;Selected)</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/film-review-professor-marston-and-the-wonder-women/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="808575" data-permalink="https://consequenceofsound.net/2017/10/film-review-professor-marston-and-the-wonder-women/professor-marston-and-the-wonder-women-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80" data-orig-size="1201,1201" data-comments-opened="1" data-image-meta='{"aperture":"2.8","credit":"Claire Folger","camera":"Canon EOS 5D Mark II","caption":"PMWW_02832_R\r(l-r.) Bella Heathcote stars as Olive Byrne, Luke Evans as Dr. William Marston and Rebecca Hall as Elizabeth Marston in PROFESSOR MARSTON AND THE WONDER WOMEN, an Annapurna Pictures release.\rCredit: Claire Folger \/ Annapurna Pictures","created_timestamp":"1477546187","copyright":"","focal_length":"135","iso":"12800","shutter_speed":"0.01","title":"PROFESSOR MARSTON AND THE WONDER WOMEN","orientation":"1"}' data-image-title="PROFESSOR MARSTON AND THE WONDER WOMEN" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="808575" data-permalink="https://consequenceofsound.net/2017/10/film-review-professor-marston-and-the-wonder-women/professor-marston-and-the-wonder-women-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80" data-orig-size="1201,1201" data-comments-opened="1" data-image-meta='{"aperture":"2.8","credit":"Claire Folger","camera":"Canon EOS 5D Mark II","caption":"PMWW_02832_R\r(l-r.) Bella Heathcote stars as Olive Byrne, Luke Evans as Dr. William Marston and Rebecca Hall as Elizabeth Marston in PROFESSOR MARSTON AND THE WONDER WOMEN, an Annapurna Pictures release.\rCredit: Claire Folger \/ Annapurna Pictures","created_timestamp":"1477546187","copyright":"","focal_length":"135","iso":"12800","shutter_speed":"0.01","title":"PROFESSOR MARSTON AND THE WONDER WOMEN","orientation":"1"}' data-image-title="PROFESSOR MARSTON AND THE WONDER WOMEN" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/marston-e1505572145961.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Professor Marston and the Wonder&nbsp;Women</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/film-review-spielberg/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="813293" data-permalink="https://consequenceofsound.net/2017/10/film-review-spielberg/spielberg-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80" data-orig-size="1972,1972" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="spielberg" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="813293" data-permalink="https://consequenceofsound.net/2017/10/film-review-spielberg/spielberg-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80" data-orig-size="1972,1972" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="spielberg" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/spielberg-e1507323325355.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Spielberg</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/film-review-lucky/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="812999" data-permalink="https://consequenceofsound.net/2017/10/film-review-lucky/lucky-2017-harry-dean-stanton-cr-magnolia-pictures/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80" data-orig-size="1335,1335" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"","camera":"Canon EOS 5D Mark III","caption":"Lucky (2017) Harry Dean Stanton CR: Magnolia Pictures","created_timestamp":"1467882581","copyright":"","focal_length":"155","iso":"250","shutter_speed":"0.003125","title":"Lucky (2017) Harry Dean Stanton CR: Magnolia Pictures","orientation":"1"}' data-image-title="Lucky (2017) Harry Dean Stanton CR: Magnolia Pictures" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="812999" data-permalink="https://consequenceofsound.net/2017/10/film-review-lucky/lucky-2017-harry-dean-stanton-cr-magnolia-pictures/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80" data-orig-size="1335,1335" data-comments-opened="1" data-image-meta='{"aperture":"11","credit":"","camera":"Canon EOS 5D Mark III","caption":"Lucky (2017) Harry Dean Stanton CR: Magnolia Pictures","created_timestamp":"1467882581","copyright":"","focal_length":"155","iso":"250","shutter_speed":"0.003125","title":"Lucky (2017) Harry Dean Stanton CR: Magnolia Pictures","orientation":"1"}' data-image-title="Lucky (2017) Harry Dean Stanton CR: Magnolia Pictures" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/lucky-e1507225231275.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Lucky</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/10/film-review-brawl-in-cell-block-99/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="812863" data-permalink="https://consequenceofsound.net/2017/10/film-review-brawl-in-cell-block-99/unknown-1-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80" data-orig-size="1802,1802" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="unknown-1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="812863" data-permalink="https://consequenceofsound.net/2017/10/film-review-brawl-in-cell-block-99/unknown-1-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80" data-orig-size="1802,1802" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="unknown-1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/unknown-1-e1507224637719.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Brawl in Cell Block&nbsp;99</span>
				<span class="grade-badge">B</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/beck-performs-up-all-night-and-devils-haircut-on-jools-holland-watch/">
    							    <a href="https://consequenceofsound.net/2017/10/beck-performs-up-all-night-and-devils-haircut-on-jools-holland-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="814357" data-permalink="https://consequenceofsound.net/2017/10/beck-performs-up-all-night-and-devils-haircut-on-jools-holland-watch/beck-jools/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png" data-orig-size="1155,686" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beck jools" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="814357" data-permalink="https://consequenceofsound.net/2017/10/beck-performs-up-all-night-and-devils-haircut-on-jools-holland-watch/beck-jools/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png" data-orig-size="1155,686" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beck jools" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/beck-jools.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/late-night-performances/" rel="category tag">Late Night Performances</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/beck-performs-up-all-night-and-devils-haircut-on-jools-holland-watch/">Beck performs &#8220;Up All Night&#8221; and &#8220;Devil&#8217;s Haircut&#8221; on Jools Holland:&nbsp;Watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/beck-performs-up-all-night-and-devils-haircut-on-jools-holland-watch/"><p>The latest single from the forthcoming Colors, plus a past classic.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">4 hours ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/beck-in-10-songs/">
    							    <a href="https://consequenceofsound.net/2017/10/beck-in-10-songs/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="737936" data-permalink="https://consequenceofsound.net/2017/10/beck-in-10-songs/beck-13/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80" data-orig-size="1024,768" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beck" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="737936" data-permalink="https://consequenceofsound.net/2017/10/beck-in-10-songs/beck-13/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80" data-orig-size="1024,768" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beck" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/10/beck.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/in-10-songs/" rel="category tag">In 10 Songs</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/beck-in-10-songs/">Beck in 10&nbsp;Songs</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/beck-in-10-songs/"><p>A breakdown of the endless styles of one of modern music&#8217;s most important musicians. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/nina-corcoran/" title="Posts by Nina Corcoran" class="author url fn" rel="author">Nina Corcoran</a>, <a href="https://consequenceofsound.net/author/lior-phillips/" title="Posts by Lior Phillips" class="author url fn" rel="author">Lior Phillips</a> and <a href="https://consequenceofsound.net/author/matt-melis/" title="Posts by Matt Melis" class="author url fn" rel="author">Matt Melis</a></cite>, <span class="timestamp">2 days ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/the-history-of-oasis-post-breakup-as-tweeted-by-liam-gallagher/">
    							    <a href="https://consequenceofsound.net/2017/10/the-history-of-oasis-post-breakup-as-tweeted-by-liam-gallagher/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="800796" data-permalink="https://consequenceofsound.net/2017/08/liam-gallagher-shares-new-single-for-what-its-worth-stream/liam-gallagher-9/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png" data-orig-size="1081,703" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="liam gallagher" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="800796" data-permalink="https://consequenceofsound.net/2017/08/liam-gallagher-shares-new-single-for-what-its-worth-stream/liam-gallagher-9/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png" data-orig-size="1081,703" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="liam gallagher" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/liam-gallagher.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/a-brief-history/" rel="category tag">A Brief History</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/the-history-of-oasis-post-breakup-as-tweeted-by-liam-gallagher/">The History of Oasis Post-Breakup, As Tweeted by Liam&nbsp;Gallagher</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/the-history-of-oasis-post-breakup-as-tweeted-by-liam-gallagher/"><p>A curious feud between one of rock and roll&#8217;s last stars and a sibling potato. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/amanda-silberling/" title="Posts by Amanda Silberling" class="author url fn" rel="author">Amanda Silberling</a></cite>, <span class="timestamp">7 days ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/album-review-liam-gallagher-as-you-were/">
    					<span class="grade-badge">B-</span>		    <a href="https://consequenceofsound.net/2017/10/album-review-liam-gallagher-as-you-were/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="803714" data-permalink="https://consequenceofsound.net/2017/08/the-25-most-anticipated-albums-of-fall-2017/as-you-were/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="as-you-were" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="803714" data-permalink="https://consequenceofsound.net/2017/08/the-25-most-anticipated-albums-of-fall-2017/as-you-were/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="as-you-were" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/as-you-were.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/album-reviews/" rel="category tag">Album Reviews</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/album-review-liam-gallagher-as-you-were/">Album Review: Liam Gallagher &#8211; As You&nbsp;Were</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/album-review-liam-gallagher-as-you-were/"><p>The former Oasis frontman gets a chance to do things his way, and it pays off.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/amanda-silberling/" title="Posts by Amanda Silberling" class="author url fn" rel="author">Amanda Silberling</a></cite>, <span class="timestamp">1 week ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/09/album-review-the-killers-wonderful-wonderful/">
    					<span class="grade-badge">B</span>		    <a href="https://consequenceofsound.net/2017/09/album-review-the-killers-wonderful-wonderful/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="809716" data-permalink="https://consequenceofsound.net/2017/09/album-review-the-killers-wonderful-wonderful/killers-wonderful/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="killers wonderful" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=800"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="809716" data-permalink="https://consequenceofsound.net/2017/09/album-review-the-killers-wonderful-wonderful/killers-wonderful/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="killers wonderful" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/killers-wonderful.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/album-reviews/" rel="category tag">Album Reviews</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/09/album-review-the-killers-wonderful-wonderful/">Album Review: The Killers &#8211; Wonderful&nbsp;Wonderful</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/09/album-review-the-killers-wonderful-wonderful/"><p>The band have rarely sounded so experimental, unencumbered, and mid-tempo.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/geoff-nelson/" title="Posts by Geoff Nelson" class="author url fn" rel="author">Geoff Nelson</a></cite>, <span class="timestamp">3 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/09/a-history-of-artists-releasing-two-albums-at-once/">
    							    <a href="https://consequenceofsound.net/2017/09/a-history-of-artists-releasing-two-albums-at-once/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="806548" data-permalink="https://consequenceofsound.net/2017/09/deer-tick-share-their-two-new-albums-deer-tick-vol-1-and-deer-tick-vol-2-stream/deer-tick-21/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png" data-orig-size="1040,718" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="deer tick" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="806548" data-permalink="https://consequenceofsound.net/2017/09/deer-tick-share-their-two-new-albums-deer-tick-vol-1-and-deer-tick-vol-2-stream/deer-tick-21/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png" data-orig-size="1040,718" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="deer tick" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/deer-tick.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/" rel="category tag">List 'Em Carefully</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/09/a-history-of-artists-releasing-two-albums-at-once/">A History of Artists Releasing Two Albums at&nbsp;Once</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/09/a-history-of-artists-releasing-two-albums-at-once/"><p>These examples teach us that it&#8217;s never easy to bottle lightning twice.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/tyler-clark/" title="Posts by Tyler Clark" class="author url fn" rel="author">Tyler Clark</a></cite>, <span class="timestamp">4 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/09/top-20-rock-n-roll-solo-albums/">
    							    <a href="https://consequenceofsound.net/2017/09/top-20-rock-n-roll-solo-albums/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="740312" data-permalink="https://consequenceofsound.net/2017/09/top-20-rock-n-roll-solo-albums/cos_top20soloalbums-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80" data-orig-size="3600,2250" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="cos_top20soloalbums" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="740312" data-permalink="https://consequenceofsound.net/2017/09/top-20-rock-n-roll-solo-albums/cos_top20soloalbums-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80" data-orig-size="3600,2250" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="cos_top20soloalbums" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2013/11/cos_top20soloalbums.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/" rel="category tag">List 'Em Carefully</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/09/top-20-rock-n-roll-solo-albums/">Top 20 Rock &#8216;n&#8217; Roll Solo&nbsp;Albums</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/09/top-20-rock-n-roll-solo-albums/"><p>Sometimes an artist finds their true voice when they&#8217;ve shut the door on others.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/09/beck-debuts-new-song-no-distraction-stream/">
    							    <a href="https://consequenceofsound.net/2017/09/beck-debuts-new-song-no-distraction-stream/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="806111" data-permalink="https://consequenceofsound.net/2017/09/beck-debuts-new-song-no-distraction-stream/beck-15/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/beck.png" data-orig-size="1078,638" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beck" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="806111" data-permalink="https://consequenceofsound.net/2017/09/beck-debuts-new-song-no-distraction-stream/beck-15/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/beck.png" data-orig-size="1078,638" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="beck" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/09/beck.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/09/beck-debuts-new-song-no-distraction-stream/">Beck debuts new song &#8220;No Distraction&#8221;: Stream</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/09/beck-debuts-new-song-no-distraction-stream/"><p>The latest listen to Colors had a quiet radio debut over the weekend.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/08/mike-mccready-shares-new-listen-to-the-glamour-the-squalor-soundtrack-youre-the-song-featuring-kim-virant-stream/">
    							    <a href="https://consequenceofsound.net/2017/08/mike-mccready-shares-new-listen-to-the-glamour-the-squalor-soundtrack-youre-the-song-featuring-kim-virant-stream/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="804876" data-permalink="https://consequenceofsound.net/2017/08/mike-mccready-shares-new-listen-to-the-glamour-the-squalor-soundtrack-youre-the-song-featuring-kim-virant-stream/mike-mccready-the-glamour-and-the-squalor/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png" data-orig-size="1057,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="mike mccready the glamour and the squalor" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="804876" data-permalink="https://consequenceofsound.net/2017/08/mike-mccready-shares-new-listen-to-the-glamour-the-squalor-soundtrack-youre-the-song-featuring-kim-virant-stream/mike-mccready-the-glamour-and-the-squalor/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png" data-orig-size="1057,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="mike mccready the glamour and the squalor" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/mike-mccready-the-glamour-and-the-squalor.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/premieres/" rel="category tag">Exclusive Premieres</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/08/mike-mccready-shares-new-listen-to-the-glamour-the-squalor-soundtrack-youre-the-song-featuring-kim-virant-stream/">Mike McCready shares new song from The Glamour &amp; The Squalor soundtrack, &#8220;You&#8217;re the Song&#8221; featuring Kim Virant:&nbsp;Stream</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/08/mike-mccready-shares-new-listen-to-the-glamour-the-squalor-soundtrack-youre-the-song-featuring-kim-virant-stream/"><p>Plus, director Marq Evans shares 10 Things he loves about the film&#8217;s subject, DJ Marco Collins.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/08/ranking-every-queens-of-the-stone-age-album-from-worst-to-best/">
    							    <a href="https://consequenceofsound.net/2017/08/ranking-every-queens-of-the-stone-age-album-from-worst-to-best/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="788210" data-permalink="https://consequenceofsound.net/2017/06/queens-of-the-stone-age-announce-new-album-villians/screen-shot-2017-06-14-at-10-38-22-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png" data-orig-size="1303,657" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Queens of the Stone Age" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="788210" data-permalink="https://consequenceofsound.net/2017/06/queens-of-the-stone-age-announce-new-album-villians/screen-shot-2017-06-14-at-10-38-22-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png" data-orig-size="1303,657" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Queens of the Stone Age" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/06/screen-shot-2017-06-14-at-10-38-22-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/dissected/" rel="category tag">Dissected</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/" rel="category tag">Rank and File</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/08/ranking-every-queens-of-the-stone-age-album-from-worst-to-best/">Ranking: Every Queens of the Stone Age Album from Worst to&nbsp;Best</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/08/ranking-every-queens-of-the-stone-age-album-from-worst-to-best/"><p>See where Villains fits into the band&#8217;s inventive, sarcastic catalog.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/dan-weiss/" title="Posts by Dan Weiss" class="author url fn" rel="author">Dan Weiss</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/08/album-review-brand-new-science-fiction/">
    					<span class="grade-badge">A-</span>		    <a href="https://consequenceofsound.net/2017/08/album-review-brand-new-science-fiction/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="803017" data-permalink="https://consequenceofsound.net/2017/08/album-review-brand-new-science-fiction/science_fiction/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1205641623","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Science_Fiction" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="803017" data-permalink="https://consequenceofsound.net/2017/08/album-review-brand-new-science-fiction/science_fiction/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1205641623","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Science_Fiction" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/08/science_fiction.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/album-reviews/" rel="category tag">Album Reviews</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/08/album-review-brand-new-science-fiction/">Album Review: Brand New &#8211; Science&nbsp;Fiction</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/08/album-review-brand-new-science-fiction/"><p>Long Island rockers reinvent themselves while also recapturing the essence of what’s made them so enduring.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michelle-geslani/" title="Posts by Michelle Geslani" class="author url fn" rel="author">Michelle Geslani</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/07/top-50-albums-of-1987/">
    							    <a href="https://consequenceofsound.net/2017/07/top-50-albums-of-1987/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="793248" data-permalink="https://consequenceofsound.net/2017/07/top-50-albums-of-1987/decades-87-v3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Decades 87 v3" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="793248" data-permalink="https://consequenceofsound.net/2017/07/top-50-albums-of-1987/decades-87-v3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Decades 87 v3" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/07/decades-87-v3.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/annual-report-1987/" rel="category tag">Annual Report 1987</a> &bull; <a href="https://consequenceofsound.net/category/annual-report-1987/best-music-of-1987/" rel="category tag">Best Music of 1987</a> &bull; <a href="https://consequenceofsound.net/category/decades/" rel="category tag">Decades</a> &bull; <a href="https://consequenceofsound.net/category/featured/" rel="category tag">Hot</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/07/top-50-albums-of-1987/">Top 50 Albums of&nbsp;1987</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/07/top-50-albums-of-1987/"><p>These are the albums we wish we&#8217;d have been old enough to hear the first time &#8217;round.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul  class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul  class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="814134" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="3cfaca75cd" /><input type="hidden" name="_wp_http_referer" value="/2017/10/album-review-beck-colors/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="814134" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->
<script type="text/javascript" src="//xcp.go.sonobi.com/px.js?pxid=555f385ab02cf215117c"></script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"C1BBdyRsNp","post_id":"814134"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2017\/10\/album-review-beck-colors\/","ajax_comment_nonce":"4f85d40c66","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":true,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":720,"name":"Alternative Rock","slug":"alternative-rock","term_taxonomy_id":39828,"taxonomy":"post_tag"},{"term_id":494013871,"name":"Album Reviews","slug":"album-reviews","term_taxonomy_id":908,"taxonomy":"category"},{"term_id":11148,"name":"Beck","slug":"beck","term_taxonomy_id":3793,"taxonomy":"artist"}],"author":"Matt Melis","authors":["dan-weiss"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c3e0f36b1","homeURL":"https:\/\/consequenceofsound.net\/","postID":"814134","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"ROS"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkFtOAzEMRTdE6nYkHj+ItaSJaT1NnGAnU4bV40EqqqqB/kX28bnKhXN1oXBDbjAqRJwoYP3cjPoAV6vcXU39QKyQ6IQKHx07Hj3HhHKBiUPq0ZYm6hxRNBTBTSa+1bUjZuMmqmAjRbNxwPKuxe7APHBJ87UuOpUAE3IsArmYmelrNXY0k8zQCW6j16noG1YKJ/vEXfZM8YDtPtf8Xv+iQsnZCnCCNc1rzVwVPbiln/GnJufZp7lR0H8OfDSh23vryGtDsZcrE4rQkv47M8Nbft09boenl93zsB2/AVcjwDw='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.8.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'814134','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=814134&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MEE2TWJNMWJdMEpDdEJELC0mK2h4bmN5ZiVDbkRlQW1hS3ZbWnctOXR+TiZ3YTUyXTVRdF9zTyZsWStyeGw0eFBIZWprLUVJWE0ldHlyX089OUldeT01cVRkdlV4UiZUVTZZNjlTSHNUSXpzRmlDUDQ/b1VOJTVKTmluWzNvQQ=='}]);
_stq.push([ 'clickTrackerInit', '1821682', '814134' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.23" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.239 seconds
	194541 bytes batcached for 300 seconds
-->
