<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>INXS guitarist  Kirk Pengilly misses the the days when men could sexually harass women without repercussion | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"news","post_tags":"alleged-sexual-abuse,quoteworthy,wtf","post_authors":"alex-young","post_artists":"inxs,kirk-pengilly"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="&quot;...you could slap a woman on the butt and it was taken as a compliment, not as sexual harassment.&quot;" />
<meta name="keywords" content="news, alleged sexual abuse, quoteworthy, wtf" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1512138601&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F12%2Finxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; INXS guitarist  Kirk Pengilly misses the the days when men could sexually harass women without&nbsp;repercussion Comments Feed" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/css/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1506960102j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1512138601","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/" />
<link rel='shortlink' href='https://wp.me/p7DTY-3sBz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F12%2Finxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2017%2F12%2Finxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="INXS guitarist  Kirk Pengilly misses the the days when men could sexually harass women without repercussion" />
<meta property="og:url" content="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/" />
<meta property="og:description" content="&#8220;&#8230;you could slap a woman on the butt and it was taken as a compliment, not as sexual harassment.&#8221;" />
<meta property="article:published_time" content="2017-12-01T14:20:34+00:00" />
<meta property="article:modified_time" content="2017-12-01T14:23:54+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="685" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="INXS guitarist  Kirk Pengilly misses the the days when men could sexually harass women without&nbsp;repercussion" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consequence" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="&quot;...you could slap a woman on the butt and it was taken as a compliment, not as sexual harassment.&quot;" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 65632; // ACCOUNT NUMBER
    	_sf_async_config.domain = 'consequenceofsound.net'; // DOMAIN 
    	_sf_async_config.flickerControl = false;
    	_sf_async_config.useCanonical = true;
    	/** CONFIGURATION END **/
    	var _sf_startpt = (new Date()).getTime();
	</script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/amp/" />
<!-- Prebid -->
<script>
	var PREBID_TIMEOUT = 1400;

	var bidData300x250ATF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262994'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_ATF',
			dom_id: 'acm-tag-COS_300_250_ATF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13724'
		}
	}];

	var bidData300x250BTF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262995'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_BTF',
			dom_id: 'acm-tag-COS_300_250_BTF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13725'
		}
	}];

	var bidData300x250Middle = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262996'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_Middle',
			dom_id: 'acm-tag-COS_300_250_Middle'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13726'
		}
	}];

	var bidData300x250Middle2 = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262997'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_Middle_2',
			dom_id: 'acm-tag-COS_300_250_Middle_2'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13727'
		}
	}];

	var bidData300x250Middle3 = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262998'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_Middle_3',
			dom_id: 'acm-tag-COS_300_250_Middle_3'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13728'
		}
	}];

	var bidData300x600RHS = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262999'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_600_RHS',
			dom_id: 'acm-tag-COS_300_600_RHS'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13729'
		}
	}];

	var bidData728x90ATF = [{
		bidder: 'appnexus',
		params: {
			placementId: '11832878'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_728_90_ATF_copy',
			dom_id: 'acm-tag-COS_728_90_ATF_copy'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13669'
		}
	}];

	var bidData728x90BTF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12263000'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_728_90_BTF',
			dom_id: 'acm-tag-COS_728_90_BTF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13730'
		}
	}];

	var bidData320x50ATF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12263001'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_Mobile_320_50_ATF',
			dom_id: 'acm-tag-COS_Mobile_320_50_ATF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13731'
		}
	}];

    var adUnits = [{
        code: 'acm-tag-COS_300_250_ATF',
        sizes: [[300, 250]],
        bids: bidData300x250ATF
    },{
        code: 'acm-tag-COS_300_250_BTF',
        sizes: [[300, 250]],
        bids: bidData300x250BTF
    },{
        code: 'acm-tag-COS_300_250_Middle',
        sizes: [[300, 250]],
        bids: bidData300x250Middle
    },{
        code: 'acm-tag-COS_300_250_Middle_2',
        sizes: [[300, 250]],
        bids: bidData300x250Middle2
    },{
        code: 'acm-tag-COS_300_250_Middle_3',
        sizes: [[300, 250]],
        bids: bidData300x250Middle3
    },{
        code: 'acm-tag-COS_300_600_RHS',
        sizes: [[300, 250], [300, 600]],
        bids: bidData300x600RHS
    },{
        code: 'acm-tag-COS_728_90_ATF_copy',
        sizes: [[728, 90], [970, 90], [970, 250]],
        bids: bidData728x90ATF
    },{
        code: 'acm-tag-COS_728_90_BTF',
        sizes: [[728, 90], [970, 90], [970, 250]],
        bids: bidData728x90BTF
    },{
        code: 'acm-tag-COS_Mobile_320_50_ATF',
        sizes: [[300, 50], [320, 50]],
        bids: bidData320x50ATF
    }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//adops.consequencemedia.com/prebid/cos.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
    	pbjs.setConfig({
			bidderSequence: 'random',
			enableSendAllBids: false,
			priceGranularity: 'high',
			publisherDomain: 'https://consequenceofsound.net'
		});
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


	<!-- Include google_services.js -->
<script type='text/javascript'>
  (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-824945 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 tickets"><a target="_blank" href="http://www.vividseats.com/?wsUser=724&#038;wsVar=topnavtickets">Tickets</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #f53100; ">
    <div class='container'>
            <div class='title'>
                News            </div>
            <div class='sub-title '>
                The No. 1 Source For Breaking Music and Film Headlines                            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>INXS guitarist  Kirk Pengilly misses the the days when men could sexually harass women without&nbsp;repercussion</h1>

                <h2 class='post-tagline'>
            &quot;...you could slap a woman on the butt and it was taken as a compliment, not as sexual harassment&quot;        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-12-01T14:20:34+00:00&quot;&gt;2017-12-01T14:20:34+00:00&lt;/span&gt;">December 01, 2017, 9:20am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="460" src="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png 1518w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="824946" data-permalink="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/screen-shot-2017-12-01-at-8-21-09-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png" data-orig-size="1518,866" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="INXS" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=806"></noscript>
<img width="807" height="460" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" data-attachment-id="824946" data-permalink="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/screen-shot-2017-12-01-at-8-21-09-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png" data-orig-size="1518,866" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="INXS" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png 1518w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png?w=1024 1024w, https://consequenceofsound.files.wordpress.com/2017/12/screen-shot-2017-12-01-at-8-21-09-am.png 1518w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-824945" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-824945" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p>Geraldo Rivera: “News is a <a href="https://consequenceofsound.net/2017/11/geraldo-rivera-of-course-has-an-awful-take-on-the-matt-lauer-allegations/" target="_blank" rel="noopener">flirty business</a> &amp; it seems like current epidemic of #SexHarassmentAllegations may be criminalizing courtship &amp; conflating it w predation.”</p>
<p>Kirk Pengilly: *Hold Me Beer*</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p>Appearing at a charity event in Melbourne on Thursday, longtime <a href="https://consequenceofsound.net/inxs/" target="_blank" rel="noopener">INXS</a> guitarist Pengilly waxed nostalgic for the days when men could sexually harass women without repercussion.</p>
<p>&#8220;I really loved the ’60s and ’70s when life was so simple and you could slap a woman on the butt and it was taken as a compliment, not as sexual harassment,&#8221; he told the <em><a href="https://www.stereogum.com/1973559/inxs-guitarist-misses-days-when-you-could-slap-a-woman-on-the-butt/news/" target="_blank" rel="noopener">Sydney Morning Herald</a></em>.</p>
<p>Until next time, this has been White Men Saying Really Stupid Shit.</p>
                </article>

                
                
            	
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/inxs/' class='tag'><span>INXS</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/kirk-pengilly/' class='tag'><span>Kirk Pengilly</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/alleged-sexual-abuse/' class='tag'><span>Alleged sexual abuse</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/quoteworthy/' class='tag'><span>Quoteworthy</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/wtf/' class='tag'><span>WTF</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2017/12/album-review-miguel-war-leisure/' title="Album Review: Miguel &#8211; War &amp;&nbsp;Leisure">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Album Review: Miguel &#8211; War &amp;&nbsp;Leisure</div>
        </a>
      </div>
        </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/'><div class='title'>Tom Hanks sums up Hollywood&#039;s sexual misconduct crisis: &quot;There are predators absolutely everywhere&quot;</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/11/top-50-albums-of-2017/'><div class='title'>Top 50 Albums of 2017</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/11/warner-bros-execs-refused-to-delay-justice-league-release-date-for-fear-of-losing-bonuses-report/'><div class='title'>Warner Bros. execs refused to delay Justice League release date for fear of losing bonuses: Report</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/12/kate-winslet-and-stephen-colbert-prove-there-was-room-on-the-door-for-jack/'><div class='title'>Kate Winslet and Stephen Colbert prove there was room on the door for Jack</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/11/matt-lauer-had-a-button-under-his-desk-that-allowed-him-to-lock-women-inside-his-office/'><div class='title'>Matt Lauer had a button under his desk that allowed him to lock women inside his office</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/11/top-50-albums-of-2017/'><div class='title'>Top 50 Albums of 2017</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/11/matt-lauer-had-a-button-under-his-desk-that-allowed-him-to-lock-women-inside-his-office/'><div class='title'>Matt Lauer had a button under his desk that allowed him to lock women inside his office</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/11/ranking-every-pixar-movie-from-worst-to-best/'><div class='title'>Ranking: Every Pixar Movie From Worst to Best</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/11/radiohead-to-tour-south-america-next-spring-report/'><div class='title'>Radiohead to tour South America next Spring: Report</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/11/u2s-terrible-songs-of-experience-is-rolling-stones-no-3-album-of-2017-thanks-to-jann-wenner/'><div class='title'>U2&#039;s terrible Songs of Experience is Rolling Stone&#039;s No. 3 album of 2017 (thanks to Jann Wenner)</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2017/11/top-50-albums-of-2017/'><div class='title'>Top 50 Albums of 2017</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/11/a-running-list-of-all-the-dudes-accused-of-sexual-misconduct-since-harvey-weinstein/'><div class='title'>A Running List of All the Dudes Accused of Sexual Misconduct Since Harvey Weinstein</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2017/11/the-five-best-and-worst-replacement-singers/'><div class='title'>The Five Best and Worst Replacement Singers</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/11/matt-lauer-had-a-button-under-his-desk-that-allowed-him-to-lock-women-inside-his-office/'><div class='title'>Matt Lauer had a button under his desk that allowed him to lock women inside his office</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/11/the-new-teaser-trailer-for-deadpool-2-is-one-big-spoof-of-bob-ross-watch/'><div class='title'>The new teaser trailer for Deadpool 2 is one big spoof of Bob Ross: Watch</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module album-reviews-module">
			<h1 class="heading">
			<span>
							Album Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/12/album-review-miguel-war-leisure/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="824918" data-permalink="https://consequenceofsound.net/album/miguel-war-leisure/miguel/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="miguel" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="824918" data-permalink="https://consequenceofsound.net/album/miguel-war-leisure/miguel/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="miguel" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/miguel.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Miguel &#8211; War &amp;&nbsp;Leisure</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/album-review-u2-songs-of-experience/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="819396" data-permalink="https://consequenceofsound.net/2017/11/u2-announce-details-of-new-album-songs-of-experience-plus-2018-tour-dates/songs-of-experience/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80" data-orig-size="2078,2078" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="songs of experience" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="819396" data-permalink="https://consequenceofsound.net/2017/11/u2-announce-details-of-new-album-songs-of-experience-plus-2018-tour-dates/songs-of-experience/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80" data-orig-size="2078,2078" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="songs of experience" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/songs-of-experience.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: U2 &#8211; Songs of&nbsp;Experience</span>
				<span class="grade-badge">C-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/neil-young-promise-of-the-real-the-visitor/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="824181" data-permalink="https://consequenceofsound.net/2017/11/neil-young-promise-of-the-real-the-visitor/ny_thevisitor/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="ny_thevisitor" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=800"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="824181" data-permalink="https://consequenceofsound.net/2017/11/neil-young-promise-of-the-real-the-visitor/ny_thevisitor/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="ny_thevisitor" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=800" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/ny_thevisitor.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Neil Young + Promise of the Real &#8211; The&nbsp;Visitor</span>
				<span class="grade-badge">B-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/album-review-bjork-utopia/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="819037" data-permalink="https://consequenceofsound.net/2017/10/bjork-reveals-artwork-release-date-for-new-album-utopia/23101662_381252172288207_5663379812496965632_n/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bjork Utopia" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="819037" data-permalink="https://consequenceofsound.net/2017/10/bjork-reveals-artwork-release-date-for-new-album-utopia/23101662_381252172288207_5663379812496965632_n/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bjork Utopia" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/10/23101662_381252172288207_5663379812496965632_n.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Björk &#8211;&nbsp;Utopia</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/album-review-morrissey-low-in-high-school/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="809727" data-permalink="https://consequenceofsound.net/2017/09/morrissey-rails-against-fake-news-on-new-single-spent-the-day-in-bed-stream/unnamed-83-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Morrissey High School" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="809727" data-permalink="https://consequenceofsound.net/2017/09/morrissey-rails-against-fake-news-on-new-single-spent-the-day-in-bed-stream/unnamed-83-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80" data-orig-size="900,900" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Morrissey High School" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/unnamed-83.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Album Review: Morrissey &#8211; Low in High&nbsp;School</span>
				<span class="grade-badge">C+</span>			</a>
		</article>		</section>

	<section class='sidebar-module'>
		
<div id='acm-tag-COS_300_250_BTF' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

			<section class="sidebar-module film-reviews-module">
			<h1 class="heading">
			<span>
							Film Reviews			
			</span></h1>		<article>
			<a href="https://consequenceofsound.net/2017/11/sxsw-film-review-the-disaster-artist/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="765918" data-permalink="https://consequenceofsound.net/2017/11/sxsw-film-review-the-disaster-artist/disaster/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80" data-orig-size="1488,1488" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="disaster" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="765918" data-permalink="https://consequenceofsound.net/2017/11/sxsw-film-review-the-disaster-artist/disaster/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80" data-orig-size="1488,1488" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="disaster" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/03/disaster-e1489446329820.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Disaster&nbsp;Artist</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/film-review-the-shape-of-water/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="808743" data-permalink="https://consequenceofsound.net/2017/11/film-review-the-shape-of-water/shape-of-water/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80" data-orig-size="920,920" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="shape of water" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="808743" data-permalink="https://consequenceofsound.net/2017/11/film-review-the-shape-of-water/shape-of-water/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80" data-orig-size="920,920" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="shape of water" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/09/shape-of-water-e1505668691431.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: The Shape of&nbsp;Water</span>
				<span class="grade-badge">A-</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/film-review-coco/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="823820" data-permalink="https://consequenceofsound.net/2017/11/film-review-coco/coco-2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80" data-orig-size="700,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="coco 2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=700"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="823820" data-permalink="https://consequenceofsound.net/2017/11/film-review-coco/coco-2-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80" data-orig-size="700,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="coco 2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=700" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/coco-2-e1511388106972.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Coco</span>
				<span class="grade-badge">B+</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/film-review-darkest-hour/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="823585" data-permalink="https://consequenceofsound.net/2017/11/film-review-darkest-hour/oldman-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png" data-orig-size="1223,1223" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="oldman 2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="823585" data-permalink="https://consequenceofsound.net/2017/11/film-review-darkest-hour/oldman-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png" data-orig-size="1223,1223" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="oldman 2" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/11/oldman-2-e1511288816287.png?w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Darkest&nbsp;Hour</span>
				<span class="grade-badge">B</span>			</a>
		</article>		<article>
			<a href="https://consequenceofsound.net/2017/11/film-review-call-me-by-your-name/">
				<span class="image"><noscript><img width="100" height="100" src="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="757210" data-permalink="https://consequenceofsound.net/2017/11/film-review-call-me-by-your-name/call-me-by-your-name-still-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80" data-orig-size="1001,1001" data-comments-opened="1" data-image-meta='{"aperture":"1.4","credit":"","camera":"Canon EOS 5D Mark II","caption":"Michael Stuhlbarg, Timoth\u00e9e Chalamet and Armie Hammer appear in &lt;i&gt;Call Me by Your Name&lt;\/i&gt; by Luca Guadagnino, an official selection of the Premieres program at the 2017 Sundance Film Festival. \u00a9 2016 Sundance Institute.","created_timestamp":"1434173101","copyright":"\u00a9 2016 Sundance Institute","focal_length":"50","iso":"125","shutter_speed":"0.00625","title":"Call Me by Your Name - Still 1","orientation":"0"}' data-image-title="Call Me by Your Name – Still 1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=806"></noscript>
<img width="100" height="100" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-100 size-square-thumb-100 wp-post-image" alt="" data-attachment-id="757210" data-permalink="https://consequenceofsound.net/2017/11/film-review-call-me-by-your-name/call-me-by-your-name-still-1/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80" data-orig-size="1001,1001" data-comments-opened="1" data-image-meta='{"aperture":"1.4","credit":"","camera":"Canon EOS 5D Mark II","caption":"Michael Stuhlbarg, Timoth\u00e9e Chalamet and Armie Hammer appear in &lt;i&gt;Call Me by Your Name&lt;\/i&gt; by Luca Guadagnino, an official selection of the Premieres program at the 2017 Sundance Film Festival. \u00a9 2016 Sundance Institute.","created_timestamp":"1434173101","copyright":"\u00a9 2016 Sundance Institute","focal_length":"50","iso":"125","shutter_speed":"0.00625","title":"Call Me by Your Name - Still 1","orientation":"0"}' data-image-title="Call Me by Your Name – Still 1" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=100&amp;h=100&amp;crop=1 100w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=200&amp;h=200&amp;crop=1 200w, https://consequenceofsound.files.wordpress.com/2017/01/call-me1-e1485627502936.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w"></span>
				<span class="title">Film Review: Call Me by Your&nbsp;Name</span>
				<span class="grade-badge">A</span>			</a>
		</article>		</section>
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/">
    							    <a href="https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="824850" data-permalink="https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/tom-hanks-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png" data-orig-size="1011,676" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="tom hanks" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="824850" data-permalink="https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/tom-hanks-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png" data-orig-size="1011,676" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="tom hanks" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/tom-hanks.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/">Tom Hanks sums up Hollywood&#8217;s sexual misconduct crisis: &#8220;There are predators absolutely everywhere&#8221;</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/tom-hanks-on-hollywoods-sexual-misconduct-crisis-there-are-predators-absolutely-everywhere/"><p>Actor comments on the dire situation in Hollywood, saying, &#8220;It&#8217;s never too late to learn new behaviors.&#8221;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">16 hours ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/jeffrey-tambor-quits-transparent-in-wake-of-sexual-misconduct-allegations/">
    							    <a href="https://consequenceofsound.net/2017/11/jeffrey-tambor-quits-transparent-in-wake-of-sexual-misconduct-allegations/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="823263" data-permalink="https://consequenceofsound.net/2017/11/jeffrey-tambor-quits-transparent-in-wake-of-sexual-misconduct-allegations/transparent-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png" data-orig-size="1614,878" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="transparent" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="823263" data-permalink="https://consequenceofsound.net/2017/11/jeffrey-tambor-quits-transparent-in-wake-of-sexual-misconduct-allegations/transparent-3/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png" data-orig-size="1614,878" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="transparent" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/transparent.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/tv/" rel="category tag">TV</a> &bull; <a href="https://consequenceofsound.net/category/news/tv-news/" rel="category tag">TV News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/jeffrey-tambor-quits-transparent-in-wake-of-sexual-misconduct-allegations/">Jeffrey Tambor quits Transparent in wake of sexual misconduct&nbsp;allegations</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/jeffrey-tambor-quits-transparent-in-wake-of-sexual-misconduct-allegations/"><p>&#8220;Given the politicized atmosphere that seems to have afflicted our set, I don’t see how I can return to Transparent.&#8221;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/morrissey-had-some-dumb-shit-to-say-in-defense-of-kevin-spacey-and-harvey-weinstein/">
    							    <a href="https://consequenceofsound.net/2017/11/morrissey-had-some-dumb-shit-to-say-in-defense-of-kevin-spacey-and-harvey-weinstein/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="766353" data-permalink="https://consequenceofsound.net/2017/03/morrissey-is-at-it-again-with-a-controversial-new-t-shirt/morrissey-new-shirt-merch-baldwin-controversial/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png" data-orig-size="1000,639" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="morrissey-new-shirt-merch-baldwin-controversial" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="766353" data-permalink="https://consequenceofsound.net/2017/03/morrissey-is-at-it-again-with-a-controversial-new-t-shirt/morrissey-new-shirt-merch-baldwin-controversial/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png" data-orig-size="1000,639" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="morrissey-new-shirt-merch-baldwin-controversial" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/03/morrissey-new-shirt-merch-baldwin-controversial.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/morrissey-had-some-dumb-shit-to-say-in-defense-of-kevin-spacey-and-harvey-weinstein/">Morrissey had some dumb shit to say in defense of Kevin Spacey and Harvey&nbsp;Weinstein</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/morrissey-had-some-dumb-shit-to-say-in-defense-of-kevin-spacey-and-harvey-weinstein/"><p>&#8220;Some people are very awkward when it comes to romance.&#8221;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/transparent-actress-accuses-co-star-jeffrey-tambor-of-sexual-misconduct/">
    							    <a href="https://consequenceofsound.net/2017/11/transparent-actress-accuses-co-star-jeffrey-tambor-of-sexual-misconduct/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="822938" data-permalink="https://consequenceofsound.net/2017/11/transparent-actress-accuses-co-star-jeffrey-tambor-of-sexual-misconduct/screen-shot-2017-11-16-at-9-43-47-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png" data-orig-size="1706,928" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Transparent" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="822938" data-permalink="https://consequenceofsound.net/2017/11/transparent-actress-accuses-co-star-jeffrey-tambor-of-sexual-misconduct/screen-shot-2017-11-16-at-9-43-47-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png" data-orig-size="1706,928" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Transparent" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-16-at-9-43-47-pm.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/tv/" rel="category tag">TV</a> &bull; <a href="https://consequenceofsound.net/category/news/tv-news/" rel="category tag">TV News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/transparent-actress-accuses-co-star-jeffrey-tambor-of-sexual-misconduct/">Transparent actress accuses co-star Jeffrey Tambor of sexual&nbsp;misconduct</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/transparent-actress-accuses-co-star-jeffrey-tambor-of-sexual-misconduct/"><p>Trace Lysette is the second woman to come forward with allegations against Tambor.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/the-uncomfortable-disregard-for-legendary-rockers-sexual-misconduct/">
    							    <a href="https://consequenceofsound.net/2017/11/the-uncomfortable-disregard-for-legendary-rockers-sexual-misconduct/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="822113" data-permalink="https://consequenceofsound.net/2017/11/the-uncomfortable-disregard-for-legendary-rockers-sexual-misconduct/screen-shot-2017-11-14-at-6-56-44-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png" data-orig-size="732,452" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Stephen King Keidis" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=732"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="822113" data-permalink="https://consequenceofsound.net/2017/11/the-uncomfortable-disregard-for-legendary-rockers-sexual-misconduct/screen-shot-2017-11-14-at-6-56-44-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png" data-orig-size="732,452" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Stephen King Keidis" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=732" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-14-at-6-56-44-pm.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/" rel="category tag">Editorial</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/the-uncomfortable-disregard-for-legendary-rockers-sexual-misconduct/">The Uncomfortable Disregard for Legendary Rockers&#8217; Sexual&nbsp;Misconduct</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/the-uncomfortable-disregard-for-legendary-rockers-sexual-misconduct/"><p>Anthony Kiedis, Steven Tyler, and Bill Wyman all enjoy successful musical career despite their past relationships with underage women.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/eight-house-of-cards-employees-accuse-kevin-spacey-of-sexual-misconduct/">
    							    <a href="https://consequenceofsound.net/2017/11/eight-house-of-cards-employees-accuse-kevin-spacey-of-sexual-misconduct/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="819716" data-permalink="https://consequenceofsound.net/2017/11/eight-house-of-cards-employees-accuse-kevin-spacey-of-sexual-misconduct/house-of-cards-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80" data-orig-size="1670,837" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="house of cards" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="819716" data-permalink="https://consequenceofsound.net/2017/11/eight-house-of-cards-employees-accuse-kevin-spacey-of-sexual-misconduct/house-of-cards-5/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80" data-orig-size="1670,837" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="house of cards" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/house-of-cards.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a> &bull; <a href="https://consequenceofsound.net/category/tv/" rel="category tag">TV</a> &bull; <a href="https://consequenceofsound.net/category/news/tv-news/" rel="category tag">TV News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/eight-house-of-cards-employees-accuse-kevin-spacey-of-sexual-misconduct/">Eight House of Cards employees accuse Kevin Spacey of sexual&nbsp;misconduct</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/eight-house-of-cards-employees-accuse-kevin-spacey-of-sexual-misconduct/"><p>The show&#8217;s star actor is alleged to have engaged in &#8220;predatory&#8221; behavior, including unwanted touching and harassment.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">4 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/dustin-hoffman-accused-of-sexually-harassing-17-year-old-production-assistant/">
    							    <a href="https://consequenceofsound.net/2017/11/dustin-hoffman-accused-of-sexually-harassing-17-year-old-production-assistant/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="819304" data-permalink="https://consequenceofsound.net/2017/11/dustin-hoffman-accused-of-sexually-harassing-17-year-old-production-assistant/dustin-hoffman/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png" data-orig-size="979,661" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="dustin hoffman" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="819304" data-permalink="https://consequenceofsound.net/2017/11/dustin-hoffman-accused-of-sexually-harassing-17-year-old-production-assistant/dustin-hoffman/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png" data-orig-size="979,661" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="dustin hoffman" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/dustin-hoffman.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/dustin-hoffman-accused-of-sexually-harassing-17-year-old-production-assistant/">Dustin Hoffman accused of sexually harassing 17-year-old production&nbsp;assistant</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/dustin-hoffman-accused-of-sexually-harassing-17-year-old-production-assistant/"><p>Anna Graham Hunter has detailed the harassment she endured on the set of 1985&#8217;s Death of a Salesman.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">4 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/brett-ratner-accused-of-sexual-misconduct-by-six-women-including-olivia-munn-and-natasha-henstridge/">
    							    <a href="https://consequenceofsound.net/2017/11/brett-ratner-accused-of-sexual-misconduct-by-six-women-including-olivia-munn-and-natasha-henstridge/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="819297" data-permalink="https://consequenceofsound.net/2017/11/brett-ratner-accused-of-sexual-misconduct-by-six-women-including-olivia-munn-and-natasha-henstridge/bret-ratner/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80" data-orig-size="768,433" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="bret ratner" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=768"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="819297" data-permalink="https://consequenceofsound.net/2017/11/brett-ratner-accused-of-sexual-misconduct-by-six-women-including-olivia-munn-and-natasha-henstridge/bret-ratner/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80" data-orig-size="768,433" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="bret ratner" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=768" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/bret-ratner.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/brett-ratner-accused-of-sexual-misconduct-by-six-women-including-olivia-munn-and-natasha-henstridge/">Brett Ratner accused of sexual misconduct by six women, including Olivia Munn and Natasha&nbsp;Henstridge</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/brett-ratner-accused-of-sexual-misconduct-by-six-women-including-olivia-munn-and-natasha-henstridge/"><p>The Rush Hour and X-Men director is the latest Hollywood figure embroiled in controversy over allegations of sexual assault and harassment. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">4 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/what-the-handmaids-tale-can-tell-us-about-hollywoods-sexual-assault-allegations/">
    							    <a href="https://consequenceofsound.net/2017/10/what-the-handmaids-tale-can-tell-us-about-hollywoods-sexual-assault-allegations/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="776367" data-permalink="https://consequenceofsound.net/2017/04/the-handmaids-tale-speaks-through-pop-music/the-handmaids-tale/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80" data-orig-size="1918,1079" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-handmaids-tale" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="776367" data-permalink="https://consequenceofsound.net/2017/04/the-handmaids-tale-speaks-through-pop-music/the-handmaids-tale/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80" data-orig-size="1918,1079" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="the-handmaids-tale" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/04/the-handmaids-tale.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/" rel="category tag">Editorial</a> &bull; <a href="https://consequenceofsound.net/category/tv/" rel="category tag">TV</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/what-the-handmaids-tale-can-tell-us-about-hollywoods-sexual-assault-allegations/">What The Handmaid&#8217;s Tale Can Tell Us About Hollywood&#8217;s Sexual Assault&nbsp;Allegations</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/what-the-handmaids-tale-can-tell-us-about-hollywoods-sexual-assault-allegations/"><p>There are lessons to be gleaned from Offred, Ofglen, and the whole Of-village.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/susan-kemp/" title="Posts by Susan Kemp" class="author url fn" rel="author">Susan Kemp</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/up-to-310-women-accuse-james-toback-of-sexual-misconduct-selma-blair-and-rachel-mcadams-detail-their-encounters/">
    							    <a href="https://consequenceofsound.net/2017/10/up-to-310-women-accuse-james-toback-of-sexual-misconduct-selma-blair-and-rachel-mcadams-detail-their-encounters/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="818260" data-permalink="https://consequenceofsound.net/2017/10/up-to-310-women-accuse-james-toback-of-sexual-misconduct-selma-blair-and-rachel-mcadams-detail-their-encounters/james-toback-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80" data-orig-size="928,523" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="james toback" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="818260" data-permalink="https://consequenceofsound.net/2017/10/up-to-310-women-accuse-james-toback-of-sexual-misconduct-selma-blair-and-rachel-mcadams-detail-their-encounters/james-toback-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80" data-orig-size="928,523" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="james toback" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/james-toback1.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/up-to-310-women-accuse-james-toback-of-sexual-misconduct-selma-blair-and-rachel-mcadams-detail-their-encounters/">Up to 310 women accuse James Toback of sexual misconduct, Selma Blair and Rachel McAdams detail their&nbsp;encounters</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/up-to-310-women-accuse-james-toback-of-sexual-misconduct-selma-blair-and-rachel-mcadams-detail-their-encounters/"><p>Blair says Toback threatened to kill her if she spoke of the incident.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/reese-witherspoon-says-she-was-sexually-assaulted-by-a-director-at-16-years-old/">
    							    <a href="https://consequenceofsound.net/2017/10/reese-witherspoon-says-she-was-sexually-assaulted-by-a-director-at-16-years-old/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="816181" data-permalink="https://consequenceofsound.net/2017/10/reese-witherspoon-says-she-was-sexually-assaulted-by-a-director-at-16-years-old/reese-witherspoon/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png" data-orig-size="1086,714" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="reese witherspoon" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="816181" data-permalink="https://consequenceofsound.net/2017/10/reese-witherspoon-says-she-was-sexually-assaulted-by-a-director-at-16-years-old/reese-witherspoon/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png" data-orig-size="1086,714" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="reese witherspoon" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/reese-witherspoon.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/reese-witherspoon-says-she-was-sexually-assaulted-by-a-director-at-16-years-old/">Reese Witherspoon says she was sexually assaulted by a director at 16 years&nbsp;old</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/reese-witherspoon-says-she-was-sexually-assaulted-by-a-director-at-16-years-old/"><p>“And I wish I could tell you that was an isolated incident in my career, but sadly it wasn’t.&#8221;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/10/former-real-estate-guitarist-matt-mondanile-accused-of-sexual-misconduct-by-seven-women/">
    							    <a href="https://consequenceofsound.net/2017/10/former-real-estate-guitarist-matt-mondanile-accused-of-sexual-misconduct-by-seven-women/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="815666" data-permalink="https://consequenceofsound.net/2017/10/former-real-estate-guitarist-matt-mondanile-accused-of-sexual-misconduct-by-seven-women/ducktails_vogue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80" data-orig-size="1600,1065" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"\u00a9 Shawn Brackbill","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="new allegations matt mondanile" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="815666" data-permalink="https://consequenceofsound.net/2017/10/former-real-estate-guitarist-matt-mondanile-accused-of-sexual-misconduct-by-seven-women/ducktails_vogue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80" data-orig-size="1600,1065" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"\u00a9 Shawn Brackbill","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="new allegations matt mondanile" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/10/ducktails_vogue.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/10/former-real-estate-guitarist-matt-mondanile-accused-of-sexual-misconduct-by-seven-women/">Former Real Estate guitarist Matt Mondanile accused of sexual misconduct by seven&nbsp;women</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/10/former-real-estate-guitarist-matt-mondanile-accused-of-sexual-misconduct-by-seven-women/"><p>New article published by SPIN details the various allegations.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/donovanfarley/" title="Posts by Donovan Farley" class="author url fn" rel="author">Donovan Farley</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2017 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="824945" name="post_ID"  id='ugc-input-post_id' class='' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><div  class='ugc-input-wrapper'><label  for='ug_post_author'>Author</label><input type="text" value="" name="post_author"  id='ug_post_author' class='' /></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' class='' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' class='' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' class='' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' class='' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="803aafb8ae" /><input type="hidden" name="_wp_http_referer" value="/2017/12/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion/" />		<input type="hidden" name="ff" value="f5896badc981a8981ce1304507cbe2cc" />
		<input type="hidden" name="form_post_id" value="824945" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- wpcom_wp_footer -->

<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'news'; //CHANGE THIS
    _sf_async_config.authors = 'alex-young'; //CHANGE THIS  
      
    /** CONFIGURATION END **/
    (function() {
    	function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
        })();
</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"YHLk1R3wix","post_id":"824945"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2017\/12\/inxs-guitarist-kirk-pengilly-misses-the-the-days-when-men-could-sexually-harass-women-without-repercussion\/","ajax_comment_nonce":"25610004b7","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":574876924,"name":"Alleged sexual abuse","slug":"alleged-sexual-abuse","term_taxonomy_id":81333,"taxonomy":"post_tag"},{"term_id":494013598,"name":"Quoteworthy","slug":"quoteworthy","term_taxonomy_id":57824,"taxonomy":"post_tag"},{"term_id":1046,"name":"WTF","slug":"wtf","term_taxonomy_id":57800,"taxonomy":"post_tag"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":263802,"name":"INXS","slug":"inxs","term_taxonomy_id":18536,"taxonomy":"artist"},{"term_id":574879945,"name":"Kirk Pengilly","slug":"kirk-pengilly","term_taxonomy_id":84354,"taxonomy":"artist"}],"author":"Alex Young","authors":["alex-young"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=d329d125b6","homeURL":"https:\/\/consequenceofsound.net\/","postID":"824945","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/css/frontend-uploader.css?m=1417549861h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkFtOAzEMRTdEal4D4gOxljQxrTN51U6mDKvHg1RUVQMVf5F9fK5y4ViNK7lhbhAEPE7ksH5sgtzA2Sp1U2PfURaINKLAoWPHvc0+Ip9gyi52r0sV9eyRxRXGTaJ8qWt7TMpNVEFHgmrLDsu7FL0D9cApzda66IQdTJh9YUhFzZk+V2ODmniGTnAZvU5527CSG/UTV9kj+R2261yzW/mNciUlLcAw1jivNXNW9L1Z+gnfNRmbbZwbOfnjwHoVmq3Vjqw0ZH2ZMiEzLek/s38aGls3LrFv6fVuuH15eH4cnobwBZ621D0='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader//lib/js/validate/jquery.validate.js%20?ver=4.9.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader/lib/js/frontend-uploader.js?m=1393619174h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-5','user_id':'0','post':'824945','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-5&user_id=0&post=824945&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MEtPd0NlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQT21vfjlCSHpJc3V0RzJUJTJM'}]);
_stq.push([ 'clickTrackerInit', '1821682', '824945' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.23" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 48 seconds ago
	generated in 0.208 seconds
	served from batcache in 0.002 seconds
	expires in 252 seconds
-->
