<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Grammys president Neil Portnow defends lack of female winners: The onus is on them to &#8220;step up&#8221; | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"news","post_tags":"2018-grammy-awards,controversy,diversity,grammys,quoteworthy","post_authors":"alex-young","post_artists":"lorde"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:pages" content="19875021647" />
<meta name="description" content="And the Grammy Award for Most Tone-Deaf Response goes to..." />
<meta name="keywords" content="news, 2018 grammy awards, controversy, diversity, grammys, quoteworthy" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1517237323&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F01%2Fgrammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Grammys president Neil Portnow defends lack of female winners: The onus is on them to &#8220;step&nbsp;up&#8221; Comments Feed" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/css/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1506960102j&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1517237323","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/" />
<link rel='shortlink' href='https://wp.me/p7DTY-3uYy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F01%2Fgrammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F01%2Fgrammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grammys president Neil Portnow defends lack of female winners: The onus is on them to &#8220;step up&#8221;" />
<meta property="og:url" content="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/" />
<meta property="og:description" content="And the Grammy Award for Most Tone-Deaf Response goes to&#8230;" />
<meta property="article:published_time" content="2018-01-29T14:22:47+00:00" />
<meta property="article:modified_time" content="2018-01-29T14:37:44+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="602" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Grammys president Neil Portnow defends lack of female winners: The onus is on them to &#8220;step&nbsp;up&#8221;" />
<meta name="twitter:image:src" content="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consequence" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="And the Grammy Award for Most Tone-Deaf Response goes to... " />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
							<meta property="ia:markup_url" content="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/?ia_markup=1" />
				
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 65632; // ACCOUNT NUMBER
    	_sf_async_config.domain = 'consequenceofsound.net'; // DOMAIN 
    	_sf_async_config.flickerControl = false;
    	_sf_async_config.useCanonical = true;
    	/** CONFIGURATION END **/
    	var _sf_startpt = (new Date()).getTime();
	</script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/amp/" />
<!-- Prebid -->
<script>
	var PREBID_TIMEOUT = 1400;

	var bidData300x250ATF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262994'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_ATF',
			dom_id: 'acm-tag-COS_300_250_ATF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13724'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '1',
			siteID: '237258'
		}
	}];

	var bidData300x250BTF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262995'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_BTF',
			dom_id: 'acm-tag-COS_300_250_BTF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13725'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '2',
			siteID: '237259'
		}
	}];

	var bidData300x250Middle = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262996'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_Middle',
			dom_id: 'acm-tag-COS_300_250_Middle'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13726'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '3',
			siteID: '237260'
		}
	}];

	var bidData300x250Middle2 = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262997'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_Middle_2',
			dom_id: 'acm-tag-COS_300_250_Middle_2'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13727'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '4',
			siteID: '237261'
		}
	}];

	var bidData300x250Middle3 = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262998'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_250_Middle_3',
			dom_id: 'acm-tag-COS_300_250_Middle_3'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13728'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '5',
			siteID: '237262'
		}
	}];

	var bidData300x600RHS = [{
		bidder: 'appnexus',
		params: {
			placementId: '12262999'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_300_600_RHS',
			dom_id: 'acm-tag-COS_300_600_RHS'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13729'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '6',
			siteID: '237263'
		}
	}];

	var bidData728x90ATF = [{
		bidder: 'appnexus',
		params: {
			placementId: '11832878'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_728_90_ATF_copy',
			dom_id: 'acm-tag-COS_728_90_ATF_copy'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13669'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '7',
			siteID: '237264'
		}
	}];

	var bidData728x90BTF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12263000'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_728_90_BTF',
			dom_id: 'acm-tag-COS_728_90_BTF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13730'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '8',
			siteID: '237265'
		}
	}];

	var bidData320x50ATF = [{
		bidder: 'appnexus',
		params: {
			placementId: '12263001'
		}
	}, {
		bidder: 'sonobi',
		params: {
			ad_unit: '/134312942/COS_Mobile_320_50_ATF',
			dom_id: 'acm-tag-COS_Mobile_320_50_ATF'
		}
	}, {
		bidder: 'huddledmasses',
		params: {
			placement_id: '13731'
		}
	}, {
		bidder: 'indexExchange',
		params: {
			id: '9',
			siteID: '237266'
		}
	}];

    var adUnits = [{
        code: 'acm-tag-COS_300_250_ATF',
        sizes: [[300, 250]],
        bids: bidData300x250ATF
    },{
        code: 'acm-tag-COS_300_250_BTF',
        sizes: [[300, 250]],
        bids: bidData300x250BTF
    },{
        code: 'acm-tag-COS_300_250_Middle',
        sizes: [[300, 250]],
        bids: bidData300x250Middle
    },{
        code: 'acm-tag-COS_300_250_Middle_2',
        sizes: [[300, 250]],
        bids: bidData300x250Middle2
    },{
        code: 'acm-tag-COS_300_250_Middle_3',
        sizes: [[300, 250]],
        bids: bidData300x250Middle3
    },{
        code: 'acm-tag-COS_300_600_RHS',
        sizes: [[300, 250], [300, 600]],
        bids: bidData300x600RHS
    },{
        code: 'acm-tag-COS_728_90_ATF_copy',
        sizes: [[728, 90], [970, 90], [970, 250]],
        bids: bidData728x90ATF
    },{
        code: 'acm-tag-COS_728_90_BTF',
        sizes: [[728, 90], [970, 90], [970, 250]],
        bids: bidData728x90BTF
    },{
        code: 'acm-tag-COS_Mobile_320_50_ATF',
        sizes: [[300, 50], [320, 50]],
        bids: bidData320x50ATF
    }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//adops.consequencemedia.com/prebid/cos.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
    	pbjs.setConfig({
			bidderSequence: 'random',
			enableSendAllBids: false,
			priceGranularity: 'high',
			publisherDomain: 'https://consequenceofsound.net'
		});
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


	<!-- Include google_services.js -->
<script type='text/javascript'>
  (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {

	googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
		googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_BTF = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_BTF', [[300, 250]], "acm-tag-COS_300_250_BTF")
	.defineSizeMapping( mapping_COS_300_250_BTF )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_250_Middle = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
	.defineSizeMapping( mapping_COS_300_250_Middle )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

					var mapping_COS_300_600_RHS = googletag.sizeMapping().
											addSize([0,0], []).
											addSize([700,0], [[300,600],[300,250]]).
										build();
					googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600], [300, 250]], "acm-tag-COS_300_600_RHS")
	.defineSizeMapping( mapping_COS_300_600_RHS )
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

		googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
	.addService(googletag.pubads())
	.setTargeting( 'wasp', 'news' )
	;

	
		googletag.pubads().setTargeting( 'wasp', 'news' );
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().disableInitialLoad();

	googletag.enableServices();
});
	
jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}
			
			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}
			
			width = jQuery(window).width();

			// update Ads
			googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
          
</head>

<body class="post-template-default single single-post postid-834058 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526404 sound-to-screen"><a href="https://consequenceofsound.net/category/sound-to-screen/">Sound to Screen</a></li>
	<li id="menu-item-752409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752409 page-to-screen"><a href="https://consequenceofsound.net/category/page-to-screen/">Page to Screen</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-768100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768100 top-tv-episodes-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-tv-episodes-of-the-month/">Top TV Episodes of the Month</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-753893" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-753893 podcasts"><a href="https://consequenceofsound.net/podcast-episode/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/podcasts/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/podcasts/state-of-the-empire/">State of the Empire</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 hanks-for-the-memories"><a href="https://consequenceofsound.net/podcasts/hanks-for-the-memories/">Hanks for the Memories</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 radioheadz"><a href="https://consequenceofsound.net/podcasts/radioheadz/">Radioheadz</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-752422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752422 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 store"><a target="_blank" href="https://store.consequence.net/">Store</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #f53100; ">
    <div class='container'>
            <div class='title'>
                News            </div>
            <div class='sub-title '>
                The No. 1 Source For Breaking Music and Film Headlines                            </div>
        </div>
    </div>        </div>
    

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Grammys president Neil Portnow defends lack of female winners: The onus is on them to &#8220;step&nbsp;up&#8221;</h1>

                <h2 class='post-tagline'>
            And the Grammy Award for Most Tone-Deaf Response goes to...        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-29T14:22:47+00:00&quot;&gt;2018-01-29T14:22:47+00:00&lt;/span&gt;">January 29, 2018, 9:22am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="405" src="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1614 1614w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1024 1024w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="834061" data-permalink="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/screen-shot-2018-01-29-at-8-19-04-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png" data-orig-size="1974,990" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Lorde" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=806"></noscript>
<img width="807" height="405" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" data-attachment-id="834061" data-permalink="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/screen-shot-2018-01-29-at-8-19-04-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png" data-orig-size="1974,990" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Lorde" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1614 1614w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1024 1024w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1614 1614w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-29-at-8-19-04-am.png?w=1024 1024w"></div>


                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-834058" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-834058" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p>The <a href="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/" target="_blank" rel="noopener">lack of female winners</a> at last night&#8217;s Grammy Awards wasn&#8217;t lost on anyone. In the four major categories, only Alessia Cara claimed victory for Best New Artist. And among genre-specific categories such as Best Pop Solo Performance and Best Pop Vocal Album, where a majority of the nominees were women, a man (Ed Sheeran) ended up winning. And that&#8217;s without mentioning the utter disrespect shown to Lorde; not only did she walk away without a single Grammy, but she was the only Best Album nominee<a href="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/" target="_blank" rel="noopener"> to not be offered a solo performance slot</a>. The telecast did, however, have time for three (!) on-camera appearances for Sting, who wasn&#8217;t even nominated for a Grammy.</p>
<p>In a post-show interview, Recording Academy president Neil Portnow was asked to address the lack of female representation among the winners. His answer? The onus is on them to &#8220;step up.&#8221;</p>
<div id='acm-tag-COS_1_1_In_Article' style='width:1px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_1_1_In_Article');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
<p>&#8220;It has to begin with… women who have the creativity in their hearts and souls, who want to be musicians, who want to be engineers, producers, and want to be part of the industry on the executive level,&#8221; Portnow <a href="http://variety.com/2018/music/news/grammys-so-male-women-recording-academy-president-neil-portnow-1202679902/" target="_blank" rel="noopener">was quoted as saying</a>. &#8220;[They need] to step up because I think they would be welcome. I don’t have personal experience of those kinds of brick walls that you face but I think it’s upon us — us as an industry — to make the welcome mat very obvious, breeding opportunities for all people who want to be creative and paying it forward and creating that next generation of artists.&#8221;</p>
<p>Maybe next year the Grammys should look to add a new category for Most Tone-Deaf Spoken-Word Statement from the Male Head of an Increasingly Irrelevant Awards Ceremony.</p>
                </article>

                
                
            	
                <script>
    var wb = window.wb || (window.wb = {});
    wb.q || (wb.q = []);
    wb.q.push(['addGrid', {siteId: '359553', id : "wb-ad-grid"}]);

    (function () {
        function cc(e,t,n){if(n){var o=new Date;o.setTime(o.getTime()+24*n*60*60*1e3);var r="; expires="+o.toGMTString()}else var r="";document.cookie=e+"="+t+r+"; path=/"}
        function rc(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var r=n[o];" "==r.charAt(0);)r=r.substring(1,r.length);if(0==r.indexOf(t))return r.substring(t.length,r.length)}return null}
        function n() { return Date.now() + '-'  + (1000000 + Math.random() * 1000000).toFixed(0).slice(1) }

        var _wbcid = rc('_wbcid') || n();
        cc('_wbcid', _wbcid, 90);

        var p = document.createElement('img');
        p.setAttribute('src', 'https://www.google-analytics.com/collect?v=1&tid=UA-66478003-2&cid=' + _wbcid + '&t=event&ec=pub&ea=cos_unit_created_js&el=recipient_id&cs=direct&cm=web&cn=Stats_Debug');
        p.setAttribute('style', 'display:none !important');
        document.body.appendChild(p)
    }())
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/lorde/' class='tag'><span>Lorde</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/2018-grammy-awards/' class='tag'><span>2018 Grammy Awards</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/controversy/' class='tag'><span>Controversy</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/diversity/' class='tag'><span>Diversity</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/grammys/' class='tag'><span>Grammys</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/quoteworthy/' class='tag'><span>Quoteworthy</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2018/01/how-vampire-weekend-burned-off-the-bush-era/' title="How Vampire Weekend Burned Off the Bush&nbsp;Era">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>How Vampire Weekend Burned Off the Bush&nbsp;Era</div>
        </a>
      </div>
        </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/01/portugal-the-man-win-grammy-promptly-wipe-ass-with-trophy-and-yell-hail-satan/'><div class='title'>Portugal. the Man win Grammy, promptly wipe ass with trophy and yell &quot;Hail Satan!&quot;</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/'><div class='title'>2018 Grammy Winners: The Complete List</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/'><div class='title'>Lorde isn&#039;t performing at the Grammys because she wasn&#039;t allowed to perform solo: Report</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2017/09/jamie-xx-shares-video-for-his-remix-of-the-xxs-on-hold-watch/'><div class='title'>Jamie xx shares video for his remix of The xx&#039;s &quot;On Hold&quot;: Watch</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/01/hillary-clinton-reads-fire-and-fury-at-the-grammys-watch/'><div class='title'>Hillary Clinton reads Fire and Fury at the Grammys: Watch</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/'><div class='title'>Lorde isn&#039;t performing at the Grammys because she wasn&#039;t allowed to perform solo: Report</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2017/09/jamie-xx-shares-video-for-his-remix-of-the-xxs-on-hold-watch/'><div class='title'>Jamie xx shares video for his remix of The xx&#039;s &quot;On Hold&quot;: Watch</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/01/alex-lifeson-confirms-rushs-breakup-after-41-years-we-felt-it-was-enough/'><div class='title'>Alex Lifeson confirms RUSH&#039;s breakup: &quot;After 41 years, we felt it was enough&quot;</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/01/macauley-culkin-opens-up-about-relationship-with-michael-jackson-it-never-struck-me-as-odd-i-never-felt-uncomfortable/'><div class='title'>Macauley Culkin opens up about relationship with Michael Jackson: &quot;It never struck me as odd. I never felt uncomfortable&quot;</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/01/scott-baio-accused-of-sexual-assault-by-charles-in-charge-castmember-nicole-eggert/'><div class='title'>Scott Baio accused of sexual assault by Charles in Charge castmember Nicole Eggert</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/01/r-i-p-dolores-oriordan-lead-singer-of-irish-rock-band-the-cranberries-has-died-at-46/'><div class='title'>R.I.P. Dolores O&#039;Riordan, lead singer of Irish rock band The Cranberries has died at 46</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/01/playing-nirvanas-smells-like-teen-spirit-in-major-scale-turns-it-into-a-summery-pop-punk-anthem/'><div class='title'>Playing Nirvana&#039;s &quot;Smells Like Teen Spirit&quot; in major scale turns it into a summery pop punk anthem</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/01/ranking-dissected-david-bowie/'><div class='title'>Ranking: Every David Bowie Album from Worst to Best</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/01/i-dont-think-donald-trump-knows-the-words-to-the-national-anthem/'><div class='title'>I don&#039;t think Donald Trump knows the words to the National Anthem</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2017/09/jamie-xx-shares-video-for-his-remix-of-the-xxs-on-hold-watch/'><div class='title'>Jamie xx shares video for his remix of The xx&#039;s &quot;On Hold&quot;: Watch</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section class='sidebar-module' >
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>
	
            <!--Film reviews and album reviews code is removed-->
	
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/">
    							    <a href="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="833885" data-permalink="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/grammy-2018/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80" data-orig-size="807,454" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="grammy 2018" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="833885" data-permalink="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/grammy-2018/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80" data-orig-size="807,454" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="grammy 2018" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/grammy-2018.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/">2018 Grammy Winners: The Complete&nbsp;List</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/01/2018-grammy-winners-the-complete-list/"><p>Kendrick Lamar, LCD Soundsystem, The National, The War on Drugs, Mastodon, and Portugal. the Man were among the night&#8217;s winners &#8212; but the Grammys mostly played it safe.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">19 hours ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/">
    							    <a href="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="833838" data-permalink="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/screen-shot-2018-01-27-at-9-37-15-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png" data-orig-size="1830,958" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Lorde" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="833838" data-permalink="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/screen-shot-2018-01-27-at-9-37-15-pm/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png" data-orig-size="1830,958" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Lorde" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/screen-shot-2018-01-27-at-9-37-15-pm.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/">Lorde isn&#8217;t performing at the Grammys because she wasn&#8217;t allowed to perform solo:&nbsp;Report</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/01/lorde-isnt-performing-at-the-grammys-because-she-wasnt-allowed-to-perform-solo-report/"><p>Her male counterparts were offered solo spots, however.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">1 day ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/01/grammys-2018-who-will-win-who-should-win/">
    							    <a href="https://consequenceofsound.net/2018/01/grammys-2018-who-will-win-who-should-win/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="833053" data-permalink="https://consequenceofsound.net/2018/01/grammys-2018-who-will-win-who-should-win/nomineealbumart_for_release_edit_0/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80" data-orig-size="1642,924" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="nomineealbumart_for_release_edit_0" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="833053" data-permalink="https://consequenceofsound.net/2018/01/grammys-2018-who-will-win-who-should-win/nomineealbumart_for_release_edit_0/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80" data-orig-size="1642,924" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="nomineealbumart_for_release_edit_0" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/01/nomineealbumart_for_release_edit_0.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/01/grammys-2018-who-will-win-who-should-win/">Grammys 2018 Predictions: Who Should Win, Who Will&nbsp;Win</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/01/grammys-2018-who-will-win-who-should-win/"><p>Welcome to the JAY-Z and Kendrick Lamar Show&#8230;</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/dan-weiss/" title="Posts by Dan Weiss" class="author url fn" rel="author">Dan Weiss</a></cite>, <span class="timestamp">6 days ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/12/the-20-worst-rock-and-roll-hall-of-fame-snubs/">
    							    <a href="https://consequenceofsound.net/2017/12/the-20-worst-rock-and-roll-hall-of-fame-snubs/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="737817" data-permalink="https://consequenceofsound.net/2017/12/the-20-worst-rock-and-roll-hall-of-fame-snubs/print-99/" data-orig-file="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80" data-orig-size="1436,779" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"Print","orientation":"0"}' data-image-title="Print" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="737817" data-permalink="https://consequenceofsound.net/2017/12/the-20-worst-rock-and-roll-hall-of-fame-snubs/print-99/" data-orig-file="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80" data-orig-size="1436,779" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"Print","orientation":"0"}' data-image-title="Print" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2014/10/rock-and-roll-hall-of-fame-logo-e1476814981562.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/" rel="category tag">List 'Em Carefully</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/12/the-20-worst-rock-and-roll-hall-of-fame-snubs/">The 20 Worst Rock and Roll Hall of Fame&nbsp;Snubs</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/12/the-20-worst-rock-and-roll-hall-of-fame-snubs/"><p>Be prepared for plenty of scoffing and endless frustration.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/the-grammys-arent-fair-to-anybody/">
    							    <a href="https://consequenceofsound.net/2017/11/the-grammys-arent-fair-to-anybody/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="824344" data-permalink="https://consequenceofsound.net/2017/11/the-grammys-arent-fair-to-anybody/nomineealbumart_for_release_edit/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80" data-orig-size="1642,924" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="nomineealbumart_for_release_edit" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="824344" data-permalink="https://consequenceofsound.net/2017/11/the-grammys-arent-fair-to-anybody/nomineealbumart_for_release_edit/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80" data-orig-size="1642,924" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="nomineealbumart_for_release_edit" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/nomineealbumart_for_release_edit.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/" rel="category tag">Editorial</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/the-grammys-arent-fair-to-anybody/">The Grammys Aren&#8217;t Fair to&nbsp;Anybody</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/the-grammys-arent-fair-to-anybody/"><p>Music&#8217;s most prestigious awards show is getting better but still has a lot of catching up to do.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/dan-weiss/" title="Posts by Dan Weiss" class="author url fn" rel="author">Dan Weiss</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2017/11/2018-grammy-nominations-revealed/">
    							    <a href="https://consequenceofsound.net/2017/11/2018-grammy-nominations-revealed/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="824236" data-permalink="https://consequenceofsound.net/2017/11/2018-grammy-nominations-revealed/screen-shot-2017-11-28-at-7-27-10-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png" data-orig-size="1310,618" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Grammy nominations 2018" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=806"></noscript>
<img width="350" height="350" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="824236" data-permalink="https://consequenceofsound.net/2017/11/2018-grammy-nominations-revealed/screen-shot-2017-11-28-at-7-27-10-am/" data-orig-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png" data-orig-size="1310,618" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Grammy nominations 2018" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-7-27-10-am.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2017/11/2018-grammy-nominations-revealed/">2018 Grammy nominations revealed: Kendrick Lamar, Lorde, Childish Gambino, JAY-Z lead the&nbsp;way</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2017/11/2018-grammy-nominations-revealed/"><p>Foo Fighters, Gorillaz, LCD Soundsystem, Arcade Fire, The National, and Father John Misty among the other notable contenders. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="http://society6.com/consequenceofsound">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2018 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="834058" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='834058' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' name='post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' name='ugc' value='1' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' name='files' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' value='Submit' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='media' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="71c35e56ea" /><input type="hidden" name="_wp_http_referer" value="/2018/01/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up/" />		<input type="hidden" name="ff" value="4e1dfe6ae05f5d5e5449f7e78dc2e048" />
		<input type="hidden" name="form_post_id" value="834058" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->
<!-- wpcom_wp_footer -->

<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'news'; //CHANGE THIS
    _sf_async_config.authors = 'alex-young'; //CHANGE THIS  
      
    /** CONFIGURATION END **/
    (function() {
    	function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
        })();
</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"JnvK9QCOkc","post_id":"834058"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2018\/01\/grammys-president-neil-portnow-defends-lack-of-female-winners-the-onus-is-on-them-to-step-up\/","ajax_comment_nonce":"48142fce31","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":574879883,"name":"2018 Grammy Awards","slug":"2018-grammy-awards","term_taxonomy_id":84292,"taxonomy":"post_tag"},{"term_id":6987,"name":"Controversy","slug":"controversy","term_taxonomy_id":58110,"taxonomy":"post_tag"},{"term_id":47458,"name":"Diversity","slug":"diversity","term_taxonomy_id":66225,"taxonomy":"post_tag"},{"term_id":494013952,"name":"Grammys","slug":"grammys","term_taxonomy_id":57810,"taxonomy":"post_tag"},{"term_id":494013598,"name":"Quoteworthy","slug":"quoteworthy","term_taxonomy_id":57824,"taxonomy":"post_tag"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":1854431,"name":"Lorde","slug":"lorde","term_taxonomy_id":22825,"taxonomy":"artist"}],"author":"Alex Young","authors":["alex-young"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=b503f659e3","homeURL":"https:\/\/consequenceofsound.net\/","postID":"834058","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
	<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    </script>

			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1471171717h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkl1OwzAQhC+EsxQoiAfEWRx722zqP7x2Sjk9m4qgqC1ElfqWeGa/kccL+6RMDAVDgZ7B4kAG02fT8x3MJF9VcnVLgcHRDhk+KlbsdLAO82SmYFy1IgqoBouZTczYeAqnuNKhF99ACeSIUWjBYNxwlDkQDkxpOqURx9nAgMHGDD4KOdDXxdheSPkAleA0+rLL6oKJzE4usejdk91iWfYV3fJfLhO9lwJUxuQOl5qZFf2gxn76Y01KB+0OhQz/M6CtAFWrpSPNBbN8qThgzjSm/55dSShZm91Z7OwFp2FRN/koW1WTi1reSa2alWxMe7yGdjT2/VNVM/0vLMjVeG0tFYpSmPJYumj5RgmzneaSKWxvxD0Thfnu31br+9fHl6f187r/BiPlXFo='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-5','user_id':'0','post':'834058','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-5&user_id=0&post=834058&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8R1t1JWFNQmdSOTgrPVQzZHM/aHhwVVpSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MG40VSxyV0FZMElRYjEwR1hBMUVwJlpvYklvRS1IXWYwPXxvdis1XV1DJSVfaFQxTzh2XXRoLllMKyxKYlN+VyYwbl1SXW93X1RCVW9+TTlDM1glN3NNUj90WU5+bl1DPy56L0ZLb3V5dH5udU9XOS5IUDFzZjdOczFqSiw='}]);
_stq.push([ 'clickTrackerInit', '1821682', '834058' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.23" src="https://s0.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script> 
</body>
</html>
<!--
	generated 34 seconds ago
	generated in 0.131 seconds
	served from batcache in 0.002 seconds
	expires in 266 seconds
-->
