<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Arctic Monkeys Want to Work with Kevin Parker | Music News | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"news","post_tags":"best-indie-bands,collaboration,indie,indie-rock-2,interview-2,music-news,quoteworthy,rock,rock-and-roll,rock-roll-music,rock-and-roll-music,rock-music-news","post_authors":"ben-kaye","post_artists":"alex-turner,arctic-monkeys,kevin-parker,matt-helders,tame-impala"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:app_id" content="434175690014" /><meta property="fb:pages" content="19875021647" />
<meta name="description" content="Arctic Monkeys have said that they could end up recording a follow-up to Tranquility Base Hotel &amp;amp; Casino sooner rather than later, and that if they did, they&#039;d love to do it with the help of Tame Impala mastermind Kevin Parker. The British band also responded to the mixed reaction to their latest effort." />
<meta name="keywords" content="news, best indie bands, collaboration, indie, indie rock, interview, music news, quoteworthy, rock, rock &amp; roll, rock &amp; roll music, rock and roll music, rock music news" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1533826412&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F08%2Farctic-monkeys-kevin-parker-collaboration%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Arctic Monkeys want to work with Tame Impala&#8217;s Kevin Parker: &#8220;Let&#8217;s float,&nbsp;Kev!&#8221; Comments Feed" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jtEKwjAMRX/IWB1u4oP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIuy+1rUNxVTWf9/ueZxSBMslnAh2KaOcedD+3zeXa3U5NO74B2Wdl9w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/css/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1506960102j&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1533826412","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/" />
<link rel='shortlink' href='https://wp.me/p7DTY-3E22' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F08%2Farctic-monkeys-kevin-parker-collaboration%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F08%2Farctic-monkeys-kevin-parker-collaboration%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arctic Monkeys want to work with Tame Impala&#8217;s Kevin Parker: &#8220;Let&#8217;s float, Kev!&#8221;" />
<meta property="og:url" content="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/" />
<meta property="og:description" content="Alex Turner and Matt Helders respond to the mixed reaction to Tranquility Base Hotel &amp; Casino, plus tease the possibility of a quick follow-up record." />
<meta property="article:published_time" content="2018-08-08T15:56:01+00:00" />
<meta property="article:modified_time" content="2018-08-08T16:03:23+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2018/08/tame-impala-kevin-parker-arctic-monkeys-alex-turner-collaboration-ben-kaye.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="741" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@consequence" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Arctic Monkeys want to work with Tame Impala&#8217;s Kevin Parker: &#8220;Let&#8217;s float,&nbsp;Kev!&#8221;" />
<meta name="twitter:image" content="https://consequenceofsound.files.wordpress.com/2018/08/tame-impala-kevin-parker-arctic-monkeys-alex-turner-collaboration-ben-kaye.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="Alex Turner and Matt Helders respond to the mixed reaction to Tranquility Base Hotel &amp; Casino, plus tease the possibility of a quick follow-up record." />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
			
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 65632; // ACCOUNT NUMBER
    	_sf_async_config.domain = 'consequenceofsound.net'; // DOMAIN
    	_sf_async_config.flickerControl = false;
    	_sf_async_config.useCanonical = true;
    	/** CONFIGURATION END **/
    	var _sf_startpt = (new Date()).getTime();
	</script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/amp/"><script>
	var isMobile = Boolean('false');
</script>
<!-- Prebid ads tag-->
					<script>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</script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//adops.consequencemedia.com/prebid/prebid.js" async></script>
 				<script>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function() {
                        googletag.pubads().disableInitialLoad();
                    });

                    pbjs.que.push(function() {
                        pbjs.setConfig({
                            bidderSequence: 'random',
                            enableSendAllBids: false,
                            priceGranularity: 'high',
                            publisherDomain: 'https://consequenceofsound.net'
                        });
                        pbjs.addAdUnits(adUnits);
                        pbjs.requestBids({
                            bidsBackHandler: sendAdserverRequest
                        });
                    });

                    function sendAdserverRequest() {
                        if (pbjs.adserverRequestSent) return;
                        pbjs.adserverRequestSent = true;
                        googletag.cmd.push(function() {
                            pbjs.que.push(function() {
                                pbjs.setTargetingForGPTAsync();
                                googletag.pubads().refresh();
                            });
                        });
                    }

					 setTimeout(function() {
                        sendAdserverRequest();
                        if (SLOTS_REFRESH_INTERVAL > 0) {
                            setInterval(function(){
                                googletag.pubads().refresh()
                            }, SLOTS_REFRESH_INTERVAL);
                        }
                    }, PREBID_TIMEOUT);
                </script>
  <!-- Prebid Boilerplate Section END -->


	<!-- Include google_services.js -->
<script type='text/javascript'>
  (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'news').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'news').addService(googletag.pubads());
googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
.addService(googletag.pubads())
.setTargeting( 'wasp', 'news' )
;

var mapping_COS_300_250_Middle = googletag.sizeMapping().
addSize([0,0], []).
addSize([700,0], [[300,250]]).
build();
googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
.defineSizeMapping( mapping_COS_300_250_Middle )
.addService(googletag.pubads())
.setTargeting( 'wasp', 'news' )
;

var mapping_COS_300_600_RHS = googletag.sizeMapping().
addSize([0,0], []).
addSize([700,0], [[300,600]]).
build();
googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600]], "acm-tag-COS_300_600_RHS")
.defineSizeMapping( mapping_COS_300_600_RHS )
.addService(googletag.pubads())
.setTargeting( 'wasp', 'news' )
;

googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
.addService(googletag.pubads())
.setTargeting( 'wasp', 'news' )
;


googletag.pubads().setTargeting( 'wasp', 'news' );
googletag.pubads().enableSingleRequest();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();
});

jQuery(function(){
// update Ads on resize events
var resizeTimeout = 0;
var width = jQuery(window).width();
jQuery(window).resize(function(){
clearTimeout( resizeTimeout );
resizeTimeout = setTimeout(function(){
// check that we have loaded googletag on the page
if ( typeof googletag != 'object' ) {
return;
}

// check that the width has changed
if ( width == jQuery(window).width() ) {
return;
}

width = jQuery(window).width();

// update Ads
//googletag.pubads().refresh();
}, 400);
});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
          
</head>

<body class="post-template-default single single-post postid-868870 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '434175690014',
      xfbml      : true,
      version    : 'v3.1'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

                <h1 class="site-title">
            <a class="icon-logo" href="https://consequenceofsound.net/" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
        </h1>

        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-847000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-847000 podcasts"><a title="Podcasts" href="https://consequenceofsound.net/consequence-podcast-network/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 consequence-of-sound"><a href="https://consequenceofsound.net/cospodcast/">Consequence of Sound</a></li>
	<li id="menu-item-846247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846247 discography"><a href="https://consequenceofsound.net/discography/">Discography</a></li>
	<li id="menu-item-846246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846246 filmography"><a href="https://consequenceofsound.net/filmography/">Filmography</a></li>
	<li id="menu-item-838986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838986 halloweenies"><a href="https://consequenceofsound.net/halloweenies/">Halloweenies</a></li>
	<li id="menu-item-852143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852143 kyle-meredith-with"><a href="https://consequenceofsound.net/kylemeredithwith/">Kyle Meredith With&#8230;</a></li>
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/starwars/">State of the Empire</a></li>
	<li id="menu-item-846248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846248 this-must-be-the-gig"><a href="https://consequenceofsound.net/thismustbethegig/">This Must Be the Gig</a></li>
	<li id="menu-item-755317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755317 tv-party"><a href="https://consequenceofsound.net/tv-party/">TV Party</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-846635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846635 annual-report-2017"><a href="https://consequenceofsound.net/category/annual-report-2017/">Annual Report 2017</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 store"><a target="_blank" href="https://store.consequence.net/">Store</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
            
			<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-COS_OOP_1');
});
</script>
</div>

<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		        </div>
                <div id='large-category-banner'>
            <div class='' style="background-color: #f53100; ">
    <div class='container'>
            <div class='title'>
                News            </div>
            <div class='sub-title '>
                The No. 1 Source For Breaking Music and Film Headlines                            </div>
        </div>
    </div>        </div>
    <div id="adhsticky-anchor"></div>

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Arctic Monkeys want to work with Tame Impala&#8217;s Kevin Parker: &#8220;Let&#8217;s float,&nbsp;Kev!&#8221;</h1>

                <h2 class='post-tagline'>
            Alex Turner and Matt Helders address the mixed reaction to Tranquility Base Hotel &amp; Casino, plus tease the possibility of a quick follow-up record        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-08-08T15:56:01+00:00&quot;&gt;2018-08-08T15:56:01+00:00&lt;/span&gt;">August 08, 2018, 11:56am</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>


	<div id="videoBox-anchor"></div>
    <section id="videoBox" class='video-block-inline'>
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/video-js.min.css?cb=1533826412">
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/videojs.pads.css?cb=1533826412">
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/videojs.ima.css?cb=1533826412">
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/site-list.css?cb=1533826412">
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/site-embed.css?cb=1533826412">
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/videojs-share.css?cb=1533826412">
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/production/css/style.css?cb=1533826412">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script><style type="text/css">
.video-js .vjs-volume-panel { display: flex !important }
.video-js .vjs-mute-control { display: inline-block !important }
/*.ima-fullscreen-div {    display: none !important; }*/
@media only screen and (min-width: 1025px){
.col-xs-4, .col-sm-4, .col-md-4, .col-lg-4, .col-xs-8, .col-sm-8, .col-md-8, .col-lg-8, .col-xs-12, .col-sm-12, .col-md-12, .col-lg-12 {
	padding-left: 0px !important;
	padding-right: 0px !important;
}
.playlist-btn {
    border: 0px solid #666!important;
    padding:0px!important;
    border-radiius: 0px!important;
    text-decoration: none;
    background-color: transparent!important;
	margin: 10px 0 10px 20px!important;
}
}
			.ima-controls-div{
				padding-left: 10px;
				padding-right: 10px;
			}
	</style>
<div id="ima-sample-container">
    <div class="container-fluid">
<div class="row">
<div class="col-xs-12 col-sm-8 col-md-8 videoPlayer">
          <div id="ima-sample-videoplayer">
		<video id="content_video" class="video-js vjs-fluid" controls autoplay muted playsinline preload="auto" width="100%" height="auto" poster="https://thumbnails.consequenceofsound.net/arcticmonkeystop5songs-1519097958675/thumb_00001.png"><source src="https://videos.consequenceofsound.net/arcticmonkeystop5songs-1519097958675/playlist.m3u8" type="application/x-mpegURL"></source></video><div id="videoBox-bottom"></div>
          </div>
</div>
	  <div class="col-xs-12 col-sm-4 col-md-4 videoList">
		  <a href="javascript:;" class="playlist-btn">
          	<noscript><img src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/icon-playlist.png" alt="icon playlist Arctic Monkeys want to work with Tame Impalas Kevin Parker: Lets float, Kev!" title="Arctic Monkeys want to work with Tame Impalas Kevin Parker: Lets float, Kev!"></noscript>
<img src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="icon playlist Arctic Monkeys want to work with Tame Impalas Kevin Parker: Lets float, Kev!" title="Arctic Monkeys want to work with Tame Impalas Kevin Parker: Lets float, Kev!" data-lazy-src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/icon-playlist.png"></a>
		  <input type="hidden" value="0" id="playclick"><!-- playlistBox ends here --><div class="listBox" id="ima-sample-playlistDiv">
		               <div id="playitem_0" class="ima-sample-playlistItem  ima-active">
              <noscript><img class="ima-sample-playlistImg" src="https://thumbnails.consequenceofsound.net/arcticmonkeystop5songs-1519097958675/thumb_00001.png" alt="image" title="Arctic Monkeys’ Top 5 Songs"></noscript>
<img class="ima-sample-playlistImg" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="image" title="Arctic Monkeys’ Top 5 Songs" data-lazy-src="https://thumbnails.consequenceofsound.net/arcticmonkeystop5songs-1519097958675/thumb_00001.png"><p style="float: left;margin: 0 0 0 15px;"> Arctic Monkeys’ Top 5 Songs  </p>
                   <p style="clear: both;margin-bottom: 5px !important;"></p>
            </div>
		               <div id="playitem_1" class="ima-sample-playlistItem ">
              <noscript><img class="ima-sample-playlistImg" src="https://lnthumbnails.consequenceofsound.net/smashingpumpkinshouseparty-1533245690330/thumb_00002.png" alt="image" title="Smashing Pumpkins House Party"></noscript>
<img class="ima-sample-playlistImg" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="image" title="Smashing Pumpkins House Party" data-lazy-src="https://lnthumbnails.consequenceofsound.net/smashingpumpkinshouseparty-1533245690330/thumb_00002.png"><p style="float: left;margin: 0 0 0 15px;"> Smashing Pumpkins House Party  </p>
                   <p style="clear: both;margin-bottom: 5px !important;"></p>
            </div>
		               <div id="playitem_2" class="ima-sample-playlistItem ">
              <noscript><img class="ima-sample-playlistImg" src="https://lnthumbnails.consequenceofsound.net/weezerandpixiestourreel-1533245640730/thumb_00003.png" alt="image" title="Weezer and Pixies Tour Reel"></noscript>
<img class="ima-sample-playlistImg" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="image" title="Weezer and Pixies Tour Reel" data-lazy-src="https://lnthumbnails.consequenceofsound.net/weezerandpixiestourreel-1533245640730/thumb_00003.png"><p style="float: left;margin: 0 0 0 15px;"> Weezer and Pixies Tour Reel  </p>
                   <p style="clear: both;margin-bottom: 5px !important;"></p>
            </div>
		               <div id="playitem_3" class="ima-sample-playlistItem ">
              <noscript><img class="ima-sample-playlistImg" src="https://thumbnails.consequenceofsound.net/jackwhite-1515452176780/thumb_00001.png" alt="image" title="Jack White’s Gnarliest Riffs"></noscript>
<img class="ima-sample-playlistImg" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="image" title="Jack White’s Gnarliest Riffs" data-lazy-src="https://thumbnails.consequenceofsound.net/jackwhite-1515452176780/thumb_00001.png"><p style="float: left;margin: 0 0 0 15px;"> Jack White’s Gnarliest Riffs  </p>
                   <p style="clear: both;margin-bottom: 5px !important;"></p>
            </div>
		               <div id="playitem_4" class="ima-sample-playlistItem ">
              <noscript><img class="ima-sample-playlistImg" src="https://lnthumbnails.consequenceofsound.net/twentyc398nepilc398tsannouncenewalbum27trench272bupcomingbanditotour-1531745930658/thumb_00002.png" alt="image" title="TWENTY ØNE PILØTS Announce New Album 'Trench' + Upcoming Bandito Tour"></noscript>
<img class="ima-sample-playlistImg" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" alt="image" title="TWENTY ØNE PILØTS Announce New Album 'Trench' + Upcoming Bandito Tour" data-lazy-src="https://lnthumbnails.consequenceofsound.net/twentyc398nepilc398tsannouncenewalbum27trench272bupcomingbanditotour-1531745930658/thumb_00002.png"><p style="float: left;margin: 0 0 0 15px;"> TWENTY ØNE PILØTS Announce New Album 'Trench' + Upcoming Bandito Tour  </p>
                   <p style="clear: both;margin-bottom: 5px !important;"></p>
            </div>
		  
      </div>     </div>	</div>	</div>    </div>
			<script type="text/javascript">
	var jsdata  = [{"id":"arcticmonkeystop5songs-1519097958675","name":"Arctic Monkeys\u2019 Top 5 Songs","artist":"@Arctic Monkeys, Alex Turner,Arctic Monkeys, indie, alternative, music, top songs, indie music, indie artists, top music, best music, rock music, rock \u2019n\u2019 roll","title":"Arctic Monkeys\u2019 Top 5 Songs","poster":"https:\/\/thumbnails.consequenceofsound.net\/arcticmonkeystop5songs-1519097958675\/thumb_00001.png","thumbnail":"https:\/\/thumbnails.consequenceofsound.net\/arcticmonkeystop5songs-1519097958675\/thumb_00001.png","src":"https:\/\/videos.consequenceofsound.net\/arcticmonkeystop5songs-1519097958675\/playlist.m3u8","type":"application\/x-mpegURL"},{"id":"smashingpumpkinshouseparty-1533245690330","name":"Smashing Pumpkins House Party","artist":"@Smashing Pumpkins, Billy Corgan, Indie, Rock, Alternative Rock, Setlist, Setlist.fm","title":"Smashing Pumpkins House Party","poster":"https:\/\/lnthumbnails.consequenceofsound.net\/smashingpumpkinshouseparty-1533245690330\/thumb_00002.png","thumbnail":"https:\/\/lnthumbnails.consequenceofsound.net\/smashingpumpkinshouseparty-1533245690330\/thumb_00002.png","src":"https:\/\/lnvideos.consequenceofsound.net\/smashingpumpkinshouseparty-1533245690330\/playlist.m3u8","type":"application\/x-mpegURL"},{"id":"weezerandpixiestourreel-1533245640730","name":"Weezer and Pixies Tour Reel","artist":"@Weezer, Pixies, Indie, Rock, Alternative Rock, Setlist, Setlist.fm","title":"Weezer and Pixies Tour Reel","poster":"https:\/\/lnthumbnails.consequenceofsound.net\/weezerandpixiestourreel-1533245640730\/thumb_00003.png","thumbnail":"https:\/\/lnthumbnails.consequenceofsound.net\/weezerandpixiestourreel-1533245640730\/thumb_00003.png","src":"https:\/\/lnvideos.consequenceofsound.net\/weezerandpixiestourreel-1533245640730\/playlist.m3u8","type":"application\/x-mpegURL"},{"id":"jackwhite-1515452176780","name":"Jack White\u2019s Gnarliest Riffs","artist":"@Jack White, The White Stripes, The Dead Weather, The Raconteurs, Jack White, The White Stripes, best music, rock music, rock \u2019n\u2019 roll, top songs, top music","title":"Jack White\u2019s Gnarliest Riffs","poster":"https:\/\/thumbnails.consequenceofsound.net\/jackwhite-1515452176780\/thumb_00001.png","thumbnail":"https:\/\/thumbnails.consequenceofsound.net\/jackwhite-1515452176780\/thumb_00001.png","src":"https:\/\/videos.consequenceofsound.net\/jackwhite-1515452176780\/playlist.m3u8","type":"application\/x-mpegURL"},{"id":"twentyc398nepilc398tsannouncenewalbum27trench272bupcomingbanditotour-1531745930658","name":"TWENTY \u00d8NE PIL\u00d8TS Announce New Album 'Trench' + Upcoming Bandito Tour","artist":"@Twenty One Pilots, Rock, Rock Music, Rock 'n' Roll, Alternative Rock, Setlist.fm, Setlist, Tour","title":"TWENTY \u00d8NE PIL\u00d8TS Announce New Album 'Trench' + Upcoming Bandito Tour","poster":"https:\/\/lnthumbnails.consequenceofsound.net\/twentyc398nepilc398tsannouncenewalbum27trench272bupcomingbanditotour-1531745930658\/thumb_00002.png","thumbnail":"https:\/\/lnthumbnails.consequenceofsound.net\/twentyc398nepilc398tsannouncenewalbum27trench272bupcomingbanditotour-1531745930658\/thumb_00002.png","src":"https:\/\/lnvideos.consequenceofsound.net\/twentyc398nepilc398tsannouncenewalbum27trench272bupcomingbanditotour-1531745930658\/playlist.m3u8","type":"application\/x-mpegURL"}];
	var jscount = 5;
</script><script type="text/javascript" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.0.5/video.min.js?cb=1533826412"></script><script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/production/js_latest/videojs-flash.min.js?cb=1533826412"></script><script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/plugins/videojs-contrib-hls/5.8.2/videojs-contrib-hls.min.js?cb=1533826412"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.4.1/videojs.ads.min.js?cb=1533826412"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.5.1/videojs.ima.min.js?cb=1533826412"></script><script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/production/js_latest/videojs.ga.min.js?cb=1533826412"></script><script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/production/js_latest/videojs-share.js?cb=1533826412"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-visibility/1.0.11/jquery-visibility.min.js"></script><script type="text/javascript" src="https://waspmobile.com/video-player-new/js/adCheck.js?cb=1533826412"></script><script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/production/js_latest/player_list_live_v1.js?cb=1533826412"></script><script type="text/javascript">
      var ads = new Ads();
    </script><script type="text/javascript">
    (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,"script",'https://www.google-analytics.com/analytics.js',"ga");
      ga("create", "UA-8681019-2", { "cookieDomain": "none" });
      ga("send", "pageview");
    </script><script type="text/javascript">//<![CDATA[
		function sticky_video_relocate() {
			var window_top = $(window).scrollTop();
			var div_top = $("#videoBox-anchor").offset().top;
			if (window_top > div_top) {
				$("#videoBox").addClass("stick");
				$(".playlist-btn").show();
				$(".videoPlayer").removeClass(" col-sm-8 col-md-8");
				$(".videoPlayer").addClass(" col-sm-12 col-md-12");
				$("#videoBox-anchor").height($("#videoBox").outerHeight());
			} else {
				$("#videoBox").removeClass("stick");
				$(".playlist-btn").hide();
				$(".videoPlayer").addClass(" col-sm-8 col-md-8");
				$(".videoPlayer").removeClass(" col-sm-12 col-md-12");
				$("#videoBox-anchor").height(0);$(".listBox").show();
			}
		}
		$(function() {
			$(window).scroll(sticky_video_relocate);
			sticky_video_relocate();
		});
		$(".playlist-btn").click(function(){
			var checkclick = $("#playclick").val();console.log(checkclick);
			if(checkclick === '0')
				{
					$(".listBox").show();
					$("#playclick").val('1');
				}else{
					$(".listBox").hide();
					$("#playclick").val('0');
				}
			//$(".listBox").toggle();
		});
    </script><div style="clear:both;"></div>	</section>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-868870" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-868870" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2018/08/arctic-monkeys-kevin-parker-collaboration/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p><a href="https://consequenceofsound.net/artist/arctic-monkeys/" target="_blank" rel="noopener">Arctic Monkeys</a> returned after a five-year absence with May&#8217;s <a href="https://consequenceofsound.net/2018/05/album-review-arctic-monkeys-tranquility-base-hotel-and-casino/" target="_blank" rel="noopener"><em>Tranquility Base Hotel &amp; Casino</em></a>, a weird and wonderful sci-fi experimentation that polarized fans and critics alike. In a new interview during which they responded to mixed reaction, the British alternative rockers also said a follow-up effort could come far sooner than expected &#8212; and they wouldn&#8217;t mind doing it with the help of <a href="https://consequenceofsound.net/artist/kevin-parker" target="_blank" rel="noopener">Kevin Parker</a>.</p>
<p>Speaking with Matt Wilkinson of Beats 1 during this past weekend&#8217;s <a href="https://consequenceofsound.net/festival/osheaga-festival-2018/" target="_blank" rel="noopener">Osheaga Festival</a>, frontman <a href="https://consequenceofsound.net/artist/alex-turner" target="_blank" rel="noopener">Alex Turner</a> and drummer<a href="https://consequenceofsound.net/artist/matt-helders" target="_blank" rel="noopener"> Matt Helders</a> admitted they hadn&#8217;t dug too deep into the reviews for the new album. “I’ve never found much use in reading the reviews, like in either direction – if it’s good or bad,&#8221; said Helders.</p>
<div id="spotxvideo"></div>
<div id="spotxbanner"></div>
<p><script type="text/javascript"> function myAdDoneFunction(spotx_ad_found){
   if(spotx_ad_found)  {console.log('Ad Loaded');}else { console.log('Ad not Loaded'); }};    
</script><script type="text/javascript" src="https://search.spotxchange.com/js/spotx.js" data-spotx_channel_id="231629" data-spotx_ad_unit="instream" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="500" data-spotx_content_height="336" data-spotx_content_type="video" data-spotx_vid_duration="6000" data-spotx_vid_id="test-video-id1" data-spotx_vid_description="consequenceofsound" data-spotx_vid_url="https://consequenceofsound.net/" data-spotx_vid_title="consequenceofsound" data-spotx_content_container_id="spotxvideo" data-spotx_banner_container_id="spotxbanner" data-spotx_https="0"></script></p>
<p>“That don’t mean it never gets back to you though – does it?&#8221; Turner chimed in. &#8220;You know with your mates or your relatives.&#8221;</p>
<p>Wilkinson pointed out that the band struck him as the types who would intentionally try to play with expectations with a record like <em>Tranquility Base</em>. &#8220;What I would say is, if that is the case, it&#8217;s sort of inherent in us making music together,&#8221; Turner responded. &#8220;To the point where we wouldn&#8217;t notice that we were trying to do it.&#8221;</p>
<p>Later on, Wilkinson brought up how he&#8217;d questioned <a href="https://consequenceofsound.net/artist/tame-impala" target="_blank" rel="noopener">Tame Impala</a>’s Parker about collaborating with Arctic Monkeys. At the time, Parker <a href="https://consequenceofsound.net/2018/07/kevin-parker-tame-impala-new-album-interview/" target="_blank" rel="noopener">seemed receptive</a> to the idea, and it turns out the feeling&#8217;s mutual. &#8220;Let&#8217;s float, Kev,&#8221; Turner said. When Wilkinson asked if that was his way of asking for Parker, he responded, &#8220;Yeah, I just said it twice &#8212; I&#8217;d float with Kev.&#8221;</p>
<p>That collaboration may come sooner rather than later, as the Arctic Monkeys bandmates also said a fast follow-up to <em>Tranquility Base</em> could be in the cards. “You know, again I don’t know, we’ve not quite reached a conclusion on what we’re gonna do but, I’d like to, yeah,&#8221; Turner said of a quick return to the studio. &#8220;I’ve really been enjoying playing this one on the road and that excitement of playing together could lead to jumping back in the studio. Whereas, like when we made this <em>Tranquility Base</em> one, that wasn’t coming off the back of a tour.&#8221;</p>
<p>When asked what that next record might sound like, Turner admitted he doesn&#8217;t have anything written yet. &#8220;Hopefully Kevin would be floating in there somewhere,&#8221; he quipped. &#8220;I think he’s brilliant, no doubt about that.&#8221;</p>
<p>Take a listen to the whole discussion below.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/t6v81VkFrmE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Turner also recently spoke to our own Kyle Meredith about the inspiration for <em>Tranquility Base</em>, his writing process, and whether he could envision turning the album into a movie. Listen to that conversation below.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='484' src='https://www.youtube.com/embed/VVl63vd0plw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
                </article>

                
                
            	
               					 <script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65655';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-65655" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66270';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-66270" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://s.ntv.io/serve/load.js?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/alex-turner/' class='tag'><span>Alex Turner</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/arctic-monkeys/' class='tag'><span>Arctic Monkeys</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/kevin-parker/' class='tag'><span>Kevin Parker</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/matt-helders/' class='tag'><span>Matt Helders</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/tame-impala/' class='tag'><span>Tame Impala</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/best-indie-bands/' class='tag'><span>Best Indie Bands</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/collaboration/' class='tag'><span>Collaboration</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/indie/' class='tag'><span>Indie</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/indie-rock-2/' class='tag'><span>Indie Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/interview-2/' class='tag'><span>Interview</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/music-news/' class='tag'><span>Music News</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/quoteworthy/' class='tag'><span>Quoteworthy</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rock/' class='tag'><span>Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rock-and-roll/' class='tag'><span>Rock &amp; Roll</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rock-roll-music/' class='tag'><span>Rock &amp; Roll Music</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rock-and-roll-music/' class='tag'><span>Rock And Roll Music</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rock-music-news/' class='tag'><span>Rock Music News</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2018/08/nonames-new-album-room-25-september/' title="Noname&#8217;s new album, Room 25, arrives in&nbsp;September">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Noname&#8217;s new album, Room 25, arrives in&nbsp;September</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2018/08/pig-destroyer-torture-fields-video/' title="Pig Destroyer unleash video for crushing track &#8220;The Torture Fields&#8221;:&nbsp;Watch">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Pig Destroyer unleash video for crushing track &#8220;The Torture Fields&#8221;:&nbsp;Watch</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/08/black-metal-cover-toto-africa/'><div class='title'>Move over Weezer, here&#039;s a black metal cover of Toto&#039;s &quot;Africa&quot;: Watch</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/08/margot-kidder-suicide/'><div class='title'>Superman actress Margot Kidder&#039;s death ruled a suicide</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/08/are-brian-johnson-phil-rudd-back-ac-dc/'><div class='title'>Are Brian Johnson and Phil Rudd back in AC/DC?</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/08/american-pickers-hosts-old-aerosmith-tour-van/'><div class='title'>American Pickers hosts stumble upon old Aerosmith tour van in the woods</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/08/musician-12-percent-43-billion-revenue/'><div class='title'>Musicians only received 12% of the music industry&#039;s $43 billion revenue in 2017</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/08/shaun-weiss-public-intoxication-arrest/'><div class='title'>Shaun Weiss, actor who played Goldberg in The Mighty Ducks, arrested for public intoxication</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/08/smashing-pumpkins-30th-anniversary-setlist/'><div class='title'>The setlist for Smashing Pumpkins&#039; 30th anniversary concert was absolutely bonkers</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/08/lollapalooza-death-2018/'><div class='title'>16-year-old boy dies after attending Lollapalooza</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/08/kendrick-good-kid-300-weeks-charts/'><div class='title'>Kendrick Lamar becomes only the second rapper in history to spend 300 weeks on the Billboard charts</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/08/two-elderly-men-escape-german-nursing-home-wacken-metal-festival/'><div class='title'>Two elderly men escape German nursing home to attend Wacken metal festival</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/07/tekashi-6ix9ine-kidnapped-robbed/'><div class='title'>Tekashi 6ix9ine kidnapped and robbed by three gunmen, currently in hospital</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/07/how-it-ends-movie-review/'><div class='title'>Film Review: Netflix&#039;s How It Ends Neglects the Key Ideas of Its End-Times Tale</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/07/travis-barker-car-crash/'><div class='title'>Blink-182&#039;s Travis Barker in &quot;bad&quot; car accident with school bus</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/07/foo-fighters-sexual-assault-concert/'><div class='title'>Woman sexually assaulted during Foo Fighters&#039; Wrigley Field concert</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/07/demi-lovato-rushed-to-hospital-for-apparent-heroin-overdose-report/'><div class='title'>Update: Demi Lovato rushed to hospital for apparent overdose</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section id="sticky-anchor"></section>
	<section class='sidebar-module' id="sticky">
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>
	
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/08/arctic-monkeys-cover-the-white-stripes-the-union-forever-watch/">
    							    <a href="https://consequenceofsound.net/2018/08/arctic-monkeys-cover-the-white-stripes-the-union-forever-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Alex Turner (Scott Kowalchyk/CBS) and Jack White (Debi Del Grande)" srcset="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="867525" data-permalink="https://consequenceofsound.net/2018/08/arctic-monkeys-cover-the-white-stripes-the-union-forever-watch/alex-turner-and-jack-white/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png" data-orig-size="1300,774" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Alex Turner and Jack White" data-image-description="&lt;p&gt;Alex Turner (Scott Kowalchyk/CBS) and Jack White (Debi Del Grande)&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Alex Turner (Scott Kowalchyk/CBS) and Jack White (Debi Del Grande)" data-attachment-id="867525" data-permalink="https://consequenceofsound.net/2018/08/arctic-monkeys-cover-the-white-stripes-the-union-forever-watch/alex-turner-and-jack-white/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png" data-orig-size="1300,774" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Alex Turner and Jack White" data-image-description="&lt;p&gt;Alex Turner (Scott Kowalchyk/CBS) and Jack White (Debi Del Grande)&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/08/alex-turner-and-jack-white.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/concert-footage/" rel="category tag">Concert Footage</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/08/arctic-monkeys-cover-the-white-stripes-the-union-forever-watch/">Arctic Monkeys cover The White Stripes&#8217; &#8220;The Union Forever&#8221;:&nbsp;Watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/08/arctic-monkeys-cover-the-white-stripes-the-union-forever-watch/"><p>&#8220;We’re gonna do a little White Blood Cells for a little Detroit spirit,&#8221; proclaimed Alex Turner before leading his band into a faithful rendition of the song.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">1 week ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/07/kevin-parker-tame-impala-new-album-interview/">
    							    <a href="https://consequenceofsound.net/2018/07/kevin-parker-tame-impala-new-album-interview/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Tame Impala, Bonnaroo, Manchester, Photo by Ben Kaye" srcset="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="708141" data-permalink="https://consequenceofsound.net/2016/06/bonnaroo-2016-festival-review-from-worst-to-best/ben-kaye-bonnaroo-tame-impala-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80" data-orig-size="2000,1402" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"NIKON D7000","caption":"","created_timestamp":"1465607434","copyright":"","focal_length":"120","iso":"4000","shutter_speed":"0.004","title":"","orientation":"0"}' data-image-title="Ben-Kaye-Bonnaroo-Tame-Impala-2" data-image-description="&lt;p&gt;Tame Impala, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Tame Impala, Bonnaroo, Manchester, Photo by Ben Kaye" data-attachment-id="708141" data-permalink="https://consequenceofsound.net/2016/06/bonnaroo-2016-festival-review-from-worst-to-best/ben-kaye-bonnaroo-tame-impala-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80" data-orig-size="2000,1402" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"NIKON D7000","caption":"","created_timestamp":"1465607434","copyright":"","focal_length":"120","iso":"4000","shutter_speed":"0.004","title":"","orientation":"0"}' data-image-title="Ben-Kaye-Bonnaroo-Tame-Impala-2" data-image-description="&lt;p&gt;Tame Impala, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2016/06/ben-kaye-bonnaroo-tame-impala-2.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/07/kevin-parker-tame-impala-new-album-interview/">Kevin Parker wants a new Tame Impala album out by next&nbsp;summer</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/07/kevin-parker-tame-impala-new-album-interview/"><p>He also clears the air on collaborations with SZA, Mark Ronson, and Kanye West.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/michael-roffman/" title="Posts by Michael Roffman" class="author url fn" rel="author">Michael Roffman</a></cite>, <span class="timestamp">2 weeks ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/05/ranking-every-arctic-monkeys-album-from-worst-to-best/">
    							    <a href="https://consequenceofsound.net/2018/05/ranking-every-arctic-monkeys-album-from-worst-to-best/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys" srcset="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="841314" data-permalink="https://consequenceofsound.net/2018/03/arctic-monkeys-announce-2018-north-american-tour-dates/arctic-monkeys-2018/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80" data-orig-size="806,398" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Arctic Monkeys" data-image-description="&lt;p&gt;Arctic Monkeys&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys" data-attachment-id="841314" data-permalink="https://consequenceofsound.net/2018/03/arctic-monkeys-announce-2018-north-american-tour-dates/arctic-monkeys-2018/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80" data-orig-size="806,398" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Arctic Monkeys" data-image-description="&lt;p&gt;Arctic Monkeys&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys-2018-e1525462507768.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/dissected/" rel="category tag">Dissected</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/05/ranking-every-arctic-monkeys-album-from-worst-to-best/">Ranking: Every Arctic Monkeys Album from Worst to&nbsp;Best</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/05/ranking-every-arctic-monkeys-album-from-worst-to-best/"><p>Where does Tranquility Base Hotel &amp; Casino belong in the Sheffield rockers&#8217; impressive catalog?</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/sarah-midkiff/" title="Posts by Sarah Midkiff" class="author url fn" rel="author">Sarah Midkiff</a> and <a href="https://consequenceofsound.net/author/grant-sharples/" title="Posts by Grant Sharples" class="author url fn" rel="author">Grant Sharples</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/05/arctic-monkeys-tranquility-base-hotel-casino-stream/">
    							    <a href="https://consequenceofsound.net/2018/05/arctic-monkeys-tranquility-base-hotel-casino-stream/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys, photo by Ben Kaye" srcset="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="851955" data-permalink="https://consequenceofsound.net/2018/05/arctic-monkeys-tranquility-base-hotel-casino-stream/arctic-monkeys-photo-by-ben-kaye/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png" data-orig-size="1119,793" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Arctic Monkeys, photo by Ben Kaye" data-image-description="&lt;p&gt;Arctic Monkeys, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys, photo by Ben Kaye" data-attachment-id="851955" data-permalink="https://consequenceofsound.net/2018/05/arctic-monkeys-tranquility-base-hotel-casino-stream/arctic-monkeys-photo-by-ben-kaye/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png" data-orig-size="1119,793" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Arctic Monkeys, photo by Ben Kaye" data-image-description="&lt;p&gt;Arctic Monkeys, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-photo-by-ben-kaye.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/stream/" rel="category tag">Album Streams</a> &bull; <a href="https://consequenceofsound.net/category/check-out/" rel="category tag">New Music</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/05/arctic-monkeys-tranquility-base-hotel-casino-stream/">Arctic Monkeys return with new album, Tranquility Base Hotel &amp; Casino:&nbsp;Stream</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/05/arctic-monkeys-tranquility-base-hotel-casino-stream/"><p>The band&#8217;s sixth album marks a noticeable shift both in sound and theme.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/05/live-review-arctic-monkeys-check-into-brooklyn-steel-with-new-music-5-9/">
    							    <a href="https://consequenceofsound.net/2018/05/live-review-arctic-monkeys-check-into-brooklyn-steel-with-new-music-5-9/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys, photo by Ben Kaye" srcset="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="851930" data-permalink="https://consequenceofsound.net/2018/05/live-review-arctic-monkeys-check-into-brooklyn-steel-with-new-music-5-9/arctic-monkeys-by-ben-kaye-14/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"NIKON D7000","caption":"","created_timestamp":"1525897032","copyright":"","focal_length":"42","iso":"4000","shutter_speed":"0.005","title":"","orientation":"0"}' data-image-title="Arctic Monkeys, photo by Ben Kaye" data-image-description="&lt;p&gt;Arctic Monkeys, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys, photo by Ben Kaye" data-attachment-id="851930" data-permalink="https://consequenceofsound.net/2018/05/live-review-arctic-monkeys-check-into-brooklyn-steel-with-new-music-5-9/arctic-monkeys-by-ben-kaye-14/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"NIKON D7000","caption":"","created_timestamp":"1525897032","copyright":"","focal_length":"42","iso":"4000","shutter_speed":"0.005","title":"","orientation":"0"}' data-image-title="Arctic Monkeys, photo by Ben Kaye" data-image-description="&lt;p&gt;Arctic Monkeys, photo by Ben Kaye&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/arctic-monkeys-by-ben-kaye-14.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/concert-reviews/" rel="category tag">Concert Reviews</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/05/live-review-arctic-monkeys-check-into-brooklyn-steel-with-new-music-5-9/">Live Review: Arctic Monkeys Check into Brooklyn Steel with New Music&nbsp;(5/9)</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/05/live-review-arctic-monkeys-check-into-brooklyn-steel-with-new-music-5-9/"><p>Alex Turner and the boys make a triumphant return to the stage armed with new material.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/03/arctic-monkeys-new-album-may-report/">
    							    <a href="https://consequenceofsound.net/2018/03/arctic-monkeys-new-album-may-report/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys" srcset="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="843309" data-permalink="https://consequenceofsound.net/2018/03/arctic-monkeys-new-album-may-report/arctic-monkeys-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80" data-orig-size="806,453" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Arctic Monkeys" data-image-description="&lt;p&gt;Arctic Monkeys&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Arctic Monkeys" data-attachment-id="843309" data-permalink="https://consequenceofsound.net/2018/03/arctic-monkeys-new-album-may-report/arctic-monkeys-10/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80" data-orig-size="806,453" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Arctic Monkeys" data-image-description="&lt;p&gt;Arctic Monkeys&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/03/arctic-monkeys1-e1525462533504.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/03/arctic-monkeys-new-album-may-report/">Drummer Matt Helders tells fan that Arctic Monkeys&#8217; new album will be released in&nbsp;May</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/03/arctic-monkeys-new-album-may-report/"><p>The band&#8217;s sixth full-length will apparently be out by the time they launch their world tour.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>



</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 original-videos"><a href="/video/">Original Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/cosvideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>
				<hr />
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
		
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="https://store.consequence.net/">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
				<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2018 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="868870" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='868870' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' name='post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' name='ugc' value='1' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' name='files' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' value='Submit' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='media' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b2c66dca8a" /><input type="hidden" name="_wp_http_referer" value="/2018/08/arctic-monkeys-kevin-parker-collaboration/" />		<input type="hidden" name="ff" value="4e1dfe6ae05f5d5e5449f7e78dc2e048" />
		<input type="hidden" name="form_post_id" value="868870" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- Footer position calculate -->
<div id="footer1" ></div>
 <!-- Footer Adhesion unit code -->
<div id="footeradhesive" style="display:none;">
<a class="closeevent" style="cursor: pointer;float:right;margin-top: -30px;">
    <img src="https://consequenceofsound.files.wordpress.com/2018/01/close-icon.png"/>
</a>
<input type="hidden" name="divstatus" id="divstatus" value="1">
<!-- /134312942/COS_Mobile_Sticky -->
<style type="text/css">
.footerwrapper {
vertical-align: middle;
width: 100%;
background-color: #e6e6e5;
text-align: center;
display: inline-block;
}

</style>
<div class="footerwrapper">

<div id='acm-tag-COS_MOBILE_ADHESION' style='width:320px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_MOBILE_ADHESION');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
</div>
<script type='text/javascript'>
jQuery(document).ready(function(){  jQuery(".share-icon").each(function(){ 
	jQuery(this).removeAttr("rel"); });   })
</script>
<!-- wpcom_wp_footer -->
<script type="text/javascript">
function adhes_relocate() {
    var divval = jQuery("#divstatus").val();
    var window_top = jQuery(window).scrollTop();
    var footer_top = jQuery("#footer1").offset().top;
    var div_top = jQuery('#adhsticky-anchor').offset().top;
    var div_height = 50;
    var padding = 20;
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if(divval === '1')
    {
    if (win_div > footer_top_round){
        jQuery('#footeradhesive').hide();
        jQuery('#footeradhesive').removeClass('stickadh');
        jQuery('#footeradhesive').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#footeradhesive').addClass('stickadh');
        jQuery('#footeradhesive').css({bottom: 0});
      jQuery('#footeradhesive').show();
    } else {
        jQuery('#footeradhesive').removeClass('stickadh');
       jQuery('#footeradhesive').hide();
    }
    }
}
jQuery(document).ready(function() {
    jQuery(window).scroll(adhes_relocate);
    adhes_relocate();
});
jQuery(document).on('click', '.closeevent', function (event) {
   jQuery('#footeradhesive').hide();
   jQuery("#divstatus").val('2');
});
</script>

<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'news'; //CHANGE THIS
    _sf_async_config.authors = 'ben-kaye'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
    	function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
        })();
</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"au7Mo1leaM","post_id":"868870"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2018\/08\/arctic-monkeys-kevin-parker-collaboration\/","ajax_comment_nonce":"d0544cfc3d","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":609203988,"name":"Best Indie Bands","slug":"best-indie-bands","term_taxonomy_id":86696,"taxonomy":"post_tag"},{"term_id":15888,"name":"Collaboration","slug":"collaboration","term_taxonomy_id":40054,"taxonomy":"post_tag"},{"term_id":2472,"name":"Indie","slug":"indie","term_taxonomy_id":57594,"taxonomy":"post_tag"},{"term_id":13282992,"name":"Indie Rock","slug":"indie-rock-2","term_taxonomy_id":57528,"taxonomy":"post_tag"},{"term_id":1908991,"name":"Interview","slug":"interview-2","term_taxonomy_id":39898,"taxonomy":"post_tag"},{"term_id":574878661,"name":"Music News","slug":"music-news","term_taxonomy_id":83070,"taxonomy":"post_tag"},{"term_id":494013598,"name":"Quoteworthy","slug":"quoteworthy","term_taxonomy_id":57824,"taxonomy":"post_tag"},{"term_id":494014100,"name":"Rock","slug":"rock","term_taxonomy_id":57469,"taxonomy":"post_tag"},{"term_id":494013840,"name":"Rock &amp; Roll","slug":"rock-and-roll","term_taxonomy_id":57666,"taxonomy":"post_tag"},{"term_id":574880559,"name":"Rock &amp; Roll Music","slug":"rock-roll-music","term_taxonomy_id":84968,"taxonomy":"post_tag"},{"term_id":574878652,"name":"Rock And Roll Music","slug":"rock-and-roll-music","term_taxonomy_id":83061,"taxonomy":"post_tag"},{"term_id":494008346,"name":"Rock Music News","slug":"rock-music-news","term_taxonomy_id":75259,"taxonomy":"post_tag"},{"term_id":103,"name":"News","slug":"news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":859850,"name":"Alex Turner","slug":"alex-turner","term_taxonomy_id":1909,"taxonomy":"artist"},{"term_id":494014271,"name":"Arctic Monkeys","slug":"arctic-monkeys","term_taxonomy_id":2863,"taxonomy":"artist"},{"term_id":10958113,"name":"Kevin Parker","slug":"kevin-parker","term_taxonomy_id":63191,"taxonomy":"artist"},{"term_id":1850311,"name":"Matt Helders","slug":"matt-helders","term_taxonomy_id":24049,"taxonomy":"artist"},{"term_id":8153639,"name":"Tame Impala","slug":"tame-impala","term_taxonomy_id":33891,"taxonomy":"artist"}],"author":"Ben Kaye","authors":["ben-kaye"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201832y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=57cf9ec561","homeURL":"https:\/\/consequenceofsound.net\/","postID":"868870","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
		<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	<div id='acm-tag-COS_MOBILE_ADHESION'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_MOBILE_ADHESION'); });
	</script>
	</div>	
	<script>
	var isSingle = Boolean('1');
	 googletag.cmd.push(function() {
	        googletag.pubads().enableAsyncRendering();
	        var slot300x250Middle;
		  var slot300x250MiddleId = 'acm-tag-COS_300_250_Middle';
	         googletag.pubads().getSlots().forEach(function(s) {
                    if (s.getSlotElementId() === slot300x250MiddleId) {
                        slot300x250Middle = s;
                    };
                });
	        if (!slot300x250Middle) {
                    slot300x250Middle = googletag
                        .defineSlot('/134312942/COS_300_250_Middle', [300, 250], "acm-tag-COS_300_250_Middle")
                        .addService(googletag.pubads());
                }
                googletag.enableServices();

	       if (isSingle) {
                    var isDataPbjs = adUnits.find(function (adUnit) {return adUnit.code === slot300x250MiddleId})
                    setInterval(function(){
                        var slotsDfp = [slot300x250Middle]
                        var slotsId = [slot300x250MiddleId]
                        var isAdUnitPrebid = isDataPbjs

                        if (isAdUnitPrebid) {
                            pbjs.que.push(function() {
                                pbjs.requestBids({
                                    timeout: PREBID_TIMEOUT,
                                    adUnitCodes: slotsId,
                                    bidsBackHandler: function() {
                                        pbjs.setTargetingForGPTAsync(slotsId);
                                        googletag.pubads().refresh(slotsDfp);
                                    }
                                });
                            });
                        } else {
                            googletag.pubads().refresh(slotsDfp);
                        }
                    }, 30000);
                }
	      });
    </script>
	<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1471171717h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"news"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkl1OwzAQhC+EY1JU4AVxFtfeppv6j107pZyeTURQ1BaqSn1LPLPfyOPVh6xsigVi0T1rBwNayJ9Nzw96IYWqsq8dRtYe98D6o0KFnYnOA81mjNZXJ6KAanRAbBNBEzCe4soOgvgGzFqOGIQWLaQtJ5nTwtFzmsl5xDFZPUB0iXRIQo74dTG2FxIddUV9Gn3Z5UyBjHYvl7jqPaDroFz3FbPhv1w2hSAFKILsj5eaWRS9UmM//VSTMtH4Y0HL/wwYJ0C1MdKR4QIkXyoNQIRj+u/ZjYRCxu7PYhcvOA+LuqVJdqpmn4y8k2qbVjZmM13DeBz7/qmqmf+vLMjNeOMcFkxSmApQdsnxnRIWO82FMHZ34p6JwnwPb+169bhun19fnvpvI65cUw=='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'868870','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=868870&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufHxkejBadTlBd1gvUkNmZFdOd0Z+bGgrW21RK1lGVCY5aWd4RXE/U2JjRS9tRFs3ZXE3Nz0rYjhXTnU0eTY3ejAsPVl0MFZXLjRlN29KLEMsbFZ6RDgmfHA1QUtvRyxoP1Z2anE3X3RTSFJfbWU/WncvRkoyeUYuT2k0Qz11K0t3PUtKT0YlMTcvd2ROW09oakh4fjBtUk9BTXJCcy1KVnBPNiU5QU82NS9aNi1FbHVh'}]);
_stq.push([ 'clickTrackerInit', '1821682', '868870' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.26" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
      <script type="text/javascript">        
function sticky_relocate() {
    var window_top = jQuery(window).scrollTop();
    var footer_top = jQuery("#footermore").offset().top;
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#sticky').removeClass('stick');
        jQuery('#sticky').css({top: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#sticky').addClass('stick');
        jQuery('#sticky').css({top: 100});
    } else {
        jQuery('#sticky').removeClass('stick');
    }
}
jQuery(document).ready(function() { 
    jQuery(window).scroll(sticky_relocate);
    sticky_relocate();
});
 </script>
        <style type="text/css">
    
.featured_caption {
	padding:10px 0!important;
	font-style:italic!important;
}
/* RESPONSIVE FIXES */
.wpcom-protected-iframe {
	border:0px solid red!important;
	width:100%!important;
}
.wpcom-protected-iframe iframe {
	border:0px solid blue!important;
	width:100%!important;
}
@media only screen and (max-width: 728px) {
	.wpcom-protected-iframe {
		border:0px solid red!important;
		width:100%!important;
	}
}
   #sticky {   
    color: #fff;
    top: 100px !important;
    font-size: 2em;    
    float:left;
    background:#ccc;
}
#sticky.stick {
    position: fixed;
    top: 100px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
}
#footeradhesive .acm-wrapper {
margin:0px auto!important;
text-align:center!important;
}
#footeradhesive {
    background:rgba(0,0,0,0.5);
    width:100% !important;
    text-align: center!important;
}
#footeradhesive.stickadh {
    position: fixed;
    bottom: 0px;left:0px;right:0px;
    z-index: 10;
    width:100% !important;
    text-align: center!important;
}
@media screen and (min-width: 992px) {
  #footeradhesive {
    visibility: hidden;
    display: none;
    width:100% !important;
    bottom: 0px;left:0px;right:0px;
  }
}

.containerVideo iframe {
	height:360px!important;
	overflow:hidden!important;
}
@media screen and (max-width: 600px) {
	.containerVideo iframe {
		height:560px!important;
	}
}


div[role=main] #main-content {
   position: relative;
   z-index: 2!important;
}

#videoBox.stick .listBox {
    width: 100%!important;
}


@media only screen and (max-width: 600px){
#videoBox, iframe {
    width: 97%!important;
}
}
.ima-sample-playlistItem {
    margin: 0px 0 0 10px!important;
}

    </style>


<!-- Deploy idify/alc on Every Page -->

<script>
var _alcTag = _alcTag || [];
(function() {
    var atag = document.createElement('script');
    atag.async = 1;
    atag.src = '//cs-p.alcmpn.com/wt/390/webtag.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(atag, node);
})();
</script>


</body>
</html>
<!--
	generated 2 seconds ago
	generated in 0.200 seconds
	served from batcache in 0.002 seconds
	expires in 298 seconds
-->
