<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Bohemian Rhapsody | Film Review | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"film,film-reviews","post_tags":"20th-century-fox,anthony-mccarten,ben-hardy,bryan-singer,gwilym-lee,joseph-mazzello,rami-malek","post_authors":"blake-goble","post_artists":"freddie-mercury,queen"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:app_id" content="434175690014" /><meta property="fb:pages" content="19875021647" />
<meta name="description" content="The story of Queen gets the tepid biopic treatment in director Bryan Singer&#039;s shoddy retelling." />
<meta name="keywords" content="film, film reviews, 20th century fox, anthony mccarten, ben hardy, bryan singer, gwilym lee, joseph mazzello, rami malek" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1540571113&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F10%2Ffilm-review-bohemian-rhapsody%2F%3Ffbclid%3DIwAR1AMeIpjd6rD7olGMCl5lCimbFqJ1JtmPLEBcIBzh9X4N05vw1TgW-YQmo' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Film Review: Bohemian Rhapsody Fakes Its Way Through a Parade of Biopic&nbsp;Clichés Comments Feed" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jtEKwjAMRX/IWB1u4oP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIuy+1rUNxVTWf9/ueZxSBMslnAh2KaOcedD+3zeXa3U5NO74B2Wdl9w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/css/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1536664570j&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1540571113","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsOwiAMhV9IJN6i/jA+C7JudkJBClv06a3ReF00aShpv57mVPdRIVlXKmDdShwLpNM9jVse6V+A8tgkk2HskYbgktHxa9MGykBZ5z14QTqMOrrSILF2wRqX0cPz9zklij7s0IEqDMk0UpN1dRjgYuAsG1igge67S6QOof+LtZCjsQeVgPH8pfriSEoMMkMWQs2hUKXlKA+jJsareAdUhaSjSQy3936ord9M5qv1YrpczibtBdcinHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/" />
<link rel='shortlink' href='https://wp.me/p7DTY-3IxT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F10%2Ffilm-review-bohemian-rhapsody%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2018%2F10%2Ffilm-review-bohemian-rhapsody%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Film Review: Bohemian Rhapsody Fakes Its Way Through a Parade of Biopic Clichés" />
<meta property="og:url" content="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/" />
<meta property="og:description" content="A look at Freddie Mercury and Queen that hits all the bullet points without any real depth." />
<meta property="article:published_time" content="2018-10-25T18:20:11+00:00" />
<meta property="article:modified_time" content="2018-10-25T18:20:11+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="757" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@consequence" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Film Review: Bohemian Rhapsody Fakes Its Way Through a Parade of Biopic&nbsp;Clichés" />
<meta name="twitter:image" content="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="A look at Freddie Mercury and Queen that hits all the bullet points without any real depth." />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
							<meta property="ia:markup_url" content="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/?ia_markup=1" />
				
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 65632; // ACCOUNT NUMBER
    	_sf_async_config.domain = 'consequenceofsound.net'; // DOMAIN
    	_sf_async_config.flickerControl = false;
    	_sf_async_config.useCanonical = true;
    	/** CONFIGURATION END **/
    	var _sf_startpt = (new Date()).getTime();
	</script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/amp/"><script>
	var isMobile = Boolean('false');
</script>
<!-- Prebid ads tag-->
					<script>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</script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <!--<script type="text/javascript" src="//adops.consequencemedia.com/prebid/prebid.js" async></script>-->
                <script type="text/javascript" src="//adops.consequencemedia.com/prebid/prebid1.18.0.js" async></script>
                <script>
              
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function() {
                        googletag.pubads().disableInitialLoad();
                    });

                    pbjs.que.push(function() {
                        pbjs.setConfig({
                            bidderSequence: 'random',
                            enableSendAllBids: false,
                            priceGranularity: 'high',
                            publisherDomain: 'https://consequenceofsound.net'
                        });
                        pbjs.addAdUnits(adUnits);
                        pbjs.requestBids({
                            bidsBackHandler: sendAdserverRequest
                        });
                    });

                    function sendAdserverRequest() {
                        if (pbjs.adserverRequestSent) return;
                        pbjs.adserverRequestSent = true;
                        googletag.cmd.push(function() {
                            pbjs.que.push(function() {
                                pbjs.setTargetingForGPTAsync();
                                googletag.pubads().refresh();
                            });
                        });
                    }

					 setTimeout(function() {
                        sendAdserverRequest();
                        if (SLOTS_REFRESH_INTERVAL > 0) {
                            setInterval(function(){
                                googletag.pubads().refresh()
                            }, SLOTS_REFRESH_INTERVAL);
                        }
                    }, PREBID_TIMEOUT);
/*  ####################################
 *  #   ASSERTIVE ANALYTICS SETTINGS   #
 *  #        Version: 1.5.2            #
 *  ####################################
 */

var assertive_entityId = 'P4Da7F6on7XGYSEaM';
var assertive_debug = 0; 
var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...

var assertive_timeout = null;
var assertive_layout = null;
var assertive_userState = null;

 assertive_timeout = PREBID_TIMEOUT; 
                </script>
 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/client.js" async></script>
               
  <!-- Prebid Boilerplate Section END -->


	<!-- Include google_services.js -->
<script type='text/javascript'>
  (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'film').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'film').addService(googletag.pubads());
googletag.defineSlot('/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_ATF")
.addService(googletag.pubads())
.setTargeting( 'wasp', 'film' )
;

googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], "acm-tag-COS_728_90_BTF")
.addService(googletag.pubads())
.setTargeting( 'wasp', 'film' )
;

var mapping_COS_300_250_Middle = googletag.sizeMapping().
addSize([0,0], []).
addSize([700,0], [[300,250]]).
build();
googletag.defineSlot('/134312942/COS_300_250_Middle', [[300, 250]], "acm-tag-COS_300_250_Middle")
.defineSizeMapping( mapping_COS_300_250_Middle )
.addService(googletag.pubads())
.setTargeting( 'wasp', 'film' )
;

var mapping_COS_300_600_RHS = googletag.sizeMapping().
addSize([0,0], []).
addSize([700,0], [[300,600]]).
build();
googletag.defineSlot('/134312942/COS_300_600_RHS', [[300, 600]], "acm-tag-COS_300_600_RHS")
.defineSizeMapping( mapping_COS_300_600_RHS )
.addService(googletag.pubads())
.setTargeting( 'wasp', 'film' )
;

googletag.defineSlot('/134312942/COS_1_1_In_Article', [[1, 1]], "acm-tag-COS_1_1_In_Article")
.addService(googletag.pubads())
.setTargeting( 'wasp', 'film' )
;

googletag.defineSlot('/134312942/COS_OOP_1', [[1, 1]], "acm-tag-COS_OOP_1")
.addService(googletag.pubads())
.setTargeting( 'wasp', 'film' )
;

googletag.pubads().setTargeting('COS-Pages', ['886221'] );
googletag.pubads().setTargeting( 'wasp', 'film' );
googletag.pubads().enableSingleRequest();
googletag.pubads().enableAsyncRendering();
googletag.enableServices();
});

jQuery(function(){
// update Ads on resize events
var resizeTimeout = 0;
var width = jQuery(window).width();
jQuery(window).resize(function(){
clearTimeout( resizeTimeout );
resizeTimeout = setTimeout(function(){
// check that we have loaded googletag on the page
if ( typeof googletag != 'object' ) {
return;
}

// check that the width has changed
if ( width == jQuery(window).width() ) {
return;
}

width = jQuery(window).width();

// update Ads
//googletag.pubads().refresh();
}, 400);
});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
  googletag.cmd.push(function() {
     googletag.defineSlot('/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('COS-Pages', ["'get_the_ID()'"]);
	  googletag.enableServices();
  });
</script>
          <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/134312942/COS_Outstream_1_1', [1, 1], 'div-gpt-ad-1535033973844-0')
		.addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('COS-Pages', ['886221'] );
	googletag.enableServices();

  });
</script>

</head>

<body class="post-template-default single single-post postid-886221 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '434175690014',
      xfbml      : true,
      version    : 'v3.1'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

<h1 class="site-title">
<a class="icon-logo" href="https://consequenceofsound.net" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
</h1>
        
        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-847000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-847000 podcasts"><a title="Podcasts" href="https://consequenceofsound.net/consequence-podcast-network/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 consequence-of-sound"><a href="https://consequenceofsound.net/cospodcast/">Consequence of Sound</a></li>
	<li id="menu-item-846247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846247 discography"><a href="https://consequenceofsound.net/discography/">Discography</a></li>
	<li id="menu-item-846246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846246 filmography"><a href="https://consequenceofsound.net/filmography/">Filmography</a></li>
	<li id="menu-item-838986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838986 halloweenies"><a href="https://consequenceofsound.net/halloweenies/">Halloweenies</a></li>
	<li id="menu-item-852143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852143 kyle-meredith-with"><a href="https://consequenceofsound.net/kylemeredithwith/">Kyle Meredith With&#8230;</a></li>
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/starwars/">State of the Empire</a></li>
	<li id="menu-item-846248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846248 this-must-be-the-gig"><a href="https://consequenceofsound.net/thismustbethegig/">This Must Be the Gig</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-846635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846635 annual-report-2017"><a href="https://consequenceofsound.net/category/annual-report-2017/">Annual Report 2017</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 store"><a target="_blank" href="https://store.consequence.net/">Store</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-870356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
			            
<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_OOP_1');
});</script></div>
			<div id='acm-tag-COS_OOP_1_JP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_1_JP');});
</script>
</div>
			
<div id='acm-tag-COS_728_90_ATF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
					        </div>
                <div id='large-category-banner'>
            

<div class='' style="background-color: #800080; ">
<div class='container'>
        <div class='title'>
            Film        </div>
        <div class='sub-title two-line'>
            THE BEST FILMS IN ACTION, DRAMA, HORROR, AND MORE            <br/>EXPERTLY CURATED BY THE COS STAFF        </div>
    </div>
</div>

        </div>
    <div id="adhsticky-anchor"></div>

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Film Review: Bohemian Rhapsody Fakes Its Way Through a Parade of Biopic&nbsp;Clichés</h1>

                <h2 class='post-tagline'>
            The wild lives of Freddie Mercury and Queen fail to translate to this stiff retelling        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/blake-goble/" title="Posts by Blake Goble" class="author url fn" rel="author">Blake Goble</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-10-25T18:20:11+00:00&quot;&gt;2018-10-25T18:20:11+00:00&lt;/span&gt;">October 25, 2018, 2:20pm</span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                8 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
                    <div class='review-summary'>
                        <div class='artwork'>
                            <span class='image'><noscript><img width="380" height="380" src="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1" class="attachment-square-thumb-380 size-square-thumb-380 wp-post-image" alt="Bohemian Rhapsody (20th Century Fox)" srcset="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1 380w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=760&amp;h=760&amp;crop=1 760w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="886418" data-permalink="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/rhapsody/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80" data-orig-size="3121,1969" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bohemian Rhapsody (20th Century Fox)" data-image-description="&lt;p&gt;Bohemian Rhapsody (20th Century Fox)&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=806"></noscript>
<img width="380" height="380" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-380 size-square-thumb-380 wp-post-image" alt="Bohemian Rhapsody (20th Century Fox)" data-attachment-id="886418" data-permalink="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/rhapsody/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80" data-orig-size="3121,1969" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bohemian Rhapsody (20th Century Fox)" data-image-description="&lt;p&gt;Bohemian Rhapsody (20th Century Fox)&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1 380w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=760&amp;h=760&amp;crop=1 760w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=380&amp;h=380&amp;crop=1 380w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=760&amp;h=760&amp;crop=1 760w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/rhapsody.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span>
                            <span class="grade-badge">D</span>                        </div>

                                            <div class='details column-stack column-1-2-omega'>
                        <div class='row'>
                            <div class='label'>Director</div>
                            <div class='content tags'>
															<div class="tag">
																Bryan Singer															</div>
                            </div>
                        </div>
												
                        <div class='row'>
                            <div class='label'>Cast</div>
                            <div class='content tags'>
                                <div class='tag'>
                                    Rami Malek, Gwilym Lee, Ben Hardy                                </div>
                            </div>
                        </div>

                        <div class='row'>
                            <div class='label'>Release Year</div>
                            <div class='content tags'>
                                <div class='tag'>
                                    2018                                </div>
                            </div>
                        </div>
												
                        <div class='row'>
                            <div class='label'>Rating</div>
                            <div class='content tags'>
                                <div class='tag'>
                                    PG-13                                </div>
                            </div>
                        </div>

                                            </div>
                    </div>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-886221" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-886221" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p><strong>The Pitch: </strong>Ready, Freddie? He&#8217;s a Killer Queen. Gunpowder, gelatin. Dynamite with a laser beam. Guaranteed to blow your mind, anytime! This is 20th Century Fox’s <em>Bohemian Rhapsody</em>, a dramatic account of the life and times of <a href="https://consequenceofsound.net/tag/freddie-mercury/" target="_blank" rel="noopener">Freddie Mercury</a> and <a href="https://consequenceofsound.net/artist/queen/" target="_blank" rel="noopener">Queen</a>. At least, as much as the band will <em>allow</em> it to be about Mercury over Queen.</p>
<p>See, this was produced by surviving Queen members Brian May, Roger Taylor, and the band’s manager, Jim “Miami” Beach. <a href="https://consequenceofsound.net/tag/gwilym-lee/" target="_blank" rel="noopener">Gwilym Lee</a> is guitarist Brian May (permed and puppy-eyed), <a href="https://consequenceofsound.net/tag/ben-hardy/" target="_blank" rel="noopener">Ben Hardy</a> is drummer Roger Taylor (baby-faced and hot-headed), <a href="https://consequenceofsound.net/tag/joseph-mazello/" target="_blank" rel="noopener">Joseph Mazzello</a> is bassist John Deacon (present). And Freddie is played by<a href="https://consequenceofsound.net/tag/rami-malek/" target="_blank" rel="noopener"> Rami Malek</a> of <em>Mr. Robot</em>, with all the mercurial display one might expect. <em>Bohemian Rhapsody </em>is a reel of the good times, rolling. The band’s run from 1970 to 1985 is chronicled, as we see Queen form and eventually perform at Live-Aid. No personal origin stories. No sight of Mercury&#8217;s lesser-known suffering. Songs are made, montages pass the time, and the butchering of Queen classics occurs.<br />
<!-- /134312942/COS_Outstream_1_1 --></p>
<div id='div-gpt-ad-1535033973844-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535033973844-0'); });
</script>
</div>
</p>
<p><strong>Bohemian Crapsody: </strong>Fade-in. The crowd booms. The credits begin to roll. Mercury is luxuriously framed in behind-the-back tracking shots. Intrigue accumulates. Executive Music Producer credits for Brian May and Roger Taylor share screen time with cute images of Freddie Mercury’s cats. Cigarettes. Stoli. Branded band crates with instruments and microphones, shot in pornographic close-up. Wembley Stadium. It’s the day of Live-Aid, summer ‘85. Why else would there be all this teasing? It’s the big one. Freddie is still followed, a spry creature in a tank top with studded belts (arm and waist). He takes the stage, and the film cuts back: “1970.”</p>
<p>Good lord,<em> another</em> one of these?</p>
<p>There’s a tacky little word one can throw around for movies like this, but it’s so fitting: clichéd. <em>Bohemian Rhapsody </em>is like watching 40 years of musical biopic tropes in brief, shortened and scrubbed and marketed within a bank-friendly PG-13 presentation. Wikipedia-level beginnings, band consternations and growth, excess and artistry losing its way only to find itself again in a big, final moment and/or concert. Freddie walks up to the band to join. In-studio sparring leads to creative genius. Record executives and music critics pooh-pooh their sound, but it <em>doesn’t really matter </em>when they sell out shows globally. All this, of course, is recalled through over-edited, over-shot montages, scored with painfully obvious and popular Queen (often chopped to bits). They travel to “MIDWEST USA” or “RIO,” intercut with bus shots and payphone patter while “Bohemian Rhapsody,” “Killer Queen,” and other chart-toppers flail on the soundtrack.</p>
<p>Freddie’s budding homosexuality and identity? Window dressing, and innuendos lit in red. The band maintains animus with Fred’s bullish vision, but all the while completely support and accept his greatness. Anti-drama, one might call that. Fred’s partying ways get screen time, with impromptu bacchanals, rococo ‘80s house decor, crowns and royal shoulder pads and all that. But it’s still shallow and simplistic, and at times curiously scrubbed of the drugs and excess one could get in, you know, an R-rated movie. That <em>might </em>feel more Queen. (Which: would it have killed this movie to avoid using leather-clad gay men solely for texture, and actually consider them as people? Food for thought.)</p>
<p>Hey Brian May? Ray Charles, Loretta Lynn, Johnny Cash, NWA, and Dewey Cox called. They want their movies back. This movie isn&#8217;t the wacky, tacky, prog-and-glam revelry that is Queen. It’s processed pop music.</p>
<p><strong>Greatest Shits: </strong>What’s the point of playing ball with the band to get licensing for all the best songs, if you&#8217;re going to chop them to shit? The blame can be shared around, but the use of Queen here is frustrating, and even crass. The song creation montages undercut the glory of Queen by never allowing the songs to be played in full, or with enough oomph while the band keeps dissecting and negotiating. “Bohemian Rhapsody” is teased, drawn out, shown in pieces, and even book-ended with record stooges bemoaning that it will never work. All the side business is so distracting that you forget the band was trying to make a full album in these moments. The movie wants the song. That’s it. Even the Live-Aid medley, the film’s big finale that bluffs fidelity, cuts corners. A whole song is missing. That ought to sit well with Queen-fiends.</p>
<p>Additionally, the award for lamest film moment of 2018 may go to this film. When Freddie goes in to be tested for AIDS, and is given the bad news, the film sets all this to the band’s <i><span style="font-weight:400;">Highlander </span></i><span style="font-weight:400;">theme,</span> <span style="font-weight:400;">“Who Wants to Live Forever.” A directorial, musical misfire. The angelic, golden-lit lugubriousness of it is now under consideration for new camp.</span></p>
<p><strong>The Verdict: </strong>Where to begin with this record scratch of a biopic?</p>
<p>Formally, it&#8217;s bursting with director <a href="https://consequenceofsound.net/tag/bryan-singer/" target="_blank" rel="noopener">Bryan Singer</a>’s propensity for “cool”/impractical shots. This baffling need to over-shoot grows monotonous, from the digitally assisted shots of the camera flying under chairs to the trips behind piano keys to the copious insert shots of Freddie’s damned cats. Letting the hits play could have done away with all that needless overcompensation, but what’s done is done. A pricey, showy presentation can’t make up for a bargain story in <em>Bohemian Rhapsody</em>.</p>
<p>To get a sense of the kind of obvious, middle-of-the-road vibe the film curates, look to credited, final writer <a href="https://consequenceofsound.net/tag/anthony-mccarten/" target="_blank" rel="noopener">Anthony McCarten</a>. An Oscar nominee for big biopics like <a href="https://consequenceofsound.net/2014/11/film-review-the-theory-of-everything/" target="_blank" rel="noopener"><em>The Theory of Everything </em></a>and <a href="https://consequenceofsound.net/2017/11/film-review-darkest-hour/" target="_blank" rel="noopener"><em>Darkest Hour</em></a>, the movie is delivered in the exact style of those formers. Drama, easy facts about the band, more drama, Freddie’s genius (!), yet more drama, climax, credits full of information about what happened to the band. No flavor necessary; the names carry the burden of excitement and intrigue. <em>Bohemian Rhapsody</em> is another lame music biopic, and its failures ultimately lie in the poor creative choices, the gutless approaches to potentially explosive events in the life of this band. We’re not buying this new album. There’s no new material to be found in <em>Bohemian Rhapsody</em></p>
<p><strong>Where’s It Playing?: </strong>Everywhere on November 2nd. Or, hear us out – you can listen to all of Queen’s hits now, online. Yes, for free (less the ads), you could avoid <em>Bohemian Rhapsody </em>for $15 plus parking, and enjoy “Bohemian Rhapsody” online right this second, and have a much better time. You can even replay it. In full!</p>
<p><strong>Trailer:</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='454' src='https://www.youtube.com/embed/mP0VHJYFOAU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
                </article>

                
                
            					
				
               					 <script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65655';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-65655" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66270';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-66270" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://s.ntv.io/serve/load.js?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/freddie-mercury/' class='tag'><span>Freddie Mercury</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/queen/' class='tag'><span>Queen</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/20th-century-fox/' class='tag'><span>20th Century Fox</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/anthony-mccarten/' class='tag'><span>Anthony McCarten</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/ben-hardy/' class='tag'><span>Ben Hardy</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/bryan-singer/' class='tag'><span>Bryan Singer</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/gwilym-lee/' class='tag'><span>Gwilym Lee</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/joseph-mazzello/' class='tag'><span>Joseph Mazzello</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rami-malek/' class='tag'><span>Rami Malek</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2018/10/natalie-portman-vox-lux-trailer-watch/' title="Natalie Portman conquers trauma as an unhinged pop star in Vox Lux trailer:&nbsp;Watch">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Natalie Portman conquers trauma as an unhinged pop star in Vox Lux trailer:&nbsp;Watch</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2018/10/album-review-daughters-you-wont-get-what-you-want/' title="Album Review: Daughters Reinvent Themselves Again on You Won&#8217;t Get What You&nbsp;Want">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Album Review: Daughters Reinvent Themselves Again on You Won&#8217;t Get What You&nbsp;Want</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>8 comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/10/justin-bieber-burrito/'><div class='title'>I, for one, applaud Justin Bieber for eating his burrito like a goddamned freak</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/10/iron-maiden-bruce-dickinson-rock-roll-hall-of-fame-bollocks/'><div class='title'>Iron Maiden&#039;s Bruce Dickinson slams Rock &amp; Roll Hall of Fame as &quot;complete load of bollocks&quot;</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/10/marilyn-manson-nin-britney-spears-interrogation-detention-centers/'><div class='title'>Marilyn Manson, Nine Inch Nails ... and Britney Spears on list of songs used for interrogation at detention centers</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/10/film-review-bohemian-rhapsody/'><div class='title'>Film Review: Bohemian Rhapsody Fakes Its Way Through a Parade of Biopic Clichés</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/10/pennywise-scares-the-hell-out-of-diddy-on-ellen-watch/'><div class='title'>Pennywise scares the hell out of Diddy on Ellen: Watch</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/10/dave-grohl-blind-child-foo-fighters/'><div class='title'>Dave Grohl pulls blind child out of audience, brings him to side of the stage during Foo Fighters concert</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/10/silverman-louisck-masturbate-consent/'><div class='title'>Sarah Silverman says Louis C.K. used to masturbate in front of her</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/10/liam-gallagher-drunk-tweeting-radiohead/'><div class='title'>Liam Gallagher goes on a drunk tweet storm about Radiohead</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/10/rhcp-anthony-kiedis-kicked-out-lakers-watch/'><div class='title'>Red Hot Chili Peppers’ Anthony Kiedis kicked out of a Lakers game</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/10/xxxtentacion-recording-domestic-abuse/'><div class='title'>XXXTentacion confesses to domestic abuse, stabbing eight men in secret recording</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/10/icp-fred-durst-dropkick/'><div class='title'>Insane Clown Posse&#039;s Shaggy attempts to dropkick Fred Durst during Limp Bizkit concert</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2018/09/lindsay-lohan-wtf/'><div class='title'>Lindsay Lohan, speaking in Middle Eastern accent, tries to kidnap homeless kids and gets punched in face</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2018/10/banksy-painting-self-destructs/'><div class='title'>Banksy&#039;s painting self-destructs after selling for $1.1 million in auction</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2018/09/kanye-snl-trump-rant/'><div class='title'>Kanye&#039;s post-SNL, pro-Trump rant prompts Adam Driver, cast members to walk off stage</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2018/10/foo-fighters-metallica-7-year-old-fan/'><div class='title'>Foo Fighters cover Metallica&#039;s &quot;Enter Sandman&quot; with 10-year-old fan on guitar: Watch</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section id="sticky-anchor"></section>
								<section class='sidebar-module' id="widgetVideo">
					<link href="https://cdn.consequenceofsound.net/video-player/production/v2/css/videojs-icons.css" rel="stylesheet" />
			
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/video-js.min.css">
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/videojs.ads.css" />
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/videojs.ima.css" />
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/site-list.css?cb=1540571113">
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/style.css">
			<style type="text/css">
		.video-js .vjs-tech {position:inherit !important;}
		</style>			
	<div id="ima-sample-container">
	<div class="videoPlayerWidget">
          <div id="ima-sample-videoplayer">
				<video id="content_video" class="video-js" controls preload="auto" height="197" width="350" poster="https://lnthumbnails.consequenceofsound.net/jayzandbeyonceotriitour-1533245931910/thumb_00002.png" autoplay muted playsinline>
			
		<source src="https://lnvideos.consequenceofsound.net/jayzandbeyonceotriitour-1533245931910/playlist.m3u8" type="application/x-mpegURL">
		</video>
     </div>	
	</div>
    </div>
	<script type="text/javascript">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</script>
	<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.2.0/video.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/videojs-flash/2.1.1/videojs-flash.min.js"></script>
	<script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/videojs.ads.min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.6.0/videojs-contrib-ads.js"></script>
	<script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/videojs.ima.js"></script>
	<script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/videojs.ga.min.js"></script>
	<script type="text/javascript" src="https://waspmobile.com/video-player-new/js/adCheck.js"></script>
		<script src="https://cdn.consequenceofsound.net/video-player/production/v2/js/videojs-playlist.js"></script>
	<script src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/player_widget_v1.js?cb=1540571113"></script><script type="text/javascript">
    (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,"script",'https://www.google-analytics.com/analytics.js',"ga");
      ga("create", "UA-8681019-2", { "cookieDomain": "none" });
      ga("send", "pageview");            
		function sticky_widget_relocate() {
    var window_top = jQuery(window).scrollTop();
    var footer_top = jQuery("#footermore").offset().top;
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#widgetVideo').removeClass('stickvideo');
        jQuery('#widgetVideo').css({top: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#widgetVideo').addClass('stickvideo');
        jQuery('#widgetVideo').css({top: 100});
    } else {
        jQuery('#widgetVideo').removeClass('stickvideo');
    }
}
jQuery(document).ready(function() { 
    jQuery(window).scroll(sticky_widget_relocate);
    sticky_widget_relocate();
});
 </script>
<div style="clear:both;"></div>	
					</section>
							
			<div style="clear: both">&nbsp;</div>
		<section class='sidebar-module' id="sticky">
		
<div id='acm-tag-COS_300_250_Middle' style='width:300px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
				</section>
	
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/10/queen-vinyl-reissue-night-at-the-opera/">
    							    <a href="https://consequenceofsound.net/2018/10/queen-vinyl-reissue-night-at-the-opera/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Queen Night at the Opera Vinyl Me Please reissue" srcset="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="886318" data-permalink="https://consequenceofsound.net/2018/10/queen-vinyl-reissue-night-at-the-opera/queen-night-opera-vinyl-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png" data-orig-size="1000,628" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Queen" data-image-description="&lt;p&gt;Queen&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Queen Night at the Opera Vinyl Me Please reissue" data-attachment-id="886318" data-permalink="https://consequenceofsound.net/2018/10/queen-vinyl-reissue-night-at-the-opera/queen-night-opera-vinyl-reissue/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png" data-orig-size="1000,628" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Queen" data-image-description="&lt;p&gt;Queen&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/queen-night-opera-vinyl-reissue.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/10/queen-vinyl-reissue-night-at-the-opera/">Queen&#8217;s A Night At The Opera receives deluxe vinyl&nbsp;reissue</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/10/queen-vinyl-reissue-night-at-the-opera/"><p>To coincide with the theatrical opening of Bohemian Rhapsody. </p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/lakeschatz/" title="Posts by Lake Schatz" class="author url fn" rel="author">Lake Schatz</a></cite>, <span class="timestamp">24 hours ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/09/bryan-singer-red-sonja/">
    							    <a href="https://consequenceofsound.net/2018/09/bryan-singer-red-sonja/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bryan Singer Direct Red Sonja Millennium" srcset="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="877273" data-permalink="https://consequenceofsound.net/2018/09/bryan-singer-red-sonja/bryan-singer-direct-red-sonja-millennium/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1537198260","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Bryan Singer Direct Red Sonja Millennium" data-image-description="&lt;p&gt;Bryan Singer Direct Red Sonja Millennium&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bryan Singer Direct Red Sonja Millennium" data-attachment-id="877273" data-permalink="https://consequenceofsound.net/2018/09/bryan-singer-red-sonja/bryan-singer-direct-red-sonja-millennium/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1537198260","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Bryan Singer Direct Red Sonja Millennium" data-image-description="&lt;p&gt;Bryan Singer Direct Red Sonja Millennium&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/09/bryan-singer-direct-red-sonja-millennium.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/09/bryan-singer-red-sonja/">Bryan Singer in talks to direct Red&nbsp;Sonja</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/09/bryan-singer-red-sonja/"><p>A string of bad PR and sexual misconduct allegations seem to have only been a temporary setback.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/ben-kaye/" title="Posts by Ben Kaye" class="author url fn" rel="author">Ben Kaye</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/09/queen-bohemian-rhapsody-soundtrack-live-aid/">
    							    <a href="https://consequenceofsound.net/2018/09/queen-bohemian-rhapsody-soundtrack-live-aid/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" srcset="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="874624" data-permalink="https://consequenceofsound.net/2018/09/queen-bohemian-rhapsody-soundtrack-live-aid/bohemian-rhapsody-film-soundtrack/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png" data-orig-size="1000,728" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Still from Bohemian Rhapsody film" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="" data-attachment-id="874624" data-permalink="https://consequenceofsound.net/2018/09/queen-bohemian-rhapsody-soundtrack-live-aid/bohemian-rhapsody-film-soundtrack/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png" data-orig-size="1000,728" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Still from Bohemian Rhapsody film" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/09/bohemian-rhapsody-film-soundtrack.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/09/queen-bohemian-rhapsody-soundtrack-live-aid/">Queen to release Bohemian Rhapsody film&nbsp;soundtrack</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/09/queen-bohemian-rhapsody-soundtrack-live-aid/"><p>OST features live recordings from throughout the band&#8217;s career, plus a cover of the 20th Century Fox theme.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/lakeschatz/" title="Posts by Lake Schatz" class="author url fn" rel="author">Lake Schatz</a></cite>, <span class="timestamp">2 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/07/new-trailer-for-freddie-mercury-biopic-bohemian-rhapsody-arrives-online-watch/">
    							    <a href="https://consequenceofsound.net/2018/07/new-trailer-for-freddie-mercury-biopic-bohemian-rhapsody-arrives-online-watch/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Rami Malek as Freddie Mercury in Bohemian Rhapsody" srcset="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="863933" data-permalink="https://consequenceofsound.net/2018/07/new-trailer-for-freddie-mercury-biopic-bohemian-rhapsody-arrives-online-watch/freddie-mercury-biopic-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png" data-orig-size="1576,884" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Rami Malek as Freddie Mercury in Bohemian Rhapsody" data-image-description="&lt;p&gt;Rami Malek as Freddie Mercury in Bohemian Rhapsody&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Rami Malek as Freddie Mercury in Bohemian Rhapsody" data-attachment-id="863933" data-permalink="https://consequenceofsound.net/2018/07/new-trailer-for-freddie-mercury-biopic-bohemian-rhapsody-arrives-online-watch/freddie-mercury-biopic-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png" data-orig-size="1576,884" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Rami Malek as Freddie Mercury in Bohemian Rhapsody" data-image-description="&lt;p&gt;Rami Malek as Freddie Mercury in Bohemian Rhapsody&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/07/freddie-mercury-biopic.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/07/new-trailer-for-freddie-mercury-biopic-bohemian-rhapsody-arrives-online-watch/">New trailer for Freddie Mercury biopic, Bohemian Rhapsody, arrives online:&nbsp;Watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/07/new-trailer-for-freddie-mercury-biopic-bohemian-rhapsody-arrives-online-watch/"><p>Starring Rami Malek as the legendary Queen frontman.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/05/bohemian-rhapsody-trailer/">
    							    <a href="https://consequenceofsound.net/2018/05/bohemian-rhapsody-trailer/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bohemian Rhapsody Rami Malek Freddie Mercury Movie" srcset="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="852570" data-permalink="https://consequenceofsound.net/2018/05/bohemian-rhapsody-trailer/bohemian-rhapsody-rami-malek-freddie-mercury-movie/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png" data-orig-size="1344,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bohemian Rhapsody Rami Malek Freddie Mercury Movie" data-image-description="&lt;p&gt;Bohemian Rhapsody Rami Malek Freddie Mercury Movie&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bohemian Rhapsody Rami Malek Freddie Mercury Movie" data-attachment-id="852570" data-permalink="https://consequenceofsound.net/2018/05/bohemian-rhapsody-trailer/bohemian-rhapsody-rami-malek-freddie-mercury-movie/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png" data-orig-size="1344,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bohemian Rhapsody Rami Malek Freddie Mercury Movie" data-image-description="&lt;p&gt;Bohemian Rhapsody Rami Malek Freddie Mercury Movie&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/05/bohemian-rhapsody-rami-malek-freddie-mercury-movie.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/05/bohemian-rhapsody-trailer/">Rami Malek is Freddie Mercury in first trailer for Bohemian Rhapsody:&nbsp;Watch</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/05/bohemian-rhapsody-trailer/"><p>The rock biopic hits theaters on November 2nd.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/alex-young/" title="Posts by Alex Young" class="author url fn" rel="author">Alex Young</a></cite>, <span class="timestamp">5 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/04/new-bohemian-rhapsody-photos-depict-rami-malek-as-freddie-mercury/">
    							    <a href="https://consequenceofsound.net/2018/04/new-bohemian-rhapsody-photos-depict-rami-malek-as-freddie-mercury/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bohemian Rhapsody, photo by Twentieth Century Fox" srcset="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="849875" data-permalink="https://consequenceofsound.net/2018/04/new-bohemian-rhapsody-photos-depict-rami-malek-as-freddie-mercury/bohemian_rhapsody_-_h_2018/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80" data-orig-size="768,433" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bohemian Rhapsody, photo by Twentieth Century Fox" data-image-description="&lt;p&gt;Bohemian Rhapsody, photo by Twentieth Century Fox&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=768"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bohemian Rhapsody, photo by Twentieth Century Fox" data-attachment-id="849875" data-permalink="https://consequenceofsound.net/2018/04/new-bohemian-rhapsody-photos-depict-rami-malek-as-freddie-mercury/bohemian_rhapsody_-_h_2018/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80" data-orig-size="768,433" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bohemian Rhapsody, photo by Twentieth Century Fox" data-image-description="&lt;p&gt;Bohemian Rhapsody, photo by Twentieth Century Fox&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=768" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/04/bohemian_rhapsody_-_h_2018.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/film/" rel="category tag">Film</a> &bull; <a href="https://consequenceofsound.net/category/news/film-news/" rel="category tag">Film News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/04/new-bohemian-rhapsody-photos-depict-rami-malek-as-freddie-mercury/">New Bohemian Rhapsody photos depict Rami Malek as Freddie&nbsp;Mercury</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/04/new-bohemian-rhapsody-photos-depict-rami-malek-as-freddie-mercury/"><p>The Queen biopic will arrive earlier than expected on November 2nd.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/randall-colburn/" title="Posts by Randall Colburn" class="author url fn" rel="author">Randall Colburn</a></cite>, <span class="timestamp">6 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>


</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>		
				<hr />
					
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:728px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
							
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="https://store.consequence.net/">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2018 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
	<form action="https://consequenceofsound.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2>Submit Your Photo</h2>
<input type="hidden" value="886221" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='886221' /><div  class='ugc-input-wrapper'><label  for='ug_post_title'>Title</label><input type="text" value="" name="post_title"  id='ug_post_title' name='post_title' class='required' /></div><div  class='ugc-input-wrapper'><label  for='ug_content'>Post content or file description</label><textarea  name='post_content' id='ug_content' class='required'></textarea></div><input type="hidden" value="1" name="ugc"  id='ugc-input-ugc' name='ugc' value='1' /><div  class='ugc-input-wrapper'><label  for='ug_photo'>Your Media Files</label><input type="file" value="" name="files[]"  id='ug_photo' name='files' multiple='multiple' /></div><div  class='ugc-input-wrapper'><label  for='ug_submit_button'></label><input type="submit" value="Submit" name=""  id='ug_submit_button' value='Submit' class='btn' /></div><input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="media" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='media' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="9d0004e9fd" /><input type="hidden" name="_wp_http_referer" value="/2018/10/film-review-bohemian-rhapsody/?fbclid=IwAR1AMeIpjd6rD7olGMCl5lCimbFqJ1JtmPLEBcIBzh9X4N05vw1TgW-YQmo" />		<input type="hidden" name="ff" value="4e1dfe6ae05f5d5e5449f7e78dc2e048" />
		<input type="hidden" name="form_post_id" value="886221" />
		<div class="clear"></div>
	 </div>
	 </form>
    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- Footer position calculate -->
<div id="footer1" ></div>
 <!-- Footer Adhesion unit code -->
<div id="footeradhesive" style="display:none;">
<a class="closeevent" style="cursor: pointer;float:right;margin-top: -30px;">
    <img src="https://consequenceofsound.files.wordpress.com/2018/01/close-icon.png"/>
</a>
<input type="hidden" name="divstatus" id="divstatus" value="1">
<!-- /134312942/COS_Mobile_Sticky -->
<style type="text/css">
.footerwrapper {
vertical-align: middle;
width: 100%;
background-color: #e6e6e5;
text-align: center;
display: inline-block;
}

</style>
<div class="footerwrapper">

<div id='acm-tag-COS_MOBILE_ADHESION' style='width:320px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_MOBILE_ADHESION');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
</div>
<script type='text/javascript'>
jQuery(document).ready(function(){  jQuery(".share-icon").each(function(){ 
	jQuery(this).removeAttr("rel"); });   })
</script>
<!-- wpcom_wp_footer -->
<script type="text/javascript">
function adhes_relocate() {
    var divval = jQuery("#divstatus").val();
    var window_top = jQuery(window).scrollTop();
    var footer_top = jQuery("#footer1").offset().top;
    var div_top = jQuery('#adhsticky-anchor').offset().top;
    var div_height = 50;
    var padding = 20;
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if(divval === '1')
    {
    if (win_div > footer_top_round){
        jQuery('#footeradhesive').hide();
        jQuery('#footeradhesive').removeClass('stickadh');
        jQuery('#footeradhesive').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#footeradhesive').addClass('stickadh');
        jQuery('#footeradhesive').css({bottom: 0});
      jQuery('#footeradhesive').show();
    } else {
        jQuery('#footeradhesive').removeClass('stickadh');
       jQuery('#footeradhesive').hide();
    }
    }
}
jQuery(document).ready(function() {
    jQuery(window).scroll(adhes_relocate);
    adhes_relocate();
});
jQuery(document).on('click', '.closeevent', function (event) {
   jQuery('#footeradhesive').hide();
   jQuery("#divstatus").val('2');
});
</script>

<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'film,film-reviews'; //CHANGE THIS
    _sf_async_config.authors = 'blake-goble'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
    	function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
        })();
</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"iJ3FNEHLMJ","post_id":"886221"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2018\/10\/film-review-bohemian-rhapsody\/","ajax_comment_nonce":"bf40da998e","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":true,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":234419,"name":"20th Century Fox","slug":"20th-century-fox","term_taxonomy_id":65306,"taxonomy":"post_tag"},{"term_id":494012543,"name":"Anthony McCarten","slug":"anthony-mccarten","term_taxonomy_id":79456,"taxonomy":"post_tag"},{"term_id":1998026,"name":"Ben Hardy","slug":"ben-hardy","term_taxonomy_id":68546,"taxonomy":"post_tag"},{"term_id":294886,"name":"Bryan Singer","slug":"bryan-singer","term_taxonomy_id":65367,"taxonomy":"post_tag"},{"term_id":574878535,"name":"Gwilym Lee","slug":"gwilym-lee","term_taxonomy_id":82944,"taxonomy":"post_tag"},{"term_id":609204299,"name":"Joseph Mazzello","slug":"joseph-mazzello","term_taxonomy_id":87007,"taxonomy":"post_tag"},{"term_id":418840256,"name":"Rami Malek","slug":"rami-malek","term_taxonomy_id":71210,"taxonomy":"post_tag"},{"term_id":524,"name":"Film","slug":"film","term_taxonomy_id":39886,"taxonomy":"category"},{"term_id":1314,"name":"Film Reviews","slug":"film-reviews","term_taxonomy_id":60989,"taxonomy":"category"},{"term_id":238229,"name":"Freddie Mercury","slug":"freddie-mercury","term_taxonomy_id":15185,"taxonomy":"artist"},{"term_id":38565,"name":"Queen","slug":"queen","term_taxonomy_id":29146,"taxonomy":"artist"}],"author":"Blake Goble","authors":["blake-goble"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201843y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=6adfb9e2a8","homeURL":"https:\/\/consequenceofsound.net\/","postID":"886221","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
		<div id='acm-tag-COS_OOP_In_Image'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
	</script>
	</div>
	
	<script>
	var isSingle = Boolean('1');
	 googletag.cmd.push(function() {
	        googletag.pubads().enableAsyncRendering();
	        var slot300x250Middle;
		  var slot300x250MiddleId = 'acm-tag-COS_300_250_Middle';
	         googletag.pubads().getSlots().forEach(function(s) {
                    if (s.getSlotElementId() === slot300x250MiddleId) {
                        slot300x250Middle = s;
                    };
                });
	        if (!slot300x250Middle) {
                    slot300x250Middle = googletag
                        .defineSlot('/134312942/COS_300_250_Middle', [300, 250], "acm-tag-COS_300_250_Middle")
                        .addService(googletag.pubads());
                }
                googletag.enableServices();

	       if (isSingle) {
                    var isDataPbjs = adUnits.find(function (adUnit) {return adUnit.code === slot300x250MiddleId})
                    setInterval(function(){
                        var slotsDfp = [slot300x250Middle]
                        var slotsId = [slot300x250MiddleId]
                        var isAdUnitPrebid = isDataPbjs

                        if (isAdUnitPrebid) {
                            pbjs.que.push(function() {
                                pbjs.requestBids({
                                    timeout: PREBID_TIMEOUT,
                                    adUnitCodes: slotsId,
                                    bidsBackHandler: function() {
                                        pbjs.setTargetingForGPTAsync(slotsId);
                                        googletag.pubads().refresh(slotsDfp);
                                    }
                                });
                            });
                        } else {
                            googletag.pubads().refresh(slotsDfp);
                        }
                    }, 30000);
                }
	      });
    </script>
	<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1471171717h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"film"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkl1OwzAQhC+EY1JU4AVxFtfeppv6j107pZyeTURQ1BaqSn1LPLPfyOPVh6xsigVi0T1rBwNayJ9Nzw96IYWqsq8dRtYe98D6o0KFnYnOA81mjNZXJ6KAanRAbBNBEzCe4soOgvgGzFqOGIQWLaQtJ5nTwtFzmsl5xDFZPUB0iXRIQo74dTG2FxIddUV9Gn3Z5UyBjHYvl7jqPaDroFz3FbPhv1w2hSAFKILsj5eaWRS9UmM//VSTMtH4Y0HL/wwYJ0C1MdKR4QIkXyoNQIRj+u/ZjYRCxu7PYhcvOA+LuqVJdqpmn4y8k2qbVjZmM13DeBz7/qmqmf+vLMjNeOMcFkxSmApQdsnxnRIWO82FMHZ34p6JwnwPb+169bhun19fnvpvI65cUw=='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-4','user_id':'0','post':'886221','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-4&user_id=0&post=886221&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufHxkejBadTlBd1gvUkNmZFdOd0Z+bGgrW21RK1lGVCY5aWd4RXE/U2JjRS9tRFs3ZXE3fFJ+Q1IlLTFlLVUvLjFHMFZuRi9NRDhyREVPW1U9UDkrdz9ROERJTSs5Znc/JmxBVHRbUUFjWnJkYjcmLixWQlM5UHJuZ1JMenhSU1RwQlN1TmIsdjUyNzdReEU9Uit3NnRLa3lJaEV2eGp1L3gsVj9hW3VLWUF4XzRSQTg='}]);
_stq.push([ 'clickTrackerInit', '1821682', '886221' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v0.26" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
				<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
      <script type="text/javascript">        
function sticky_relocate() {
    var window_top = jQuery(window).scrollTop();
    var footer_top = jQuery("#footermore").offset().top;
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#sticky').removeClass('stick');
        jQuery('#sticky').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#sticky').addClass('stick');
        jQuery('#sticky').css({bottom: 5});
    } else {
        jQuery('#sticky').removeClass('stick');
    }
}
jQuery(document).ready(function() { 
    jQuery(window).scroll(sticky_relocate);
    sticky_relocate();
});
 </script>
        <style type="text/css">
    
.featured_caption {
	padding:10px 0!important;
	font-style:italic!important;
}
/* RESPONSIVE FIXES */
.wpcom-protected-iframe {
	border:0px solid red!important;
	width:100%!important;
}
.wpcom-protected-iframe iframe {
	border:0px solid blue!important;
	width:100%!important;
}
@media only screen and (max-width: 728px) {
	.wpcom-protected-iframe {
		border:0px solid red!important;
		width:100%!important;
	}
}
   #sticky {   
    color: #fff;
    bottom: 5px !important;
    font-size: 2em;    
    float:left;
}
#sticky.stick {
    position: fixed;
    bottom: 5px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
}
#widgetVideo {
    top: 100px !important;
}
#widgetVideo.stickvideo {
    position: fixed;
    top: 100px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
	width: 350px;
}

#footeradhesive .acm-wrapper {
margin:0px auto!important;
text-align:center!important;
}
#footeradhesive {
    background:rgba(0,0,0,0.5);
    width:100% !important;
    text-align: center!important;
}
#footeradhesive.stickadh {
    position: fixed;
    bottom: 0px;left:0px;right:0px;
    z-index: 10;
    width:100% !important;
    text-align: center!important;
}
@media screen and (min-width: 992px) {
  #footeradhesive {
    visibility: hidden;
    display: none;
    width:100% !important;
    bottom: 0px;left:0px;right:0px;
  }
}

.containerVideo iframe {
	height:360px!important;
	overflow:hidden!important;
}
@media screen and (max-width: 600px) {
	.containerVideo iframe {
		height:560px!important;
	}
}


div[role=main] #main-content {
   position: relative;
   z-index: 2!important;
}

#videoBox.stick .listBox {
    width: 100%!important;
}


@media only screen and (max-width: 600px){
#videoBox, #videoBox iframe {
    width: 97%!important;
}
}
.ima-sample-playlistItem {
    margin: 0px 0 0 10px!important;
}
		@media (max-width: 500px){
.ima-sample-playlistItem {
    margin: 0px 0 0 0px!important;
}
}
@media (max-width: 1080px){
.site-header .site-title a {
   padding: 2px 10px 5px 10px;
   height: 30px;
}
}

/* NAVIGATION CHANGES */
.sections-nav .heavy a {
    color: #e66c2c;
    border-color: #e66c2c;
}
.post-type-archive-heavy li.heavy a, li.heavy a:hover, li.heavy a:focus {
    color: #fff;
    background-color: #e66c2c;
}


/* TITLE CATEGORY */
.titlecat {
	height:auto!important; 
	padding:0px 8px 0 0; 
	margin-top:0px
}
.titlecat img {
	float:left; 
	margin:0 10px 0 0;
}
.titlecat span { padding:10px 0; display:inline-block; }
.sub-title span { padding:3px 0; display:inline-block; }

.containercat { height:auto!important; }
.conBoxcat{ height:auto!important; }

@media (max-width: 700px){
	#large-category-banner>div .container {
		padding-bottom: 0px!important;
	}
	#large-category-banner>div .title {
		margin-bottom:0px!important;
		font-size: 24px!important;
	}
	
}

@media (max-width: 1080px){
.site-header .site-title a:before {
    font-size: 90px!important;
	padding: 4px 0 0 0!important;
}
}
/*Styles for Leader-board image cutting issue*/

#footer .leaderboard-wrapper>div {
    width: auto !important;    
}
.leaderboard-wrapper>div {
    margin: 0px auto !important;
}

@media (max-width: 700px){
	.site-footer .footer-nav .staff-lists {
		float: left !important;
	}
	.site-footer .footer-nav .sub-menu .col+.col {
		 margin-left: 0px!important; 
	}
}
    </style>


<!-- Deploy idify/alc on Every Page -->

<script>
var _alcTag = _alcTag || [];
(function() {
    var atag = document.createElement('script');
    atag.async = 1;
    atag.src = '//cs-p.alcmpn.com/wt/390/webtag.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(atag, node);
})();
</script>


</body>
</html>
<!--
	generated 73 seconds ago
	generated in 0.158 seconds
	served from batcache in 0.003 seconds
	expires in 227 seconds
-->
