<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">

	<title>Cradle of Filth&#8217;s Dani Filth Talks 2019 Tour, Upcoming Album, and More | Artist Interview | Consequence of Sound</title>

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"cos-exclusive-features,heavy-consequence,heavy-music-interviews,heavy-music-news,interview","post_tags":"band-interview,black-metal,exclusive,extreme-metal,gothic-metal,heavy-metal","post_authors":"robertham","post_artists":"cradle-of-filth,dani-filth"}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/prebid1.36.0.js" async></script>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
	<meta property="fb:app_id" content="434175690014" /><meta property="fb:pages" content="19875021647" />
<meta name="description" content="Heavy Consequence caught up with Dani Filth right before he hopped on a plane from his native U.K. to Los Angeles to start tour rehearsals to talk about the forthcoming dates and to look back at bit at the band’s past while getting a glimpse of their future." />
<meta name="keywords" content="exclusive features, heavy consequence, heavy music interviews, heavy music news, interviews, band interview, black metal, exclusive, extreme metal, gothic metal, heavy metal" /><meta name="p:domain_verify" content="c9c929e58133a99b6cb8cdcf74044277" />
<meta name="google-site-verification" content="456IK-KFD3iagle_tbchZGX5qbUF6RXK5kjYVVfJeJ8" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consequenceofsound.net&amp;id=1821682&amp;t=1551992781&amp;back=https%3A%2F%2Fconsequenceofsound.net%2F2019%2F03%2Fcradle-of-filth-dani-filth-interview-2019%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consequenceofsound.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Cradle of Filth&#8217;s Dani Filth Talks 2019 Tour, 25th Anniversary of Debut Disc, and Upcoming&nbsp;Album Comments Feed" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9T9EKgzAM/KHVsOHEl7FvaWuY0aYtTYv491bH9jCGLyF3ueNysERlg8/oM3BR0ZUXeYEl2sBKmByuP6ixIhf4b3M0o8CEOWo7qwN95eStK0M9VwIGkgzGhUNlkk4rSF4dNkz+LMCGhJXnqPOuYBxIo0OusjMbx+7j2texfnfa413YmJhQRNXJVFjlsQYdvic/rve26/u+7W7TBvHceMg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/plugins/taxonomy-images/css/style.css,/wp-content/themes/vip/consequenceofsound/css/single.css?m=1536664570j&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9sOgjAMhl/I2UxJ1Avjs4wxR023Elrg9R0hRImHu//rf0gKU2c8Zw1ZIQ2moyFiFpiwiUEFhD06MlgiW9h7kR0gZNbFXMVifF+NgQ2xd4qcN2Du5LD/V+1DTRyLjFBSb/hR0jakIDBiB2vZMw0pG2m5V89NcZ3I/N489br+mmoriMS1ozlwS1dbXU6Hs7VH+3gCux93VQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1551992781","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkNsOwiAMhl/IiaddeGF8FmR1dkJBWmb06a3ReFw0IdDQ72/71xxTheR8aYBNp+dQIJ/uz7jjkfkFVAHbbAXGAWkILoKeX5MukgCJkR0ERXpMJvnSIrHx0VkvGOAZfaq0YoosqmTbDmVD3KCHqjBkBUh0mG0c4N5dIvUIx79YB5Ks21cZGM9f3V8c6ReDashB3HIs1BhdysOoTelavAdqYjbJZobbfV/UOqymdT2ZLZbzed1dANtynHA='></script>
<script type='text/javascript' src='https://cdn.consequenceofsound.net/prebid/viewability.js?ver=5.1'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/" />
<link rel='shortlink' href='https://wp.me/p7DTY-3Qwt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2019%2F03%2Fcradle-of-filth-dani-filth-interview-2019%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsequenceofsound.net%2F2019%2F03%2Fcradle-of-filth-dani-filth-interview-2019%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cradle of Filth&#8217;s Dani Filth Talks 2019 Tour, 25th Anniversary of Debut Disc, and Upcoming Album" />
<meta property="og:url" content="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/" />
<meta property="og:description" content="The band&#8217;s North American trek kicks off March 7th in Las Vegas." />
<meta property="article:published_time" content="2019-03-07T19:31:07+00:00" />
<meta property="article:modified_time" content="2019-03-07T19:31:07+00:00" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="og:image" content="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="403" />
<meta property="og:image:alt" content="Cradle of Filth" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@consequence" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:text:title" content="Cradle of Filth&#8217;s Dani Filth Talks 2019 Tour, 25th Anniversary of Debut Disc, and Upcoming&nbsp;Album" />
<meta name="twitter:image" content="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=640" />
<meta name="twitter:image:alt" content="Cradle of Filth" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/consequence" />
<meta name="twitter:description" content="The band&#039;s North American trek kicks off March 7th in Las Vegas." />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=114" />
<link rel='openid.server' href='https://consequenceofsound.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consequenceofsound.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consequenceofsound.net/osd.xml" title="Consequence of Sound" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="19875021647" />
							<meta property="ia:markup_url" content="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/?ia_markup=1" />
				
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
		<link href='https://plus.google.com/106441850232127606391' rel='publisher' />
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 65632; // ACCOUNT NUMBER
    	_sf_async_config.domain = 'consequenceofsound.net'; // DOMAIN
    	_sf_async_config.flickerControl = false;
    	_sf_async_config.useCanonical = true;
    	/** CONFIGURATION END **/
    	var _sf_startpt = (new Date()).getTime();
	</script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consequence of Sound" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consequenceofsound.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/dbe3add772e86e30b10b5b89084daa8e?s=16" /><link rel="amphtml" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/amp/"><script>
	var isMobile = Boolean('false');
</script>
<!-- Prebid ads tag-->
					<script>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</script>
 <script>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</script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
 
  <script src="//plugins.consequencemedia.com/viewability-gpt-prebid/wasp.gpt.viewability.min.js"></script>

<script>
	// new viewability code
	var viewableIsMobile = Boolean(false);
	var viewableIsSingle = Boolean(1);
	var viewableAdSlots = [];
	var viewableTargeting = [];

	viewableTargeting.push(['wasp', ["ROS","Exclusive Features","Heavy Consequence","Heavy Music Interviews","Heavy Music News","Interviews"]]);
	viewableTargeting.push(['COS-Pages', ['916885']]);


	// desktop
    if (!viewableIsMobile) {
    	// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}
		// story pages
		if (viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_600_RHS', [300, 600], 'acm-tag-COS_300_600_RHS', bidData300x600RHS, true, false]);
		}
		// all pages
		viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, true, false]);
		viewableAdSlots.push(['/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_ATF', bidData728x90ATF, false, true]);
	// mobile
	} else {
		// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}

		// all pages
		viewableAdSlots.push(['/134312942/COS_Mobile_320_50_ATF', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_320_50_ATF', bidData320x50ATF, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_ADHESION', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_ADHESION', bidDataMobileAdhesion, true, false]);
		
		//New MPUs for Mobile
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU1', [300, 250], 'acm-tag-COS_MOBILE_MPU1', bidDataMobileMPU1, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU2', [300, 250], 'acm-tag-COS_MOBILE_MPU2', bidDataMobileMPU2, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU3', [300, 250], 'acm-tag-COS_MOBILE_MPU3', bidDataMobileMPU3, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU4', [300, 250], 'acm-tag-COS_MOBILE_MPU4', bidDataMobileMPU4, false, false]);
	}

	waspGPTViewability(viewableAdSlots, 20, viewableTargeting);
</script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {
		var independentAds = [];
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1'));
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image'));
		independentAds.push(googletag.defineSlot('/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP'));
		// story pages
		if (viewableIsSingle) {
			independentAds.push(googletag.defineSlot('/134312942/COS_1_1_In_Article', [1, 1], 'acm-tag-COS_1_1_In_Article'));
			independentAds.push(googletag.defineSlot('/134312942/COS_1_1_After_Article', [1, 1], 'acm-tag-COS_1_1_After_Article'));
			independentAds.push(googletag.defineSlot('/134312942/COS_Outstream_1_1', [1, 1], 'div-gpt-ad-1535033973844-0'));
		}
		// desktop
    	if (!viewableIsMobile) {
    		independentAds.push(googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_BTF'));
    	}

		for (var i = 0; i < independentAds.length; i++) {
			for (var j = 0; j < viewableTargeting.length; j++) {
				independentAds[i].setTargeting(viewableTargeting[j][0], viewableTargeting[j][1]);
			}
			independentAds[i].addService(googletag.pubads());
			googletag.pubads().refresh([independentAds[i]]);
		}
	});
</script>

<script>
	/*  ####################################
 *  #   ASSERTIVE ANALYTICS SETTINGS   #
 *  #        Version: 1.5.2            #
 *  ####################################
 */

var assertive_entityId = 'P4Da7F6on7XGYSEaM';
var assertive_debug = 0; 
var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...

var assertive_timeout = null;
var assertive_layout = null;
var assertive_userState = null;

 assertive_timeout = PREBID_TIMEOUT; 
</script>
 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/client.js" async></script>

               
  <!-- Prebid Boilerplate Section END -->


<script type='text/javascript'>
//googletag.cmd.push(function() {
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.pubads().setTargeting('COS-Pages', ['916885'] );
//googletag.pubads().setTargeting( 'wasp', 'ROS' );
//googletag.pubads().enableSingleRequest();
//googletag.pubads().enableAsyncRendering();
//googletag.enableServices();
//});

jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}

			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}

			width = jQuery(window).width();

			// update Ads
			//googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>

  <script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
  </script>
 <!-- Confiant Code Start -->
	<script>
/* Wrapper for Consequence Media, generated on 2018-11-28T08:18:33-05:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'ny1guFxe7-cGWQvzShFSdN3_LJY',
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||NDc2OTExNzk1NQ==,|||NDU2MzMwMDIy,|||NDEwNzIxODYy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
<!-- Confiat Code End -->

</head>

<body class="post-template-default single single-post postid-916885 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '434175690014',
      xfbml      : true,
      version    : 'v3.1'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

<h1 class="site-title">
<a class="icon-logo" href="https://consequenceofsound.net" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
</h1>
        
        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
	<li id="menu-item-697766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697766 genres"><a href="https://consequenceofsound.net/genres/">Genres</a>
	<ul class="sub-menu">
		<li id="menu-item-697767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697767 rock-music"><a href="https://consequenceofsound.net/tag/rock-music/">Rock Music</a></li>
		<li id="menu-item-697768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697768 alternative-rock"><a href="https://consequenceofsound.net/tag/alternative-rock/">Alternative Rock</a></li>
		<li id="menu-item-697769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697769 classic-rock"><a href="https://consequenceofsound.net/tag/classic-rock/">Classic Rock</a></li>
		<li id="menu-item-697771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697771 indie"><a href="https://consequenceofsound.net/tag/indie/">Indie</a></li>
		<li id="menu-item-697773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697773 raphip-hop"><a href="https://consequenceofsound.net/tag/hip-hop/">Rap/Hip-hop</a></li>
		<li id="menu-item-697774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697774 pop-music"><a href="https://consequenceofsound.net/tag/pop-music/">Pop Music</a></li>
		<li id="menu-item-697777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697777 edm"><a href="https://consequenceofsound.net/tag/edm/">EDM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-382048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382048 music"><a href="https://consequenceofsound.net/category/check-out/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/news/music-videos/">Music Videos</a></li>
	<li id="menu-item-768104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768104 top-songs"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs/">Top Songs</a></li>
	<li id="menu-item-768103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768103 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/news/stream/">Album Streams</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-687622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687622 cosigns"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cosigns/">CoSigns</a></li>
</ul>
</li>
<li id="menu-item-524722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524722 film"><a href="https://consequenceofsound.net/tag/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/news/film-news/">Film News</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-752428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752428 comics-to-screen"><a href="https://consequenceofsound.net/category/comics-to-screen/">Comics to Screen</a></li>
	<li id="menu-item-752727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752727 a-most-horrific-year"><a href="https://consequenceofsound.net/category/a-most-horrific-year/">A Most Horrific Year</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/news/tv-news/">TV News</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-752427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752427 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-753840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753840 festival-hype"><a href="https://consequenceofsound.net/category/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-753926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753926 interviews"><a href="https://consequenceofsound.net/category/interview/">Interviews</a></li>
	<li id="menu-item-753925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753925 lists"><a href="https://consequenceofsound.net/category/list-em-carefully/">Lists</a></li>
	<li id="menu-item-752505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752505 rankings"><a href="https://consequenceofsound.net/category/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-847000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-847000 podcasts"><a title="Podcasts" href="https://consequenceofsound.net/consequence-podcast-network/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-891727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891727 the-opus"><a href="https://consequenceofsound.net/theopus/">The Opus</a></li>
	<li id="menu-item-755316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755316 the-losers-club"><a href="https://consequenceofsound.net/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-838986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838986 halloweenies"><a href="https://consequenceofsound.net/halloweenies/">Halloweenies</a></li>
	<li id="menu-item-846247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846247 discography"><a href="https://consequenceofsound.net/discography/">Discography</a></li>
	<li id="menu-item-846248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846248 this-must-be-the-gig"><a href="https://consequenceofsound.net/thismustbethegig/">This Must Be the Gig</a></li>
	<li id="menu-item-852143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852143 kyle-meredith-with"><a href="https://consequenceofsound.net/kylemeredithwith/">Kyle Meredith With&#8230;</a></li>
	<li id="menu-item-755318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755318 consequence-of-sound"><a href="https://consequenceofsound.net/cospodcast/">Consequence of Sound</a></li>
	<li id="menu-item-846246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-846246 filmography"><a href="https://consequenceofsound.net/filmography/">Filmography</a></li>
	<li id="menu-item-755315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-755315 state-of-the-empire"><a href="https://consequenceofsound.net/starwars/">State of the Empire</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-899981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899981 annual-report-2018"><a href="https://consequenceofsound.net/category/annual-report-2018/">Annual Report 2018</a></li>
	<li id="menu-item-764078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764078 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-705698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705698 store"><a target="_blank" href="https://store.consequence.net/">Store</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-870356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <div class="user-menu" id="nav-user-menu">
                                </div>
                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h1 class="title">Search Results</h1>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <div class="body" id="viewport-wrapper">
            <div class="leaderboard-wrapper">
			            
<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_OOP_1');
});</script></div>
			<div id='acm-tag-COS_OOP_1_JP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_1_JP');});
</script>
</div>
				<div id='acm-tag-COS_1_1_In_Article'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_1_1_In_Article');
});</script></div>
			
<div id='acm-tag-COS_728_90_ATF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
					        </div>
                <div id='large-category-banner'>
            

<div class='conBoxcat' style="background-color: #E66C2C; ">
<div class='container containercat'>
        <div class='title titlecat'>
            <img src="https://consequenceofsound.files.wordpress.com/2018/08/heavy-consequence-logo-new.png" alt="Heavy Consequence"> <span>Exclusive Features</span>
        </div>
        <div class='sub-title two-line'>
            <span>Anniversaries, Cover Stories, Editorials,            <br/>Interviews, Lists, and Comprehensive Rankings</span>
        </div>
    </div>
</div>

        </div>
    <div id="adhsticky-anchor"></div>

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Cradle of Filth&#8217;s Dani Filth Talks 2019 Tour, 25th Anniversary of Debut Disc, and Upcoming&nbsp;Album</h1>

                <h2 class='post-tagline'>
            &quot;Our career has been something like a pinball game or this weird haunted maze&quot;        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/robertham/" title="Posts by Robert Ham" class="author url fn" rel="author">Robert Ham</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-03-07T19:31:07+00:00&quot;&gt;2019-03-07T19:31:07+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="2019-03-07T19:31:07+00:00">March 07, 2019, 2:31pm</span></span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="404" src="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="Cradle of Filth" srcset="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png 820w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="916900" data-permalink="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/cradle-of-filth-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png" data-orig-size="820,410" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Cradle of Filth" data-image-description="&lt;p&gt;Cradle of Filth&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=806"></noscript>
<img width="807" height="404" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="Cradle of Filth" data-attachment-id="916900" data-permalink="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/cradle-of-filth-2/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png" data-orig-size="820,410" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Cradle of Filth" data-image-description="&lt;p&gt;Cradle of Filth&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=807" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png 820w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=807 807w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=150 150w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=300 300w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png?w=768 768w, https://consequenceofsound.files.wordpress.com/2019/03/cradle-of-filth.png 820w"></div>
<div class="featured_caption">Cradle of Filth</div>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-916885" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-916885" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2019/03/cradle-of-filth-dani-filth-interview-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <article class='post-content'>
                    <p>Few bands come into the world as fully formed and fully realized as <a href="https://consequenceofsound.net/artist/cradle-of-filth/" target="_blank" rel="noopener noreferrer">Cradle of Filth</a> did when their debut album, <em>The Principle of Evil Made Flesh</em>, was released 25 years ago. Frontman and chief visionary Dani Filth knew exactly what kind of sound and aesthetic he was striving for &#8212; a noir-ish combination of black metal and goth rock &#8212; and stuck the landing right out of the gate.</p>
<p>A quarter-century later, the album still feels like it is falling down a scabrous Lewis Carroll-like rabbit hole, where every cut and bruise is met with delight instead of agony.<br />
<!-- /134312942/COS_Outstream_1_1 --></p>
<div id='div-gpt-ad-1535033973844-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535033973844-0'); });
</script>
</div>
<div style="padding: 5px"></div>
<p>Through 11 more studio albums, including their most recent full-length, 2017’s <em>Cryptoriana &#8211; The Seductiveness of Decay</em>, and numerous lineup changes, the core concept of Cradle of Filth remains solid, with only a vast improvement in production values and some bolder lyrical content from Filth marking the passage of time.</p>
<p>This month, Cradle of Filth are embarking on the second leg of a North American tour to support <em>Cryptoriana</em>, followed by headlining and festival dates in Europe and Russia through late June, before setting their sights on album #13.</p>
<p><em>Heavy Consequence</em> caught up with Dani Filth right before he hopped on a plane from his native U.K. to Los Angeles to start tour rehearsals to talk about the forthcoming dates and to look back at bit at the band’s past while getting a glimpse of their future.</p>
<h3>On the approach to writing and recording new music nearly 30 years after the band formed</h3>
<p>When our new lineup developed, it was born out of necessity because one of the guitarists decided he just didn’t want to do the band for a while and wanted to go on hiatus, which is ridiculous. And the second guitarist had a neck injury that developed into a proper problem that he had to go and have surgery for. So he was out of commission for a few years. Basically, we had to get two new guitarists that became the crux of a new lineup.</p>
<p>Every member of the band thereafter, having learned the set for various tours and having been fans of the band themselves, had an inner knowledge of what suited the band. That’s how the band know what to write and what to develop and move forward as a unit. It’s this, I don’t know, magical process. You already know &#8212; it’s like ESP &#8212; how it’s going to sound and what’s going to work and what isn’t going to work. What’s true Cradle of Filth and what isn’t. And what we can do to expand on that or experiment without straying too much off the chosen path.</p>
<h3>On scrapping an idea to work on a sci-fi-centric project inspired by H.G. Wells</h3>
<p>I’m a massive fan of <em>War of the Worlds</em>, in particular the musical version, Jeff Wayne’s version. It’s this enormous ‘70s rock opera album that tells the whole story, and it’s epic beyond belief. I’ve always wanted to do something on that scale, but I think the premise of an alien invasion would escape our fans somewhat. Believe it or not, we’ve kind of entrenched ourselves in that grandiose Gothic horror scenario. I think straying too far out of that, particularly into modernity for a band such ourselves&#8230; it’s like us doing a reggae record. I think it would leave a sour taste in our fans’ mouths.</p>
<p>There’s plenty of scope with us as a band to experiment. Not going so far as reggae, but it’s a huge ocean. A gene pool of ideas and things that can be done and influences and originality that can be done. Obviously, this is what Cradle of Filth is about: the occult influence, the Gothic literature, the visuals, the soundtrack quality to everything. We have fun exploring that. Sometimes, you can try and change as much as possible but then you realize you’re wearing the wrong pair of trousers. The ones you’ve got on are fine and they’re the ones that make you look good. And sound good.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='454' src='https://www.youtube.com/embed/s8r6DoD83ok?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h3>On the secret to maintaining his impressive singing voice throughout his career</h3>
<p>Preservation. You don’t want to keep blowing it out. Now and again, I see a very good vocal doctor that does throat massage. Just warming up. Technique. I’ve been doing it for so long that I have so many intrinsic little tricks and techniques that wouldn’t work for anybody else. It’s pointless me telling them. But yeah, it’s about preservation. Being relaxed, as well. Not getting stressed about it. And having great people around you because if you’re going out every night and you can hear what you’re doing&#8230; you’ve just got to be in control and that involves having good sound, good monitors, good in ears. As well, people always ask, “Why have they got that weird screen around the drummer?” That drum screen makes everybody’s lives, especially in clubs &#8212; the band, the crew, the audience, the sound guy &#8212; so much easier. It brings down the clutter that’s filling everybody’s ears.</p>
<h3>On the new stage production for the 2019 US tour</h3>
<p>We’ve got three days in L.A. to put it together. We’ve got a huge lighting rig. We’re bringing tons of lights out. We’ve got these cannon things&#8230;they’re like a flame cannon but they’re multi-directional so we can use them wherever. We’ve got some fantastic stage props like lanterns, Victorian street lamps. New costumes. New backdrop. But there’s a bunch of new stuff. New crew. And, like I said, we’re going into a new production scenario. Three days in L.A. to try all this new stuff out. Get some choreography planned with the lighting and knowing when things are going fire off. It’s a real step up. It’s gonna be the biggest production we’ve done in a long while.</p>
<p>The last tour, the way it was, was great as it was, but it was sandwiched between Europe and South America and Asia as part of an overarching world tour. This is coming back with preparation. Better plans. Better outlay. Things done in advance. And we’ve got a more theatrical lineup with Wednesday 13 and Raven Black. Both very theatrical bands. So the whole thing’s going to take on this very cinematic vibe to it.</p>
<h3>On the longevity of the band</h3>
<p>You don’t really form a band with failure in mind. When you’re actually forming this band, you have this vision in your mind of being on this massive stage like Download, playing in front of thousands of people. That’s what you’re aspiring to. We’ve been there, done that. It’s going to plan. Not perfect. Our career has been something like a pinball game or this weird haunted maze. But it’s not exactly how I planned it but it is. That’s how I always look at things. I didn’t imagine playing in a band in front of two people and a dog. I had a vision in my head. It’s slightly different. The faces are different and the scenarios are different but it’s the same premise.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='454' src='https://www.youtube.com/embed/rFx2nCfeG0c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h3>On this year&#8217;s 25th anniversary of the debut album The Principle of Evil Made Flesh</h3>
<p>Each album has been magical but because it was the first, it was the most magical. We didn’t mind the fact that we were staying the owner of the studio’s house even though it didn’t have much furniture and we didn’t have much money. The whole thing was magical beyond belief. We were only in the studio just shy of a month. Whereas nowadays it’s like three or four months and we’ve been in all kinds of expensive residential studios in the past. That I think was the most magical. I just remember the youthful vigor and determination of that period. Everything was colored with a sense of occasion. It was autumn. It was a beautiful part of England, up north. It had a very Gothic vibe about the entire thing. I remember the albums we were listening to quite distinctly, one of which was Jeff Wayne’s music of <em>War of the Worlds</em>. Type O Negative’s <em>Bloody Kisses</em>. Darkthrone. It was great.</p>
<h3>On his various projects outside of Cradle of Filth</h3>
<p>I’ve got a poetry book that’s been in the works for ages. The reason it hasn’t come out is I’m embarrassed about it. It’s personal. I know it’s not going to make me a millionaire so there’s no rush for it. I don’t think the Queen’s going to bequeath me as poet laureate any time soon. I’ve just done a bit part in a film called Baphomet. Doing the journalistic work. So there’s a lot of cool things in and around the periphery of the band, but at the moment the main vehicle is just so busy that I find it very hard concentrating. Just last night, my other band, Devilment, just did their last show for the rest of the year, due to the fact that Cradle is busy from two weeks’ time when I come to America right through to mid-August. It’s an enormous year for us. And we’re writing a new album. And <em>Cruelty and the Beast</em>, which has been remixed and remastered should be coming from Sony in about April. It was supposed to come out last year to commemorate the 20th anniversary but there were a few tiny legal wrangles that had to get to put to rest.</p>
<h3>On the status of the band&#8217;s next album</h3>
<p>It’s in its embryonic stages. Embryonic to us. I was playing someone a track on the way to a festival and they said, “It sounds amazing. Sounds really together.” But that was, like, the second draft. It will go through a year’s worth of drafts before it gets to the final thing. So, at the moment, it’s random, as in we haven’t assimilated and pushed in a direction. But it’s already on its way.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='806' height='454' src='https://www.youtube.com/embed/DNRIaeg6EyY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><em>Our thanks to Dani Filth for taking the time to speak with us. Cradle of Filth&#8217;s 2019 North American tour dates are listed below, with tickets available at <a href="http://www.cradleoffilth.com/tour" target="_blank" rel="noopener noreferrer">this location</a>. The band&#8217;s most recent album, </em>Cryptoriana &#8211; The Seductiveness of Decay<em>, is <a href="https://media.nuclearblast.de/shoplanding/2017/CradleOfFilth/cryptoriana.html" target="_blank" rel="noopener noreferrer">available here</a>.</em></p>
<p><strong>Cradle of Filth North American Tour Dates with Wednesday 13 and Raven Black</strong><br />
03/07 &#8211; Las Vegas, NV @ House of Blues<br />
03/08 &#8211; Anaheim, CA @ House of Blues<br />
03/09 &#8211; Sacramento, CA @ Ace of Spades<br />
03/11 &#8211; Portland, OR @ Crystal Ballroom<br />
03/12 &#8211; Seattle, WA @ El Corazon<br />
03/14 &#8211; Billings, MT @ Pub Station Ballroom<br />
03/15 &#8211; Calgary, AB @ Marquee<br />
03/16 &#8211; Edmonton, AB @ Starlight Room<br />
03/18 &#8211; Winnipeg, MB @ Burton Cummings Theatre<br />
03/20 &#8211; Minneapolis, MN @ Varsity Theatre<br />
03/21 &#8211; Milwaukee, WI @ The Rave<br />
03/22 &#8211; Flint, MI @ The Machine Shop<br />
03/24 &#8211; Grand Rapids, MI @ Intersection<br />
03/25 &#8211; Chicago, IL @ House of Blues<br />
03/26 &#8211; Cleveland, OH @ House of Blues<br />
03/27 &#8211; Toronto, ON @ Opera House<br />
03/29 &#8211; Guelph, ON @ Guelph Concert Theatre<br />
03/30 &#8211; Montreal, QC @ Corona Theatre<br />
03/31 &#8211; Quebec City, QC @ L&#8217;Imperial Bell<br />
04/01 &#8211; Boston, MA @ Paradise Rock Club<br />
04/02 &#8211; Huntington, NY @ Paramount Theater<br />
04/03 &#8211; New York, NY @ Irving Plaza<br />
04/05 &#8211; Asbury Park, NJ @ Stone Pony<br />
04/06 &#8211; Baltimore, MD @ Baltimore Soundstage<br />
04/07 &#8211; Newport News, VA @ Boathouse Live<br />
04/09 &#8211; Greensboro, NC @ Cone Denim Entertainment Center<br />
04/10 &#8211; Charleston, SC @ Music Farm<br />
04/12 &#8211; Fort Lauderdale, FL @ Revolution<br />
04/13 &#8211; Pensacola, FL @ Vinyl Music Hall<br />
04/14 &#8211; New Orleans, LA @ House of Blues<br />
04/15 &#8211; San Antonio, TX @ Aztec Theatre<br />
04/17 &#8211; Houston, TX @ House of Blues<br />
04/18 &#8211; Dallas, TX @ House of Blues</p>
                </article>

                
                
            				
				

               					 <script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65655';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-65655" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66270';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-66270" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://s.ntv.io/serve/load.js?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/cradle-of-filth/' class='tag'><span>Cradle of Filth</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/dani-filth/' class='tag'><span>Dani Filth</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/band-interview/' class='tag'><span>Band Interview</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/black-metal/' class='tag'><span>Black Metal</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/exclusive/' class='tag'><span>Exclusive</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/extreme-metal/' class='tag'><span>Extreme Metal</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/gothic-metal/' class='tag'><span>gothic metal</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/heavy-metal/' class='tag'><span>Heavy Metal</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2019/03/khalid-my-bad-song-release/' title="Khalid talks cell phone etiquette on new song &#8220;My Bad&#8221;:&nbsp;Stream">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Khalid talks cell phone etiquette on new song &#8220;My Bad&#8221;:&nbsp;Stream</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2019/03/late-night-trailer/' title="Mindy Kaling tries to save Emma Thompson&#8217;s failing talk show in Late Night: Watch&nbsp;trailer">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Mindy Kaling tries to save Emma Thompson&#8217;s failing talk show in Late Night: Watch&nbsp;trailer</div>
        </a>
      </div>
    </div>


<div class="follow-us">
  <span>Want more? Follow us on</span>

	<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>

                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<h1 class="heading"><span>Popular</span></h1>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2019/03/r-kelly-disrupts-interview-girlfriends/'><div class='title'>R Kelly disrupts Gayle King&#039;s interview with his girlfriends: Watch</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2019/03/r-kelly-cbs-this-morning-full-interview/'><div class='title'>R Kelly denies sexual abuse allegations in unhinged CBS interview: Watch</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2019/03/the-black-keys-lo-hi-stream/'><div class='title'>The Black Keys return with first song in five years &quot;Lo/Hi&quot;: Stream</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2019/03/woodstock-lineup-leaks/'><div class='title'>Greta Van Fleet, JAY-Z, and Miley Cyrus are also playing Woodstock 2019</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2019/03/woodstock-50-lineup-leak/'><div class='title'>Woodstock 2019: The Killers, Chance the Rapper, Imagine Dragons to headline 50th anniversary festival</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2019/03/luke-perry-dead/'><div class='title'>R.I.P. Luke Perry, 90210 and Riverdale star dead at 52</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2019/03/r-kelly-cbs-this-morning-full-interview/'><div class='title'>R Kelly denies sexual abuse allegations in unhinged CBS interview: Watch</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2019/03/kourtney-kardashian-travis-barker-dating-news-rumors/'><div class='title'>Travis Barker and Kourtney Kardashian are reportedly dating</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2019/03/woodstock-50-lineup-leak/'><div class='title'>Woodstock 2019: The Killers, Chance the Rapper, Imagine Dragons to headline 50th anniversary festival</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2019/03/school-of-rock-star-arrested-guitars/'><div class='title'>School of Rock star Joey Gaydos Jr., aka Zack-Attack, arrested for stealing guitars and an amp</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2019/02/tekashi-6ix9ine-no-jail-time/'><div class='title'>Prosecutors recommend reduced prison sentence for Tekashi 6ix9ine as part of plea deal</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2019/03/luke-perry-dead/'><div class='title'>R.I.P. Luke Perry, 90210 and Riverdale star dead at 52</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2019/02/luke-perry-suffers-stroke/'><div class='title'>Luke Perry suffers major stroke: Report</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2019/02/brandi-carlile-the-joke-2019-grammys/'><div class='title'>Brandi Carlile performs &quot;The Joke&quot; at 2019 Grammys: Watch</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2019/03/r-kelly-cbs-this-morning-full-interview/'><div class='title'>R Kelly denies sexual abuse allegations in unhinged CBS interview: Watch</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section id="sticky-anchor"></section>
								
					<section class='sidebar-module' id="widgetVideo">
					<link href="https://cdn.consequenceofsound.net/video-player/production/v2/css/videojs-icons.css" rel="stylesheet" />
			
<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/video-js.min.css">
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/videojs.ads.css" />
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/videojs.ima.css" />
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/site-list.css?cb=1551992781">
	<link rel="stylesheet" href="https://cdn.consequenceofsound.net/video-player/widget/production/v1/css/style.css">
			<style type="text/css">
		.video-js .vjs-tech {position:inherit !important;}
		</style>			
	<div id="ima-sample-container">
	<div class="videoPlayerWidget">
          <div id="ima-sample-videoplayer">
				<video id="content_video" class="video-js" controls preload="auto" height="197" width="350" poster="https://thumbnails.consequenceofsound.net/metallica27stop5songs-1529617617870/thumb_00001.png" autoplay muted playsinline>
			
		<source src="https://videos.consequenceofsound.net/metallica27stop5songs-1529617617870/playlist.m3u8" type="application/x-mpegURL">
		</video>
     </div>	
	</div>
    </div>
	<script type="text/javascript">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</script>
	<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.2.0/video.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/videojs-flash/2.1.1/videojs-flash.min.js"></script>
	<script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/videojs.ads.min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.6.0/videojs-contrib-ads.js"></script>
	<script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/videojs.ima.js"></script>
	<script type="text/javascript" src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/videojs.ga.min.js"></script>
	<script type="text/javascript" src="https://waspmobile.com/video-player-new/js/adCheck.js"></script>
		<script src="https://cdn.consequenceofsound.net/video-player/production/v2/js/videojs-playlist.js"></script>
		<script src="https://s3.amazonaws.com/cm-plugins/wasp-videojs-viewability/wasp.videojs.viewability.min.js"></script>
	<script src="https://cdn.consequenceofsound.net/video-player/widget/production/v1/js/player_widget_v1.js?cb=1551992781"></script><script type="text/javascript">
    (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,"script",'https://www.google-analytics.com/analytics.js',"ga");
      ga("create", "UA-8681019-2", { "cookieDomain": "none" });
      ga("send", "pageview");            
		function sticky_widget_relocate() {
    var window_top = jQuery(window).scrollTop();
     if(jQuery("#footermore").length){
		var footer_top = jQuery("#footermore").offset().top;
	}else{
		if(jQuery("#footer").length){
		var footer_top = jQuery("#footer").offset().top;
		}
	}
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#widgetVideo').removeClass('stickvideo');
        jQuery('#widgetVideo').css({top: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#widgetVideo').addClass('stickvideo');
        jQuery('#widgetVideo').css({top: 100});
    } else {
        jQuery('#widgetVideo').removeClass('stickvideo');
    }
}
jQuery(document).ready(function() { 
    jQuery(window).scroll(sticky_widget_relocate);
    sticky_widget_relocate();
});
 </script>
<div style="clear:both;"></div>	
					</section>
							
			<div style="clear: both">&nbsp;</div>
		<section class='sidebar-module' id="sticky">
		
<div id='acm-tag-COS_300_250_Middle' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
				</section>
	
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>

    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2019/03/album-review-devil-master-satan-spits-on-children-of-light/">
    					<span class="grade-badge">B</span>		    <a href="https://consequenceofsound.net/2019/03/album-review-devil-master-satan-spits-on-children-of-light/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Devil Master - Satan Spits on Children of Light" srcset="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="908853" data-permalink="https://consequenceofsound.net/2019/02/devil-master-video-black-flame-candle/devil-master-satan-spits-on-children-of-light/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Devil Master – Satan Spits on Children of Light" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Devil Master - Satan Spits on Children of Light" data-attachment-id="908853" data-permalink="https://consequenceofsound.net/2019/02/devil-master-video-black-flame-candle/devil-master-satan-spits-on-children-of-light/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="Devil Master – Satan Spits on Children of Light" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/devil-master-satan-spits-on-children-of-light.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/album-reviews/" rel="category tag">Album Reviews</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/" rel="category tag">Heavy Consequence</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/" rel="category tag">Heavy Music News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2019/03/album-review-devil-master-satan-spits-on-children-of-light/">Album Review: Devil Master&#8217;s Satan Spits on Children of Light is a Punk-Fueled Black Metal&nbsp;Romp</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2019/03/album-review-devil-master-satan-spits-on-children-of-light/"><p>The debut album from the punked-up Philadelphia black metal act.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/langdon-hickman/" title="Posts by Langdon Hickman" class="author url fn" rel="author">Langdon Hickman</a></cite>, <span class="timestamp">6 days ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2019/02/skinflint-interview-2019/">
    							    <a href="https://consequenceofsound.net/2019/02/skinflint-interview-2019/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Skinflint" srcset="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="914349" data-permalink="https://consequenceofsound.net/2019/02/skinflint-interview-2019/skinflint/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png" data-orig-size="900,450" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Skinflint" data-image-description="&lt;p&gt;Skinflint&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Skinflint" data-attachment-id="914349" data-permalink="https://consequenceofsound.net/2019/02/skinflint-interview-2019/skinflint/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png" data-orig-size="900,450" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Skinflint" data-image-description="&lt;p&gt;Skinflint&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/skinflint.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/heavy-consequence/" rel="category tag">Heavy Consequence</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-interviews/" rel="category tag">Heavy Music Interviews</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/" rel="category tag">Heavy Music News</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/" rel="category tag">Interviews</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2019/02/skinflint-interview-2019/">Skinflint on African Heavy Metal, Influences, and Kwasa Kwasa Dance&nbsp;Music</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2019/02/skinflint-interview-2019/"><p>The band from Botswana talks about their debut album, the African metal scene and more.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/greg-prato/" title="Posts by Greg Prato" class="author url fn" rel="author">Greg Prato</a></cite>, <span class="timestamp">1 week ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2019/02/paul-whaley-blue-cheer-dies/">
    							    <a href="https://consequenceofsound.net/2019/02/paul-whaley-blue-cheer-dies/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Blue Cheer's Paul Whaley" srcset="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="907843" data-permalink="https://consequenceofsound.net/2019/02/paul-whaley-blue-cheer-dies/paul-whaley/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png" data-orig-size="1500,750" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Blue Cheer’s Paul Whaley" data-image-description="&lt;p&gt;Blue Cheer’s Paul Whaley&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Blue Cheer's Paul Whaley" data-attachment-id="907843" data-permalink="https://consequenceofsound.net/2019/02/paul-whaley-blue-cheer-dies/paul-whaley/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png" data-orig-size="1500,750" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Blue Cheer’s Paul Whaley" data-image-description="&lt;p&gt;Blue Cheer’s Paul Whaley&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/02/paul-whaley.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/heavy-consequence/" rel="category tag">Heavy Consequence</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/" rel="category tag">Heavy Music News</a> &bull; <a href="https://consequenceofsound.net/category/news/" rel="category tag">News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2019/02/paul-whaley-blue-cheer-dies/">R.I.P. Paul Whaley, drummer of proto-metal band Blue Cheer dies at&nbsp;72</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2019/02/paul-whaley-blue-cheer-dies/"><p>The drummer was a core member of the pioneering rock band, paving the way for heavy metal.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/spencerjk/" title="Posts by Spencer Kaufman" class="author url fn" rel="author">Spencer Kaufman</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2019/01/album-review-bring-me-the-horizon-amo/">
    					<span class="grade-badge">B</span>		    <a href="https://consequenceofsound.net/2019/01/album-review-bring-me-the-horizon-amo/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bring Me the Horizon - amo" srcset="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="905655" data-permalink="https://consequenceofsound.net/2019/01/album-review-bring-me-the-horizon-amo/bring-me-the-horizon-amo/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bring Me the Horizon – amo" data-image-description="&lt;p&gt;Bring Me the Horizon – amo&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Bring Me the Horizon - amo" data-attachment-id="905655" data-permalink="https://consequenceofsound.net/2019/01/album-review-bring-me-the-horizon-amo/bring-me-the-horizon-amo/" data-orig-file="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Bring Me the Horizon – amo" data-image-description="&lt;p&gt;Bring Me the Horizon – amo&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=700&amp;h=700&amp;crop=1 700w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2019/01/bring-me-the-horizon-amo-1.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/reviews/album-reviews/" rel="category tag">Album Reviews</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/" rel="category tag">Heavy Consequence</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/" rel="category tag">Heavy Music News</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2019/01/album-review-bring-me-the-horizon-amo/">Album Review: Bring Me the Horizon Continue Their Sonic Evolution on&nbsp;amo</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2019/01/album-review-bring-me-the-horizon-amo/"><p>The UK act offers up a genre-defying effort with their sixth album.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/spencerjk/" title="Posts by Spencer Kaufman" class="author url fn" rel="author">Spencer Kaufman</a></cite>, <span class="timestamp">1 month ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/12/top-25-metal-hard-rock-albums-of-2018/">
    							    <a href="https://consequenceofsound.net/2018/12/top-25-metal-hard-rock-albums-of-2018/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Top 25 Metal Hard Rock Albums" srcset="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="895341" data-permalink="https://consequenceofsound.net/2018/12/top-25-metal-hard-rock-albums-of-2018/top-25-metal-hard-rock-albums/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Top 25 Metal Hard Rock Albums" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="Top 25 Metal Hard Rock Albums" data-attachment-id="895341" data-permalink="https://consequenceofsound.net/2018/12/top-25-metal-hard-rock-albums-of-2018/top-25-metal-hard-rock-albums/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Top 25 Metal Hard Rock Albums" data-image-description="" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/12/top-25-metal-hard-rock-albums.png?w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/annual-report-2018/" rel="category tag">Annual Report 2018</a> &bull; <a href="https://consequenceofsound.net/category/annual-report-2018/best-music-of-2018/" rel="category tag">Best Music of 2018</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/" rel="category tag">Heavy Consequence</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-hot-music/" rel="category tag">Heavy Hot Music</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-lists/" rel="category tag">Heavy Music Lists</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/" rel="category tag">Heavy Music News</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/" rel="category tag">Staff Lists</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/12/top-25-metal-hard-rock-albums-of-2018/">Top 25 Metal + Hard Rock Albums of&nbsp;2018</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/12/top-25-metal-hard-rock-albums-of-2018/"><p>The Heavy Consequence staff selects the best metal and hard rock albums from an eclectic year of heavy music.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/heavy-consequence-staff/" title="Posts by Heavy Consequence Staff" class="author url fn" rel="author">Heavy Consequence Staff</a></cite>, <span class="timestamp">3 months ago</span>
        </footer>
    </div>
</section>
<section class="module article-module span-1 post" data-href="https://consequenceofsound.net/2018/10/scariest-metal-songs/">
    							    <a href="https://consequenceofsound.net/2018/10/scariest-metal-songs/"><span class="image"><noscript><img width="350" height="350" src="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" class="attachment-module-thumb size-module-thumb wp-post-image" alt="13 Scariest Metal Songs" srcset="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="887265" data-permalink="https://consequenceofsound.net/2018/10/scariest-metal-songs/13-scariest-songs/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80" data-orig-size="1000,500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="13 Scariest Metal Songs" data-image-description="&lt;p&gt;13 Scariest Metal Songs&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=806"></noscript>
<img width="350" height="350" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/img/1x1.trans.gif" class="attachment-module-thumb size-module-thumb wp-post-image" alt="13 Scariest Metal Songs" data-attachment-id="887265" data-permalink="https://consequenceofsound.net/2018/10/scariest-metal-songs/13-scariest-songs/" data-orig-file="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80" data-orig-size="1000,500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="13 Scariest Metal Songs" data-image-description="&lt;p&gt;13 Scariest Metal Songs&lt;/p&gt;
" data-medium-file="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1" data-lazy-srcset="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w" data-lazy-sizes="https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=350&amp;h=350&amp;crop=1 350w, https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=150&amp;h=150&amp;crop=1 150w, https://consequenceofsound.files.wordpress.com/2018/10/13-scariest-songs.jpg?quality=80&amp;w=300&amp;h=300&amp;crop=1 300w"></span></a>
    <div class="content">
        <ul class="tags">
            <li><a href="https://consequenceofsound.net/category/cos-exclusive-features/" rel="category tag">Exclusive Features</a> &bull; <a href="https://consequenceofsound.net/category/editorial-events/forever-halloween/" rel="category tag">Forever Halloween</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/" rel="category tag">Heavy Consequence</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-lists/" rel="category tag">Heavy Music Lists</a> &bull; <a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/" rel="category tag">Heavy Music News</a> &bull; <a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/" rel="category tag">Staff Lists</a></li>
        </ul>
        <h1><a href="https://consequenceofsound.net/2018/10/scariest-metal-songs/">The 13 Scariest Metal&nbsp;Songs</a></h1>

        <div class='excerpt'>
            <a href="https://consequenceofsound.net/2018/10/scariest-metal-songs/"><p>In a genre where there are thousands of frightful tracks to choose from, these are 13 of the scariest.</p>
</a>
                    </div>


        <footer>
            <cite class="byline">By <a href="https://consequenceofsound.net/author/heavy-consequence-staff/" title="Posts by Heavy Consequence Staff" class="author url fn" rel="author">Heavy Consequence Staff</a></cite>, <span class="timestamp">4 months ago</span>
        </footer>
    </div>
</section>
    	</div>
    </div>


</div>
    </div>


</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections" class="menu"><li id="menu-item-870356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="http://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>		
				<hr />
					
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
							
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="https://store.consequence.net/">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 mobile-app"><a href="https://consequenceofsound.net/consequence-of-sounds-official-mobile-app/">Mobile App</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/check-out/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/interview/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-769416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769416 annual-report-2016"><a href="https://consequenceofsound.net/category/annual-report-2016/">Annual Report 2016</a></li>
	<li id="menu-item-769417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769417 decades"><a href="https://consequenceofsound.net/category/decades/">Decades</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2019 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
[fu-upload-form form_layout="media" title="Submit Your Photo"][input type="hidden" name="ugc" value="1"][/fu-upload-form]    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- Footer position calculate -->
<div id="footer1" ></div>
 <!-- Footer Adhesion unit code -->
<div id="footeradhesive" style="display:none;">
<a class="closeevent" style="cursor: pointer;float:right;margin-top: -30px;">
    <img src="https://consequenceofsound.files.wordpress.com/2018/01/close-icon.png"/>
</a>
<input type="hidden" name="divstatus" id="divstatus" value="1">
<!-- /134312942/COS_Mobile_Sticky -->
<style type="text/css">
.footerwrapper {
vertical-align: middle;
width: 100%;
background-color: #e6e6e5;
text-align: center;
display: inline-block;
}

</style>
<div class="footerwrapper">
</div>
</div>
<script type='text/javascript'>
jQuery(document).ready(function(){  jQuery(".share-icon").each(function(){ 
	jQuery(this).removeAttr("rel"); });   })
</script>
<!-- wpcom_wp_footer -->

<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'cos-exclusive-features,heavy-consequence,heavy-music-interviews,heavy-music-news,interview'; //CHANGE THIS
    _sf_async_config.authors = 'robertham'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
    	function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
        })();
</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","objectId":"wgv1rkshGx","post_id":"916885"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2019\/03\/cradle-of-filth-dani-filth-interview-2019\/","ajax_comment_nonce":"2fd86becda","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":5558848,"name":"Band Interview","slug":"band-interview","term_taxonomy_id":58667,"taxonomy":"post_tag"},{"term_id":18927,"name":"Black Metal","slug":"black-metal","term_taxonomy_id":57930,"taxonomy":"post_tag"},{"term_id":494015025,"name":"Exclusive","slug":"exclusive","term_taxonomy_id":80549,"taxonomy":"post_tag"},{"term_id":609203631,"name":"Extreme Metal","slug":"extreme-metal","term_taxonomy_id":86339,"taxonomy":"post_tag"},{"term_id":574877144,"name":"gothic metal","slug":"gothic-metal","term_taxonomy_id":81553,"taxonomy":"post_tag"},{"term_id":494014017,"name":"Heavy Metal","slug":"heavy-metal","term_taxonomy_id":59144,"taxonomy":"post_tag"},{"term_id":97314022,"name":"Exclusive Features","slug":"cos-exclusive-features","term_taxonomy_id":854,"taxonomy":"category"},{"term_id":609205125,"name":"Heavy Consequence","slug":"heavy-consequence","term_taxonomy_id":87833,"taxonomy":"category"},{"term_id":609205554,"name":"Heavy Music Interviews","slug":"heavy-music-interviews","term_taxonomy_id":88262,"taxonomy":"category"},{"term_id":609205552,"name":"Heavy Music News","slug":"heavy-music-news","term_taxonomy_id":88260,"taxonomy":"category"},{"term_id":494014047,"name":"Interviews","slug":"interview","term_taxonomy_id":880,"taxonomy":"category"},{"term_id":334365,"name":"Cradle of Filth","slug":"cradle-of-filth","term_taxonomy_id":7602,"taxonomy":"artist"},{"term_id":654104151,"name":"Dani Filth","slug":"dani-filth","term_taxonomy_id":92088,"taxonomy":"artist"}],"author":"Spencer Kaufman","authors":["robertham"]}};
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201910y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/consequenceofsound.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/consequenceofsound.wordpress.com\/wp-login.php?action=logout&_wpnonce=22ccd14ff6","homeURL":"https:\/\/consequenceofsound.net\/","postID":"916885","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
			<div id='acm-tag-COS_OOP_In_Image'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
				</script>
			</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"ROS"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+IzOtEHxHfkiVmc5o4wUk6ytfjIg1NU2HiLbKPz1UuXIpxmRtyg1DB40wOy8cu1Ce4WaVuSuwn4gqRJqzw3rHj2bKPKFeY2MXudamizh6luiy4S8T3unbGpNxMBXRUUW3sML/VrHegHrim2VJWXRUHM7LPAimrmelzMzaoSRboBPfR25S3DQu5ST/xkL2QP2F7zDV7rL9RLqekBRjBEpetZm6KPpi1n/Bdk7Fs49LI1T8OrFehOVrtyNaGoi+TZxShNf1n9k9DE+umNfY1vQzjuB+Hw7B/Dl+eV9Qo'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1821682','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1821682','v':'wpcom','tz':'-5','user_id':'0','post':'916885','subd':'consequenceofsound'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=1821682&v=wpcomvt&tz=-5&user_id=0&post=916885&subd=consequenceofsound&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXTGhnRyxzMiZsZ2k2NWxwVnlQUElWXTI5eS5wODglRjBDNGJsNlJnN2RdbWlufHxkejBadTlBd1gvUkNmZFdOd0Z+bGgrW21RK1lGVCY5aWd4RXE/U2JjRS9tRFs3ZXE3fFJ+Q1IlLTFlLVUvLjFHMFZuRi9NRDhyREVPW1U9UDkrdz9ROERJTSs5Znc/JmxBVHRbUUFjWnJkYjcmLixWQlM5UHJuZ1JMenhSU1RwQlN1TmIsdjUyNzdReEU9Uit3NnRLa3lJaEV2eGp1L3gsVj9hW3VwMkssakNFWms='}]);
_stq.push([ 'clickTrackerInit', '1821682', '916885' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script data-main="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v190.26" src="https://s2.wp.com/wp-content/themes/vip/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
      <script type="text/javascript">        
function sticky_relocate() {
    var window_top = jQuery(window).scrollTop();
    if(jQuery("#footermore").length){
            var footer_top = jQuery("#footermore").offset().top;
        }else{
			if(jQuery("#footer").length){
            var footer_top = jQuery("#footer").offset().top;
        	}
		}
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#sticky').removeClass('stick');
        jQuery('#sticky').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#sticky').addClass('stick');
        jQuery('#sticky').css({bottom: 5});
    } else {
        jQuery('#sticky').removeClass('stick');
    }
}
jQuery(document).ready(function() { 
    jQuery(window).scroll(sticky_relocate);
    sticky_relocate();
});
 </script>
        <style type="text/css">
    
.featured_caption {
	padding:10px 0!important;
	font-style:italic!important;
}
/* RESPONSIVE FIXES */
.wpcom-protected-iframe {
	border:0px solid red!important;
	width:100%!important;
}
.wpcom-protected-iframe iframe {
	border:0px solid blue!important;
	width:100%!important;
}
@media only screen and (max-width: 728px) {
	.wpcom-protected-iframe {
		border:0px solid red!important;
		width:100%!important;
	}
}
   #sticky {   
    color: #fff;
    bottom: 5px !important;
    font-size: 2em;    
    float:left;
}
#sticky.stick {
    position: fixed;
    bottom: 5px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
}
#widgetVideo {
    top: 100px !important;
}
#widgetVideo.stickvideo {
    position: fixed;
    top: 100px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
	width: 350px;
}

#footeradhesive .acm-wrapper {
margin:0px auto!important;
text-align:center!important;
}
#footeradhesive {
    background:rgba(0,0,0,0.5);
    width:100% !important;
    text-align: center!important;
}
#footeradhesive.stickadh {
    position: fixed;
    bottom: 0px;left:0px;right:0px;
    z-index: 10;
    width:100% !important;
    text-align: center!important;
}
@media screen and (min-width: 992px) {
  #footeradhesive {
    visibility: hidden;
    display: none;
    width:100% !important;
    bottom: 0px;left:0px;right:0px;
  }
}

.containerVideo iframe {
	height:360px!important;
	overflow:hidden!important;
}
@media screen and (max-width: 600px) {
	.containerVideo iframe {
		height:560px!important;
	}
}


div[role=main] #main-content {
   position: relative;
   z-index: 2!important;
}

#videoBox.stick .listBox {
    width: 100%!important;
}


@media only screen and (max-width: 600px){
#videoBox, #videoBox iframe {
    width: 97%!important;
}
}
.ima-sample-playlistItem {
    margin: 0px 0 0 10px!important;
}
@media (max-width: 500px){
.ima-sample-playlistItem {
    margin: 0px 0 0 0px!important;
}
}
@media (max-width: 1080px){
.site-header .site-title a {
   padding: 2px 10px 5px 10px;
   height: 30px;
}
}

/* NAVIGATION CHANGES */
.sections-nav .heavy a {
    color: #e66c2c;
    border-color: #e66c2c;
}
.post-type-archive-heavy li.heavy a, li.heavy a:hover, li.heavy a:focus {
    color: #fff;
    background-color: #e66c2c;
}


/* TITLE CATEGORY */
.titlecat {
	height:auto!important; 
	padding:0px 8px 0 0; 
	margin-top:0px
}
.titlecat img {
	float:left; 
	margin:0 10px 0 0;
}
.titlecat span { padding:10px 0; display:inline-block; }
.sub-title span { padding:3px 0; display:inline-block; }

.containercat { height:auto!important; }
.conBoxcat{ height:auto!important; }

@media (max-width: 700px){
	#large-category-banner>div .container {
		padding-bottom: 0px!important;
	}
	#large-category-banner>div .title {
		margin-bottom:0px!important;
		font-size: 24px!important;
	}
	
}

@media (max-width: 1080px){
.site-header .site-title a:before {
    font-size: 90px!important;
	padding: 4px 0 0 0!important;
}
}
/*Styles for Leader-board image cutting issue*/

#footer .leaderboard-wrapper>div {
    width: auto !important;    
}
.leaderboard-wrapper>div {
    margin: 0px auto !important;
}

@media (max-width: 700px){
	.site-footer .footer-nav .staff-lists {
		float: left !important;
	}
	.site-footer .footer-nav .sub-menu .col+.col {
		 margin-left: 0px!important; 
	}
}
#acm-tag-COS_OOP_1_JP { display:none!important; }
    </style>


<!-- Deploy idify/alc on Every Page -->

<script>
var _alcTag = _alcTag || [];
(function() {
    var atag = document.createElement('script');
    atag.async = 1;
    atag.src = '//cs-p.alcmpn.com/wt/390/webtag.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(atag, node);
})();
</script>


<!-- Active Campaign --->
<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
    var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
    document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
    acTrackVisit();
}

function acTrackVisit() {
    var trackcmp_email = '';
    var trackcmp = document.createElement("script");
    trackcmp.async = true;
    trackcmp.type = 'text/javascript';
    trackcmp.src = '//trackcmp.net/visit?actid=798778651&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
    var trackcmp_s = document.getElementsByTagName("script");
    if (trackcmp_s.length) {
        trackcmp_s[0].parentNode.appendChild(trackcmp);
    } else {
        var trackcmp_h = document.getElementsByTagName("head");
        trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
    }
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
    acEnableTracking();
}
</script>


</body>
</html>
<!--
	generated 250 seconds ago
	generated in 0.315 seconds
	served from batcache in 0.003 seconds
	expires in 50 seconds
-->
