<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta http-equiv="cleartype" content="on">
  

<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=16" sizes="16x16" />

	<title>Jimi Hendrix&#039;s Band of Gypsys to be Reissued on Vinyl for 50th Anniversary | Consequence of Sound</title>


<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="96e1fdbb-222c-4eb3-b086-804a414031e9"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

	<script>
		(function(w){
			w.dataLayer = [{"post_categories":"entertainment-news,music-news","post_tags":"50th-anniversary,blues-rock,psychedelic-rock,reissue,rock-music,vinyl-reissue","post_authors":"lakeschatz","post_artists":"jimi-hendrix","post_clickref":""}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/prebid2.44.5.js" async></script>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
  <meta name="msvalidate.01" content="ACC6A22548E8BD5458B05296FFCED8C7" />
	<meta property="fb:app_id" content="434175690014" /><meta property="fb:pages" content="19875021647" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jimi Hendrix&#039;s live album Band of Gypsys will be reissued on vinyl next month in honor of its 50th anniversary."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jimi Hendrix&#039;s Band of Gypsys to be reissued on vinyl for 50th anniversary" />
<meta property="og:description" content="Jimi Hendrix&#039;s live album Band of Gypsys will be reissued on vinyl next month in honor of its 50th anniversary." />
<meta property="og:url" content="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/" />
<meta property="og:site_name" content="Consequence of Sound" />
<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
<meta property="article:tag" content="50th Anniversary" />
<meta property="article:tag" content="Blues Rock" />
<meta property="article:tag" content="Psychedelic rock" />
<meta property="article:tag" content="Reissue" />
<meta property="article:tag" content="Rock Music" />
<meta property="article:tag" content="Vinyl Reissue" />
<meta property="article:section" content="Entertainment News" />
<meta property="article:published_time" content="2020-02-06T18:32:50+00:00" />
<meta property="article:modified_time" content="2020-02-06T18:36:29+00:00" />
<meta property="og:updated_time" content="2020-02-06T18:36:29+00:00" />
<meta property="og:image" content="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80" />
<meta property="og:image:secure_url" content="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="756" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jimi Hendrix&#039;s live album Band of Gypsys will be reissued on vinyl next month in honor of its 50th anniversary." />
<meta name="twitter:title" content="Jimi Hendrix&#039;s Band of Gypsys to be reissued on vinyl for 50th anniversary" />
<meta name="twitter:site" content="@consequence" />
<meta name="twitter:image" content="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80" />
<meta name="twitter:creator" content="@consequence" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequenceofsound.net/#organization","name":"Consequence of Sound","url":"https://consequenceofsound.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_of_Sound","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","@id":"https://consequenceofsound.net/#logo","url":"https://consequenceofsound.net/wp-content/uploads/2018/10/cos-logotext-black.png","width":3000,"height":1744,"caption":"Consequence of Sound"},"image":{"@id":"https://consequenceofsound.net/#logo"}},{"@type":"WebSite","@id":"https://consequenceofsound.net/#website","url":"https://consequenceofsound.net/","name":"Consequence of Sound","publisher":{"@id":"https://consequenceofsound.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://consequenceofsound.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#primaryimage","url":"https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80","width":1200,"height":756,"caption":"jimi hendrix band gypsys vinyl reissue 50th anniv"},{"@type":"WebPage","@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#webpage","url":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/","inLanguage":"en-US","name":"Jimi Hendrix&#039;s Band of Gypsys to be Reissued on Vinyl for 50th Anniversary","isPartOf":{"@id":"https://consequenceofsound.net/#website"},"primaryImageOfPage":{"@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#primaryimage"},"datePublished":"2020-02-06T18:32:50+00:00","dateModified":"2020-02-06T18:36:29+00:00","description":"Jimi Hendrix's live album Band of Gypsys will be reissued on vinyl next month in honor of its 50th anniversary.","breadcrumb":{"@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/","url":"https://consequenceofsound.net/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/category/entertainment-news/","url":"https://consequenceofsound.net/category/entertainment-news/","name":"Entertainment News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/","url":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/","name":"Jimi Hendrix&#8217;s Band of Gypsys to be reissued on vinyl for 50th anniversary"}}]},{"@type":"NewsArticle","@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#article","isPartOf":{"@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#webpage"},"author":{"@id":"https://consequenceofsound.net/#/schema/person/99cca767b889a0ace4dc6fe753169682"},"headline":"Jimi Hendrix&#8217;s Band of Gypsys to be reissued on vinyl for 50th anniversary","datePublished":"2020-02-06T18:32:50+00:00","dateModified":"2020-02-06T18:36:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#webpage"},"publisher":{"@id":"https://consequenceofsound.net/#organization"},"image":{"@id":"https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/#primaryimage"},"keywords":"50th Anniversary,Blues Rock,Psychedelic rock,Reissue,Rock Music,Vinyl Reissue","articleSection":"Entertainment News,Music News","copyrightYear":"2020","copyrightHolder":{"@id":"https://consequenceofsound.net/#organization"}},{"@type":["Person"],"@id":"https://consequenceofsound.net/#/schema/person/99cca767b889a0ace4dc6fe753169682","name":"Lake Schatz","image":{"@type":"ImageObject","@id":"https://consequenceofsound.net/#authorlogo","url":"https://secure.gravatar.com/avatar/a8c8765d55590578836979964bab89c3?s=96&d=identicon&r=g","caption":"Lake Schatz"},"description":"Tortured Knicks fan, avid consumer of cheese, collector of hats, habitual overthinker. Digs all genres, but is incredibly late to techno. Overall just trying to be a better person.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Jimi Hendrix&#8217;s Band of Gypsys to be reissued on vinyl for 50th anniversary Comments Feed" href="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/consequenceofsound.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://consequenceofsound.net/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?m=1577979540' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://consequenceofsound.net/_static/??/wp-content/plugins/taxonomy-images/css/style.css,/wp-content/themes/consequenceofsound/css/single.css?m=1577979536' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1581022644","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJx9jesKwjAMRl/ILYjMsh/is5QuzpQ2rU068e2tOFREhJALOXwHrrkjdqFOKOBbXSqW2zp6Lxv4B3SR5mIV+0j8C65KQT6fLrEiK+RQZ2KBkJwNShHf2zeqZ4wtrZ2CTcoO00lS5Qma6RVkc34IF+QpFci2CD77aj/Gw3YwZjTjsNv7O/CIW7E='></script>
<script type='text/javascript' src='https://cdn.consequenceofsound.net/prebid/viewability.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://consequenceofsound.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequenceofsound.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/paIwLP-4dVf' />
<link rel="alternate" type="application/json+oembed" href="https://consequenceofsound.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequenceofsound.net%2F2020%2F02%2Fjimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequenceofsound.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequenceofsound.net%2F2020%2F02%2Fjimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 65632; // ACCOUNT NUMBER
    	_sf_async_config.domain = 'consequenceofsound.net'; // DOMAIN
    	_sf_async_config.flickerControl = false;
    	_sf_async_config.useCanonical = true;
    	/** CONFIGURATION END **/
    	var _sf_startpt = (new Date()).getTime();
	</script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<link rel="amphtml" href="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/amp/"><script>
	var isMobile = Boolean('false');
</script>
<!-- Prebid ads tag-->
					<script>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</script>
 <script>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</script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
 
  <script src="//plugins.consequencemedia.com/viewability-gpt-prebid/wasp.gpt.viewability.min.js"></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Permutive -->
<script> 
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"ebd71d68-2a10-476c-af9d-05306e6a79db","b6b510e6-845a-4d62-8fab-522f9443d6ba",{}); 
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}}); 
permutive.addon('web', { 
  "page": { 
    "article": { 
      "link": "https:\/\/consequenceofsound.net\/2020\/02\/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary\/",
      "title": "Jimi Hendrix&#8217;s Band of Gypsys to be reissued on vinyl for 50th anniversary",
      "author": "Lake Schatz",
      "tags": ["50th Anniversary","Blues Rock","Psychedelic rock","Reissue","Rock Music","Vinyl Reissue"],
      "artists": ["jimi-hendrix"],
      "categories": ["ROS","Entertainment News","Music News"],
      "keywords": [""],
      "featureType": "",
      "isSponsored": Boolean(),
      "isCategory": Boolean(),
      "isFrontPage": Boolean(),
      "isSingle": Boolean(1),
      "isMobile": Boolean(false),
      "isFestivalArchive": Boolean(false),
      "isPodcast": Boolean(),
      "postType": "post",
      "publishedDate": new Date("2020-02-06 01:32:50 PM EST"),
      "wordCount": 422,
    }
  }
 })
</script>
<script async src="https://cdn.permutive.com/ebd71d68-2a10-476c-af9d-05306e6a79db-web.js"></script>

<script>
    // permutive track clicks on iframes
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && document.activeElement.src != '') {
            var type = '';
            if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
            if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
            if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
            
            window.permutive.track('Click', {
                element: 'iframe',
                type: type,
                iframeUrl: document.activeElement.src,
                pageUrl: "https:\/\/consequenceofsound.net\/2020\/02\/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary\/"                					,pageTitle: "Jimi Hendrix&#8217;s Band of Gypsys to be reissued on vinyl for 50th anniversary",
					tags: ["50th Anniversary","Blues Rock","Psychedelic rock","Reissue","Rock Music","Vinyl Reissue"],
					artists: ["jimi-hendrix"],
					categories: ["ROS","Entertainment News","Music News"],
					keywords: [""]				            });
        }
    });
</script>

<script>
	// new viewability code
	var viewableIsMobile = Boolean(false);
	var viewableIsSingle = Boolean(1);
	var viewableIsFestival = Boolean(false);
	var viewableIsPodcast = Boolean(false);
	var viewableAdSlots = [];
	var viewableTargeting = [];

	var pageId = 1006833;
	var ad_300x600_pages = [846995, 890110, 846500, 846852, 851045, 846573, 847286, 846561, 846641, 921305];

	viewableTargeting.push(['wasp', ["ROS","Entertainment News","Music News"]]);
	viewableTargeting.push(['tags', ["50th Anniversary","Blues Rock","Psychedelic rock","Reissue","Rock Music","Vinyl Reissue"]]);
	viewableTargeting.push(['artists', ["jimi-hendrix"]]);
	viewableTargeting.push(['COS-Pages', ['1006833']]);
	viewableTargeting.push(['Environment', ['production']]);


	// desktop
    if (!viewableIsMobile) {
    	// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}
		// story pages
		if (viewableIsSingle || viewableIsFestival || viewableIsPodcast || ad_300x600_pages.indexOf(pageId) !== -1) {
			viewableAdSlots.push(['/134312942/COS_300_600_RHS', [300, 600], 'acm-tag-COS_300_600_RHS', bidData300x600RHS, true, false]);
		}
		// all pages
		viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, true, false]);
		viewableAdSlots.push(['/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_ATF', bidData728x90ATF, false, true]);
			// mobile
	} else {
		// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}

		// all pages
		viewableAdSlots.push(['/134312942/COS_Mobile_320_50_ATF', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_320_50_ATF', bidData320x50ATF, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_ADHESION', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_ADHESION', bidDataMobileAdhesion, true, false]);
		
		//New MPUs for Mobile
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU1', [300, 250], 'acm-tag-COS_MOBILE_MPU1', bidDataMobileMPU1, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU2', [300, 600], 'acm-tag-COS_MOBILE_MPU2', bidData300x600RHS, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU3', [300, 250], 'acm-tag-COS_MOBILE_MPU3', bidDataMobileMPU3, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU4', [300, 250], 'acm-tag-COS_MOBILE_MPU4', bidDataMobileMPU4, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU5', [300, 250], 'acm-tag-COS_MOBILE_MPU5', bidDataMobileMPU5, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU6', [300, 250], 'acm-tag-COS_MOBILE_MPU6', bidDataMobileMPU6, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU7', [300, 250], 'acm-tag-COS_MOBILE_MPU7', bidDataMobileMPU7, false, false]);
	}

	// both desktop and mobile
	viewableAdSlots.push(['/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP', bidData1x1JP, false, true]);

	if (typeof waspGPTViewability !== 'undefined') {
		waspGPTViewability(viewableAdSlots, 20, viewableTargeting);
	}
</script>

<script>
	googletag.cmd.push(function() {
		var independentAds = [];
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1'));
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image'));
		//independentAds.push(googletag.defineSlot('/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP'));
		// story pages
		if (viewableIsSingle) {
			independentAds.push(googletag.defineSlot('/134312942/COS_1_1_In_Article', [1, 1], 'acm-tag-COS_1_1_In_Article'));
			//independentAds.push(googletag.defineSlot('/134312942/COS_1_1_After_Article', [1, 1], 'acm-tag-COS_1_1_After_Article'));
			independentAds.push(googletag.defineSlot('/134312942/COS_Outstream_1_1', [1, 1], 'div-gpt-ad-1535033973844-0'));
			//independentAds.push(googletag.defineSlot('/134312942/COS_1x1_Test_Feb19', [1, 1], 'div-gpt-ad-1549296859462-0'));

		}
		// desktop
    	if (!viewableIsMobile) {
    		independentAds.push(googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_BTF'));
    	} else {
	    	// mobile
	    	independentAds.push(googletag.defineSlot('/134312942/COS_Mobile_320_50_BIT', [[320, 50], [320, 152]], 'acm-tag-COS_Mobile_320_50_BIT'));
    	}

		for (var i = 0; i < independentAds.length; i++) {
			for (var j = 0; j < viewableTargeting.length; j++) {
				independentAds[i].setTargeting(viewableTargeting[j][0], viewableTargeting[j][1]);
			}
			independentAds[i].addService(googletag.pubads());
			googletag.enableServices();
			googletag.pubads().refresh([independentAds[i]]);
		}
	});
</script>

<script>
	/*  ####################################
 *  #   ASSERTIVE ANALYTICS SETTINGS   #
 *  #        Version: 1.5.2            #
 *  ####################################
 */

var assertive_entityId = 'P4Da7F6on7XGYSEaM';
var assertive_debug = 0; 
var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...

var assertive_timeout = null;
var assertive_layout = null;
var assertive_userState = null;

 assertive_timeout = PREBID_TIMEOUT; 
</script>
 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/client.js" async></script>

               
  <!-- Prebid Boilerplate Section END -->


<script type='text/javascript'>
//googletag.cmd.push(function() {
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.pubads().setTargeting('COS-Pages', ['1006833'] );
//googletag.pubads().setTargeting( 'wasp', 'ROS' );
//googletag.pubads().enableSingleRequest();
//googletag.pubads().enableAsyncRendering();
//googletag.enableServices();
//});

jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}

			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}

			width = jQuery(window).width();

			// update Ads
			//googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" />
<meta name="msapplication-TileImage" content="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" />
			<style type="text/css" id="wp-custom-css">
				@media screen and (min-width: 901px) {
	.cli-bar-btn_container {
		width: 30%;
		float: left;
		text-align: center;
	}
}

#cookie-law-info-bar {
	border-top: 1px solid #009abe !important;
}

@media screen and (max-width: 900px) {
	.cli-bar-message {
		padding-right: 20px;
	}
}			</style>
		
    <meta property="article:categories" content="Entertainment News,Music News" />

  <script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
  </script>
 <!-- Confiant Code Start -->
	<script>
/* Wrapper for Consequence Media, generated on 2018-11-28T08:18:33-05:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'ny1guFxe7-cGWQvzShFSdN3_LJY',
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||NDc2OTExNzk1NQ==,|||NDU2MzMwMDIy,|||NDEwNzIxODYy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
<!-- Confiat Code End -->

<style type="text/css">
  .grade-badge-big {
        font-size: 3em;
    }
    .new-heading {
      text-align: center;
      font-size: 22px;
      font-weight: 600;
      font-family: "Proxima Nova",sans-serif;
      text-transform: uppercase;
      letter-spacing: -1px;
      margin: 10px 0 5px;
      vertical-align: baseline;
      padding: 0;
      border: 0;
      display: block;
    }
    .videoWrapper {
      position: relative;
      padding-bottom: 56.25%; /* 16:9 */
      padding-top: 25px;
      height: 0;
    }
    .videoWrapper iframe {
      position: absolute;
      top: 0;
      left: 0;
      width: 100%;
      height: 100%;
    }
    @media only screen and (max-width: 700px) {
      .acm-module {
        line-height: 280px;
      }
    }
    @media (min-width: 1080px) {
      div[role=main] #main-content>.wrapper {
        padding-left: 0;
      }
    }

    .video-js .vjs-control {
      width: 3em !important; /* fix for fullscreen button not showing completely */
    }

    /* remove slide up on hover for article titles in category pages */
    .article-module .content {
      bottom: 0px !important;
    }

    /* change h2 styles within the post */
    .post-content h2 {
      font-size: 24px;
      text-transform: none;
      margin-top:10px;
    }

    .sections-nav .cos-live a {
      color: #35b364;
      border-color: #35b364;
    }

    .sections-nav .cos-live a:hover {
      color: #fff;
      background-color: #35b364;
    }

    @media only screen and (max-width: 700px) {
      .wp-caption-text {
        width: 350px !important;
      }
      .post-content img {
        height: auto;
      }
    }
  
    /* fix for youtube player bleeding during wallpaper ad */
    iframe.youtube-player {
        max-width: 100% !important;
    }

    .featured-image {
      margin-bottom: 20px;
    }

    #sidebar {
      z-index: 1 !important;
    }

    .editors-picks {
      padding: 0 10px 20px 10px;
    }

    .editors-picks div {
      padding-bottom: 10px;
    }

    .editors-picks ul {
      list-style: none;
      list-style-type: none;
      margin: 0;
    }

    .editors-picks ul li {
      border-top: 1px solid #eee;
      padding: 10px 0;
            width: 50%;
      float: left;
      margin-bottom: 15px;
          }

    .editors-picks ul li .image {
      float: left;
      width: 80px;
      padding-right: 10px;
    }

    .editors-picks ul li .title {
      line-height: 24px;
      font-size: 18px;
    }

    .blog-badge.rock-it-out:before {content:"";}
    .blog-badge>.new-badge {width: 24px; height: 24px; position: absolute;}
    .blog-badge>.rock-it-out{background: url(https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-video.png); top:10px; right:10px;}
    .blog-badge>.podcast{background: url(https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-podcast.png); top:5px; right:5px;}

    .post-list-module.featured .image{height: auto !important;}
    .post-list-module .image{height: auto !important;}
</style>

<!-- geo ip data -->
<script type="application/javascript">
  var COS_IP = '';
  var COS_COUNTRY = '';
  var COS_CITY = '';
  var COS_REGION = '';
  var COS_LATITUDE = '';
  var COS_LONGITUDE = '';

  function geoip(json){
    COS_IP = json.ip;
    COS_COUNTRY = json.country;
    COS_CITY = json.city;
    COS_REGION = json.region;
    COS_LATITUDE = json.latitude;
    COS_LONGITUDE = json.longitude;
  }
</script>
<script src="https://get.geojs.io/v1/ip/geo.js" async></script>

<script type="text/javascript">
  document.addEventListener('DOMContentLoaded', function() {
    var links = document.querySelectorAll("a");
    for(var i = 0, len = links.length; i < len; i++){
      if (links[i].href.search('awin1') !== -1) {
        links[i].href += '&clickref5=' + COS_CITY + ',' + COS_REGION + ',' + COS_COUNTRY;
      }
    }
  }, false);
</script>

</head>

<body class="post-template-default single single-post postid-1006833 single-format-standard">
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '434175690014',
      xfbml      : true,
      version    : 'v3.1'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

<div class="site-title">
<a class="icon-logo" href="https://consequenceofsound.net" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
</div>
        
        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/entertainment-news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
	<li id="menu-item-722250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722250 trending-artists"><a href="https://consequenceofsound.net/artists/">Trending Artists</a></li>
</ul>
</li>
<li id="menu-item-937156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-937156 music"><a href="https://consequenceofsound.net/category/new-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-955701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-955701 music-news"><a href="https://consequenceofsound.net/category/music-news/">Music News</a></li>
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/new-music/">New Music</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/entertainment-news/stream/">Album Streams</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/entertainment-news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-976516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976516 track-by-track"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/track-by-track/">Track by Track</a></li>
	<li id="menu-item-976517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976517 origins"><a href="https://consequenceofsound.net/tag/origins/">Origins</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/entertainment-news/music-videos/">Music Videos</a></li>
	<li id="menu-item-976518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976518 artist-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
	<li id="menu-item-936608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936608 song-of-the-week"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
</ul>
</li>
<li id="menu-item-937019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-937019 film"><a href="https://consequenceofsound.net/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-559996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559996 film-news"><a href="https://consequenceofsound.net/category/entertainment-news/film-news/">Film News</a></li>
	<li id="menu-item-955704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955704 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-937021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937021 comics-to-screen"><a href="https://consequenceofsound.net/category/editorial/comics-to-screen/">Comics to Screen</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-768983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768983 tv-news"><a href="https://consequenceofsound.net/category/entertainment-news/tv-news/">TV News</a></li>
	<li id="menu-item-955703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955703 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-955708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955708 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-937058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937058 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-937059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937059 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
	<li id="menu-item-937060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937060 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-937061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937061 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-847000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-847000 podcasts"><a title="Podcasts" href="https://consequenceofsound.net/consequence-podcast-network/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-943850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943850 the-opus"><a href="https://consequenceofsound.net/theopus/">The Opus</a></li>
	<li id="menu-item-943853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943853 this-must-be-the-gig"><a href="https://consequenceofsound.net/thismustbethegig/">This Must Be the Gig</a></li>
	<li id="menu-item-1003846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003846 assembly"><a href="https://consequenceofsound.net/assembly/">Assembly</a></li>
	<li id="menu-item-943851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943851 kyle-meredith-with"><a href="https://consequenceofsound.net/kylemeredithwith/">Kyle Meredith With…</a></li>
	<li id="menu-item-996516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996516 the-horror-virgin"><a href="https://consequenceofsound.net/the-horror-virgin/">The Horror Virgin</a></li>
	<li id="menu-item-943857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943857 the-losers-club"><a href="https://consequenceofsound.net/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-943856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943856 halloweenies"><a href="https://consequenceofsound.net/halloweenies/">Halloweenies</a></li>
	<li id="menu-item-943849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943849 the-fifth-dimension"><a href="https://consequenceofsound.net/thefifthdimension/">The Fifth Dimension</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-991572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-991572 annual-report-2019"><a href="https://consequenceofsound.net/category/annual-report-2019/">Annual Report 2019</a></li>
	<li id="menu-item-980463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980463 best-of-the-2010s"><a href="https://consequenceofsound.net/category/best-of-the-2010s/">Best of the 2010s</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/11/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-1004555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004555 giveaways"><a href="https://consequenceofsound.net/category/giveaways/">Giveaways</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-870356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a>
<ul class="sub-menu">
	<li id="menu-item-980493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980493 heavy-music-news"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/">Heavy Music News</a></li>
	<li id="menu-item-980596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980596 heavy-music-interviews"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-interviews/">Heavy Music Interviews</a></li>
	<li id="menu-item-980597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980597 heavy-music-concerts"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-concerts/">Heavy Music Concerts</a></li>
	<li id="menu-item-980598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980598 heavy-music-premieres"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-premieres/">Heavy Music Premieres</a></li>
	<li id="menu-item-980601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980601 heavy-culture"><a href="https://consequenceofsound.net/category/heavy-culture/">Heavy Culture</a></li>
	<li id="menu-item-980599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980599 beyond-the-boys-club"><a href="https://consequenceofsound.net/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
	<li id="menu-item-980600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980600 mining-metal"><a href="https://consequenceofsound.net/category/mining-metal/">Mining Metal</a></li>
</ul>
</li>
<li id="menu-item-992087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-992087 cos-live"><a href="https://consequenceofsound.net/cos-live-music-festival-tickets/">CoS Live</a>
<ul class="sub-menu">
	<li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
</ul>
</li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <!--
                <div class="user-menu" id="nav-user-menu">
                                </div>
                -->

                <!-- Tunein Player -->
                                <style type="text/css">
                    .tunein_button {
                        background: transparent;
                        border: 0;
                        cursor: pointer;
                        float: right;
                        width: 50px;
                        height: 60px;
                    }
                    .tunein_button:focus {
                        outline: none;
                    }
                    .tunein_button img {
                        width: 60px;
                        height: 45px;
                        margin-top: 5px;
                    }
                </style>
                <a class="tunein_button" href="/consequence-of-sound-radio-on-tunein/" target="_blank">
                    <img src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-radio-cos.svg" alt="Tunein Player">
                </a>

                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <h2 class="title">Search Results</h2>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>

    </header>
    <div class="body" id="viewport-wrapper">

            <iframe src="//sync.rtk.io/cs" style="display:none"></iframe>
        <div class="leaderboard-wrapper">
			            
<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_OOP_1');
});</script></div>
			<div id='acm-tag-COS_OOP_1_JP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_1_JP');});
</script>
</div>
				<div id='acm-tag-COS_1_1_In_Article'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_1_1_In_Article');
});</script></div>
			
<div id='acm-tag-COS_728_90_ATF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
					        </div>
                <div id='large-category-banner'>
            

<div class='' style="background-color: #f53100; ">
<div class='container'>
            <div class='title'>
            Entertainment News        </div>
            
        <div class='sub-title '>
            The No. 1 Source For Breaking Music, Film, and TV Headlines                    </div>
    </div>
</div>

        </div>
    <div id="adhsticky-anchor"></div>

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Jimi Hendrix&#8217;s Band of Gypsys to be reissued on vinyl for 50th anniversary</h1>

                <h2 class='post-tagline'>
            The live set captures Hendrix&#039;s historic pair of 1970 New Year&#039;s Day concerts        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/lakeschatz/" title="Posts by Lake Schatz" class="author url fn" rel="author">Lake Schatz</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-02-06T18:32:50+00:00&quot;&gt;2020-02-06T18:32:50+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="2020-02-06T18:32:50+00:00">February 06, 2020, 1:32pm</span></span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="508" src="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80&amp;w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="jimi hendrix band gypsys vinyl reissue 50th anniv" srcset="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=300,189 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=768,484 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=1024,645 1024w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=807,508 807w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="1006843" data-permalink="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80" data-orig-size="1200,756" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Jimi Hendrix, photo by Allan Herr/MoPOP/Authentic Hendrix, LLC" data-image-description="&lt;p&gt;Jimi Hendrix, photo by Allan Herr/MoPOP/Authentic Hendrix, LLC&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80&amp;w=806"></noscript><img width="807" height="508" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="jimi hendrix band gypsys vinyl reissue 50th anniv" data-attachment-id="1006843" data-permalink="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80" data-orig-size="1200,756" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Jimi Hendrix, photo by Allan Herr/MoPOP/Authentic Hendrix, LLC" data-image-description="&lt;p&gt;Jimi Hendrix, photo by Allan Herr/MoPOP/Authentic Hendrix, LLC&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?quality=80&amp;w=807" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=300,189 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=768,484 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=1024,645 1024w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=807,508 807w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=300,189 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=768,484 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=1024,645 1024w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-reissue-band-gypsys-vinyl-50th-anniversary.jpg?resize=807,508 807w"></div>
<div class="featured_caption">Jimi Hendrix, photo by Allan Herr/MoPOP/Authentic Hendrix, LLC</div>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1006833" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1006833" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <div id="acm-tag-COS_Mobile_320_50_BIT" style="text-align:center; margin-bottom:20px;">
                    <script>googletag.cmd.push(function() { googletag.display("acm-tag-COS_Mobile_320_50_BIT"); });</script>
                </div>

                <article class='post-content'>
                    <p>In honor of its 50th anniversary, the <a href="https://consequenceofsound.net/artist/jimi-hendrix/" target="_blank" rel="noopener noreferrer">Jimi Hendrix</a> live album <em>Band of Gypsys</em> will be reissued on vinyl next month.</p><p>Released in March 1970, <em>Band of Gypsys </em>was recorded by legendary engineer Wally Heider and captures Hendrix’s two historic performances at New York’s Fillmore East on New Year’s Day that same year. It features powerful fan favorites like “Who Knows”, “Machine Gun”, and “Message to Love”.<br><!-- /134312942/COS_Outstream_1_1 --></p><div id="div-gpt-ad-1535033973844-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535033973844-0'); });
</script></div><div style="padding: 5px"></div><p><em>Band of Gypsys</em> marked the first effort done without his original band, <a href="https://consequenceofsound.net/artist/the-jimi-hendrix-experience/" target="_blank" rel="noopener noreferrer">The Jimi Hendrix Experience</a>. And compared to the rock icon’s first three studio albums, including the seminal <em>Electric Ladyland</em>, this live collection saw Hendrix push himself further in terms of collaboration and the fusing of blues, funk, and rock.</p><p>
</p><div class="editors-picks"><div><strong>Editors' Picks</strong></div><ul><li><a href="https://consequenceofsound.net/2019/01/the-opus-jimi-hendrix-episode-1/"><div class="image"><noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?w=80&amp;h=80&amp;crop=1" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt="electric ladyland jimi hendrix 1 1 e1547096547513 Jimi Hendrixs Band of Gypsys to be reissued on vinyl for 50th anniversary" srcset="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=400,400 400w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="902018" data-permalink="https://consequenceofsound.net/2019/01/the-opus-jimi-hendrix-episode-1/electric-ladyland-jimi-hendrix-1/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png" data-orig-size="1000,597" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="The Jimi Hendrix Experience" data-image-description="&lt;p&gt;jimi hendrix electric ladyland&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?w=806"></noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt="" data-attachment-id="902018" data-permalink="https://consequenceofsound.net/2019/01/the-opus-jimi-hendrix-episode-1/electric-ladyland-jimi-hendrix-1/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png" data-orig-size="1000,597" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="The Jimi Hendrix Experience" data-image-description="&lt;p&gt;jimi hendrix electric ladyland&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?w=806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?w=80&amp;h=80&amp;crop=1" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=400,400 400w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/01/electric-ladyland-jimi-hendrix-1-1-e1547096547513.png?resize=400,400 400w"></div><div class="title">Deconstructing the Deification of Jimi Hendrix</div></a></li><li><a href="https://consequenceofsound.net/2019/01/the-opus-jimi-hendrix-episode-3/"><div class="image"><noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?w=80&amp;h=80&amp;crop=1" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt="Jimi Hendrix, Woodstock, Classic Rock, Rock, 1960s, Documentary" srcset="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=400,400 400w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="905629" data-permalink="https://consequenceofsound.net/2019/01/the-opus-jimi-hendrix-episode-3/screen-shot-2019-01-24-at-10-11-45-am/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png" data-orig-size="1054,742" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Jimi Hendrix in Woodstock: The Movie" data-image-description="&lt;p&gt;Jimi Hendrix in Woodstock: The Movie&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?w=806"></noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt="Jimi Hendrix, Woodstock, Classic Rock, Rock, 1960s, Documentary" data-attachment-id="905629" data-permalink="https://consequenceofsound.net/2019/01/the-opus-jimi-hendrix-episode-3/screen-shot-2019-01-24-at-10-11-45-am/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png" data-orig-size="1054,742" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Jimi Hendrix in Woodstock: The Movie" data-image-description="&lt;p&gt;Jimi Hendrix in Woodstock: The Movie&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?w=806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?w=80&amp;h=80&amp;crop=1" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=400,400 400w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/01/screen-shot-2019-01-24-at-10.11.45-am.png?resize=400,400 400w"></div><div class="title">The Cinematic Immortality of Jimi Hendrix</div></a></li></ul></div><br clear="all"><p>“This is more than the commemoration of an anniversary,” Janie Hendrix, President and CEO of Experience Hendrix, noted in a statement, “that, of course, is something momentous, but it is also the celebration of a cathartic event in Jimi’s life… a sort of changing of the guards.”</p><p>“He demonstrated that there was no limit to his musical landscape,” she added. “It was broad and beautiful, and like the leader of a true band of gypsies, Jimi could go anywhere on the spectrum of genres and be at home there musically! This is our way of celebrating that part of Jimi’s journey.”</p><p>The forthcoming reissue was made by mastering the original analog stereo tapes, a process overseen by longtime Hendrix engineer Eddie Kramer. It will be available on 180-gram audiophile black vinyl, as well as limited-edition 180-gram cream, red, yellow, and green swirl vinyl. Each will come paired with a replica concert poster and an eight-page booklet brimming with rare live photos and an essay penned by John McDermott.</p><p>The <em>Band of Gypsys</em> vinyl reissue is officially out March 27th and <a href="https://amzn.to/2HcZvPn" target="_blank" rel="nofollow noopener noreferrer">pre-orders</a> have already begun.</p><p>To dig further into Hendrix’s classic catalog, make sure to tune into the second season of <a href="https://consequenceofsound.net/theopus/" target="_blank" rel="noopener noreferrer"><em>The Opus</em></a>, which is dedicated to 1968’s <em>Electric Ladyland</em>. The first episode is streaming at the bottom of this post.</p><p><noscript><img data-attachment-id="1006841" data-permalink="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/jimi-hendrix-band-gypsys-reissue-vinyl/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80" data-orig-size="1200,846" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="jimi-hendrix-band-gypsys-reissue-vinyl" data-image-description="&lt;p&gt;jimi-hendrix-band-gypsys-reissue-vinyl&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80&amp;w=806" class="aligncenter size-full wp-image-1006841" src="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80" alt="jimi hendrix band gypsys reissue vinyl Jimi Hendrixs Band of Gypsys to be reissued on vinyl for 50th anniversary" width="806" height="568" srcset="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=300,212 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=768,541 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=1024,722 1024w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=807,569 807w" sizes="(max-width: 806px) 100vw, 806px"></noscript><img data-attachment-id="1006841" data-permalink="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/jimi-hendrix-band-gypsys-reissue-vinyl/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80" data-orig-size="1200,846" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="jimi-hendrix-band-gypsys-reissue-vinyl" data-image-description="&lt;p&gt;jimi-hendrix-band-gypsys-reissue-vinyl&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80&amp;w=806" class="aligncenter size-full wp-image-1006841" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" alt="jimi hendrix band gypsys reissue vinyl Jimi Hendrixs Band of Gypsys to be reissued on vinyl for 50th anniversary" width="806" height="568" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?quality=80" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=300,212 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=768,541 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=1024,722 1024w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=807,569 807w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=300,212 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=768,541 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=1024,722 1024w, https://consequenceofsound.net/wp-content/uploads/2020/02/jimi-hendrix-band-gypsys-reissue-vinyl.jpg?resize=807,569 807w"></p><p><strong><em>Band of Gypsys 50th Anniversary Reissue</em> Artwork:</strong></p><p><noscript><img data-attachment-id="1006845" data-permalink="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/band-gypsys-reissue-50th-anniversary-cover/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="band-gypsys-reissue-50th-anniversary-cover" data-image-description="" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80&amp;w=800" class="aligncenter size-full wp-image-1006845" src="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80" alt="band gypsys reissue 50th anniversary cover Jimi Hendrixs Band of Gypsys to be reissued on vinyl for 50th anniversary" width="800" height="800" srcset="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg 800w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=300,300 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=768,768 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=400,400 400w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img data-attachment-id="1006845" data-permalink="https://consequenceofsound.net/2020/02/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary/band-gypsys-reissue-50th-anniversary-cover/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80" data-orig-size="800,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="band-gypsys-reissue-50th-anniversary-cover" data-image-description="" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80&amp;w=800" class="aligncenter size-full wp-image-1006845" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" alt="band gypsys reissue 50th anniversary cover Jimi Hendrixs Band of Gypsys to be reissued on vinyl for 50th anniversary" width="800" height="800" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?quality=80" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg 800w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=300,300 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=768,768 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=400,400 400w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg 800w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=300,300 300w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=768,768 768w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2020/02/band-gypsys-reissue-50th-anniversary-cover.jpg?resize=400,400 400w"></p><p><strong><em>Band of Gypsys 50th Anniversary Reissue</em> Tracklist:</strong></p><p>Side A</p><p>01. Who Knows<br>
02. Machine Gun<br>
Recorded January 1, 1970 Early Show</p><p>Side B</p><p>01. Changes<br>
02. Power To Love<br>
03. Message To Love<br>
04. We Gotta Live Together<br>
Recorded January 1, 1970 Late Show</p><p>
<iframe style="border: none; overflow: hidden;" src="https://embed.acast.com/theopus/electricladyland-thedeificationofhendrix" width="100%" height="188" frameborder="0" scrolling="no"></iframe>
</p><p><strong>Listen To The Opus via <a href="https://itunes.apple.com/us/podcast/the-opus/id1441998476">Apple Podcasts</a> | <a href="https://open.spotify.com/show/3sSuqy51OGn92Z4OmXQfq9?si=KtBIYtt_Toi7Di5G5tsURA" target="_blank" rel="noopener noreferrer">Spotify</a> | <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/I3viwda7pg2nmj7dixngqntwdki?t%3DThe_Opus%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16" target="_blank" rel="noopener noreferrer">Google Play</a> | <a href="https://www.stitcher.com/s?fid=329172&amp;refid=stpr" target="_blank" rel="noopener noreferrer">Stitcher</a></strong></p>                </article>

                
                
            				
				

               					 <script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65655';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-65655" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66270';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-66270" style="border-top:solid 1px #e6e6e5 !important; padding-top:24px !important;"></div>
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://s.ntv.io/serve/load.js?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/jimi-hendrix/' class='tag'><span>Jimi Hendrix</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/50th-anniversary/' class='tag'><span>50th Anniversary</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/blues-rock/' class='tag'><span>Blues Rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/psychedelic-rock/' class='tag'><span>Psychedelic rock</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/reissue/' class='tag'><span>Reissue</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/rock-music/' class='tag'><span>Rock Music</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/vinyl-reissue/' class='tag'><span>Vinyl Reissue</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2020/02/film-review-birds-of-prey/' title="Film Review: Birds of Prey Feels Like a Bunch of Bazooka Joe Comic Strips Rubber-Banded Together">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Film Review: Birds of Prey Feels Like a Bunch of Bazooka Joe Comic Strips Rubber-Banded Together</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2020/02/hayley-williams-petals-for-armor-i-ep-stream/' title="Hayley Williams surprise releases part 1 of Petals for Armor: Stream">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Hayley Williams surprise releases part 1 of Petals for Armor: Stream</div>
        </a>
      </div>
    </div>


<!--
<div class="follow-us">
  <span>Want more? Follow us on</span>

  <nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="https://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>
-->
<div class="follow-us">
<div class="_form_21"></div><script src="//consequenceofsound.activehosted.com/f/embed.php?id=21" type="text/javascript" charset="utf-8"></script>
</div>


                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>

            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<div class="heading"><span>Popular</span></div>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2020/02/ned-flanders-metal-band-okilly-dokilly-tour-slaughterhouse-song/'><div class='title'>Ned Flanders-inspired metal band Okilly Dokilly announce tour, unleash &quot;Slaughterhouse&quot; single: Stream</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2020/02/amber-heard-admits-hitting-johnny-depp-in-leaked-audio-recording/'><div class='title'>Amber Heard admits &quot;hitting&quot; ex-husband Johnny Depp in leaked audio recording</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2020/02/kirk-douglas-dead/'><div class='title'>R.I.P. Kirk Douglas, star of Hollywood&#039;s Golden Age dies at 103</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2020/02/the-rolling-stones-2020-us-tour-dates/'><div class='title'>The Rolling Stones announce 2020 US tour dates</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2020/02/incubus-311-summer-tour/'><div class='title'>Incubus and 311 announce summer tour</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2020/02/ned-flanders-metal-band-okilly-dokilly-tour-slaughterhouse-song/'><div class='title'>Ned Flanders-inspired metal band Okilly Dokilly announce tour, unleash &quot;Slaughterhouse&quot; single: Stream</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2020/02/amber-heard-admits-hitting-johnny-depp-in-leaked-audio-recording/'><div class='title'>Amber Heard admits &quot;hitting&quot; ex-husband Johnny Depp in leaked audio recording</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2020/02/jason-momoa-skinny-2020-super-bowl-commercial/'><div class='title'>Jason Momoa unveils his real body in Super Bowl commercial: Watch</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2020/02/kid-rock-kobe-bryant-hunting/'><div class='title'>Kid Rock pays tribute to Kobe Bryant in the douchiest way possible</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2020/02/incubus-311-summer-tour/'><div class='title'>Incubus and 311 announce summer tour</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2018/11/snoop-dogg-smokes-white-house/'><div class='title'>Snoop Dogg smokes blunt outside White House: &quot;Fuck the president&quot;</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2020/01/barack-obama-oscar-nomination-american-factory/'><div class='title'>Barack Obama lands first Oscar nomination</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2020/01/joey-kramer-aerosmith-lawsuit/'><div class='title'>Drummer Joey Kramer sues Aerosmith after being told he needed to audition in order to rejoin band</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2020/01/grimes-pregnant-elon-musk/'><div class='title'>Grimes announces she is pregnant</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2020/01/r-i-p-neil-peart-legendary-rush-drummer-dies-at-67/'><div class='title'>R.I.P. Neil Peart, legendary Rush drummer dies at 67</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section id="sticky-anchor"></section>

	<section class="sidebar-module" id="widgetVideo">
	<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script src="//plugins.consequencemedia.com/comscore/comScore-JS-6.3.1.181004.min.js"></script>
    <script src="//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer.min.js"></script>
	<div id="video_8804"></div>
    <script>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</script>

	</section>
		<div style="clear: both">&nbsp;</div>
		<section class='sidebar-module' id="sticky">
		
<div id='acm-tag-COS_300_250_Middle' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
				</section>
	
</div>        </div>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <!--<li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>-->
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>
<!--
    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			    	</div>
    </div>
-->

<style type="text/css">
div[role="main"] .related-posts.tabs li.ui-state-default {
    width: 50% !important;
}
</style>

</div>
    </div>


</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-992087 cos-live"><a href="https://consequenceofsound.net/cos-live-music-festival-tickets/">CoS Live</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-382310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382310 google-plus"><a href="https://plus.google.com/+cosvideo">Google-Plus</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="https://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>		
				<hr />
					
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
							
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="https://store.consequence.net/">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 email-digest"><a href="https://consequenceofsound.net/consequence-of-sound-email-digest/">Email Digest</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/entertainment-news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-769426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769426 film"><a href="https://consequenceofsound.net/category/entertainment-news/film-news/">Film</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414284 streams"><a href="https://consequenceofsound.net/category/entertainment-news/stream/">Streams</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-980466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980466 best-of-the-2010s"><a href="https://consequenceofsound.net/category/best-of-the-2010s/">Best of the 2010s</a></li>
	<li id="menu-item-941514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941514 annual-report-2018"><a href="https://consequenceofsound.net/category/annual-report-2018/">Annual Report 2018</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/10/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
<li id="menu-item-34" class="menu-item menu-item-34 ccpa"><a href="https://consequenceofsound.net/consequence-holdings-llc-california-privacy-rights/">CCPA</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2020 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div>                 
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
[fu-upload-form form_layout="media" title="Submit Your Photo"][input type="hidden" name="ugc" value="1"][/fu-upload-form]    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="https://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- Footer position calculate -->
<div id="footer1" ></div>
 <!-- Footer Adhesion unit code -->
<div id="footeradhesive" style="display:none;">
<a class="closeevent" style="cursor: pointer;float:right;margin-top: -30px;">
    <img src="https://consequenceofsound.net/wp-content/uploads/2018/01/close-icon.png"/>
</a>
<input type="hidden" name="divstatus" id="divstatus" value="1">
<!-- /134312942/COS_Mobile_Sticky -->
<style type="text/css">
.footerwrapper {
vertical-align: middle;
width: 100%;
background-color: #e6e6e5;
text-align: center;
display: inline-block;
}

</style>
<div class="footerwrapper">
</div>
</div>
<!--
<script type='text/javascript'>
jQuery(document).ready(function(){  jQuery(".share-icon").each(function(){ 
	jQuery(this).removeAttr("rel"); });   })
</script>
-->
	<div style="display:none">
	</div>

<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'entertainment-news,music-news'; //CHANGE THIS
    _sf_async_config.authors = 'lakeschatz'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
    	function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
        })();
</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
			/*
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		  */
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.net\/wp-content\/plugins\/var\/www\/wp-content\/themes\/plugins\/facebook\/channel.php","objectId":"2POa826H8t","post_id":"1006833"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2020\/02\/jimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary\/","ajax_comment_nonce":"23b6a3ecd9","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":440292,"name":"50th Anniversary","slug":"50th-anniversary","term_taxonomy_id":62917,"taxonomy":"post_tag"},{"term_id":494013247,"name":"Blues Rock","slug":"blues-rock","term_taxonomy_id":40057,"taxonomy":"post_tag"},{"term_id":339858,"name":"Psychedelic rock","slug":"psychedelic-rock","term_taxonomy_id":58637,"taxonomy":"post_tag"},{"term_id":617053,"name":"Reissue","slug":"reissue","term_taxonomy_id":39861,"taxonomy":"post_tag"},{"term_id":20413,"name":"Rock Music","slug":"rock-music","term_taxonomy_id":58556,"taxonomy":"post_tag"},{"term_id":25761120,"name":"Vinyl Reissue","slug":"vinyl-reissue","term_taxonomy_id":68903,"taxonomy":"post_tag"},{"term_id":103,"name":"Entertainment News","slug":"entertainment-news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":654142004,"name":"Music News","slug":"music-news","term_taxonomy_id":129941,"taxonomy":"category"},{"term_id":219186,"name":"Jimi Hendrix","slug":"jimi-hendrix","term_taxonomy_id":19719,"taxonomy":"artist"}],"author":"Lake Schatz","authors":["lakeschatz"]}};
		</script>
					<div id='acm-tag-COS_OOP_In_Image'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
				</script>
			</div>
	<link rel='stylesheet' id='all-css-0' href='https://consequenceofsound.net/wp-content/mu-plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1575659783g' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cos_ads_keywords = {"wasp":"ROS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJxtjdEOgjAMRX9IaIxBwoPxW8hWYZO1s10h+vWOBxIffOtt7j0Httw4poJUIFmTF5sCKUQseXRPSOxtQYUtT8Izt1FP9W4CucV8/UcFI4+ijgXbFOhoHMwyY6q9GhVfhuSQH8p1A5UBh27MeUepOFiRPMsuRqHwkX/KWEnyBgvwo72n27nr+6Efuss1fgHmPFBk'></script>
<script type='text/javascript' src='https://consequenceofsound.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","nonce":"4358a7636b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequenceofsound.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequenceofsound.net%2F2020%2F02%2Fjimi-hendrix-band-of-gypsys-vinyl-reissue-50th-anniversary%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJydjssKAjEMRX/INhQdHwvxU6SPMLT2ZdswzN9b0AE3XShkk9xzwoUlMxu1J4MVXJ8nYVmBLCzWzNh4sJG7uoMh16SqI0qnEDA2VjD7dQT1FYNC853rFFsXIRDLnmYbO4ktS/2Ae3dBkfUGau7Gz9a7Ov9P1rIkqui3jG2Hz6tbuIrpdBSX814c3AsvW4D2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'158375765',post:'1006833',tz:'-5',srv:'consequenceofsound.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1006833' ]);
</script>
		<script data-main="https://consequenceofsound.net/wp-content/themes/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v190.29" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		


<!-- CookiePro Cookies Settings button start -->
<!--
<style type="text/css">
    #ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings {
        position: fixed;
        bottom: 1px;
        right: 5px;
        z-index: 9;
        background-color: #fff;
        padding: 0.5em 1em;
    }
</style>
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
-->
<!-- CookiePro Cookies Settings button end -->



    <script type="text/javascript">        
function sticky_relocate() {
    if (!jQuery('#sticky-anchor').length) return; 

    var window_top = jQuery(window).scrollTop();
    if(jQuery("#footermore").length){
            var footer_top = jQuery("#footermore").offset().top;
        }else{
			if(jQuery("#footer").length){
            var footer_top = jQuery("#footer").offset().top;
        	}
		}
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#sticky').removeClass('stick');
        jQuery('#sticky').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#sticky').addClass('stick');
        jQuery('#sticky').css({bottom: 5});
    } else {
        jQuery('#sticky').removeClass('stick');
    }
}
jQuery(document).ready(function() { 
     if (jQuery('#sticky-anchor').length) {
        jQuery(window).scroll(sticky_relocate);
        sticky_relocate();
    }
});
 </script>


    <style type="text/css">
    
.featured_caption {
	padding:10px 0!important;
	font-style:italic!important;
}
/* RESPONSIVE FIXES */
.wpcom-protected-iframe {
	border:0px solid red!important;
	width:100%!important;
}
.wpcom-protected-iframe iframe {
	border:0px solid blue!important;
	width:100%!important;
}
@media only screen and (max-width: 728px) {
	.wpcom-protected-iframe {
		border:0px solid red!important;
		width:100%!important;
	}
}
   #sticky {   
    color: #fff;
    bottom: 5px !important;
    font-size: 2em;    
    float:left;
}
#sticky.stick {
    position: fixed;
    bottom: 5px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
}
#widgetVideo {
    top: 100px !important;
}
#widgetVideo.stickvideo {
    position: fixed;
    top: 100px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
	width: 350px;
}

#footeradhesive .acm-wrapper {
margin:0px auto!important;
text-align:center!important;
}
#footeradhesive {
    background:rgba(0,0,0,0.5);
    width:100% !important;
    text-align: center!important;
}
#footeradhesive.stickadh {
    position: fixed;
    bottom: 0px;left:0px;right:0px;
    z-index: 10;
    width:100% !important;
    text-align: center!important;
}
@media screen and (min-width: 992px) {
  #footeradhesive {
    visibility: hidden;
    display: none;
    width:100% !important;
    bottom: 0px;left:0px;right:0px;
  }
}

.containerVideo iframe {
	height:360px!important;
	overflow:hidden!important;
}
@media screen and (max-width: 600px) {
	.containerVideo iframe {
		height:560px!important;
	}
}


div[role=main] #main-content {
   position: relative;
   z-index: 2!important;
}

#videoBox.stick .listBox {
    width: 100%!important;
}


@media only screen and (max-width: 600px){
#videoBox iframe {
    width: 97%!important;
}
}
.ima-sample-playlistItem {
    margin: 0px 0 0 10px!important;
}
@media (max-width: 500px){
.ima-sample-playlistItem {
    margin: 0px 0 0 0px!important;
}
}
@media (max-width: 1080px){
.site-header .site-title a {
   padding: 2px 10px 5px 10px;
   height: 30px;
}
}

/* NAVIGATION CHANGES */
.sections-nav .heavy a {
    color: #e66c2c;
    border-color: #e66c2c;
}
.post-type-archive-heavy li.heavy a, li.heavy a:hover, li.heavy a:focus {
    color: #fff;
    background-color: #e66c2c;
}


/* TITLE CATEGORY */
.titlecat {
	height:auto!important; 
	padding:0px 8px 0 0; 
	margin-top:0px
}
.titlecat img {
	float:left; 
	margin:0 10px 0 0;
}
.titlecat span { padding:10px 0; display:inline-block; }
.sub-title span { padding:3px 0; display:inline-block; }

.containercat { height:auto!important; }
.conBoxcat{ height:auto!important; }

@media (max-width: 700px){
	#large-category-banner>div .container {
		padding-bottom: 0px!important;
	}
	#large-category-banner>div .title {
		margin-bottom:0px!important;
		font-size: 24px!important;
	}
	
}

@media (max-width: 1080px){
.site-header .site-title a:before {
    font-size: 90px!important;
	padding: 4px 0 0 0!important;
}
}
/*Styles for Leader-board image cutting issue*/

#footer .leaderboard-wrapper>div {
    width: auto !important;    
}
.leaderboard-wrapper>div {
    margin: 0px auto !important;
}

@media (max-width: 700px){
	.site-footer .footer-nav .staff-lists {
		float: left !important;
	}
	.site-footer .footer-nav .sub-menu .col+.col {
		 margin-left: 0px!important; 
	}
}
#acm-tag-COS_OOP_1_JP { display:none!important; }
    </style>


<script>
    jQuery(document).ready(function(){
        jQuery(window).scroll(function() {
            if (jQuery("#footeradhesive").is(":visible")) {
                jQuery("#ot-sdk-btn").css("bottom", "60px");
                jQuery("#ot-sdk-btn").css("right", "5px");
            } else {
                jQuery("#ot-sdk-btn").css("bottom", "1px");
            }
        });
    });
</script>



<!-- Deploy idify/alc on Every Page -->

<script>
var _alcTag = _alcTag || [];
(function() {
    var atag = document.createElement('script');
    atag.async = 1;
    atag.src = '//cs-p.alcmpn.com/wt/390/webtag.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(atag, node);
})();
</script>


<!-- Active Campaign --->
<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
    var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
    document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
    acTrackVisit();
}

function acTrackVisit() {
    var trackcmp_email = '';
    var trackcmp = document.createElement("script");
    trackcmp.async = true;
    trackcmp.type = 'text/javascript';
    trackcmp.src = '//trackcmp.net/visit?actid=798778651&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
    var trackcmp_s = document.getElementsByTagName("script");
    if (trackcmp_s.length) {
        trackcmp_s[0].parentNode.appendChild(trackcmp);
    } else {
        var trackcmp_h = document.getElementsByTagName("head");
        trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
    }
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
    acEnableTracking();
}
</script>



<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css"/>
<style>
.email-digest a::before {
    font-size: 26px;
    font-weight: 400;
    font-family: "Font Awesome\ 5 Free";
    text-transform: none;
    content: "\f0e0";
}
</style>

<script>
 (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
   t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
 })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"84709f556f","applicationID":"196418380","transactionName":"M1VRYEVVVxZVAkRZWwofcldDXVYLGxJZXlMIVQ==","queueTime":0,"applicationTime":210,"atts":"HxJGFg1PREkWABIKTxlN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
