<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
  

<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=16" sizes="16x16" />

	<title>Touché Amoré Announce New Album Lament, Share Single &quot;Limelight&quot; | Consequence of Sound</title>


<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="96e1fdbb-222c-4eb3-b086-804a414031e9"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

	<script>
		(function(w){
			w.dataLayer = [{"page_id":1056923,"post_categories":"entertainment-news,heavy-consequence,heavy-music-news,heavy-new-music,music-news,new-music","post_primary_category":"Music","post_tags":"hardcore,heavy-metal,new-album-announcement,new-releases-songs,post-hardcore,screamo","post_authors":"jon-hadusek","post_artists":"manchester-orchestra,touche-amore","post_clickref":""}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->  <script data-ad-client="ca-pub-1257196639943751" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/prebid3.4.0_9.js" async></script>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
  <meta name="msvalidate.01" content="ACC6A22548E8BD5458B05296FFCED8C7" />
  <meta name="pocket-site-verification" content="e487eaa6a609980a29381e67a0df9d" />
	<meta property="fb:app_id" content="434175690014" /><meta property="fb:pages" content="19875021647" /><!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Screamo pioneers Touché Amoré announce that their new album, Lament, will arrive October 9th and share the second single, &quot;Limelight&quot;." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Touché Amoré announce new album Lament, share &quot;Limelight&quot;: Stream" />
	<meta property="og:description" content="Screamo pioneers Touché Amoré announce that their new album, Lament, will arrive October 9th and share the second single, &quot;Limelight&quot;." />
	<meta property="og:url" content="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/" />
	<meta property="og:site_name" content="Consequence of Sound" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2020-07-29T16:00:49+00:00" />
	<meta property="article:modified_time" content="2020-07-29T16:07:23+00:00" />
	<meta property="og:image" content="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Touché Amoré announce new album Lament, share single &quot;Limelight&quot;" />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://consequenceofsound.net/#organization","name":"Consequence of Sound","url":"https://consequenceofsound.net/","sameAs":["https://www.facebook.com/consequence/","https://www.instagram.com/consequence/","https://www.youtube.com/channel/UCj9xO8EKnvIy6AE_xkSyW2A?view_as=subscriber","https://en.wikipedia.org/wiki/Consequence_of_Sound","https://twitter.com/consequence"],"logo":{"@type":"ImageObject","@id":"https://consequenceofsound.net/#logo","inLanguage":"en-US","url":"https://consequenceofsound.net/wp-content/uploads/2020/04/cos-amp-60.jpg?quality=80","width":499,"height":60,"caption":"Consequence of Sound"},"image":{"@id":"https://consequenceofsound.net/#logo"}},{"@type":"WebSite","@id":"https://consequenceofsound.net/#website","url":"https://consequenceofsound.net/","name":"Consequence of Sound","description":"Music, Movie, TV and Pop Culture News for the Mainstream and Underground","publisher":{"@id":"https://consequenceofsound.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://consequenceofsound.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#primaryimage","inLanguage":"en-US","url":"https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80","width":1200,"height":675,"caption":"Touch\u00e9 Amor\u00e9, photo by George Clarke"},{"@type":"WebPage","@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#webpage","url":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/","name":"Touch\u00e9 Amor\u00e9 Announce New Album Lament, Share Single \"Limelight\"","isPartOf":{"@id":"https://consequenceofsound.net/#website"},"primaryImageOfPage":{"@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#primaryimage"},"datePublished":"2020-07-29T16:00:49+00:00","dateModified":"2020-07-29T16:07:23+00:00","description":"Screamo pioneers Touch\u00e9 Amor\u00e9 announce that their new album, Lament, will arrive October 9th and share the second single, \"Limelight\".","breadcrumb":{"@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/"]}]},{"@type":"BreadcrumbList","@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/","url":"https://consequenceofsound.net/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/category/music-news/","url":"https://consequenceofsound.net/category/music-news/","name":"Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/","url":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/","name":"Touch\u00e9 Amor\u00e9 Announce New Album Lament, Share &#8220;Limelight&#8221; Featuring Andy Hull: Stream"}}]},{"@type":"NewsArticle","@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#article","isPartOf":{"@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#webpage"},"author":{"@id":"https://consequenceofsound.net/#/schema/person/abb39d6689bb5f93bce801a52fede7f5"},"headline":"Touch\u00e9 Amor\u00e9 Announce New Album Lament, Share &#8220;Limelight&#8221; Featuring Andy Hull: Stream","datePublished":"2020-07-29T16:00:49+00:00","dateModified":"2020-07-29T16:07:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#webpage"},"publisher":{"@id":"https://consequenceofsound.net/#organization"},"image":{"@id":"https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#primaryimage"},"keywords":"Hardcore,Heavy Metal,New Album Announcement,New Song Releases,Post-Hardcore,screamo","articleSection":"Entertainment News,Heavy Consequence,Heavy Music News,Heavy New Music,Music,New Music","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://consequenceofsound.net/#organization"}},{"@type":["Person"],"@id":"https://consequenceofsound.net/#/schema/person/abb39d6689bb5f93bce801a52fede7f5","name":"Jon Hadusek","image":{"@type":"ImageObject","@id":"https://consequenceofsound.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/32f812ae76847b51f1309e925c819b36?s=96&d=identicon&r=g","caption":"Jon Hadusek"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Touché Amoré Announce New Album Lament, Share &#8220;Limelight&#8221; Featuring Andy Hull: Stream Comments Feed" href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/consequenceofsound.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://consequenceofsound.net/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?m=1594130067' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://consequenceofsound.net/_static/??/wp-content/plugins/taxonomy-images/css/style.css,/wp-content/themes/consequenceofsound/css/single.css?m=1594130061' type='text/css' media='screen' />
<script>
var userSettings = {"url":"\/","uid":"0","time":"1596047553","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJx9jesKwjAMRl/ILZs38If4LKWNM6VNa5Mqvr0Vh4qIEHIhh+/ANXfENlSHAr7VuWK5zaP3soB/QBdpKkaxj8S/4KoU5PNpEyuyQg51IhYIyZqgFPG9faN6wtjS2inYpGwxHSVVdtBMryCT80N4QXapQDZF8Nln+yHux81uPa6GYbv0d+/yW5U='></script>
<script src='https://cdn.consequenceofsound.net/prebid/viewability.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://consequenceofsound.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequenceofsound.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/paIwLP-4qX9' />
<link rel="alternate" type="application/json+oembed" href="https://consequenceofsound.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequenceofsound.net%2F2020%2F07%2Ftouche-amore-new-album-lament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequenceofsound.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequenceofsound.net%2F2020%2F07%2Ftouche-amore-new-album-lament%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
<link rel="amphtml" href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/amp/"><script>
	var isMobile = Boolean('false');
</script>
<!-- Prebid ads tag-->
					<script>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</script>
 <script>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</script>

    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
 
  <script src="//plugins.consequencemedia.com/viewability-gpt-prebid/wasp.gpt.viewability.min-v2.js"></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Permutive -->
<script> 
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"ebd71d68-2a10-476c-af9d-05306e6a79db","b6b510e6-845a-4d62-8fab-522f9443d6ba",{}); 
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}}); 
permutive.addon('web', { 
  "page": { 
    "article": { 
      "link": "https:\/\/consequenceofsound.net\/2020\/07\/touche-amore-new-album-lament\/",
      "pageId": 1056923,
      "title": "Touch\u00e9 Amor\u00e9 Announce New Album Lament, Share &#8220;Limelight&#8221; Featuring Andy Hull: Stream",
      "author": "Jon Hadusek",
      "tags": ["Hardcore","Heavy Metal","New Album Announcement","New Song Releases","Post-Hardcore","screamo"],
      "tagSlugs": ["hardcore","heavy-metal","new-album-announcement","new-releases-songs","post-hardcore","screamo"],
      "artists": ["Manchester Orchestra","Touche Amore"],
      "artistSlugs": ["manchester-orchestra","touche-amore"],
      "categories": ["ROS","Entertainment News","Heavy Consequence","Heavy Music News","Heavy New Music","Music","New Music"],
      "categorySlugs": ["entertainment-news","heavy-consequence","heavy-music-news","heavy-new-music","music-news","new-music"],
      "primaryCategory": "Music",
      "keywords": [""],
      "featureType": "",
      "isSponsored": Boolean(),
      "isCategory": Boolean(),
      "isFrontPage": Boolean(),
      "isSingle": Boolean(1),
      "isMobile": Boolean(false),
      "isFestivalArchive": Boolean(false),
      "isPodcast": Boolean(),
      "postType": "post",
      "publishedDate": new Date("2020-07-29 12:00:49 PM EDT"),
      "wordCount": 310,
    }
  }
 })
</script>
<script async src="https://cdn.permutive.com/ebd71d68-2a10-476c-af9d-05306e6a79db-web.js"></script>

<script>
    // permutive track clicks on iframes
    window.addEventListener('blur', function(e){
        if (document.activeElement.nodeName == "IFRAME" && (document.activeElement.src != '' || document.activeElement.name != '')) {
            var type = '';
            var iframeURL = document.activeElement.src;

            if (document.activeElement.src != '') {
	            if (document.activeElement.src.indexOf('spotify') != -1) type = 'spotify';
	            if (document.activeElement.src.indexOf('itunes') != -1) type = 'itunes';
	            if (document.activeElement.src.indexOf('youtube') != -1) type = 'youtube';
	            if (document.activeElement.src.indexOf('tunein') != -1) type = 'tunein';
	            if (document.activeElement.src.indexOf('acast') != -1) type = 'acast';
	        } else if (document.activeElement.name != '') {
	        	if (document.activeElement.name.indexOf('frame-product') != -1) {
	        		type = 'cosstore';
	        		iframeURL = document.activeElement.name;
	        	}
	        }
            
            window.permutive.track('Click', {
                element: 'iframe',
                type: type,
                iframeUrl: iframeURL,
                pageUrl: "https:\/\/consequenceofsound.net\/2020\/07\/touche-amore-new-album-lament\/"                					,pageTitle: "Touch\u00e9 Amor\u00e9 Announce New Album Lament, Share &#8220;Limelight&#8221; Featuring Andy Hull: Stream",
					tags: ["Hardcore","Heavy Metal","New Album Announcement","New Song Releases","Post-Hardcore","screamo"],
					artists: ["Manchester Orchestra","Touche Amore"],
					categories: ["ROS","Entertainment News","Heavy Consequence","Heavy Music News","Heavy New Music","Music","New Music"],
					keywords: [""]				            });
        }
    });
</script>

<script>
	// new viewability code
	var viewableIsMobile = Boolean(false);
	var viewableIsSingle = Boolean(1);
	var viewableIsFestival = Boolean(false);
	var viewableIsPodcast = Boolean(false);
	var viewableAdSlots = [];
	var viewableTargeting = [];
  	var independentAds = [];

	var pageId = 1056923;
	var ad_300x600_pages = [846995, 890110, 846500, 846852, 851045, 846573, 847286, 846561, 846641, 921305];

	viewableTargeting.push(['wasp', ["ROS","Entertainment News","Heavy Consequence","Heavy Music News","Heavy New Music","Music","New Music"]]);
	viewableTargeting.push(['tags', ["Hardcore","Heavy Metal","New Album Announcement","New Song Releases","Post-Hardcore","screamo"]]);
	viewableTargeting.push(['artists', ["Manchester Orchestra","Touche Amore"]]);
	viewableTargeting.push(['COS-Pages', ['1056923']]);
	viewableTargeting.push(['Environment', ['production']]);


	
	

	// desktop
    if (!viewableIsMobile) {
    	// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_CTF', [300, 250], 'acm-tag-COS_300_250_CTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}
		// story pages
		if (viewableIsSingle || viewableIsFestival || viewableIsPodcast || ad_300x600_pages.indexOf(pageId) !== -1) {
			viewableAdSlots.push(['/134312942/COS_300_600_RHS', [300, 600], 'acm-tag-COS_300_600_RHS', bidData300x600RHS, true, false]);
		}
		// all pages
		viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, true, false]);
		viewableAdSlots.push(['/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_ATF', bidData728x90ATF, false, true]);
		//viewableAdSlots.push(['/134312942/COS_HINDSIGHT_300x250', [[300, 100], [300, 250]], 'div-gpt-ad-1556193480814-0', bidData300x250ATF, false, false]);
	// mobile
	} else {
		// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}

		// all pages
		viewableAdSlots.push(['/134312942/COS_Mobile_320_50_ATF', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_320_50_ATF', bidData320x50ATF, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_ADHESION', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_ADHESION', bidDataMobileAdhesion, true, false]);
		
		//New MPUs for Mobile
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU1', [300, 250], 'acm-tag-COS_MOBILE_MPU1', bidDataMobileMPU1, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU2', [300, 600], 'acm-tag-COS_MOBILE_MPU2', bidData300x600RHS, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU3', [300, 250], 'acm-tag-COS_MOBILE_MPU3', bidDataMobileMPU3, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU4', [300, 250], 'acm-tag-COS_MOBILE_MPU4', bidDataMobileMPU4, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU5', [300, 250], 'acm-tag-COS_MOBILE_MPU5', bidDataMobileMPU5, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU6', [300, 250], 'acm-tag-COS_MOBILE_MPU6', bidDataMobileMPU6, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU7', [300, 250], 'acm-tag-COS_MOBILE_MPU7', bidDataMobileMPU7, false, false]);
	}

	// both desktop and mobile
	viewableAdSlots.push(['/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP', bidData1x1JP, false, true]);

	if (typeof waspGPTViewability !== 'undefined') {
		waspGPTViewability(viewableAdSlots, 20, viewableTargeting);
	}
</script>

<script>
	googletag.cmd.push(function() {
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1'));
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image'));
		//independentAds.push(googletag.defineSlot('/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP'));
		// story pages
		if (viewableIsSingle) {
			independentAds.push(googletag.defineSlot('/134312942/COS_1_1_In_Article', [1, 1], 'acm-tag-COS_1_1_In_Article'));
			//independentAds.push(googletag.defineSlot('/134312942/COS_1_1_After_Article', [1, 1], 'acm-tag-COS_1_1_After_Article'));
			independentAds.push(googletag.defineSlot('/134312942/COS_Outstream_1_1', [1, 1], 'div-gpt-ad-1535033973844-0'));
			//independentAds.push(googletag.defineSlot('/134312942/COS_1x1_Test_Feb19', [1, 1], 'div-gpt-ad-1549296859462-0'));
			independentAds.push(googletag.defineSlot('/134312942/COS_Native', ['fluid'], 'div-gpt-ad-COS_Native'));
		}
		// desktop
    	if (!viewableIsMobile) {
    		independentAds.push(googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_BTF'));
    	} else {
	    	// mobile
	    	independentAds.push(googletag.defineSlot('/134312942/COS_Mobile_320_50_BIT', [[320, 50], [320, 152]], 'acm-tag-COS_Mobile_320_50_BIT'));
    	}

		for (var i = 0; i < independentAds.length; i++) {
			for (var j = 0; j < viewableTargeting.length; j++) {
				independentAds[i].setTargeting(viewableTargeting[j][0], viewableTargeting[j][1]);
			}
			independentAds[i].addService(googletag.pubads());
			googletag.enableServices();
			googletag.pubads().refresh([independentAds[i]]);
		}
	});
</script>

<script>
	/*  ####################################
 *  #   ASSERTIVE ANALYTICS SETTINGS   #
 *  #        Version: 1.5.2            #
 *  ####################################
 */

var assertive_entityId = 'P4Da7F6on7XGYSEaM';
var assertive_debug = 0; 
var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...

var assertive_timeout = null;
var assertive_layout = null;
var assertive_userState = null;

 assertive_timeout = PREBID_TIMEOUT; 
</script>
 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/client.js" async></script>

               
  <!-- Prebid Boilerplate Section END -->


<script type='text/javascript'>
//googletag.cmd.push(function() {
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.pubads().setTargeting('COS-Pages', ['1056923'] );
//googletag.pubads().setTargeting( 'wasp', 'ROS' );
//googletag.pubads().enableSingleRequest();
//googletag.pubads().enableAsyncRendering();
//googletag.enableServices();
//});

jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}

			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}

			width = jQuery(window).width();

			// update Ads
			//googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" />
<meta name="msapplication-TileImage" content="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" />
			<style type="text/css" id="wp-custom-css">
				@media screen and (min-width: 901px) {
	.cli-bar-btn_container {
		width: 30%;
		float: left;
		text-align: center;
	}
}

#cookie-law-info-bar {
	border-top: 1px solid #009abe !important;
}

@media screen and (max-width: 900px) {
	.cli-bar-message {
		padding-right: 20px;
	}
}			</style>
		
    <meta property="article:categories" content="Entertainment News,Heavy Consequence,Heavy Music News,Heavy New Music,Music,New Music" />

  <script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
  </script>
 <!-- Confiant Code Start -->
	<script>
/* Wrapper for Consequence Media, generated on 2018-11-28T08:18:33-05:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'ny1guFxe7-cGWQvzShFSdN3_LJY',
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||NDc2OTExNzk1NQ==,|||NDU2MzMwMDIy,|||NDEwNzIxODYy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
<!-- Confiat Code End -->

<style type="text/css">
  .grade-badge-big {
        font-size: 3em;
    }
    .new-heading {
      text-align: center;
      font-size: 22px;
      font-weight: 600;
      font-family: "Proxima Nova",sans-serif;
      text-transform: uppercase;
      letter-spacing: -1px;
      margin: 10px 0 5px;
      vertical-align: baseline;
      padding: 0;
      border: 0;
      display: block;
    }
    .videoWrapper {
      position: relative;
      padding-bottom: 56.25%; /* 16:9 */
      padding-top: 25px;
      height: 0;
    }
    .videoWrapper iframe {
      position: absolute;
      top: 0;
      left: 0;
      width: 100%;
      height: 100%;
    }
    @media only screen and (max-width: 700px) {
      .acm-module {
        line-height: 280px;
      }
    }
    @media (min-width: 1080px) {
      div[role=main] #main-content>.wrapper {
        padding-left: 0;
      }
    }

    .video-js .vjs-control {
      width: 3em !important; /* fix for fullscreen button not showing completely */
    }

    /* remove slide up on hover for article titles in category pages */
    .article-module .content {
      bottom: 0px !important;
    }

    /* change h2 styles within the post */
    .post-content h2 {
      font-size: 24px;
      text-transform: none;
      margin-top:10px;
    }

    .sections-nav .cos-live a {
      color: #35b364;
      border-color: #35b364;
    }

    .sections-nav .cos-live a:hover {
      color: #fff;
      background-color: #35b364;
    }

    @media only screen and (max-width: 700px) {
      .wp-caption-text {
        width: 350px !important;
      }
      .post-content img {
        height: auto;
      }
    }
  
    /* fix for youtube player bleeding during wallpaper ad */
    iframe.youtube-player {
        max-width: 100% !important;
    }

    .featured-image {
      margin-bottom: 20px;
    }

    #sidebar {
      z-index: 1 !important;
    }

    .editors-picks {
      padding: 0 10px 20px 10px;
    }

    .editors-picks div {
      padding-bottom: 10px;
    }

    .editors-picks ul {
      list-style: none;
      list-style-type: none;
      margin: 0;
    }

    .editors-picks ul li {
      border-top: 1px solid #eee;
      padding: 10px 0;
            width: 50%;
      float: left;
      margin-bottom: 15px;
          }

    .editors-picks ul li .image {
      float: left;
      width: 80px;
      padding-right: 10px;
    }

    .editors-picks ul li .title {
      line-height: 24px;
      font-size: 18px;
    }

    .blog-badge.rock-it-out:before {content:"";}
    .blog-badge>.new-badge {width: 24px; height: 24px; position: absolute;}
    .blog-badge>.rock-it-out{background: url(https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-video.png); top:10px; right:10px;}
    .blog-badge>.podcast{background: url(https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-podcast.png); top:5px; right:5px;}

    
    .post-list-module.featured .image{height: auto !important;}
    .post-list-module.featured .image img{bottom: 0 !important;}

    .wp-caption-text {
      padding: 10px 0 !important;
      font-style: italic;
      font-size: 100%;
    }

    .vjs-watermark img {display: none;}
</style>

<!-- geo ip data -->
<script type="application/javascript">
  var COS_IP = '';
  var COS_COUNTRY = '';
  var COS_CITY = '';
  var COS_REGION = '';
  var COS_LATITUDE = '';
  var COS_LONGITUDE = '';

  function geoip(json){
    COS_IP = json.ip;
    COS_COUNTRY = json.country;
    COS_CITY = json.city;
    COS_REGION = json.region;
    COS_LATITUDE = json.latitude;
    COS_LONGITUDE = json.longitude;
  }
</script>
<script src="https://get.geojs.io/v1/ip/geo.js" async></script>

<script type="text/javascript">
  document.addEventListener('DOMContentLoaded', function() {
    var links = document.querySelectorAll("a");
    for(var i = 0, len = links.length; i < len; i++){
      if (links[i].href.search('awin1.com/cread.php') !== -1) {
        links[i].href += '&clickref5=' + COS_CITY + ',' + COS_REGION + ',' + COS_COUNTRY;
      }
    }
  }, false);
</script>

</head>

<body class="post-template-default single single-post postid-1056923 single-format-standard">
	<script>
    /*
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '434175690014',
      xfbml      : true,
      version    : 'v3.1'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
   */
</script>


<script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "5e820c8d46e0fb000109f759"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>


	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

<div class="site-title">
<a class="icon-logo" href="https://consequenceofsound.net" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
</div>
        
        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1038975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038975 pop-culture"><a href="https://consequenceofsound.net/category/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/entertainment-news/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festival News and Rumors</a></li>
</ul>
</li>
<li id="menu-item-937156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-937156 music"><a href="https://consequenceofsound.net/category/new-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-955701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-955701 music"><a href="https://consequenceofsound.net/category/music-news/">Music</a></li>
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764080 new-music"><a href="https://consequenceofsound.net/category/new-music/">New Music</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/music-news/stream/">Album Streams</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/entertainment-news/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-976516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976516 track-by-track"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/track-by-track/">Track by Track</a></li>
	<li id="menu-item-976517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976517 origins"><a href="https://consequenceofsound.net/tag/origins/">Origins</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/entertainment-news/music-videos/">Music Videos</a></li>
	<li id="menu-item-976518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976518 artist-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
	<li id="menu-item-936608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936608 song-of-the-week"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-1050397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050397 music-instruments-and-gear"><a href="https://consequenceofsound.net/category/music-instruments-and-gear/">Music Instruments and Gear</a></li>
</ul>
</li>
<li id="menu-item-937019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-937019 film"><a href="https://consequenceofsound.net/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-955704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955704 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-performances/">Top Performances</a></li>
	<li id="menu-item-937021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937021 comics-to-screen"><a href="https://consequenceofsound.net/category/editorial/comics-to-screen/">Comics to Screen</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-955703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955703 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-1049852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1049852 netflix"><a href="https://consequenceofsound.net/2020/06/new-netflix-tv-film-july/">Netflix</a></li>
	<li id="menu-item-1049851" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1049851 disney"><a href="https://consequenceofsound.net/2020/06/disney-streaming-july-full-list-tv-film/">Disney+</a></li>
	<li id="menu-item-1049853" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1049853 hulu"><a href="https://consequenceofsound.net/2020/06/whats-coming-to-hulu-in-july-2020/">Hulu</a></li>
	<li id="menu-item-1050392" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050392 hbo-max"><a href="https://consequenceofsound.net/2020/06/new-hbo-max-tv-film-july/">HBO Max</a></li>
	<li id="menu-item-1050393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050393 amazon-prime"><a href="https://consequenceofsound.net/2020/07/amazon-prime-video-tv-film-july-2020/">Amazon Prime</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-1055945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1055945 taylor-swifts-folklore-review"><a href="https://consequenceofsound.net/2020/07/album-review-taylor-swift-folklore/">Taylor Swift&#8217;s folklore &#8211; Review</a></li>
	<li id="menu-item-1054055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1054055 the-chicks-gaslighter-review"><a href="https://consequenceofsound.net/2020/07/album-review-the-chicks-gaslighter/">The Chicks&#8217; Gaslighter &#8211; Review</a></li>
	<li id="menu-item-1055948" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1055948 pop-smokes-shoot-for-the-stars-aim-for-the-moon-review"><a href="https://consequenceofsound.net/2020/07/pop-smokes-shoot-for-the-stars-aim-for-the-moon-secures-the-late-rappers-legacy-review/">Pop Smoke&#8217;s Shoot for the Stars, Aim for the Moon &#8211;  Review</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-955708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955708 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-937058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937058 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-937059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937059 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
	<li id="menu-item-937060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937060 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-937061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937061 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-847000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-847000 podcasts"><a title="Podcasts" href="https://consequenceofsound.net/consequence-podcast-network/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-943850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943850 the-opus"><a href="https://consequenceofsound.net/theopus/">The Opus</a></li>
	<li id="menu-item-943851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943851 kyle-meredith-with"><a href="https://consequenceofsound.net/kylemeredithwith/">Kyle Meredith With…</a></li>
	<li id="menu-item-996516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996516 the-horror-virgin"><a href="https://consequenceofsound.net/the-horror-virgin/">The Horror Virgin</a></li>
	<li id="menu-item-943853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943853 this-must-be-the-gig"><a href="https://consequenceofsound.net/thismustbethegig/">This Must Be the Gig</a></li>
	<li id="menu-item-1051745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1051745 psychoanalysis"><a href="https://consequenceofsound.net/psychoanalysis/">Psychoanalysis</a></li>
	<li id="menu-item-943857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943857 the-losers-club"><a href="https://consequenceofsound.net/the-losers-club/">The Losers&#8217; Club</a></li>
	<li id="menu-item-1003846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003846 assembly"><a href="https://consequenceofsound.net/assembly/">Assembly</a></li>
	<li id="menu-item-1014214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014214 ghost-echoes"><a href="https://consequenceofsound.net/ghost-echoes/">Ghost Echoes</a></li>
	<li id="menu-item-943856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943856 halloweenies"><a href="https://consequenceofsound.net/halloweenies/">Halloweenies</a></li>
	<li id="menu-item-943849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943849 the-fifth-dimension"><a href="https://consequenceofsound.net/thefifthdimension/">The Fifth Dimension</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-991572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-991572 annual-report-2019"><a href="https://consequenceofsound.net/category/annual-report-2019/">Annual Report 2019</a></li>
	<li id="menu-item-980463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980463 best-of-the-2010s"><a href="https://consequenceofsound.net/category/best-of-the-2010s/">Best of the 2010s</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/10/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-1024619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1024619 wellness"><a href="https://consequenceofsound.net/category/wellness/">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-1021731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021731 coronavirus"><a href="https://consequenceofsound.net/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1017026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017026 artist-livestreams"><a href="https://consequenceofsound.net/tag/virtual-concert/">Artist Livestreams</a></li>
	<li id="menu-item-1021733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021733 things-to-do"><a href="https://consequenceofsound.net/tag/coronavirus-things-to-do/">Things To Do</a></li>
	<li id="menu-item-1021732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021732 things-to-watch"><a href="https://consequenceofsound.net/tag/coronavirus-things-to-watch/">Things To Watch</a></li>
	<li id="menu-item-1050398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050398 music-instruments-and-gear"><a href="https://consequenceofsound.net/category/music-instruments-and-gear/">Music Instruments and Gear</a></li>
</ul>
</li>
<li id="menu-item-1039704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039704 store"><a href="https://store.consequence.net/">Store</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-870356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a>
<ul class="sub-menu">
	<li id="menu-item-980493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-980493 heavy-music-news"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/">Heavy Music News</a></li>
	<li id="menu-item-980596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980596 heavy-music-interviews"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-interviews/">Heavy Music Interviews</a></li>
	<li id="menu-item-980597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980597 heavy-music-concerts"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-concerts/">Heavy Music Concerts</a></li>
	<li id="menu-item-980598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980598 heavy-music-premieres"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-premieres/">Heavy Music Premieres</a></li>
	<li id="menu-item-980601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980601 heavy-culture"><a href="https://consequenceofsound.net/category/heavy-culture/">Heavy Culture</a></li>
	<li id="menu-item-980599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980599 beyond-the-boys-club"><a href="https://consequenceofsound.net/category/beyond-the-boys-club/">Beyond the Boys Club</a></li>
	<li id="menu-item-980600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980600 mining-metal"><a href="https://consequenceofsound.net/category/mining-metal/">Mining Metal</a></li>
</ul>
</li>
<li id="menu-item-992087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-992087 cos-live"><a href="https://consequenceofsound.net/cos-live-music-festival-tickets/">CoS Live</a>
<ul class="sub-menu">
	<li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
</ul>
</li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <!--
                <div class="user-menu" id="nav-user-menu">
                                </div>
                -->

                <!-- Tunein Player -->
                                <style type="text/css">
                    .tunein_button {
                        background: transparent;
                        border: 0;
                        cursor: pointer;
                        float: right;
                        width: 50px;
                        height: 60px;
                    }
                    .tunein_button:focus {
                        outline: none;
                    }
                    .tunein_button img {
                        width: 60px;
                        height: 45px;
                        margin-top: 5px;
                    }
                </style>
                <a class="tunein_button" href="/consequence-of-sound-radio-on-tunein/" target="_blank">
                    <img src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-radio-cos.svg" alt="Tunein Player">
                </a>

                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <style type="text/css">
  .search_title {
    font-size: 18px;
    font-weight: 800;
    margin-bottom: 24px;
    text-transform: uppercase;
  }
</style>
<form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <div class="search_title">Search Results</div>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>

    </header>
    <div class="body" id="viewport-wrapper">

            <iframe src="//sync.rtk.io/cs" style="display:none"></iframe>
        <div class="leaderboard-wrapper">
			            
<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_OOP_1');
});</script></div>
			<div id='acm-tag-COS_OOP_1_JP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_1_JP');});
</script>
</div>
				<div id='acm-tag-COS_1_1_In_Article'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_1_1_In_Article');
});</script></div>
			
<div id='acm-tag-COS_728_90_ATF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
					        </div>
                <div id='large-category-banner'>
            

<div class='conBoxcat rock-it-out-blog' style="background-color: #f53100; ">
<div class='container containercat'>
            <div class='title titlecat'>
            <img src="https://consequenceofsound.net/wp-content/uploads/2018/08/heavy-consequence-logo-new.png" alt="Heavy Consequence"> <span>Entertainment News</span>
        </div>
    
        <div class='sub-title '>
            <span>The No. 1 Source For Breaking Music, Film, and TV Headlines            </span>
        </div>

        <a href="http://cos.lv/cyjz30o4qCS" target="_blank" class="icon-youtube" style="margin-top:10px;">
            &nbsp;
        </a>

        <a href="https://twitter.com/heavyconsequenc" target="_blank" class="icon-twitter" style="margin-top:10px;">
            &nbsp;
        </a>
    </div>
</div>

        </div>
    <div id="adhsticky-anchor"></div>

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Touché Amoré Announce New Album Lament, Share &#8220;Limelight&#8221; Featuring Andy Hull: Stream</h1>

                <h2 class='post-tagline'>
            The screamo act&#039;s fifth studio LP arrives October 9th        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/jon-hadusek/" title="Posts by Jon Hadusek" class="author url fn" rel="author">Jon Hadusek</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-29T16:00:49+00:00&quot;&gt;2020-07-29T16:00:49+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="2020-07-29T16:00:49+00:00">July 29, 2020, 12:00pm</span></span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <noscript><img width="807" height="454" src="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80&amp;w=807" class="attachment-single-thumb size-single-thumb wp-post-image" alt="Touché Amoré New Album" srcset="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=300,169 300w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=768,432 768w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=1024,576 1024w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=807,454 807w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="1056935" data-permalink="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/touche-amore-3/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="touche-amore" data-image-description="&lt;p&gt;Touché Amoré, photo by George Clarke&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80&amp;w=806"></noscript><img width="807" height="454" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="Touché Amoré New Album" data-attachment-id="1056935" data-permalink="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/touche-amore-3/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="touche-amore" data-image-description="&lt;p&gt;Touché Amoré, photo by George Clarke&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?quality=80&amp;w=807" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=300,169 300w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=768,432 768w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=1024,576 1024w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=807,454 807w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=300,169 300w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=768,432 768w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=1024,576 1024w, https://consequenceofsound.net/wp-content/uploads/2020/07/touche-amore.jpg?resize=807,454 807w"></div>
<div class="featured_caption">Touché Amoré, photo by George Clarke</div>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1056923" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1056923" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <div id="acm-tag-COS_Mobile_320_50_BIT" style="text-align:center; margin-bottom:20px;">
                    <script>googletag.cmd.push(function() { googletag.display("acm-tag-COS_Mobile_320_50_BIT"); });</script>
                </div>

                <article class='post-content'>
                    <p><a href="https://consequenceofsound.net/artist/touche-amore/" target="_blank" rel="noopener noreferrer">Touché Amoré</a> have announced their fifth studio album, <a href="https://amzn.to/2P4mAay" target="_blank" rel="nofollow noopener noreferrer"><em>Lament</em></a>, which will arrive October 9th. The screamo vets also shared the LP’s second single, “Limelight”, featuring Andy Hull of <a href="https://consequenceofsound.net/artist/manchester-orchestra/" target="_blank" rel="noopener noreferrer">Manchester Orchestra</a>.</p><p>The album comes after a long wait following 2016’s <em><a href="https://consequenceofsound.net/2016/09/album-review-touche-amore-stage-four/" target="_blank" rel="noopener noreferrer">Stage Four</a></em>. Following the promising 2019 single <a href="https://consequenceofsound.net/2019/09/touche-amore-new-song-deflector/" target="_blank" rel="noopener noreferrer">“Deflector”</a> — also on the new album — the latest track “Limelight” is an equally powerful blast of emotion. In short, Touché Amoré faithful have a lot to be excited about.<br><!-- /134312942/COS_Outstream_1_1 --></p><div id="div-gpt-ad-1535033973844-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535033973844-0'); });
</script></div><div style="padding: 5px"></div><div id="nativo-middle"></div><p>As usual, vocalist Jeremy Bolm’s lyrics are raw and affecting, with <em>Lament</em> paying tribute to the singer’s late mother. On “Limelight”, he weaves a transparent portrait of a shaky relationship built on mutual trust.</p><p>“When you’re connected to someone long enough, and you’ve both suffered losses and been there for one another, there’s an understanding and a beauty to the quiet moments,” Bolm commented in a press release. “There’s a great line in <em>Pulp Fiction</em> when Uma Thurman boasts knowing when you’ve found someone really special, when you can just ‘shut the f**k up for a minute, and comfortably share silence’. I imagined that you’d be shamed for casually omitting that a day or two may go by without realizing you haven’t kissed your partner, but at no point did things feel bad. You’re just in it and it feels like home.”</p><p>
</p><div class="editors-picks"><div><strong>Editors' Picks</strong></div><ul><li><a href="https://consequenceofsound.net/2019/09/touche-amore-new-song-deflector/"><div class="image"><noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80&amp;w=80&amp;h=80&amp;crop=1" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt='Touche Amore new song "Deflector"' srcset="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=400,400 400w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="964652" data-permalink="https://consequenceofsound.net/2019/09/touche-amore-new-song-deflector/touche-amore-2/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80" data-orig-size="1500,750" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1525499713","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Touche Amore" data-image-description="&lt;p&gt;Touche Amore, photo by Angela Owens&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80&amp;w=806"></noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt='Touche Amore new song "Deflector"' data-attachment-id="964652" data-permalink="https://consequenceofsound.net/2019/09/touche-amore-new-song-deflector/touche-amore-2/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80" data-orig-size="1500,750" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1525499713","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Touche Amore" data-image-description="&lt;p&gt;Touche Amore, photo by Angela Owens&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?quality=80&amp;w=80&amp;h=80&amp;crop=1" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=400,400 400w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2019/09/Touche-Amore-.jpg?resize=400,400 400w"></div><div class="title">Touché Amoré unveil new song “Deflector”: Stream</div></a></li><li><a href="https://consequenceofsound.net/2018/04/touche-amore-return-with-green-their-first-new-single-in-two-years-stream/"><div class="image"><noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80&amp;w=80&amp;h=80&amp;crop=1" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt="Touche Amore, photo by Philip Cosores" srcset="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=400,400 400w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="848611" data-permalink="https://consequenceofsound.net/2018/04/touche-amore-return-with-green-their-first-new-single-in-two-years-stream/05-touche-amore-2/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80" data-orig-size="806,537" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1428799755","copyright":"","focal_length":"70","iso":"1600","shutter_speed":"0.0025","title":"","orientation":"0"}' data-image-title="Touche Amore, photo by Philip Cosores" data-image-description="&lt;p&gt;Touche Amore, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80&amp;w=806"></noscript><img width="80" height="80" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" class="attachment-square-thumb-80 size-square-thumb-80 wp-post-image" alt="Touche Amore, photo by Philip Cosores" data-attachment-id="848611" data-permalink="https://consequenceofsound.net/2018/04/touche-amore-return-with-green-their-first-new-single-in-two-years-stream/05-touche-amore-2/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80" data-orig-size="806,537" data-comments-opened="1" data-image-meta='{"aperture":"3.2","credit":"","camera":"Canon EOS 5D Mark III","caption":"","created_timestamp":"1428799755","copyright":"","focal_length":"70","iso":"1600","shutter_speed":"0.0025","title":"","orientation":"0"}' data-image-title="Touche Amore, photo by Philip Cosores" data-image-description="&lt;p&gt;Touche Amore, photo by Philip Cosores&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80&amp;w=806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?quality=80&amp;w=80&amp;h=80&amp;crop=1" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=400,400 400w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2018/04/05-touche-amore.jpg?resize=400,400 400w"></div><div class="title">Touché Amoré return with “Green”, their first new single in two years: Stream</div></a></li></ul></div><br clear="all"><p>Bolstering the album’s sound is producer Ross Robinson, who’s prior credits include Slipknot, Korn, and At the Drive-In. The album marks his first time working with Touché Amoré.</p><p>Pre-order <em>Lament</em> via <a href="https://toucheamore.ffm.to/lament" target="_blank" rel="noopener noreferrer">Epitaph Records</a> or <a href="https://amzn.to/2P4mAay" target="_blank" rel="nofollow noopener noreferrer">Amazon</a>. Watch the lyric visualizer for “Limelight” and check out the album art and tracklist below.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="806" height="454" src="https://www.youtube.com/embed/MnQTsq1womA?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></iframe></span></p><p><strong><em>Lament</em> Artwork:</strong></p><p><a href="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/unnamed-29-8/" rel="attachment wp-att-1056949"><noscript><img data-attachment-id="1056949" data-permalink="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/unnamed-29-8/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80" data-orig-size="630,630" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Touche Amore – Lament" data-image-description="" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80&amp;w=630" class="aligncenter wp-image-1056949" src="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80&amp;w=630" alt="Touche Amore - Lament" width="806" height="806" srcset="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg 630w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=300,300 300w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=400,400 400w" sizes="(max-width: 806px) 100vw, 806px"></noscript><img data-attachment-id="1056949" data-permalink="https://consequenceofsound.net/2020/07/touche-amore-new-album-lament/unnamed-29-8/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80" data-orig-size="630,630" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Touche Amore – Lament" data-image-description="" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80&amp;w=630" class="aligncenter wp-image-1056949" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/1x1.trans.gif" alt="Touche Amore - Lament" width="806" height="806" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?quality=80&amp;w=630" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg 630w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=300,300 300w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=400,400 400w" data-lazy-sizes="https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg 630w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=300,300 300w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=350,350 350w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=123,123 123w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=150,150 150w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=210,210 210w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=250,250 250w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=189,189 189w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=100,100 100w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=50,50 50w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=80,80 80w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=380,380 380w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=398,398 398w, https://consequenceofsound.net/wp-content/uploads/2020/07/unnamed-29.jpg?resize=400,400 400w"></a></p><p><strong><em>Lament</em> Tracklist:</strong><br>
1. Come Heroine<br>
2. Lament<br>
3. Feign<br>
4. Reminders<br>
5. Limelight (ft. Andy Hull)<br>
6. Exit Row<br>
7. Savoring<br>
8. A Broadcast<br>
9. I’ll Be Your Host<br>
10. Deflector<br>
11. A Forecast</p>                </article>

                
                
            		

                <div class="BeOpWidget" data-name="below-article"></div>

                <style type="text/css">
                    .c_offer {
                        text-align: center;
                        width: 250px;
                        margin: 4px auto;
                    }
                    .c_offer img {
                        width: 250px;
                        height: 250px;
                        border: 1px solid #025f9a;
                    }
                    .c_offer a {
                        font-family:Helvetica;
                        color: #025f9a; 
                        font-weight: Bold; 
                        text-decoration: None;
                        font-size: 12px;
                        vertical-align: baseline;
                    }
                    .c_offer a:last-child {
                        padding: 0 5px;
                    }
                    .zergentity {
                        height: 285px;
                    }
                    @media (min-width: 1080px) {
                        .our_offers {
                            width: 66%;
                            float: left;
                        }
                        .zergnet_offers {
                            width: 33%;
                            float: left;
                        }
                        .c_offer {
                            width: 50%;
                            float: left;
                            margin-top: 4px;
                        }
                    }
                </style>

                <div style="margin:0 0 20px 0;">

                    <div class="our_offers">
                        <div class="c_offer">
                            <a href="https://www.awin1.com/awclick.php?gid=367009&mid=17117&awinaffid=454749&linkid=2669205&clickref=trial%2Anat">
                                <img src="https://consequenceofsound.net/wp-content/uploads/2020/07/Tidal-Feature-Art-anthrax.jpg?quality=80&resize=250,250" alt="Click here for an exclusive free TIDAL offer before time runs out">
                            </a>
                            <br>
                            <a href="https://www.awin1.com/awclick.php?gid=367009&mid=17117&awinaffid=454749&linkid=2669205&clickref=trial%2Anat">Click here for an exclusive free TIDAL offer before time runs out</a>
                        </div>
                        <div class="c_offer">
                            <a href="https://store.consequence.net/collections/face-masks">
                                <img src="https://consequenceofsound.net/wp-content/uploads/2020/07/Red-Room-Model-Pink-1.jpg?quality=80&resize=250,250" alt="Don't listen to the morons and half-wits. Wear a mask.">
                            </a>
                            <br>
                            <a href="https://store.consequence.net/collections/face-masks">Don't listen to the morons and half-wits. Wear a mask.</a>
                        </div>
                        <div class="c_offer">
                            <a href="https://store.consequence.net/collections/face-masks">
                                <img src="https://consequenceofsound.net/wp-content/uploads/2020/07/twins-2.jpg?quality=80&resize=250,250" alt="Don't be dull. Wear a cool mask.">
                            </a>
                            <br>
                            <a href="https://store.consequence.net/collections/face-masks">Don't be dull. Wear a cool mask.</a>
                        </div>
                        <div class="c_offer">
                            <a href="https://www.kmtrak.com/F876M7/38K9JHC/?source_id=Consequence&sub1=nat&sub2=Refer">
                                <img src="https://consequenceofsound.net/wp-content/uploads/2020/06/beyonce-black-parade-a-cappella-version-new-stream-junteenth.png?quality=80&resize=250,250" alt="Beyonce releases film exclusively to Disney+, in defiance of other streaming services">
                            </a>
                            <br>
                            <a href="https://www.kmtrak.com/F876M7/38K9JHC/?source_id=Consequence&sub1=nat&sub2=Refer">Beyonce releases film exclusively to Disney+, in defiance of other streaming services</a>
                        </div>
                    </div>

                    <div class="zergnet_offers">
                        <div id="zergnet-widget-85402"></div>
                        <script language="javascript" type="text/javascript">
                            (function() {
                                var zergnet = document.createElement('script');
                                zergnet.type = 'text/javascript'; zergnet.async = true;
                                zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85402';
                                var znscr = document.getElementsByTagName('script')[0];
                                znscr.parentNode.insertBefore(zergnet, znscr);
                            })();
                        </script>
                    </div>

                    <br clear="all">
                </div>



               					 
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://s.ntv.io/serve/load.js?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/manchester-orchestra/' class='tag'><span>Manchester Orchestra</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                        <li><a href='https://consequenceofsound.net/artist/touche-amore/' class='tag'><span>Touche Amore</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/hardcore/' class='tag'><span>Hardcore</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/heavy-metal/' class='tag'><span>Heavy Metal</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/new-album-announcement/' class='tag'><span>New Album Announcement</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/new-releases-songs/' class='tag'><span>New Song Releases</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/post-hardcore/' class='tag'><span>Post-Hardcore</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    <li><a href='https://consequenceofsound.net/tag/screamo/' class='tag'><span>screamo</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2020/07/mina-tindle-sufjan-stevens-give-a-little-love-stream/' title="Mina Tindle Teams with Sufjan Stevens for New Song &#8220;Give a Little Love&#8221;: Stream">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Mina Tindle Teams with Sufjan Stevens for New Song &#8220;Give a Little Love&#8221;: Stream</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2020/07/marilyn-manson-new-album-we-are-chaos-title-track/' title="Marilyn Manson Announces New Album We Are Chaos, Unleashes Title Track: Stream">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>Marilyn Manson Announces New Album We Are Chaos, Unleashes Title Track: Stream</div>
        </a>
      </div>
    </div>


<!--
<div class="follow-us">
  <span>Want more? Follow us on</span>

  <nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="https://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>
-->
<div class="follow-us">
<div class="_form_21"></div><script src="//consequenceofsound.activehosted.com/f/embed.php?id=21" type="text/javascript" charset="utf-8"></script>
</div>


                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                            <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
                        </div>



            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module tabs'>
		<div class="heading"><span>Popular</span></div>

		<ul class='navigation'>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-today'><span class='text'>Today</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-week'><span class='text'>Week</span></a></li>
	        <li><a role="button" class="tab" href='#sidebar-news-tab-month'><span class='text'>Month</span></a></li>
	    </ul>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2020/07/madonna-demon-semen-doctor-stella-immanuel-covid-19/'><div class='title'>Madonnna Heralds Demon Semen Doctor As &quot;My Hero&quot; Following Bizarre COVID-19 Presser</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2020/07/portland-protesters-rage-against-the-machine-federal-agents/'><div class='title'>Portland Protesters Chant Rage Against the Machine&#039;s &quot;Killing in the Name&quot; at Federal Agents: Watch</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2020/07/gimme-a-reason-acdc-back-in-black/'><div class='title'>40 Reasons We Still Love AC/DC&#039;s Back in Black</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2020/07/ihsahn-taylor-swift-artwork/'><div class='title'>Black-Metal Legend Ihsahn Calls Out Taylor Swift Over Album Artwork</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2020/07/dave-chappelle-chris-rock-jim-carrey-standup-show/'><div class='title'>Dave Chappelle, Chris Rock, Jim Carrey Team Up for Intimate, Socially-Distant Standup Show</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-week'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2020/07/10-quotes-caddyshack/'><div class='title'>10 Caddyshack Quotes You Probably Say All the Time</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2020/07/r-i-p-john-saxon/'><div class='title'>R.I.P. John Saxon, A Nightmare on Elm Street Actor Dies at 83</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2020/07/ihsahn-taylor-swift-artwork/'><div class='title'>Black-Metal Legend Ihsahn Calls Out Taylor Swift Over Album Artwork</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2020/07/acdc-40th/'><div class='title'>Watch: &quot;AC/DC Back in Black 40th Anniversary: A Virtual Celebration&quot;</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2020/07/grimes-elon-musk-pronouns/'><div class='title'>Grimes Calls Out Elon Musk After He Tweets &quot;Pronouns Suck&quot;</div></a></li></ol>	    	</div>
	    </div>

	    <div id='sidebar-news-tab-month'>
	    	<div class='tabbed-inner-content'>
				<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2020/07/kanye-2020-rally/'><div class='title'>Kanye West Held His First Campaign Presidential Rally in South Carolina, And It Went As Well As You&#039;d Expect</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2020/07/alex-trebek-hash-brownies/'><div class='title'>Alex Trebek Once Unknowingly Ate Five Hash Brownies and Woke Up at a Friend&#039;s House Three Days Later</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2020/07/chris-cornell-guns-n-roses-patience/'><div class='title'>Chris Cornell&#039;s Unreleased Cover of Guns N&#039; Roses&#039; &quot;Patience&quot; Unearthed for His 56th Birthday: Stream</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2020/05/devo-energy-dome-face-shields/'><div class='title'>DEVO Selling Energy Dome Face Shields</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2020/07/10-quotes-caddyshack/'><div class='title'>10 Caddyshack Quotes You Probably Say All the Time</div></a></li></ol>	    	</div>
	    </div>
	</section>

	<section id="sticky-anchor"></section>

	<section class="sidebar-module" id="widgetVideo">
	<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script src="//plugins.consequencemedia.com/comscore/comScore-JS-6.3.1.181004.min.js"></script>
    <script src="//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer.min.js"></script>
	<div id="video_1267"></div>
    <script>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</script>

	</section>
		<!-- /134312942/COS_Native -->
	<div>
		<div id='div-gpt-ad-COS_Native'>
		  <script>
		    googletag.cmd.push(function() { googletag.display('div-gpt-ad-COS_Native'); });
		  </script>
		</div>
	</div>
	

		<div style="clear: both">&nbsp;</div>
		<section class='sidebar-module' id="sticky">
		
<div id='acm-tag-COS_300_250_Middle' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
				</section>
	
</div>        </div>

        <style type="text/css">
            @media (min-width: 1080px) {
                div[role=main] .related-posts {
                    width: 66.6% !important;
                }
                .article-module {
                    width: 46.7% !important;
                }
                .article-module:nth-of-type(3n) {
                    float: left;
                    margin-right: 3.29%;
                }
            }
        </style>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <!--<li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>-->
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>
<!--
    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			    	</div>
    </div>
-->

<style type="text/css">
div[role="main"] .related-posts.tabs li.ui-state-default {
    width: 50% !important;
}
</style>

</div>
        
    </div>


</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-992087 cos-live"><a href="https://consequenceofsound.net/cos-live-music-festival-tickets/">CoS Live</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="https://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>		
				<hr />
					
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
							
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="https://store.consequence.net/">Store</a></li>
<li id="menu-item-1046524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1046524 face-masks"><a href="https://store.consequence.net/collections/face-masks">Face Masks</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 email-digest"><a href="https://consequenceofsound.net/consequence-of-sound-email-digest/">Email Digest</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/entertainment-news/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-1031525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031525 livestreams"><a href="https://consequenceofsound.net/tag/virtual-concert/">Livestreams</a></li>
</ul>
</li>
<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-414268 new-music"><a href="https://consequenceofsound.net/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-769428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769428 top-songs-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-songs-of-the-month/">Top Songs of the Month</a></li>
	<li id="menu-item-1031551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031551 new-song-releases"><a href="https://consequenceofsound.net/tag/new-releases-songs/">New Song Releases</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/cos-exclusive-features/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-769424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769424 lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/list-em-carefully/">Lists</a></li>
	<li id="menu-item-769425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769425 rankings"><a href="https://consequenceofsound.net/category/cos-exclusive-features/rank-and-file/">Rankings</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-980466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980466 best-of-the-2010s"><a href="https://consequenceofsound.net/category/best-of-the-2010s/">Best of the 2010s</a></li>
	<li id="menu-item-1046749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1046749 best-albums-of-2020"><a href="https://consequenceofsound.net/2020/06/top-25-albums-of-2020-so-far/">Best Albums of 2020</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/10/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
	<li id="menu-item-1050401" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050401 coming-to-disney-plus"><a href="https://consequenceofsound.net/2020/06/disney-streaming-july-full-list-tv-film/">Coming to Disney Plus</a></li>
	<li id="menu-item-1050813" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050813 hamilton-on-disney"><a href="https://consequenceofsound.net/2020/07/hamilton-movie-disney-plus-how-to-watch-release-time-need-to-know/">Hamilton on Disney+</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
<li id="menu-item-34" class="menu-item menu-item-34 ccpa"><a href="https://consequenceofsound.net/consequence-holdings-llc-california-privacy-rights/">CCPA</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2020 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                <!--
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div> 
-->                
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
[fu-upload-form form_layout="media" title="Submit Your Photo"][input type="hidden" name="ugc" value="1"][/fu-upload-form]    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="https://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- Footer position calculate -->
<div id="footer1" ></div>
 <!-- Footer Adhesion unit code -->
<div id="footeradhesive" style="display:none;">
<a class="closeevent" style="cursor: pointer;float:right;margin-top: -30px;">
    <img src="https://consequenceofsound.net/wp-content/uploads/2018/01/close-icon.png"/>
</a>
<input type="hidden" name="divstatus" id="divstatus" value="1">
<!-- /134312942/COS_Mobile_Sticky -->
<style type="text/css">
.footerwrapper {
vertical-align: middle;
width: 100%;
background-color: #e6e6e5;
text-align: center;
display: inline-block;
}

</style>
<div class="footerwrapper">
</div>
</div>
<!--
<script type='text/javascript'>
jQuery(document).ready(function(){  jQuery(".share-icon").each(function(){ 
	jQuery(this).removeAttr("rel"); });   })
</script>
-->
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
			/*
		  // Initialize Parse
		  Parse.initialize( "9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn", "rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX" );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		  */
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"app_id":"9anC7zaK1BYyRClErtvudd8cbQMXCQjALRnPJIqn","js_key":"rUblPeeKjlqj6SAJPY54bhszxDixYgKpont1HAoX","rest_api_key":"WEvQFkEwi0lbl4OPVR3ag5BEx7pgY6uKiu4elNHX","fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.net\/wp-content\/plugins\/var\/www\/wp-content\/themes\/plugins\/facebook\/channel.php","objectId":"lXzmprm9yK","post_id":"1056923"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2020\/07\/touche-amore-new-album-lament\/","ajax_comment_nonce":"58452f950e","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":14499,"name":"Hardcore","slug":"hardcore","term_taxonomy_id":57554,"taxonomy":"post_tag"},{"term_id":494014017,"name":"Heavy Metal","slug":"heavy-metal","term_taxonomy_id":59144,"taxonomy":"post_tag"},{"term_id":574880805,"name":"New Album Announcement","slug":"new-album-announcement","term_taxonomy_id":85214,"taxonomy":"post_tag"},{"term_id":574878664,"name":"New Song Releases","slug":"new-releases-songs","term_taxonomy_id":83073,"taxonomy":"post_tag"},{"term_id":121076,"name":"Post-Hardcore","slug":"post-hardcore","term_taxonomy_id":57792,"taxonomy":"post_tag"},{"term_id":21997,"name":"screamo","slug":"screamo","term_taxonomy_id":61258,"taxonomy":"post_tag"},{"term_id":103,"name":"Entertainment News","slug":"entertainment-news","term_taxonomy_id":886,"taxonomy":"category"},{"term_id":609205125,"name":"Heavy Consequence","slug":"heavy-consequence","term_taxonomy_id":87833,"taxonomy":"category"},{"term_id":609205552,"name":"Heavy Music News","slug":"heavy-music-news","term_taxonomy_id":88260,"taxonomy":"category"},{"term_id":609205553,"name":"Heavy New Music","slug":"heavy-new-music","term_taxonomy_id":88261,"taxonomy":"category"},{"term_id":654142004,"name":"Music","slug":"music-news","term_taxonomy_id":129941,"taxonomy":"category"},{"term_id":4068,"name":"New Music","slug":"new-music","term_taxonomy_id":885,"taxonomy":"category"},{"term_id":1404089,"name":"Manchester Orchestra","slug":"manchester-orchestra","term_taxonomy_id":23488,"taxonomy":"artist"},{"term_id":22929751,"name":"Touche Amore","slug":"touche-amore","term_taxonomy_id":37175,"taxonomy":"artist"}],"author":"Jon Hadusek","authors":["jon-hadusek"]}};
		</script>
					<div id='acm-tag-COS_OOP_In_Image'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
				</script>
			</div>
	<link rel='stylesheet' id='all-css-0' href='https://consequenceofsound.net/wp-content/mu-plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1594309475g' type='text/css' media='all' />
<script>
var cos_ads_keywords = {"wasp":"ROS"};
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??/wp-includes/js/underscore.min.js,/wp-content/themes/consequenceofsound/inc/plugins/app/js/src/vendor/modernizr.js,/wp-includes/js/jquery/ui/core.min.js?m=1594130062j'></script>
<script src='https://consequenceofsound.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","nonce":"712824a25e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consequenceofsound.net\/wp-login.php?redirect_to=https%3A%2F%2Fconsequenceofsound.net%2F2020%2F07%2Ftouche-amore-new-album-lament%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJx1jM0KwjAQhF/IdBWr0oP4KJKfpWzMJrHJUvr2zcGCl8BcZuabgTUrijaIwwK+6Su4bCAEK7kZ68AUB19O0OWqNqVH2cSMsaoFc9h6ULPIBt1/b1OsbQgsKgeZKTYSa9b2A++2BSMUHFi9JCkYjk4dwe/qxc/LbRqv52l83P0OMq1V2w=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'158375765',post:'1056923',tz:'-4',srv:'consequenceofsound.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1056923' ]);
</script>
		<script data-main="https://consequenceofsound.net/wp-content/themes/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v190.29" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		


<!-- CookiePro Cookies Settings button start -->
<!--
<style type="text/css">
    #ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings {
        position: fixed;
        bottom: 1px;
        right: 5px;
        z-index: 9;
        background-color: #fff;
        padding: 0.5em 1em;
    }
</style>
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
-->
<!-- CookiePro Cookies Settings button end -->



    <script type="text/javascript">        
function sticky_relocate() {
    if (!jQuery('#sticky-anchor').length) return; 

    var window_top = jQuery(window).scrollTop();
    /*
    if(jQuery("#footermore").length){
            var footer_top = jQuery("#footermore").offset().top;
        }else{
    */
			if(jQuery("#footer").length){
            var footer_top = jQuery("#footer").offset().top;
        	}
    /*
		}
    */
   
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#sticky').removeClass('stick');
        jQuery('#sticky').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#sticky').addClass('stick');
        jQuery('#sticky').css({bottom: 5});
    } else {
        jQuery('#sticky').removeClass('stick');
    }
}
jQuery(document).ready(function() { 
     if (jQuery('#sticky-anchor').length) {
        jQuery(window).scroll(sticky_relocate);
        sticky_relocate();
    }
});
 </script>


    <style type="text/css">
    
.featured_caption {
	padding:10px 0!important;
	font-style:italic!important;
}
/* RESPONSIVE FIXES */
.wpcom-protected-iframe {
	border:0px solid red!important;
	width:100%!important;
}
.wpcom-protected-iframe iframe {
	border:0px solid blue!important;
	width:100%!important;
}
@media only screen and (max-width: 728px) {
	.wpcom-protected-iframe {
		border:0px solid red!important;
		width:100%!important;
	}
}
   #sticky {   
    color: #fff;
    bottom: 5px !important;
    font-size: 2em;    
    float:left;
}
#sticky.stick {
    position: fixed;
    bottom: 5px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
}
#widgetVideo {
    top: 100px !important;
}
#widgetVideo.stickvideo {
    position: fixed;
    top: 100px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
	width: 350px;
}

#footeradhesive .acm-wrapper {
margin:0px auto!important;
text-align:center!important;
}
#footeradhesive {
    background:rgba(0,0,0,0.5);
    width:100% !important;
    text-align: center!important;
}
#footeradhesive.stickadh {
    position: fixed;
    bottom: 0px;left:0px;right:0px;
    z-index: 10;
    width:100% !important;
    text-align: center!important;
}
@media screen and (min-width: 992px) {
  #footeradhesive {
    visibility: hidden;
    display: none;
    width:100% !important;
    bottom: 0px;left:0px;right:0px;
  }
}

.containerVideo iframe {
	height:360px!important;
	overflow:hidden!important;
}
@media screen and (max-width: 600px) {
	.containerVideo iframe {
		height:560px!important;
	}
}


div[role=main] #main-content {
   position: relative;
   z-index: 2!important;
}

#videoBox.stick .listBox {
    width: 100%!important;
}


@media only screen and (max-width: 600px){
#videoBox iframe {
    width: 97%!important;
}
}
.ima-sample-playlistItem {
    margin: 0px 0 0 10px!important;
}
@media (max-width: 500px){
.ima-sample-playlistItem {
    margin: 0px 0 0 0px!important;
}
}
@media (max-width: 1080px){
.site-header .site-title a {
   padding: 2px 10px 5px 10px;
   height: 30px;
}
}

/* NAVIGATION CHANGES */
.sections-nav .heavy a {
    color: #e66c2c;
    border-color: #e66c2c;
}
.post-type-archive-heavy li.heavy a, li.heavy a:hover, li.heavy a:focus {
    color: #fff;
    background-color: #e66c2c;
}


/* TITLE CATEGORY */
.titlecat {
	height:auto!important; 
	padding:0px 8px 0 0; 
	margin-top:0px
}
.titlecat img {
	float:left; 
	margin:0 10px 0 0;
}
.titlecat span { padding:10px 0; display:inline-block; }
.sub-title span { padding:3px 0; display:inline-block; }

.containercat { height:auto!important; }
.conBoxcat{ height:auto!important; }

@media (max-width: 700px){
	#large-category-banner>div .container {
		padding-bottom: 0px!important;
	}
	#large-category-banner>div .title {
		margin-bottom:0px!important;
		font-size: 24px!important;
	}
	
}

@media (max-width: 1080px){
.site-header .site-title a:before {
    font-size: 90px!important;
	padding: 4px 0 0 0!important;
}
}
/*Styles for Leader-board image cutting issue*/

#footer .leaderboard-wrapper>div {
    width: auto !important;    
}
.leaderboard-wrapper>div {
    margin: 0px auto !important;
}

@media (max-width: 700px){
	.site-footer .footer-nav .staff-lists {
		float: left !important;
	}
	.site-footer .footer-nav .sub-menu .col+.col {
		 margin-left: 0px!important; 
	}
}
#acm-tag-COS_OOP_1_JP { display:none!important; }
    </style>


<script>
    jQuery(document).ready(function(){
        jQuery(window).scroll(function() {
            if (jQuery("#footeradhesive").is(":visible")) {
                jQuery("#ot-sdk-btn").css("bottom", "60px");
                jQuery("#ot-sdk-btn").css("right", "5px");
            } else {
                jQuery("#ot-sdk-btn").css("bottom", "1px");
            }
        });
    });
</script>



<!-- Deploy idify/alc on Every Page -->

<script>
var _alcTag = _alcTag || [];
(function() {
    var atag = document.createElement('script');
    atag.async = 1;
    atag.src = '//cs-p.alcmpn.com/wt/390/webtag.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(atag, node);
})();
</script>


<!-- Active Campaign --->
<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
    var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
    document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
    acTrackVisit();
}

function acTrackVisit() {
    var trackcmp_email = '';
    var trackcmp = document.createElement("script");
    trackcmp.async = true;
    trackcmp.type = 'text/javascript';
    trackcmp.src = '//trackcmp.net/visit?actid=798778651&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
    var trackcmp_s = document.getElementsByTagName("script");
    if (trackcmp_s.length) {
        trackcmp_s[0].parentNode.appendChild(trackcmp);
    } else {
        var trackcmp_h = document.getElementsByTagName("head");
        trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
    }
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
    acEnableTracking();
}
</script>



<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css"/>
<style>
.email-digest a::before {
    font-size: 26px;
    font-weight: 400;
    font-family: "Font Awesome\ 5 Free";
    text-transform: none;
    content: "\f0e0";
}
</style>

<script>
 (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
   t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
 })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<!--<script src = "https://static.solutionshindsight.net/hindsight.umd.js"></script>-->

<div id="amzn-assoc-ad-26374c6b-4d08-45be-846d-02e5c0ccdef3"></div><script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=26374c6b-4d08-45be-846d-02e5c0ccdef3"></script>

</body>
</html>
