<!DOCTYPE html>
<!--[if IEMobile 7 ]>
	<html class="no-js iem7">
<![endif]-->

<!--[if lt IE 7 ]>
	<html class="no-js ie6 ie-lt-7 ie-lt-8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if IE 7 ]>
	<html class="no-js ie7 ie-lt-8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if IE 8 ]>
	<html class="no-js ie8 ie-lt-9" lang="en-US">
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
  

<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=16" sizes="16x16" />

	<title>Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault | Podcast | Consequence of Sound</title>

<!-- Confiant Code Start -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ny1guFxe7-cGWQvzShFSdN3_LJY/gpt_and_prebid/config.js"></script>
<!-- Confiant Code End -->

<!-- CookiePro Cookies Consent Notice start for consequenceofsound.net -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="96e1fdbb-222c-4eb3-b086-804a414031e9" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- CookiePro Cookies Consent Notice end for consequenceofsound.net -->

	<script>
		(function(w){
			w.dataLayer = [{"page_id":1118114,"post_categories":"consequence-podcast-network,kyle-meredith-with","post_primary_category":"Kyle Meredith With... Podcast","post_tags":"comedy","post_authors":"CoS Staff","post_artists":"eric-andre","post_clickref":""}];
		})(window);
	</script><!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NKCRVZ');</script>
	<!-- End Google Tag Manager -->  <script data-ad-client="ca-pub-1257196639943751" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/prebid4.23.0.js" async></script>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://consequenceofsound.net/xmlrpc.php" />
  <meta name="msvalidate.01" content="ACC6A22548E8BD5458B05296FFCED8C7" />
  <meta name="pocket-site-verification" content="e487eaa6a609980a29381e67a0df9d" />
	<meta property="fb:app_id" content="434175690014" /><meta property="fb:pages" content="19875021647" /><!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8CABEAF0C9CE91FCEDBFB11C38206EE5" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Listen to the latest episode of Kyle Meredith With... featuring Eric Andre, who discusses his new Netflix movie Bad Trip." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault" />
	<meta property="og:description" content="Consequence&#039;s 2020 Comedian of the Year joins Kyle Meredith With... to discuss Bad Trip. Stream the full episode now." />
	<meta property="og:url" content="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/" />
	<meta property="og:site_name" content="Consequence of Sound" />
	<meta property="article:publisher" content="https://www.facebook.com/consequence/" />
	<meta property="article:published_time" content="2021-04-05T20:00:00+00:00" />
	<meta property="article:modified_time" content="2021-04-05T19:04:13+00:00" />
	<meta property="og:image" content="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault" />
	<meta name="twitter:description" content="Consequence&#039;s 2020 Comedian of the Year joins Kyle Meredith With... to discuss Bad Trip. Stream the full episode now." />
	<meta name="twitter:creator" content="@consequence" />
	<meta name="twitter:site" content="@consequence" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Roffman">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://consequenceofsound.net/#website","url":"https://consequenceofsound.net/","name":"Consequence of Sound","description":"Music, Film, TV and Pop Culture News for the Mainstream and Underground","potentialAction":[{"@type":"SearchAction","target":"https://consequenceofsound.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/#primaryimage","inLanguage":"en-US","url":"https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80","width":1200,"height":675,"caption":"Kyle Meredith With... Eric Andre"},{"@type":"WebPage","@id":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/#webpage","url":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/","name":"Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault | Podcast","isPartOf":{"@id":"https://consequenceofsound.net/#website"},"primaryImageOfPage":{"@id":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/#primaryimage"},"datePublished":"2021-04-05T20:00:00+00:00","dateModified":"2021-04-05T19:04:13+00:00","author":{"@id":"https://consequenceofsound.net/#/schema/person/0aef136775428ac5ef6a474af774cd15"},"description":"Listen to the latest episode of Kyle Meredith With... featuring Eric Andre, who discusses his new Netflix movie Bad Trip.","breadcrumb":{"@id":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/"]}]},{"@type":"BreadcrumbList","@id":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/","url":"https://consequenceofsound.net/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/category/consequence-podcast-network/","url":"https://consequenceofsound.net/category/consequence-podcast-network/","name":"Consequence Podcast Network"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/category/consequence-podcast-network/kyle-meredith-with/","url":"https://consequenceofsound.net/category/consequence-podcast-network/kyle-meredith-with/","name":"Kyle Meredith With... Podcast"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/","url":"https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/","name":"Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault"}}]},{"@type":"Person","@id":"https://consequenceofsound.net/#/schema/person/0aef136775428ac5ef6a474af774cd15","name":"Michael Roffman","image":{"@type":"ImageObject","@id":"https://consequenceofsound.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/94b2911bce0f3078066bd6ee8a1ab3db?s=96&d=identicon&r=g","caption":"Michael Roffman"},"description":"Michael Roffman resides in Chicago, where he completed his Master\u2019s in Writing at DePaul University. Previously, he graduated from Florida State University in 2007, double majoring in English and History with a minor in Film Studies. Since 2008, Michael has served as President and Editor-in-Chief for Consequence of Sound. Currently, he spends most of his time listening to Explosions in the Sky, obsessing over the Miami Heat, and waiting anxiously to own a corgi named Egon. Occasionally, he also contributes to The A.V. Club for features and editorials in film and television.","sameAs":["Michael"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.consequenceofsound.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Feed" href="https://consequenceofsound.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Comments Feed" href="https://consequenceofsound.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consequence of Sound &raquo; Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault Comments Feed" href="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/consequenceofsound.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://consequenceofsound.net/_static/??-eJxdjVEKwjAQRC9kug1W0Q/xLGmyaHSTDdkN0tubIlXwc4Z5b+BVjOesmBVSM4XaLWaBB2px/mnOwwSJQyMUqEhOMZjCon9p8CI76KqYPbXQx72AEEVhJu4einN1dQHRhXBIMX+J7Xx79kwtZSN3rup5VTkR1I/x1678NV3s0R7G02T34xvPvUpw' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://consequenceofsound.net/_static/??/wp-content/plugins/taxonomy-images/css/style.css,/wp-content/themes/consequenceofsound/css/single.css?m=1615084122' type='text/css' media='screen' />
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1617657071","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJx1jusKwjAMhV/INHZM0R/io8jWhZmZdrUXhm9vf+yighBIQk7Od3DywM5I7ijiUOqZKbzmpoa4wyIwo0vkEnrJPbtFBJb70CSCO4mnsH2vB61qpWHyi88nKCeWqCy7fxAZTSOJLW3Tr9RmWCNR8o15wFnVeCscbDNLh4GkBOnAjzHF721mX+1FH/Vhf6p1VQ1vqzpjFw=='></script>
<script src='https://cdn.consequenceofsound.net/prebid/viewability.js?ver=5.5.2' id='viewability-js'></script>
<link rel="https://api.w.org/" href="https://consequenceofsound.net/wp-json/" /><link rel="alternate" type="application/json" href="https://consequenceofsound.net/wp-json/wp/v2/posts/1118114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consequenceofsound.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://consequenceofsound.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/paIwLP-4GS6' />
<link rel="alternate" type="application/json+oembed" href="https://consequenceofsound.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequenceofsound.net%2F2021%2F04%2Fkyle-meredith-with-eric-andre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://consequenceofsound.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconsequenceofsound.net%2F2021%2F04%2Fkyle-meredith-with-eric-andre%2F&#038;format=xml" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<meta name="apple-itunes-app" content="app-id=971967886">
	<script>
(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2754/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/amp/"><script>
	var isMobile = Boolean('false');
</script>
<!-- Prebid ads tag-->
					<script>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</script>


    <!-- Prebid Boilerplate Section START. No Need to Edit. -->
 
  <script src="//plugins.consequencemedia.com/viewability-gpt-prebid/wasp.gpt.viewability.min-v2.js"></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>


<script>
	// new viewability code
	var viewableIsMobile = Boolean(false);
	var viewableIsSingle = Boolean(1);
	var viewableIsFestival = Boolean(false);
	var viewableIsPodcast = Boolean(false);
	var viewableAdSlots = [];
	var viewableTargeting = [];
  	var independentAds = [];

	var pageId = 1118114;
	var ad_300x600_pages = [846995, 890110, 846500, 846852, 851045, 846573, 847286, 846561, 846641, 921305];

	viewableTargeting.push(['wasp', ["ROS","Consequence Podcast Network","Kyle Meredith With... Podcast"]]);
	viewableTargeting.push(['tags', ["Comedy"]]);
	viewableTargeting.push(['artists', ["Eric Andre"]]);
	viewableTargeting.push(['COS-Pages', ['1118114']]);
	viewableTargeting.push(['Environment', ['production']]);


	
	

	// desktop
    if (!viewableIsMobile) {
    	// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_CTF', [300, 250], 'acm-tag-COS_300_250_CTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}
		// story pages
		if (viewableIsSingle || viewableIsFestival || viewableIsPodcast || ad_300x600_pages.indexOf(pageId) !== -1) {
			viewableAdSlots.push(['/134312942/COS_300_600_RHS', [300, 600], 'acm-tag-COS_300_600_RHS', bidData300x600RHS, true, false]);
		}
		// all pages
		viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, true, false]);
		viewableAdSlots.push(['/134312942/COS_728_90_ATF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_ATF', bidData728x90ATF, false, true]);
		//viewableAdSlots.push(['/134312942/COS_HINDSIGHT_300x250', [[300, 100], [300, 250]], 'div-gpt-ad-1556193480814-0', bidData300x250ATF, false, false]);
	// mobile
	} else {
		// homepage and category pages only
		if (!viewableIsSingle) {
			viewableAdSlots.push(['/134312942/COS_300_250_Middle', [300, 250], 'acm-tag-COS_300_250_Middle', bidData300x250Middle, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_ATF', [300, 250], 'acm-tag-COS_300_250_ATF', bidData300x250ATF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_BTF', [300, 250], 'acm-tag-COS_300_250_BTF', bidData300x250BTF, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_2', [300, 250], 'acm-tag-COS_300_250_Middle_2', bidData300x250Middle2, false, false]);
			viewableAdSlots.push(['/134312942/COS_300_250_Middle_3', [300, 250], 'acm-tag-COS_300_250_Middle_3', bidData300x250Middle3, false, false]);
		}

		// all pages
		viewableAdSlots.push(['/134312942/COS_Mobile_320_50_ATF', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_320_50_ATF', bidData320x50ATF, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_ADHESION', [[320, 50], [300, 50]], 'acm-tag-COS_MOBILE_ADHESION', bidDataMobileAdhesion, true, false]);
		
		//New MPUs for Mobile
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU1', [300, 250], 'acm-tag-COS_MOBILE_MPU1', bidDataMobileMPU1, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU2', [300, 600], 'acm-tag-COS_MOBILE_MPU2', bidData300x600RHS, false, true]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU3', [300, 250], 'acm-tag-COS_MOBILE_MPU3', bidDataMobileMPU3, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU4', [300, 250], 'acm-tag-COS_MOBILE_MPU4', bidDataMobileMPU4, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU5', [300, 250], 'acm-tag-COS_MOBILE_MPU5', bidDataMobileMPU5, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU6', [300, 250], 'acm-tag-COS_MOBILE_MPU6', bidDataMobileMPU6, false, false]);
		viewableAdSlots.push(['/134312942/COS_MOBILE_MPU7', [300, 250], 'acm-tag-COS_MOBILE_MPU7', bidDataMobileMPU7, false, false]);
	}

	// both desktop and mobile
	viewableAdSlots.push(['/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP', bidData1x1JP, false, true]);

	if (typeof waspGPTViewability !== 'undefined') {
		waspGPTViewability(viewableAdSlots, 20, viewableTargeting);
	}
</script>

<script>
	googletag.cmd.push(function() {
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1'));
		independentAds.push(googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image'));
		//independentAds.push(googletag.defineSlot('/134312942/COS_OOP_1_JP', [1, 1], 'acm-tag-COS_OOP_1_JP'));
		// story pages
		if (viewableIsSingle) {
			independentAds.push(googletag.defineSlot('/134312942/COS_1_1_In_Article', [1, 1], 'acm-tag-COS_1_1_In_Article'));
			//independentAds.push(googletag.defineSlot('/134312942/COS_1_1_After_Article', [1, 1], 'acm-tag-COS_1_1_After_Article'));
			independentAds.push(googletag.defineSlot('/134312942/COS_Outstream_1_1', [1, 1], 'div-gpt-ad-1535033973844-0'));
			//independentAds.push(googletag.defineSlot('/134312942/COS_1x1_Test_Feb19', [1, 1], 'div-gpt-ad-1549296859462-0'));
			independentAds.push(googletag.defineSlot('/134312942/COS_Native', ['fluid'], 'div-gpt-ad-COS_Native'));
		}
		// desktop
    	if (!viewableIsMobile) {
    		independentAds.push(googletag.defineSlot('/134312942/COS_728_90_BTF', [[728, 90], [970, 90], [970, 250]], 'acm-tag-COS_728_90_BTF'));
    	} else {
	    	// mobile
	    	independentAds.push(googletag.defineSlot('/134312942/COS_Mobile_320_50_BIT', [[320, 50], [320, 152]], 'acm-tag-COS_Mobile_320_50_BIT'));
    	}

		for (var i = 0; i < independentAds.length; i++) {
			for (var j = 0; j < viewableTargeting.length; j++) {
				independentAds[i].setTargeting(viewableTargeting[j][0], viewableTargeting[j][1]);
			}
			independentAds[i].addService(googletag.pubads());
			googletag.enableServices();
			googletag.pubads().refresh([independentAds[i]]);
		}
	});
</script>

<script>
	/*  ####################################
 *  #   ASSERTIVE ANALYTICS SETTINGS   #
 *  #        Version: 1.5.2            #
 *  ####################################
 */

var assertive_entityId = 'P4Da7F6on7XGYSEaM';
var assertive_debug = 0; 
var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...

var assertive_timeout = null;
var assertive_layout = null;
var assertive_userState = null;

 assertive_timeout = PREBID_TIMEOUT; 
</script>
 <script type="text/javascript" src="https://cdn.consequenceofsound.net/prebid/client.js" async></script>

               
  <!-- Prebid Boilerplate Section END -->


<script type='text/javascript'>
//googletag.cmd.push(function() {
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_1', 'acm-tag-COS_OOP_1').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/134312942/COS_OOP_In_Image', 'acm-tag-COS_OOP_In_Image').setTargeting('wasp', 'ROS').addService(googletag.pubads());
//googletag.pubads().setTargeting('COS-Pages', ['1118114'] );
//googletag.pubads().setTargeting( 'wasp', 'ROS' );
//googletag.pubads().enableSingleRequest();
//googletag.pubads().enableAsyncRendering();
//googletag.enableServices();
//});

jQuery(function(){
	// update Ads on resize events
	var resizeTimeout = 0;
	var width = jQuery(window).width();
	jQuery(window).resize(function(){
		clearTimeout( resizeTimeout );
		resizeTimeout = setTimeout(function(){
			// check that we have loaded googletag on the page
			if ( typeof googletag != 'object' ) {
				return;
			}

			// check that the width has changed
			if ( width == jQuery(window).width() ) {
				return;
			}

			width = jQuery(window).width();

			// update Ads
			//googletag.pubads().refresh();
		}, 400);
	});
});
</script>
<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" sizes="192x192" />
<link rel="apple-touch-icon" href="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" />
<meta name="msapplication-TileImage" content="https://consequenceofsound.net/wp-content/uploads/2019/03/cosfavicon.png?w=80" />
			<style type="text/css" id="wp-custom-css">
				@media screen and (min-width: 901px) {
	.cli-bar-btn_container {
		width: 30%;
		float: left;
		text-align: center;
	}
}

#cookie-law-info-bar {
	border-top: 1px solid #009abe !important;
}

@media screen and (max-width: 900px) {
	.cli-bar-message {
		padding-right: 20px;
	}
}			</style>
		
    <meta property="article:categories" content="Consequence Podcast Network,Kyle Meredith With... Podcast" />

  <script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
  </script>


<style type="text/css">
  .grade-badge-big {
        font-size: 3em;
    }
    .new-heading {
      text-align: center;
      font-size: 22px;
      font-weight: 600;
      font-family: "Proxima Nova",sans-serif;
      text-transform: uppercase;
      letter-spacing: -1px;
      margin: 10px 0 5px;
      vertical-align: baseline;
      padding: 0;
      border: 0;
      display: block;
    }
    .videoWrapper {
      position: relative;
      padding-bottom: 56.25%; /* 16:9 */
      padding-top: 25px;
      height: 0;
    }
    .videoWrapper iframe {
      position: absolute;
      top: 0;
      left: 0;
      width: 100%;
      height: 100%;
    }
    @media only screen and (max-width: 700px) {
      .acm-module {
        line-height: 280px;
      }
    }
    @media (min-width: 1080px) {
      div[role=main] #main-content>.wrapper {
        padding-left: 0;
      }
    }

    .video-js .vjs-control {
      width: 3em !important; /* fix for fullscreen button not showing completely */
    }

    /* remove slide up on hover for article titles in category pages */
    .article-module .content {
      bottom: 0px !important;
    }

    /* change h2 styles within the post */
    .post-content h2 {
      font-size: 24px;
      text-transform: none;
      margin-top:10px;
    }

    .sections-nav .cos-live a {
      color: #35b364;
      border-color: #35b364;
    }

    .sections-nav .cos-live a:hover {
      color: #fff;
      background-color: #35b364;
    }

    @media only screen and (max-width: 700px) {
      .wp-caption-text {
        width: 350px !important;
      }
      .post-content img {
        height: auto;
      }
    }
  
    /* fix for youtube player bleeding during wallpaper ad */
    iframe.youtube-player {
        max-width: 100% !important;
    }

    .featured-image {
      margin-bottom: 20px;
    }

    #sidebar {
      z-index: 1 !important;
    }

    .editors-picks {
      padding: 0 10px 20px 10px;
    }

    .editors-picks div {
      padding-bottom: 10px;
    }

    .editors-picks ul {
      list-style: none;
      list-style-type: none;
      margin: 0;
    }

    .editors-picks ul li {
      border-top: 1px solid #eee;
      padding: 10px 0;
            width: 50%;
      float: left;
      margin-bottom: 15px;
          }

    .editors-picks ul li .image {
      float: left;
      width: 80px;
      padding-right: 10px;
    }

    .editors-picks ul li .title {
      line-height: 24px;
      font-size: 18px;
    }

    .blog-badge.rock-it-out:before {content:"";}
    .blog-badge>.new-badge {width: 24px; height: 24px; position: absolute;}
    .blog-badge>.rock-it-out{background: url(https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-video.png); top:10px; right:10px;}
    .blog-badge>.podcast{background: url(https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-podcast.png); top:5px; right:5px;}

    
    .post-list-module.featured .image{height: auto !important;}
    .post-list-module.featured .image img{bottom: 0 !important;}

    .wp-caption {
      max-width: 100%;
    }

    .wp-caption-text {
      padding: 10px 0 !important;
      font-style: italic;
      font-size: 100%;
    }

    #jp-relatedposts {
      display: none !important;
    }

    .vjs-watermark img {display: none;}

    
    .tiktok-embed {
      background: none;
    }
</style>

<!-- geo ip data -->
<script type="application/javascript">
  var COS_IP = '';
  var COS_COUNTRY = '';
  var COS_CITY = '';
  var COS_REGION = '';
  var COS_LATITUDE = '';
  var COS_LONGITUDE = '';

  function geoip(json){
    COS_IP = json.ip;
    COS_COUNTRY = json.country;
    COS_CITY = json.city;
    COS_REGION = json.region;
    COS_LATITUDE = json.latitude;
    COS_LONGITUDE = json.longitude;
  }
</script>
<script src="https://get.geojs.io/v1/ip/geo.js" async></script>

<script type="text/javascript">
  document.addEventListener('DOMContentLoaded', function() {
    var links = document.querySelectorAll("a");
    for(var i = 0, len = links.length; i < len; i++){
      if (links[i].href.search('awin1.com/cread.php') !== -1) {
        links[i].href += '&clickref5=' + COS_CITY + ',' + COS_REGION + ',' + COS_COUNTRY;
      }
    }
  }, false);
</script>

</head>

<body class="post-template-default single single-post postid-1118114 single-format-standard">
	<script>
    /*
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '434175690014',
      xfbml      : true,
      version    : 'v3.1'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
   */
</script>


<script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "5e820c8d46e0fb000109f759"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>


	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKCRVZ"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    <header class="site-header with-sub">
        <div class="container">

<div class="site-title">
<a class="icon-logo" href="https://consequenceofsound.net" title="Consequence of Sound" rel="home"><span>Consequence of Sound</span></a>
</div>
        
        <a role="button" class="menu-toggle">Menu</a>

        <div role="navigation" class="menu-wrapper">

                        <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

                                <nav class="nav primary-nav"><ul id="menu-cos-main-menu" class="menu"><li id="menu-item-382023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382023 news"><a href="https://consequenceofsound.net/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1038975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038975 pop-culture"><a href="https://consequenceofsound.net/category/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-414763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414763 tour-dates"><a href="https://consequenceofsound.net/category/live/tour-dates/">Tour Dates</a></li>
	<li id="menu-item-414764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414764 festival-news-and-rumors"><a href="https://consequenceofsound.net/category/live/festival-news-and-rumors/">Festival News and Rumors</a></li>
</ul>
</li>
<li id="menu-item-1103206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1103206 music"><a href="https://consequenceofsound.net/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-764080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764080 new-music-releases"><a href="https://consequenceofsound.net/category/music/new-music/">New Music Releases</a></li>
	<li id="menu-item-415476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415476 album-streams"><a href="https://consequenceofsound.net/category/music/new-music/album-stream/">Album Streams</a></li>
	<li id="menu-item-430338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430338 late-night-performances"><a href="https://consequenceofsound.net/category/music/late-night-performances/">Late Night Performances</a></li>
	<li id="menu-item-976516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976516 track-by-track"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/track-by-track/">Track by Track</a></li>
	<li id="menu-item-976517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976517 origins"><a href="https://consequenceofsound.net/tag/origins/">Origins</a></li>
	<li id="menu-item-802186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802186 music-videos"><a href="https://consequenceofsound.net/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-976518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-976518 artist-of-the-month"><a href="https://consequenceofsound.net/category/cos-exclusive-features/artist-of-the-month/">Artist of the Month</a></li>
	<li id="menu-item-936608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936608 song-of-the-week"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-song-of-the-week/">Song of the Week</a></li>
	<li id="menu-item-414285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414285 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-1050397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050397 music-instruments-and-gear"><a href="https://consequenceofsound.net/category/music/music-instruments-and-gear/">Music Instruments and Gear</a></li>
</ul>
</li>
<li id="menu-item-937019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-937019 film"><a href="https://consequenceofsound.net/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-955704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955704 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-768101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768101 top-performances"><a href="https://consequenceofsound.net/category/cos-exclusive-features/lists/top-performances/">Top Performances</a></li>
	<li id="menu-item-937021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937021 comics-to-screen"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/comics-to-screen/">Comics to Screen</a></li>
</ul>
</li>
<li id="menu-item-768088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768088 tv"><a href="https://consequenceofsound.net/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-955703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955703 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-768099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768099 top-episodes"><a href="https://consequenceofsound.net/category/cos-exclusive-features/lists/top-episodes/">Top Episodes</a></li>
	<li id="menu-item-1117483" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1117483 disney"><a href="https://consequenceofsound.net/2021/04/disney-streaming-april-full-list-tv-film-2/">Disney+</a></li>
	<li id="menu-item-1117484" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1117484 hulu"><a href="https://consequenceofsound.net/2021/04/new-tv-film-on-hulu-streaming-april-2021/">Hulu</a></li>
	<li id="menu-item-1117485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1117485 hbo-max"><a href="https://consequenceofsound.net/2021/03/hbo-max-april-2021-streaming/">HBO Max</a></li>
	<li id="menu-item-1117486" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1117486 netflix"><a href="https://consequenceofsound.net/2021/03/netflix-streaming-april-2021/">Netflix</a></li>
	<li id="menu-item-1117487" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1117487 shudder"><a href="https://consequenceofsound.net/2021/03/new-shudder-horror-tv-film-april/">Shudder</a></li>
</ul>
</li>
<li id="menu-item-754221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754221 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-382702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382702 album-reviews"><a href="https://consequenceofsound.net/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-524719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524719 film-reviews"><a href="https://consequenceofsound.net/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-769026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769026 tv-reviews"><a href="https://consequenceofsound.net/category/reviews/tv-reviews/">TV Reviews</a></li>
	<li id="menu-item-430343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430343 festival-reviews"><a href="https://consequenceofsound.net/category/reviews/festival-reviews/">Festival Reviews</a></li>
	<li id="menu-item-382025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382025 concert-reviews"><a href="https://consequenceofsound.net/category/reviews/concert-reviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-755325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-755325 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-601640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601640 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/anniversaries/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414438 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
	<li id="menu-item-955708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955708 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-937058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937058 festival-hype"><a href="https://consequenceofsound.net/category/live/festival-fever/">Festival Hype</a></li>
	<li id="menu-item-937059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937059 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-847000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-847000 podcasts"><a title="Podcasts" href="https://consequenceofsound.net/consequence-podcast-network/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-943850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943850 the-opus"><a href="https://consequenceofsound.net/theopus/">The Opus</a></li>
	<li id="menu-item-1106413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106413 rootsland"><a href="https://consequenceofsound.net/rootsland/">Rootsland</a></li>
	<li id="menu-item-1083010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083010 going-there-with-dr-mike"><a href="https://consequenceofsound.net/going-there/">Going There with Dr. Mike</a></li>
	<li id="menu-item-943851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943851 kyle-meredith-with"><a href="https://consequenceofsound.net/kylemeredithwith/">Kyle Meredith With…</a></li>
	<li id="menu-item-1087599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087599 the-side-track"><a href="https://consequenceofsound.net/the-side-track/">The Side Track</a></li>
	<li id="menu-item-1003846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003846 assembly"><a href="https://consequenceofsound.net/assembly/">Assembly</a></li>
	<li id="menu-item-943853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943853 this-must-be-the-gig"><a href="https://consequenceofsound.net/thismustbethegig/">This Must Be the Gig</a></li>
	<li id="menu-item-1051745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1051745 psychoanalysis"><a href="https://consequenceofsound.net/psychoanalysis/">Psychoanalysis</a></li>
	<li id="menu-item-1014214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014214 ghost-echoes"><a href="https://consequenceofsound.net/ghost-echoes/">Ghost Echoes</a></li>
</ul>
</li>
<li id="menu-item-382056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382056 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1103207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1103207 annual-report-2020"><a href="https://consequenceofsound.net/tag/annual-report-2020/">Annual Report 2020</a></li>
	<li id="menu-item-382057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382057 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414286 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-752416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752416 top-100-singers"><a href="https://consequenceofsound.net/2016/10/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-752418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-752418 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-382060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382060 best-of-the-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-1024619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1024619 wellness"><a href="https://consequenceofsound.net/category/wellness/">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-1021731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021731 coronavirus"><a href="https://consequenceofsound.net/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1017026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017026 artist-livestreams"><a href="https://consequenceofsound.net/tag/virtual-concert/">Artist Livestreams</a></li>
	<li id="menu-item-1021733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021733 things-to-do"><a href="https://consequenceofsound.net/tag/coronavirus-things-to-do/">Things To Do</a></li>
	<li id="menu-item-1021732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021732 things-to-watch"><a href="https://consequenceofsound.net/tag/coronavirus-things-to-watch/">Things To Watch</a></li>
	<li id="menu-item-1050398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050398 music-instruments-and-gear"><a href="https://consequenceofsound.net/category/music/music-instruments-and-gear/">Music Instruments and Gear</a></li>
</ul>
</li>
<li id="menu-item-1039704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039704 store"><a href="https://store.consequence.net/">Store</a></li>
</ul></nav>
                <nav class="nav sections-nav icons-above"><ul id="menu-sections" class="menu"><li id="menu-item-870356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a>
<ul class="sub-menu">
	<li id="menu-item-980493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980493 heavy-music-news"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-news/">Heavy Music News</a></li>
	<li id="menu-item-980596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980596 heavy-music-interviews"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-interviews/">Heavy Music Interviews</a></li>
	<li id="menu-item-980597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980597 heavy-music-concerts"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-concerts/">Heavy Music Concerts</a></li>
	<li id="menu-item-980598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980598 heavy-music-premieres"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-music-premieres/">Heavy Music Premieres</a></li>
	<li id="menu-item-980601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980601 heavy-culture"><a href="https://consequenceofsound.net/category/heavy-consequence/heavy-culture/">Heavy Culture</a></li>
	<li id="menu-item-980599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980599 beyond-the-boys-club"><a href="https://consequenceofsound.net/category/heavy-consequence/beyond-the-boys-club/">Beyond the Boys Club</a></li>
	<li id="menu-item-980600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980600 mining-metal"><a href="https://consequenceofsound.net/category/heavy-consequence/mining-metal/">Mining Metal</a></li>
</ul>
</li>
<li id="menu-item-992087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-992087 cos-live"><a href="https://consequenceofsound.net/cos-live-music-festival-tickets/">CoS Live</a>
<ul class="sub-menu">
	<li id="menu-item-382303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382303 festival-outlook"><a href="/festival/">Festival Outlook</a></li>
</ul>
</li>
<li id="menu-item-382305" class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>            </div>

            <div id='minimize-header-waypoint'></div>

            <div class="utility">
                <!--
                <div class="user-menu" id="nav-user-menu">
                                </div>
                -->

                <!-- Tunein Player -->
                                <style type="text/css">
                    .tunein_button {
                        background: transparent;
                        border: 0;
                        cursor: pointer;
                        float: right;
                        width: 50px;
                        height: 60px;
                    }
                    .tunein_button:focus {
                        outline: none;
                    }
                    .tunein_button img {
                        width: 60px;
                        height: 45px;
                        margin-top: 5px;
                    }
                    .store_button {
                        float: right;
                                                    margin-top: 24px;
                                            }
                </style>
                <!--
                <a class="tunein_button" href="/consequence-of-sound-radio-on-tunein/" target="_blank">
                    <img src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/img/icon-radio-cos.svg" alt="Tunein Player">
                </a>
                -->
                <a class="fas fa-store store_button" href="https://store.consequence.net" target="_blank" rel="follow noopener"></a>

                <div class="search-form" data-widget="header-search-form">
                    <div class="inner">
                        <a href="#" class="search-toggle utility-icon" role="button" data-show-text="Show search form" data-hide-text="Hide search form"><i class="icon-search"></i><i class="icon-close hide"></i><span class="label"></span></a>
                        <style type="text/css">
  .search_title {
    font-size: 18px;
    font-weight: 800;
    margin-bottom: 24px;
    text-transform: uppercase;
  }
</style>
<form role="search" method="get" id="searchform" action="https://consequenceofsound.net/" >
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="text" class="" data-widget="fit-to-text" value="" name="s" id="search-term" placeholder="Search" /><span class="action-label"><span class="press-enter">Press Enter</span><span class="press-escape">Press Escape to Close</span><span class="click-to-search">Click to Search</span></span>
  <button type="submit" id="searchsubmit">Search</button>

  <div class="results" id="search-results-wrapper">
    <div class="pad"  style="display: none;">
    <div class="search_title">Search Results</div>
      <div id="search-results"></div>
      <a href="#" id="all-search-results" class="all-results">see all results</a>
    </div>
  </div>
</form>
                    </div>
                </div>
            </div>
        </div>

    </header>
    <div class="body" id="viewport-wrapper">

            <iframe src="//sync.rtk.io/cs" style="display:none"></iframe>
        <div class="leaderboard-wrapper">
			            
<div id='acm-tag-COS_OOP_1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_OOP_1');
});</script></div>
			<div id='acm-tag-COS_OOP_1_JP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_1_JP');});
</script>
</div>
				<div id='acm-tag-COS_1_1_In_Article'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-COS_1_1_In_Article');
});</script></div>
			
<div id='acm-tag-COS_728_90_ATF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_ATF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
					        </div>
                <div id='large-category-banner'>
            

<div class='' style="background-color: #F52887; ">
<div class='container'>
            <div class='title'>
            Consequence Podcast Network        </div>
            
        <div class='sub-title '>
            Audio on the go to stay in the know                    </div>
    </div>
</div>

        </div>
    <div id="adhsticky-anchor"></div>

    <div role="main" class="modules-grid">
        		<h1 class='post-title single-post-title'>Eric Andre on Favorite Road Trip Movies, Cutting-Room Pranks, and That Ape Assault</h1>

                <h2 class='post-tagline'>
            Consequence&#039;s 2020 Comedian of the Year talks to Kyle Meredith about Bad Trip        </h2>
    
        			<section class='contributor-and-comments'>
	            <div class='contributor-block'>


                    <div class='name'>by <a href="https://consequenceofsound.net/author/cos-staff/" title="Posts by CoS Staff" class="author url fn" rel="author">CoS Staff</a></a></div>
                    <div class='date'>on <span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-04-05T20:00:00+00:00&quot;&gt;2021-04-05T20:00:00+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F d, Y, g:ia" data-lttime="2021-04-05T20:00:00+00:00">April 05, 2021, 4:00pm</span></span></div>
                    
                    <div id="author-follow-wrapper">

                    </div>




                    <div class='clearfix'></div>
	            </div>


	            	            <div class='comments-count hide-mobile'>
	                <!--<a href='#comments' class='comments-link scroll-to-button' data-scroll-target=".comments-block"><i class='icon icon-comment icon-fixed-width'></i>
	                0 <span> comments</span>					</a>-->
						            </div>
	          	        </section>
        <div id='main-content'>
            <div class='wrapper'>
<div class='featured-image'>
    <img width="807" height="454" src="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80&amp;w=807" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="Kyle Meredith With... Eric Andre" loading="lazy" data-attachment-id="1118121" data-permalink="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/eric-andre-kmw/" data-orig-file="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80" data-orig-size="1200,675" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="eric andre kmw" data-image-description="&lt;p&gt;Kyle Meredith With… Eric Andre&lt;/p&gt;
" data-medium-file="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80&amp;w=300" data-large-file="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80&amp;w=806" data-lazy-srcset="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg 1200w, https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?resize=300,169 300w, https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?resize=768,432 768w, https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?resize=1024,576 1024w, https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?resize=807,454 807w, https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?resize=150,84 150w" data-lazy-sizes="(max-width: 807px) 100vw, 807px" data-lazy-src="https://consequenceofsound.net/wp-content/uploads/2021/04/eric-andre-kmw.jpg?quality=80&amp;w=807&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
<div class="featured_caption">Kyle Meredith With... Eric Andre</div>

                <!-- Social -->
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1118114" class="share-facebook sd-button share-icon" href="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1118114" class="share-twitter sd-button share-icon" href="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://consequenceofsound.net/2021/04/kyle-meredith-with-eric-andre/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
                
                <div id="acm-tag-COS_Mobile_320_50_BIT" style="text-align:center; margin-bottom:20px;">
                    <script>googletag.cmd.push(function() { googletag.display("acm-tag-COS_Mobile_320_50_BIT"); });</script>
                </div>

                <article class='post-content'>
                    <p><iframe src="https://anchor.fm/kyle-meredith-with/embed/episodes/Eric-Andre-on-Favorite-Road-Trip-Movies--Cutting-Room-Pranks--and-That-Ape-Assault-eu9q4j" width="100%" height="160" frameborder="0"><span data-mce-type="bookmark" style="width: 0px;overflow: hidden;line-height: 0" class="mce_SELRES_start">﻿</span></iframe></p>
<p><strong>Listen via <a href="https://itunes.apple.com/us/podcast/kyle-meredith-with/id1381546475">Apple Podcasts</a> | <a href="https://open.spotify.com/show/4GiQLBlq0j0ZhZBwGL4bZI?si=P64n2TfPSWGUyRyM8EsUmg">Spotify</a> | <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/I6rouotw2gvitvak74w4itoj4tq?t%3DKyle_Meredith_With...%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">Google Play</a> | <a href="http://stitcher.com/s?fid=185345&amp;refid=stpr">Stitcher</a> | <a href="https://radiopublic.com/kyle-meredith-with-GAeZZK">Radio Public</a> | </strong><a href="https://anchor.fm/s/1c1eec9c/podcast/rss"><strong>RSS</strong></a><br />
<!-- /134312942/COS_Outstream_1_1 --></p>
<div id='div-gpt-ad-1535033973844-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535033973844-0'); });
</script>
</div>
<div style="padding: 5px"></div>
<div id=nativo-middle></div>
<p><a href="https://consequenceofsound.net/artist/eric-andre/" target="_blank" rel="noopener noreferrer">Eric Andre</a> hangs out with Kyle Meredith to talk about his new movie, <em>Bad Trip</em>, its seven-years-in-the-making backstory, and how to script a movie with so much improvisation. The <a href="https://consequenceofsound.net/2020/12/eric-andre-comedian-of-the-year-2020/" target="_blank" rel="noopener noreferrer">2020 Comedian of the Year</a> talks about the unpredictable reactions of his targets, getting his co-star Lil Rel Howery’s genitals stuck together in a finger trap, and getting molested by a zoo gorilla, among other moments in the prank-style film. The two also discuss the road trip movies they took inspiration from, getting important messages across through absurd means, and the cutting-room pranks that should see the light of day soon.</p>
<p><a href="https://consequenceofsound.net/kylemeredithwith/" target="_blank" rel="noopener noreferrer"><em>Kyle Meredith With…</em></a> is an interview series in which WFPK’s Kyle Meredith speaks to a wide breadth of musicians. Every Monday, Wednesday, and Friday, Meredith digs deep into the artist’s work to find out how the music is made and where their journey is going, from legendary artists like Robert Plant, Paul McCartney, U2 and Bryan Ferry, to the newer class of The National, St. Vincent, Arctic Monkeys, Haim, and Father John Misty.</p>
<p><strong>Follow on <a href="https://www.facebook.com/KyleMeredith/">Facebook</a>  |  <a href="https://www.podchaser.com/podcasts/kyle-meredith-with-672606">Podchaser</a>  |  <a href="https://twitter.com/kylemeredith">Twitter</a></strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='806' height='454' src='https://www.youtube.com/embed/Wt17wiQY1-Q?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                </article>

                
                
            		

                <div class="BeOpWidget" data-name="below-article"></div>

                <style type="text/css">
                    .c_offer {
                        text-align: center;
                        width: 250px;
                        height: 283px;
                        margin: 4px auto;
                    }
                    .c_offer img {
                        width: 250px;
                        height: 250px;
                        border: 1px solid #025f9a;
                    }
                    .c_offer a {
                        font-family:Helvetica;
                        color: #025f9a; 
                        font-weight: Bold; 
                        text-decoration: None;
                        font-size: 12px;
                        vertical-align: baseline;
                    }
                    .c_offer a:last-child {
                        padding: 0 5px;
                    }
                    .zergentity {
                        height: 285px;
                    }
                    @media (min-width: 1080px) {
                        .our_offers {
                            width: 66%;
                            float: left;
                        }
                        .zergnet_offers {
                            width: 33%;
                            float: left;
                        }
                        .c_offer {
                            width: 50%;
                            float: left;
                            margin-top: 4px;
                        }
                    }
                </style>

                <div style="margin:0 0 20px 0;">

                    
                    <div class="our_offers">

                                                                                <div class="c_offer">
                                <a target="_blank" href="https://store.consequence.net/collections/gwar?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=store-budofgods&#038;utm_content=store&#038;utm_term=Zerg-Position1">
                                    <img src="https://consequenceofsound.net/wp-content/uploads/2021/03/gwar-bud-of-gods-btf-merch.jpg?quality=80&#038;resize=250,250" alt="Attention Scumdogs: GWAR&#039;s Bud of Gods Merch Out Now">
                                </a>

                                <a  href="https://store.consequence.net/collections/gwar?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=store-budofgods&#038;utm_content=store&#038;utm_term=Zerg-Position1">Attention Scumdogs: GWAR&#039;s Bud of Gods Merch Out Now</a>
                            </div>
                                                                                <div class="c_offer">
                                <a target="_blank" href="https://store.consequence.net/products/protect-live-music-short-sleeve-shirt?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=store-PLM&#038;utm_content=store&#038;utm_term=Zerg-Position2">
                                    <img src="https://consequenceofsound.net/wp-content/uploads/2021/03/protect-live-music-btf.jpg?quality=80&#038;resize=250,250" alt="Here&#039;s the Hottest Shirt to Protect Live Music">
                                </a>

                                <a  href="https://store.consequence.net/products/protect-live-music-short-sleeve-shirt?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=store-PLM&#038;utm_content=store&#038;utm_term=Zerg-Position2">Here&#039;s the Hottest Shirt to Protect Live Music</a>
                            </div>
                                                                                <div class="c_offer">
                                <a  href="https://consequenceofsound.net/2021/03/10-album-covers-worse-than-justin-biebers-justice/?new=true?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=content-justinbieber&#038;utm_content=site&#038;utm_term=Zerg-Position3">
                                    <img src="https://consequenceofsound.net/wp-content/uploads/2021/02/Justin-Bieber-Justice-artwork.jpeg?quality=80&#038;resize=250,250" alt="These 10 Album Covers Are Worse Than Justin Bieber&#039;s">
                                </a>

                                <a target="_blank" href="https://consequenceofsound.net/2021/03/10-album-covers-worse-than-justin-biebers-justice/?new=true?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=content-justinbieber&#038;utm_content=site&#038;utm_term=Zerg-Position3">These 10 Album Covers Are Worse Than Justin Bieber&#039;s</a>
                            </div>
                                                                                <div class="c_offer">
                                <a target="_blank" href="https://store.consequence.net/products/variety-6-pack-blockbusters?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=store-masks&#038;utm_content=store&#038;utm_term=Zerg-Position4">
                                    <img src="https://consequenceofsound.net/wp-content/uploads/2021/03/masks-pop-culture-btf..jpg?quality=80&#038;resize=250,250" alt="These Masks Are Perfect for Pop Culture Fans">
                                </a>

                                <a  href="https://store.consequence.net/products/variety-6-pack-blockbusters?utm_source=cos-ads&#038;utm_medium=widgetzerg&#038;utm_campaign=store-masks&#038;utm_content=store&#038;utm_term=Zerg-Position4">These Masks Are Perfect for Pop Culture Fans</a>
                            </div>
                        
                    </div>

                    <div class="zergnet_offers">
                        <div id="zergnet-widget-85402"></div>
                        <script language="javascript" type="text/javascript">
                            (function() {
                                var zergnet = document.createElement('script');
                                zergnet.type = 'text/javascript'; zergnet.async = true;
                                zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85402';
                                var znscr = document.getElementsByTagName('script')[0];
                                znscr.parentNode.insertBefore(zergnet, znscr);
                            })();
                        </script>
                    </div>

                    <br clear="all">
                </div>



               					 
                <div id="rcjsload_ea1813"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://s.ntv.io/serve/load.js?w=33069&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ea1813"); rcds.appendChild(rcel);
})();
</script>
                
<div class='post-tags follow-wrapper'>        <div class='tags-section tags-artists'>
        <h3 class='label'>Artists</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/artist/eric-andre/' class='tag'><span>Eric Andre</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                    </ul>
    </div>
    
        <div class='tags-section tags-tags'>
        <h3 class='label'>Tags</h3>
        <ul class='tags tags-no-modify'>
                        <li><a href='https://consequenceofsound.net/tag/comedy/' class='tag'><span>Comedy</span></a><a href='#' class='tag-add-subtract tag-add'><i class='icon icon-plus'></i></a></li>
                </ul>
        </div>
    
        
</div>

                
<div class='next-previous-story'>
              <div class='contain-prev'>
        <div class='label'>Previous Story</div>
        <a class='previous-story' href='https://consequenceofsound.net/2021/04/bill-burr-2021-tour-dates/' title="Bill Burr Announces 2021 Tour Dates">
            <i class='icon pull-left icon-chevron-left'></i>
            <div class='title'>Bill Burr Announces 2021 Tour Dates</div>
        </a>
      </div>
              <div class='contain-next'>
        <div class='label'>Next Story</div>
        <a class=' next-story' href='https://consequenceofsound.net/2021/04/mia-artwork-nft/' title="M.I.A. to Sell Digital Artwork as NFT">
            <i class='icon pull-right icon-chevron-right'></i>
            <div class='title'>M.I.A. to Sell Digital Artwork as NFT</div>
        </a>
      </div>
    </div>


<!--
<div class="follow-us">
  <span>Want more? Follow us on</span>

  <nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="https://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav></div>
-->
<div class="follow-us">
<div class="_form_21"></div><script src="//consequenceofsound.activehosted.com/f/embed.php?id=21" type="text/javascript" charset="utf-8"></script>
</div>


                <div id='parse-ratings-wrapper'></div>



                <!-- Comments -->
                <div class='comments-contain'>
                        <!--
        <a name='comments'></a>
        <div class='comments-block'>
                <div id='tab-comments' class='tabbed-content comments'>
                    <section class='tabbed-inner-content'>
                        <div class='heading heading-center'><span>No comments</span></div>
                <div id="parse-comment-form"></div>
                <div class='comments-wrapper'>
                    <div id="parse-comments-wrapper"></div>

                </div>
                </section>
            </div>
        </div>
    -->
                        </div>



            </div>
        </div>
        <div id='sidebar'>
            <div class='wrapper'>

	<section class='sidebar-module'>
	
<div id='acm-tag-COS_300_600_RHS' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_600_RHS');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
			</section>

	<section class='sidebar-module popular-module'>
		<div class="heading"><span>Popular</span></div>


	    <div id='sidebar-news-tab-today'>
	    	<div class='tabbed-inner-content'>
	    	<ol><li><div class='index'>1</div><a href='https://consequenceofsound.net/2021/04/nirvana-drowned-in-the-sun-ai-song-google-software/'><div class='title'>AI Software Creates &quot;New&quot; Nirvana Song &quot;Drowned in the Sun&quot;</div></a></li><li><div class='index'>2</div><a href='https://consequenceofsound.net/2021/04/dmx-vegetative-state/'><div class='title'>DMX in &quot;Vegetative State&quot; Following Drug Overdose and Heart Attack</div></a></li><li><div class='index'>3</div><a href='https://consequenceofsound.net/2021/04/st-vincent-snl-video/'><div class='title'>St. Vincent Goes Back to 1973 NYC with Retro SNL Performance: Watch</div></a></li><li><div class='index'>4</div><a href='https://consequenceofsound.net/2019/04/revisiting-the-tragic-last-days-of-kurt-cobain/'><div class='title'>Revisiting the Tragic Last Days of Kurt Cobain</div></a></li><li><div class='index'>5</div><a href='https://consequenceofsound.net/2021/04/robert-fripp-toyah-iron-maiden-number-of-the-beast/'><div class='title'>Robert Fripp and Toyah Celebrate Easter Sunday with Iron Maiden&#039;s &quot;The Number of the Beast&quot;: Watch</div></a></li></ol>	    	</div>
	    </div>

	</section>

	<section id="sticky-anchor"></section>

	<section class="sidebar-module" id="widgetVideo">
	<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <!--<script src="//plugins.consequencemedia.com/comscore/comScore-JS-6.3.1.181004.min.js"></script>-->
    <script src="//plugins.consequencemedia.com/wasp-video-player/wasp.videoplayer-app.min.js"></script>
	<div id="video_8266"></div>
    <script>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</script>

	</section>
		<!-- /134312942/COS_Native -->
	<div>
		<div id='div-gpt-ad-COS_Native'>
		  <script>
		    googletag.cmd.push(function() { googletag.display('div-gpt-ad-COS_Native'); });
		  </script>
		</div>
	</div>
	

		<div style="clear: both">&nbsp;</div>
		<section class='sidebar-module' id="sticky">
		
<div id='acm-tag-COS_300_250_Middle' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_300_250_Middle');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
				</section>
	
</div>        </div>

        <style type="text/css">
            @media (min-width: 1080px) {
                div[role=main] .related-posts {
                    width: 66.6% !important;
                }
                .article-module {
                    width: 46.7% !important;
                }
                .article-module:nth-of-type(3n) {
                    float: left;
                    margin-right: 3.29%;
                }
            }
        </style>
        <div class="clearfix" style="clear:both;"></div>

<div class="related-posts tabs" id="footermore">
	<div class="heading heading-center"><span>More Stories</span></div>

	<ul class='navigation'>
        <!--<li><a role="button" class="tab" href='#sidebar-news-tab-related'><span class='text'>Related</span></a></li>-->
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:latest/'><span class='text'>Latest</span></a></li>
        <li><a role="button" class="tab" href='https://consequenceofsound.net/ajax/template/type:trending/'><span class='text'>Trending</span></a></li>
    </ul>
<!--
    <div id='sidebar-news-tab-related'>
    	<div class='tabbed-inner-content'>
			    	</div>
    </div>
-->

<style type="text/css">
div[role="main"] .related-posts.tabs li.ui-state-default {
    width: 50% !important;
}
</style>

</div>
        
    </div>


</div>

<footer role="contentinfo" id="footer" class="site-footer">
	<div class="container">
		<nav class="nav sections-nav icons-before"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-870356 heavy"><a href="https://consequenceofsound.net/category/heavy-consequence/">Heavy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-992087 cos-live"><a href="https://consequenceofsound.net/cos-live-music-festival-tickets/">CoS Live</a></li>
<li class="rock-it-out-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-382305 videos"><a href="/video/">Videos</a></li>
</ul></nav>
		<nav class="nav social-media"><ul id="menu-social-media" class="menu"><li id="menu-item-382313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382313 facebook"><a href="https://www.facebook.com/consequence">Facebook</a></li>
<li id="menu-item-382311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382311 twitter"><a href="https://twitter.com/consequence">Twitter</a></li>
<li id="menu-item-382312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382312 youtube"><a href="https://www.youtube.com/c/ConsequenceofSoundVideo">YouTube</a></li>
<li id="menu-item-467383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467383 tumblr"><a href="https://coslive.tumblr.com/">Tumblr</a></li>
<li id="menu-item-467387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467387 instagram"><a href="https://www.instagram.com/consequence/">Instagram</a></li>
<li id="menu-item-467388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467388 pinterest"><a href="https://www.pinterest.com/coslive/">Pinterest</a></li>
</ul></nav>		
				<hr />
					
		<div class="leaderboard-wrapper"> 
<div id='acm-tag-COS_728_90_BTF' style='width:px;' class='acm-wrapper'>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.display('acm-tag-COS_728_90_BTF');
	});
	</script>
</div>
<div class='acm-placeholder'></div>
		</div>
							
		<nav class="nav quick-links"><ul id="menu-quick-links" class="menu"><li id="menu-item-382306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382306 store"><a href="https://store.consequence.net/">Store</a></li>
<li id="menu-item-382307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382307 email-digest"><a href="https://consequenceofsound.net/consequence-of-sound-email-digest/">Email Digest</a></li>
<li id="menu-item-382308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382308 cos-events"><a href="https://consequenceofsound.net/category/cos-official-event/">CoS Events</a></li>
<li id="menu-item-382309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382309 giveaways"><a href="https://consequenceofsound.net/category/cos-exclusive-features/giveaways/">Giveaways</a></li>
</ul></nav>
		<nav class="nav footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-414261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414261 news"><a href="https://consequenceofsound.net/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-414262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414262 tours"><a href="https://consequenceofsound.net/category/live/tour-dates/">Tours</a></li>
	<li id="menu-item-414263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414263 festivals"><a href="https://consequenceofsound.net/category/live/festival-news-and-rumors/">Festivals</a></li>
	<li id="menu-item-1031525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031525 livestreams"><a href="https://consequenceofsound.net/tag/virtual-concert/">Livestreams</a></li>
</ul>
</li>
<li id="menu-item-1103208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1103208 music"><a href="https://consequenceofsound.net/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-414268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414268 new-music-releases"><a href="https://consequenceofsound.net/category/music/new-music/">New Music Releases</a></li>
	<li id="menu-item-414269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414269 upcoming-releases"><a href="https://consequenceofsound.net/upcoming-releases/">Upcoming Releases</a></li>
	<li id="menu-item-1103209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1103209 top-song-of-the-week"><a href="https://consequenceofsound.net/category/cos-exclusive-features/top-song-of-the-week/">Top Song of the Week</a></li>
</ul>
</li>
<li id="menu-item-414270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414270 features"><a href="https://consequenceofsound.net/category/cos-exclusive-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-769683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769683 reviews"><a href="https://consequenceofsound.net/category/reviews/">Reviews</a></li>
	<li id="menu-item-769420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769420 anniversaries"><a href="https://consequenceofsound.net/category/cos-exclusive-features/anniversaries/dusting-em-off/">Anniversaries</a></li>
	<li id="menu-item-414271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414271 interviews"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/">Interviews</a></li>
	<li id="menu-item-769685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769685 cover-stories"><a href="https://consequenceofsound.net/category/cos-exclusive-features/exclusive-interviews/cover-story/">Cover Stories</a></li>
	<li id="menu-item-769421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769421 editorials"><a href="https://consequenceofsound.net/category/cos-exclusive-features/editorial/">Editorials</a></li>
	<li id="menu-item-769422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769422 festival-hype"><a href="https://consequenceofsound.net/category/live/festival-fever/">Festival Hype</a></li>
</ul>
</li>
<li id="menu-item-414273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-414273 staff-lists"><a href="https://consequenceofsound.net/category/cos-exclusive-features/staff-lists/">Staff Lists</a>
<ul class="sub-menu">
	<li id="menu-item-1103210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1103210 annual-report-2020"><a href="https://consequenceofsound.net/tag/annual-report-2020/">Annual Report 2020</a></li>
	<li id="menu-item-414278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414278 top-100-albums"><a href="https://consequenceofsound.net/2010/09/consequence-of-sounds-top-100-albums-ever/">Top 100 Albums</a></li>
	<li id="menu-item-414279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414279 top-100-songs"><a href="https://consequenceofsound.net/2012/09/top-100-songs-ever-50-1/">Top 100 Songs</a></li>
	<li id="menu-item-769418" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769418 top-100-singers"><a href="https://consequenceofsound.net/2016/10/the-100-greatest-singers-of-all-time/">Top 100 Singers</a></li>
	<li id="menu-item-769419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-769419 top-100-music-venues"><a href="https://consequenceofsound.net/2016/04/the-100-greatest-american-music-venues/">Top 100 Music Venues</a></li>
	<li id="menu-item-414277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414277 best-of-2000s"><a href="https://consequenceofsound.net/category/cos-exclusive-features/cos-top-of-the-decade/">Best of 2000s</a></li>
</ul>
</li>
</ul></nav>
	</div>

<div class="site-info">
	<div class="container">
<nav class="nav footer-about"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-28 about-us"><a href="https://consequenceofsound.net/about/">About&nbsp;Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-29 advertise"><a href="https://consequencemedia.com/">Advertise</a></li>
<li id="menu-item-30" class="menu-item menu-item-30 contact-us"><a href="https://consequenceofsound.net/contact-us/">Contact&nbsp;Us</a></li>
</ul></nav>
<nav class="nav footer-policy"><ul id="menu-footer-policy" class="menu"><li id="menu-item-31" class="menu-item menu-item-31 privacy-policy"><a href="https://consequenceofsound.net/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-32 terms-conditions"><a href="https://consequenceofsound.net/terms-conditions/">Terms &#038;&nbsp;Conditions</a></li>
<li id="menu-item-33" class="menu-item menu-item-33 copyright"><a href="https://consequenceofsound.net/copyright-information/">Copyright</a></li>
<li id="menu-item-34" class="menu-item menu-item-34 ccpa"><a href="https://consequenceofsound.net/consequence-holdings-llc-california-privacy-rights/">CCPA</a></li>
</ul></nav>



								<span class="copyright">&copy; 2007 - 2021 Consequence of Sound &bull; <a href="https://consequencemedia.com/" target="_blank">Advertise here</a> &bull; Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consequenceofsound.net" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
			</div></div>

	</footer>

    <!-- MODALS -->
    <div id='modals'>
        <div id='modal-background'></div>

        <div id='lightbox-modal' class='modal'>
    <div class='content'>
    	<div class='html-drop'></div>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
    </div>
</div>                <!--
<div id='user-signup-modal' class='modal'>
    <div class='content sign-up-container'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>

        <h2>Create your account</h2>
        <form id="email-signup-form">
	       	<input class='input-full-width email-field required email' name="username" placeholder="Email"></input>
	       	<input class='input-full-width display-name-field required' name="display_name" placeholder="Display Name"></input>
			<input class='input-full-width password-field required' id="sign_up_password" name="password" placeholder="Password" type="password"></input>
            <input class='input-full-width password-field required' id="sign_up_password_confirm" name="password_confirm" placeholder="Confirm password" type="password"></input>
            <img class="def-ava hide-me" src="data:image/png;base64,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" />
            <img class="hide-me fb-prof-pre" src="" />

        <a href='#' class='button email-sign-up-button'>Finish Sign Up</a>
        </form>
    </div> 
</div> 
-->                
<div id='submit-photo-modal' class='modal'>
    <div class='content'>
        <a href='#' class='close'><i class='icon icon-close'></i></a>
[fu-upload-form form_layout="media" title="Submit Your Photo"][input type="hidden" name="ugc" value="1"][/fu-upload-form]    </div>
</div>
    </div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="https://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]--><!-- Footer position calculate -->
<div id="footer1" ></div>
 <!-- Footer Adhesion unit code -->
<div id="footeradhesive" style="display:none;">
<a class="closeevent" style="cursor: pointer;float:right;margin-top: -30px;">
    <img src="https://consequenceofsound.net/wp-content/uploads/2018/01/close-icon.png"/>
</a>
<input type="hidden" name="divstatus" id="divstatus" value="1">
<!-- /134312942/COS_Mobile_Sticky -->
<style type="text/css">
.footerwrapper {
vertical-align: middle;
width: 100%;
background-color: #e6e6e5;
text-align: center;
display: inline-block;
}

</style>
<div class="footerwrapper">
</div>
</div>
<!--
<script type='text/javascript'>
jQuery(document).ready(function(){  jQuery(".share-icon").each(function(){ 
	jQuery(this).removeAttr("rel"); });   })
</script>
-->
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>
<!--Twitter JS-->
<script>window.twttr=function(a,b,c){var d,e=a.getElementsByTagName(b)[0],f=window.twttr||{};return a.getElementById(c)?f:(d=a.createElement(b),d.id=c,d.src="https://platform.twitter.com/widgets.js",e.parentNode.insertBefore(d,e),f._e=[],f.ready=function(a){f._e.push(a)},f)}(document,"script","twitter-wjs");</script>
<!--End Twitter JS-->		<script>
			/*
		  // Initialize Parse
		  Parse.initialize( null, null );

		  window.fbAsyncInit = function() {
		    Parse.FacebookUtils.init({ // this line replaces FB.init({
		      appId      : "434175690014", // Facebook App ID
		      status     : true,  // check Facebook Login status
		      cookie     : true,  // enable cookies to allow Parse to access the session
		      xfbml      : true,  // initialize Facebook social plugins on the page
		      version    : 'v2.6' // point to the latest Facebook Graph API version
		    });

		    // Run code after the Facebook SDK is loaded.
		  };

		  (function(d, s, id){
		    var js, fjs = d.getElementsByTagName(s)[0];
		    if (d.getElementById(id)) {return;}
		    js = d.createElement(s); js.id = id;
		    js.src = "//connect.facebook.net/en_US/sdk.js";
		    fjs.parentNode.insertBefore(js, fjs);
		  }(document, 'script', 'facebook-jssdk'));
		  */
		</script>


		<script>
			COSApp = {"mobile":false,"parse":{"fb_app_id":"434175690014","channelUrl":"https:\/\/consequenceofsound.net\/wp-content\/plugins\/var\/www\/wp-content\/themes\/plugins\/facebook\/channel.php","post_id":"1118114"},"root":"https:\/\/consequenceofsound.net\/","permalink":"https:\/\/consequenceofsound.net\/2021\/04\/kyle-meredith-with-eric-andre\/","ajax_comment_nonce":"27f2f7277a","ajaxurl":"https:\/\/consequenceofsound.net\/wp-admin\/admin-ajax.php","vars":{"grades":{"100":"A+","95":"A","90":"A-","85":"B+","80":"B","75":"B-","70":"C+","65":"C","60":"C-","55":"D+","50":"D","45":"D-","40":"D-","30":"F"},"user_ratings_enabled":false,"is_singular":true,"comments_enabled":true,"terms":[{"term_id":494014050,"name":"Comedy","slug":"comedy","term_taxonomy_id":42716,"taxonomy":"post_tag"},{"term_id":574881112,"name":"Consequence Podcast Network","slug":"consequence-podcast-network","term_taxonomy_id":85521,"taxonomy":"category"},{"term_id":609204213,"name":"Kyle Meredith With... Podcast","slug":"kyle-meredith-with","term_taxonomy_id":86921,"taxonomy":"category"},{"term_id":654304280,"name":"Eric Andre","slug":"eric-andre","term_taxonomy_id":292217,"taxonomy":"artist"}],"author":"Michael Roffman","authors":["cos-staff"]}};
		</script>
					<div id='acm-tag-COS_OOP_In_Image'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('acm-tag-COS_OOP_In_Image'); });
				</script>
			</div>
	<script id='underscore-js-extra'>
var cos_ads_keywords = {"wasp":"ROS"};
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??/wp-includes/js/underscore.min.js,/wp-content/themes/consequenceofsound/inc/plugins/app/js/src/vendor/modernizr.js,/wp-includes/js/jquery/ui/core.min.js?m=1615084122j'></script>
<script src='https://consequenceofsound.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://consequenceofsound.net/_static/??-eJy1j9EKwjAMRX/ILgyKsgfxW7oujsymrW26Ub/eCiJ72aOQl+QecriwRUXeujJhhqXNs2CqUAg2mmaUjsl3Sz7BISdmzEeUDczoRSWMru4hG7y0ALio6MpMvuEo0diHGjoNK/opJDBFAhsRsr/UmVdVxGZugpzsR0LtVcpohYIPY8a0YlIxuHon5/4l3Z2OyrcVecTpm9/42p/7/jxctNbLG5jXitw='></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'158375765',post:'1118114',tz:'-4',srv:'consequenceofsound.net'} ]);
	_stq.push([ 'clickTrackerInit', '158375765', '1118114' ]);
</script>
		<script data-main="https://consequenceofsound.net/wp-content/themes/consequenceofsound/inc/plugins/app/js/cos-build.js?bust=v190.30" src="https://consequenceofsound.net/wp-content/themes/consequenceofsound/inc/plugins/app/js/vendor/requirejs/require.js"></script>
		


<!-- CookiePro Cookies Settings button start -->
<!--
<style type="text/css">
    #ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings {
        position: fixed;
        bottom: 1px;
        right: 5px;
        z-index: 9;
        background-color: #fff;
        padding: 0.5em 1em;
    }
</style>
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
-->
<!-- CookiePro Cookies Settings button end -->



    <script type="text/javascript">        
function sticky_relocate() {
    if (!jQuery('#sticky-anchor').length) return; 

    var window_top = jQuery(window).scrollTop();
    /*
    if(jQuery("#footermore").length){
            var footer_top = jQuery("#footermore").offset().top;
        }else{
    */
			if(jQuery("#footer").length){
            var footer_top = jQuery("#footer").offset().top;
        	}
    /*
		}
    */
   
    var div_top = jQuery('#sticky-anchor').offset().top;
    var div_height = 350;
    var padding = 20;  
    var win_div = window_top + div_height;
    var footer_top_round = Math.round(footer_top);
    if (win_div > footer_top_round){
        jQuery('#sticky').removeClass('stick');
        jQuery('#sticky').css({bottom: (window_top + div_height - footer_top_round + padding) * -1})
    }else if (window_top > div_top) {
        jQuery('#sticky').addClass('stick');
        jQuery('#sticky').css({bottom: 5});
    } else {
        jQuery('#sticky').removeClass('stick');
    }
}
jQuery(document).ready(function() { 
     if (jQuery('#sticky-anchor').length) {
        jQuery(window).scroll(sticky_relocate);
        sticky_relocate();
    }
});
 </script>


    <style type="text/css">
    
.featured_caption {
	padding:10px 0!important;
	font-style:italic!important;
}
/* RESPONSIVE FIXES */
.wpcom-protected-iframe {
	border:0px solid red!important;
	width:100%!important;
}
.wpcom-protected-iframe iframe {
	border:0px solid blue!important;
	width:100%!important;
}
@media only screen and (max-width: 728px) {
	.wpcom-protected-iframe {
		border:0px solid red!important;
		width:100%!important;
	}
}
   #sticky {   
    color: #fff;
    bottom: 5px !important;
    font-size: 2em;    
    float:left;
}
#sticky.stick {
    position: fixed;
    bottom: 5px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
}
#widgetVideo {
    top: 100px !important;
}
#widgetVideo.stickvideo {
    position: fixed;
    top: 100px !important;
    z-index: 10;
    border-radius: 0 0 0.5em 0.5em;
	width: 350px;
}

#footeradhesive .acm-wrapper {
margin:0px auto!important;
text-align:center!important;
}
#footeradhesive {
    background:rgba(0,0,0,0.5);
    width:100% !important;
    text-align: center!important;
}
#footeradhesive.stickadh {
    position: fixed;
    bottom: 0px;left:0px;right:0px;
    z-index: 10;
    width:100% !important;
    text-align: center!important;
}
@media screen and (min-width: 992px) {
  #footeradhesive {
    visibility: hidden;
    display: none;
    width:100% !important;
    bottom: 0px;left:0px;right:0px;
  }
}

.containerVideo iframe {
	height:360px!important;
	overflow:hidden!important;
}
@media screen and (max-width: 600px) {
	.containerVideo iframe {
		height:560px!important;
	}
}


div[role=main] #main-content {
   position: relative;
   z-index: 2!important;
}

#videoBox.stick .listBox {
    width: 100%!important;
}


@media only screen and (max-width: 600px){
#videoBox iframe {
    width: 97%!important;
}
}
.ima-sample-playlistItem {
    margin: 0px 0 0 10px!important;
}
@media (max-width: 500px){
.ima-sample-playlistItem {
    margin: 0px 0 0 0px!important;
}
}
@media (max-width: 1080px){
.site-header .site-title a {
   padding: 2px 10px 5px 10px;
   height: 30px;
}
}

/* NAVIGATION CHANGES */
.sections-nav .heavy a {
    color: #e66c2c;
    border-color: #e66c2c;
}
.post-type-archive-heavy li.heavy a, li.heavy a:hover, li.heavy a:focus {
    color: #fff;
    background-color: #e66c2c;
}


/* TITLE CATEGORY */
.titlecat {
	height:auto!important; 
	padding:0px 8px 0 0; 
	margin-top:0px
}
.titlecat img {
	float:left; 
	margin:0 10px 0 0;
}
.titlecat span { padding:10px 0; display:inline-block; }
.sub-title span { padding:3px 0; display:inline-block; }

.containercat { height:auto!important; }
.conBoxcat{ height:auto!important; }

@media (max-width: 700px){
	#large-category-banner>div .container {
		padding-bottom: 0px!important;
	}
	#large-category-banner>div .title {
		margin-bottom:0px!important;
		font-size: 24px!important;
	}
	
}

@media (max-width: 1080px){
.site-header .site-title a:before {
    font-size: 90px!important;
	padding: 4px 0 0 0!important;
}
}
/*Styles for Leader-board image cutting issue*/

#footer .leaderboard-wrapper>div {
    width: auto !important;    
}
.leaderboard-wrapper>div {
    margin: 0px auto !important;
}

@media (max-width: 700px){
	.site-footer .footer-nav .staff-lists {
		float: left !important;
	}
	.site-footer .footer-nav .sub-menu .col+.col {
		 margin-left: 0px!important; 
	}
}
#acm-tag-COS_OOP_1_JP { display:none!important; }
    </style>


<script>
    jQuery(document).ready(function(){
        jQuery(window).scroll(function() {
            if (jQuery("#footeradhesive").is(":visible")) {
                jQuery("#ot-sdk-btn").css("bottom", "60px");
                jQuery("#ot-sdk-btn").css("right", "5px");
            } else {
                jQuery("#ot-sdk-btn").css("bottom", "1px");
            }
        });
    });
</script>



<!-- Deploy idify/alc on Every Page -->

<script>
var _alcTag = _alcTag || [];
(function() {
    var atag = document.createElement('script');
    atag.async = 1;
    atag.src = '//cs-p.alcmpn.com/wt/390/webtag.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(atag, node);
})();
</script>


<!-- Active Campaign --->
<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
    var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
    document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
    acTrackVisit();
}

function acTrackVisit() {
    var trackcmp_email = '';
    var trackcmp = document.createElement("script");
    trackcmp.async = true;
    trackcmp.type = 'text/javascript';
    trackcmp.src = '//trackcmp.net/visit?actid=798778651&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
    var trackcmp_s = document.getElementsByTagName("script");
    if (trackcmp_s.length) {
        trackcmp_s[0].parentNode.appendChild(trackcmp);
    } else {
        var trackcmp_h = document.getElementsByTagName("head");
        trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
    }
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
    acEnableTracking();
}
</script>



<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css"/>
<style>
.email-digest a::before {
    font-size: 26px;
    font-weight: 400;
    font-family: "Font Awesome\ 5 Free";
    text-transform: none;
    content: "\f0e0";
}
</style>

<script>
 (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
   t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
 })(window, document, '_gscq','script','//widgets.getsitecontrol.com/40750/script.js');
</script>

<!--<script src = "https://static.solutionshindsight.net/hindsight.umd.js"></script>-->

<div id="amzn-assoc-ad-26374c6b-4d08-45be-846d-02e5c0ccdef3"></div><script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=26374c6b-4d08-45be-846d-02e5c0ccdef3"></script>


<script>
  dataLayer.push({'dimension8': 'old'});
</script>

</body>
</html>
